Welcome to Cardiris help

Welkom bij CardirisTM

Cardiris is een krachtige scanoplossing voor visitekaartjes. Met deze productiviteitsoplossing kan je visitekaartjes scannen, herkennen en archiveren en ze omvormen in een addressendatabank.

©1995-2012 Copyright I.R.I.S. Alle rechten voorbehouden.
Alle producten die in deze online help worden vermeld zijn handelsmerken of gedeponeerde handelsmerken van hun respectieve eigenaars.
Cardiris5-dgi-110112-04


Over deze help

In deze help worden alle functies besproken die beschikbaar zijn in Cardiris. De functies die alleen beschikbaar zijn in een bepaalde versie zijn aangeduid.


Algemene informatie over Cardiris

Inleiding

Cardiris is een krachtige scanoplossing voor visitekaartjes. Met deze productiviteitsoplossing kan je visitekaartjes scannen, herkennen en archiveren en ze omvormen in een addressendatabank.

Cardiris ondersteunt visitekaartjes van eender welke aard of type uit 218 landen. Met behulp van OCR (Optical Character Recognition of optische tekenherkenning) worden de gegevens op visitekaartjes automatisch opgehaald van de afbeelding, geconverteerd naar bewerkbare tekst en via veldanalyse ingevoegd in de juiste gegevensvelden. Cardiris maakt uitvoerig gebruik van een kennisdatabank en kan op die manier een onderscheid maken tussen voor- en achternamen, steden en staten, telefoon- en faxnummers, enz. Het veldanalyseproces steunt ook op de lay-out van de kaart, aangezien elk land zijn eigen stijl van visitekaartjes heeft.

De Cardiris Asian Edition herkent ook visitekaartjes uit de 8 volgende Aziatische landen en gebieden: China, Hong Kong, Macau, Japan, Noord- en Zuid-Korea, Singapore en Taiwan.

Visitekaartjes uit deze landen die in het Engels zijn opgesteld, worden ondersteund door de standaard versie van Cardiris.

Indien je een visitekaartje tegenkomt in een taal die Cardiris niet ondersteunt, dan kan je altijd gewoon de kaartafbeelding scannen en opslaan in de databank zonder de herkenning uit te voeren.

De Cardiris-databank

De visitekaartjes die je scant in Cardiris vormen de Cardiris-databank. De gegevens die ze bevatten kunnen worden gesorteerd, doorzocht, afgedrukt, uitgevoerd naar en gesynchroniseerd met andere contact managers, enz.

Cardiris vormt een sterke aanvulling op toepassingen zoals contact managers, personal information managers (PIM's), customer relation managers (CRM's), databanken, rekenbladen en zelfs tekstverwerkers waarvan de functie Afdruk samenvoegen het afdrukken van brieven, enveloppen en etiketten mogelijk maakt.

Je kan de Cardiris databank ook synchroniseren met de contactpersonen die op je PDA, Windows Mobile-toestel of Apple iPod, enz. zijn opgeslagen.

Met Cardiris Corporate kan je contactpersonen ook uitvoeren naar Microsoft Dynamics CRM en Salesforce CRM.

Ondersteunde scanners

Cardiris is verkrijgbaar in een bundle samen met de I.R.I.S.-scanners IRISCard en IRIScan.

Cardiris is compatibel met Twain een ondersteunt een groot aantal kaartenscanners, vlakbedscanners en alles-in-één apparaten of MFP's (multifunctional peripherals of multifunctionele randapparatuur).


De taal van de gebruikersinterface wijzigen

De gebruikersinterface van Cardiris is beschikbaar in een groot aantal talen.

Om de taal van de gebruikersinterface te wijzigen:

  • In het menu Instelling, wijs naar Taal gebruikersinterface.

  • Selecteer de vereiste taal uit de lijst.

Je zal worden gevraagd de software opnieuw op te starten.


Tutorial

De beste manier om vertrouwd te geraken met Cardiris is het te gebruiken. De tutorial helpt je op weg.

De Cardiris-voorbeelddatabank verkennen

Wanneer je Cardiris voor de eerste keer opstart, wordt de voorbeelddatabank die bij de software werd geleverd, geopend. Zo kan je van start gaan zelfs al is je scanner nog niet op je PC aangesloten.

  • De voorbeelddatabank wordt in albumweergave geopend.

  • De eerste kaarten in de databank worden getoond. Je ziet hun afbeelding en de belangrijkste gegevensvelden.

  • De kaartjes worden weergegeven in verschillende kleuren. Die kleuren geven de kaartstatus van elk visitekaartje aan:

    • nieuwe kaartjes zijn geel. De gegevens die ze bevatten, werden nog niet gecontroleerd.

    • geïndexeerde kaartjes zijn groen. De enige informatie die gecontroleerd is, is de firmanaam.

    • geverifieerde kaartjes zijn blauw. Alle informatie die ze bevatten werd gecontroleerd.

  • Je kan door de visitekaartjes navigeren door op de bladerknoppen te klikken op de hoofdwerkbalk of op pijltjes onderaan de interface. Met die tweede optie sla je de bladzijden van het album om.

  • Of klik op de letterknoppen aan de rechterkant: zo kom je rechtstreeks bij de kaartjes van de bedrijven waarvan de firmanaam met die bepaalde letter begint.

Voor meer informatie over albumweergave, zie de sectie Albumweergave onder Weergavemodi.

  • Dubbelklik op een van de geverifieerde (blauwe) kaartjes om naar kaartweergave over te schakelen.

  • In kaartweergave worden de kaartafbeeldingen en alle gegevensvelden getoond. In kaartweergave kan je de databankinformatie controleren en bewerken en notities toevoegen aan je kaartjes via het veld Notities. In kaartweergave kan je ook de achterkant van de kaart bekijken en/of scannen en een foto van je contactpersoon bekijken en/of toevoegen.

  • Klik op de Blader-knoppen om door de visitekaartjes te navigeren.

Voor meer informatie over kaartweergave, zie de sectie Kaartweergave onder Weergavemodi.

Voorbeeldkaarten verwerken

Wanneer je dubbelklikt op een van de nieuwe (gele) kaartjes in de databank om het in kaartweergave te bekijken, zal je merken dat de gegevensvelden leeg zijn.

Om het visitekaartje te herkennen:

  • Selecteer het land van het visitekaartje in de afrollijst Kaartstijl.

Door de stijl van de kaart te selecteren, geef je niet alleen de taal van de tekst aan die moet worden herkend, maar ook de algemene opmaak van het visitekaartje. Elk land heeft zo zijn eigen stijl van visitekaartjes.

  • Klik op Herkennen om de herkenning uit te voeren.

De afbeelding wordt omgezet in bewerkbare tekst en de herkende tekst wordt ingevuld in de verschillende velden.

  • Controleer de resultaten tot nu toe.

Indien nodig kan je de herkenningsresultaten handmatig bewerken. Je kan knippen-en-plakken en slepen-en-neerzetten gebruiken om gegevens te verplaatsen. Om gegevens naar een ander veld te slepen, teken een kader rond de gegevens die je wil verplaatsen, houd de linkermuisknop ingedrukt en sleep de tekst naar een ander veld.

Je kan ook OCR on the fly gebruiken: klik binnen het veld waaraan je gegevens wil toevoegen. Houd de Ctrl-toets ingedrukt en teken een kader rond de tekst die je wil toevoegen. Wanneer je de Ctrl-toets loslaat, worden de gegevens naar het geselecteerde veld verplaatst.

  • Wanneer je alle herkenningsresultaten hebt gecontroleerd, klik op de statusknop V(erified) links onderaan de interface (of druk op F12) om aan te geven dat de kaart is geverifieerd.

De kaart kan nu worden opgeslagen in de databank en kan worden geraadpleegd, afgedrukt, uitgevoerd, enz.

Voor meer informatie over de kaartstatus, zie de sectie Een kaartstatus toewijzen.

  • Klik op de bladerknoppen in de werkbalk om andere kaarten in kaartweergave weer te geven.

Nieuwe kaarten scannen

Wanneer je nieuwe kaarten wil scannen, is het aanbevolen een nieuwe databank aan te maken.

  • Om een nieuwe databank aan te maken, klik op Nieuw in het menu Bestand. Of druk op Ctrl+E.

Een nieuwe, lege databank zal worden geopend.

  • Sluit je scanner aan op je PC en installeer de nodige scannerstuurprogramma's of software.

  • Klik op Scanner in het menu Instelling.

De lijst met beschikbare scanners wordt getoond.

  • Selecteer je scanner uit de lijst en klik op Volgende.

Er verschijnt een configuratiescherm. Afhankelijk van de scanner die je selecteerde, kan je het scannermodel en de scanbron selecteren, het papierformaat, de resolutie en het afbeeldingstype, enz. Merk op dat dit niet het geval is wanneer je een IRIScan scanner selecteert. Deze scanners kan je configureren nadat je op Scannen hebt geklikt.

  • Selecteer de vereiste scannerinstellingen en klik op OK om te bevestigen.

  • Afhankelijk van de scanner die je selecteerde, kan je worden gevraagd de scanner te kalibreren.

Voer het witte kalibratieblad dat bij je scanner was geleverd in en klik op Kalibreren. Zodra de kalibratie is voltooid, zal je worden gevraagd een kaart in te voeren.

  • Wanneer je een vlakbedscanner gebruikt en meerdere kaartjes tegelijk wil scannen, klik dan op Kaarten in afbeelding detecteren in het menu Instelling.

De afbeelding zal worden opgedeeld in verschillende visitekaartjes.

  • Klik op Scannen in de hoofdwerkbalk om je visitekaartjes te scannen.

  • Herhaal deze procedure zodra je het kaartje hebt gescand.

Rechtstreeks gebruikmaken van je contactpersonen

Je kan rechtstreeks gebruikmaken van de contacten die in Cardiris zijn opgeslagen. Je kan hen bijvoorbeeld een e-mail sturen, hun website bezoeken, hen opbellen via Skype, route-informatie opzoeken, enz.

  • Dubbelklik op een kaart die je in Cardiris hebt herkend om ze in kaartweergave te bekijken.

  • Klik op de bijhorende links en pictogrammen om de bovenvermelde opdrachten uit te voeren.

Contactpersonen zoeken

De contactpersonen die je aan een Cardiris-databank toevoegt, kunnen op verschillende manieren worden geraadpleegd en doorzocht:

  • In albumweergave kan je de weergave beperken tot nieuwe, geïndexeerde en geverifieerde kaartjes door op de bijhorende statusknoppen in de hoofdwerkbalk te klikken.

  • Gebruik het Zoekveld om op vrije tekst te zoeken in alle gegevensvelden tegelijk.

Als er geen kaartjes zijn die aan de zoekcriteria voldoen, dan blijft het toepassingsvenster leeg en bevestigt de taakbalk dat er geen kaartjes zijn om weer te geven.

  • Of klik op de verrekijker om geavanceerd te zoeken.

Via deze opties kan je zoekopdrachten uitvoeren op één of meerdere gegevensvelden.

Merk op dat Cardiris bij geavanceerd zoeken zoekt naar kaartjes die beginnen met de ingevoerde tekst, niet naar kaartjes die de tekst in kwestie bevatten.

  • Om alle kaartjes opnieuw weer te geven na een zoekopdracht, klik op de statusknop Alle kaarten.

Contactpersonen exporteren

De contactpersonen die je aan een Cardiris-databank toevoegt, kunnen naar talrijke toepassingen worden uitgevoerd.

  • Om contactpersonen uit te voeren, selecteer je eerst de kaartjes die je wil uitvoeren en klik dan op Uitvoeren in de hoofdwerkbalk.

  • Selecteer de uitvoertoepassing van je keuze uit de lijst en klik op Uitvoeren.

Je kan ook contactpersonen uit andere toepassingen invoeren en Cardiris-contacten met die van andere toepassingen synchroniseren. Voor meer informatie, zie de secties Visitekaartjes invoeren en Databanken synchroniseren.


Albumweergave

Wanneer je Cardiris opent, wordt de databank die je het laatst opende weergegeven in albumweergave. Albumweergave is de standaard weergave. De kaartjes worden weergegeven als in een album.

  • De belangrijkste gegevensvelden worden weergegeven: firmanaam, voornaam, naam, functie en e-mailadres.

  • Een kleurcode geeft de kaartstatus van elke kaart aan: nieuwe kaartjes zijn geel, geïndexeerde kaartjes zijn groen en geverifieerde kaartjes zijn blauw.

Sorteervolgorde

De contactpersonen worden eerst alfabetisch gesorteerd per firmanaam, dan per naam.

Wanneer er geen naam beschikbaar is, worden de contactpersonen gesorteerd per scandatum.

Navigatie

  • Druk op de pijltjestoetsen op het toetsenbord om door de kaartjes te bladeren. Of gebruik de bladerknoppen op de hoofdwerkbalk.

  • Druk op Home om naar de eerste kaart te gaan, en druk op End om naar de laatste kaart te gaan.

  • Klik op de letterknoppen aan de rechterkant: zo kom je rechtstreeks bij de kaartjes van de bedrijven waarvan de firmanaam met die bepaalde letter begint.

  • Gebruik de pijltjes aan de onderzijde van de interface om de bladzijden van het album om te slaan.

Kaarten selecteren

  • Klik op een kaartje om het te selecteren.

  • Om meerdere kaartjes te selecteren, houd de Ctrl-toets ingedrukt terwijl je de kaartjes van je keuze selecteert.

  • Om een opeenvolgende reeks kaartjes te selecteren, klik op het eerste kaartje en houd de Shift-toets ingedrukt terwijl je het laatste kaartje van de reeks selecteert.

  • Om alle kaartjes te selecteren, klik op Alles selecteren in het menu Bewerken. Of druk op Ctrl+A.

Kaartjes herkennen, exporteren, afdrukken en verwijderen in albumweergave

  • Selecteer één of meer kaartjes, klik met de rechtermuisknop om het contextmenu te openen en selecteer de opdracht die je wil uitvoeren.


Kaartweergave

Cardiris schakelt over op kaartweergave wanneer je dubbelklikt op een kaartje of op de knop kaartweergave klikt.

Om terug te keren naar albumweergave, klik op de knop albumweergave.

Gegevensvelden

In kaartweergave worden de kaartafbeelding en alle gegevensvelden getoond. De gegevens die ze bevatten, kunnen op verschillende manieren worden bewerkt.

De standaard gegevensvelden kunnen worden aangevuld met aangepaste velden en categorieën.

De kaartstatus wordt beneden rechts aangegeven.

Navigatie

Met de blader-knoppen kan je eenvoudig door de visitekaartjes navigeren.

Kaartafbeelding

De kaartafbeelding toont de afbeelding van het visitekaartje. Klik rechts op de afbeelding om ze te verwerven, een nieuwe afbeelding te openen of om ze te verwijderen.

Cardiris ondersteunt afbeeldingen in zwart-wit, grijswaarden en kleur.

Tabblad Achterkant en Tabblad Foto

Via het tabblad Achterkant kan je de achterzijde van een visitekaartje toevoegen aan je contactpersoon. Zie de sectie De achterkant van een visitekaartje scannen.

Via het tabblad Foto kan je een foto van je contactpersoon toevoegen. Zie de sectie Een foto van je contactpersoon scannen.

De knoppenbalk

De knoppenbalk bevat verschillende handige functies:

  • Met het vergrootglas kan je inzoomen op de kaartafbeelding. Klik gewoon binnen de kaartafbeelding en beweeg je muis over de afbeelding.

  • Met de knop Drag-and-drop van data kan je OCR met slepen en neerzetten en OCR in de vlucht toepassen. Klik op de knop en teken een kader rond de tekst die je wil herkennen. Sleep de tekst naar het vereiste gegevensveld. Of klik binnen het vereiste gegevensveld en houd de Ctrl-toets ingedrukt terwijl je een kader tekent rond de tekst. De tekst zal naar het gegevensveld worden verplaatst.

Maar zorg er eerst voor dat je het juiste land hebt geselecteerd.

Tip: je kan de tekst ook naar andere, externe, toepassingen slepen.

  • Klik op de knoppen volledig beeld en volle breedte om respectievelijk het volledige visitekaartje en de volledige breedte van het visitekaartje weer te geven.

  • Gebruik de roteer-knoppen om de richting van je visitekaartjes aan te passen indien nodig.

  • Gebruik Voor- en achterzijde kaartjes omwisselen indien je per ongeluk een achterzijde van een kaartje als voorzijde hebt gescand en omgekeerd.

  • Klik op Afbeelding aanpassen om de beeldkwaliteit te wijzigen.

Zie de sectie Kaartafbeeldingen aanpassen voor meer informatie.

  • Met de knop Bijsnijden kan je de kaartafbeelding bijsnijden. Klik op de knop en verplaats de kaders om de afbeelding bij te snijden.

  • Klik op de knop Achterkant van visitekaartje om de achterkant te scannen of te openen.

Wanneer de achterkant van een kaartje toegevoegd is, verandert de miniatuurafbeelding van vorm.

  • Klik op de foto-knop om een foto van je contactpersoon te scannen of te openen en ze toe te voegen aan de databank.

Wanneer de foto van een contactpersoon is toegevoegd, wordt die weergegeven in de fotominiatuur op de knoppenbalk.

Automatische acties

Je kan rechtstreeks gebruikmaken van de contactpersonen die in Cardiris zijn opgeslagen dankzij de Automatische Actie-knoppen. Je kan hen bijvoorbeeld een e-mail sturen en hun website bezoeken. Je kan hen ook opbellen via Skype door op het telefoonpictogram te klikken, en route-informatie opzoeken via Google Maps door op het autopictogram te klikken.


De scannerinstellingen bepalen

Voor je visitekaartjes kan scannen met Cardiris, moet je scanner aangesloten zijn op je PC en correct geconfigureerd zijn.

Om de scanner te configureren:

  • Klik op Scanner in het menu Instelling.

De lijst met beschikbare kaartenscanners wordt getoond.

  • Selecteer je scanner uit de lijst en klik op Volgende.

  • Wanneer je een IRISCard scanner selecteert, verschijnt het configuratiescherm:

    • Selecteer het vereiste Papierformaat, de Resolutie en het Afbeeldingstype (afhankelijk van de scanner die je selecteerde)

Opmerking: het is aanbevolen een scanresolutie van 400 dpi te gebruiken om visitekaartjes met succes te scannen.

Cardiris scant zowel liggende als staande visitekaartjes. Merk echter op dat liggende kaartjes scannen veel sneller verloopt dan staande kaartjes scannen.

    • Als je de voor- en achterkant van kaartjes wil scannen, selecteer dan de optie Tweezijdige kaart scannen. Op die manier is de modus dubbelzijdig scannen geactiveerd. Tijdens het scannen zal je eerst worden gevraagd de voorkant van je kaartje in te voeren, en dan de achterkant. (Dit is niet van toepassing op IRISCard Mini)

  • Wanneer je een IRIScan scanner gebruikt, verschijnt er geen configuratiescherm. De IRIScan instellingen moeten worden ingesteld nadat je op Scannen klikt.

  • Wanneer je een ander type scanner selecteert, verschijnt er een ander configuratiescherm.

    • Selecteer het scannermodel en geef de scanbron aan.

    • Selecteer het vereiste Formaat, de Resolutie en het Afbeeldingstype.

Opmerking: het is aanbevolen een scanresolutie van 400 dpi te gebruiken om visitekaartjes met succes te scannen.

    • Wanneer je scanner is uitgerust met een documentlader, selecteer dan de ADF-functie (automatic document feeder).

    • Selecteer Dubbelzijdig scannen om het te activeren.

Merk op dat deze optie alleen beschikbaar is voor duplex scanners.


Kaartjes scannen

Met Cardiris kan je ofwel visitekaartjes scannen of bestaande afbeeldingsbestanden openen.

Cardiris is compatibel met Twain een ondersteunt een groot aantal kaartenscanners, vlakbedscanners en alles-in-één apparaten of MFP's (multifunctional peripherals of multifunctionele randapparatuur).

Om bestaande afbeeldingsbestanden te openen:

  • Klik op Kaartafbeeldingen laden in het menu Bestand en zoek de afbeeldingsbestanden die je wil openen.

Card ondersteunt verscheidene afbeeldingsformaten: JPEG, Paintbrush (PCX) , PNG ("Portable Network Graphics"), TIFF (niet gecomprimeerd, gecomprimeerd met packbits, d2read en Groep 4) en Windows bitmaps (BMP).

Om visitekaartjes te scannen:

  • Klik op Scannen in de hoofdwerkbalk.

Zorg ervoor dat je scanner aangesloten is en je de juiste scannerinstellingen hebt geselecteerd. Zie de sectie De scannerinstellingen bepalen voor meer informatie.

Wanneer je een IRISCard scanner voor de eerste keer gebruikt, zal je de scanner moeten kalibreren. Voer het witte kalibratieblad dat bij je scanner was geleverd in en klik op Kalibreren.

Wanneer je een IRISCard Pro scanner gebruikt kan je ook de twee scannerknoppen gebruiken om kaarten te scannen. Voor meer informatie, zie de sectie Kaartjes scannen met IRISCard Knoppenbeheer.

Scaninstellingen

Bij het scannen van visitekaartjes kan Cardiris verscheidene scaninstellingen toepassen. De scaninstellingen zijn beschikbaar in het menu Instelling.

Opmerking: verwar de scaninstellingen niet met de scannerinstellingen.

Verscheidene scaninstellingen worden standaard toegepast:

  • Cardiris detecteert de richting van de tekst.

Deze optie detecteert de richting van de tekst op de kaartjes en draait de kaartjes die in een hoek van 90°, 180° of 270° werden gescand automatisch in de juiste richting.

Merk op dat je, indien nodig, de kaartjes altijd manueel kan draaien in kaartweergave d.m.v. van de roteerknoppen.

  • Cardiris snijdt visitekaartjes bij na het scannen.

De zwarte randen rond de visitekaartjes worden verwijderd.

Tip: zorg ervoor dat deze optie altijd geactiveerd is! Kaartenscanners hebben namelijk de neiging een zwarte rand te creëren rond de eigenlijke kaartafbeelding.

Opmerking: indien je niet tevreden bent over het automatisch bijsnijden, dan kan je de kaartjes altijd manueel bijsnijden in kaartweergave. Om dat de doen, klik op de knop Bijsnijden in de knoppenbalk en beweeg de kaders naar de juiste grootte. Klik daarna op de opdracht Bijsnijden.

  • De optie ViewGray zorgt voor optimale leesbaarheid van visitekaartjes die in zwart-wit zijn gescand.

Naast de standaard instellingen kan Cardiris ook:

  • Kaarten in de afbeelding detecteren.

Gebruik deze optie wanneer je een vlakbedscanner gebruikt. Je kan dan meerdere visitekaartjes op het vlakbed van je scanner plaatsen en Cardiris deelt de afbeelding op in de verschillende visitekaartjes, zonder overbodige zwarte of witte randen weer te geven.

Wanneer je een kaartenscanner gebruikt, kiest dan voor de standaard optie Enkele kaart.

  • Kaartjes herkennen na het scannen.

Wanneer de optie Herkennen na scannen geselecteerd is, start Cardiris het herkenningsproces onmiddellijk na het scannen. Zorg ervoor dat je het juiste land selecteert in de afrollijst vóór je de kaartjes scant.

Deze optie is handig wanneer je vele visitekaartjes van hetzelfde land scant. Merk op dat je geen meerdere kaartstijlen tegelijk kan activeren.

  • Achterzijde herkennen na voorzijde

Wanneer deze optie ingeschakeld is, kan je ook de achterzijde van kaartjes herkennen, nadat je de voorzijde hebt herkend.

Deze optie is handig in combinatie met de optie Kaartjes herkennen na het scannen wanneer je tweezijdige kaartjes scant. Op die manier kan je eerst de voorzijde scannen en herkennen en daarna wordt je gevraagd hetzelfde te doen voor de achterzijde.

Merk echter op dat beide zijden van het kaartje in dezelfde taal geschreven moeten zijn.


Kaartjes scannen met de IRISCard scanners

Met de IRISCard Mini en IRISCard Pro scanners kan je het ene visitekaartje na het andere scannen.

Procedure

  • Plaats een kaartje in de IRISCard scanner en klik op Scannen in de hoofdwerkbalk.

Wanneer je een IRISCard Pro scanner gebruikt kan je ook de twee scannerknoppen gebruiken om kaarten te scannen. Voor meer informatie, zie de sectie Kaartjes scannen met IRISCard Knoppenbeheer.

Zorg ervoor dat je scanner aangesloten is en je de juiste scannerinstellingen hebt geselecteerd. Zie de sectie De scannerinstellingen bepalen voor meer informatie.

  • Wanneer je de IRISCard scanner voor de eerste keer gebruikt, zal je de scanner moeten kalibreren. Voer het witte kalibratieblad dat bij je scanner werd geleverd in en klik op Kalibreren.

Indien je je scanner opnieuw wil kalibreren:

  • Klik op Scanner in het menu Instelling.

  • Klik dan op Kalibratie resetten in het venster dat wordt geopend.

  • De volgende keer dat je op Scannen klikt, zal je gevraagd worden je IRISCard opnieuw te kalibreren.

Het is aanbevolen je IRISCard scanner regelmatig opnieuw te kalibreren.

Zie de sectie De scannerinstellingen bepalen en Kaartjes scannen voor meer informatie over de scanner- en de scaninstellingen..


Kaartjes scannen met IRISCard Knoppenbeheer

Wanneer je een IRISCard Pro scanner gebruikt, wordt er in combinatie met Cardiris een klein hulpprogramma geïnstalleerd: IRISCard Knoppenbeheer.

Dit programma maakt het mogelijk je IRISCard scanner te gebruiken zonder eerst Cardiris te moeten opstarten.

Om Knoppenbeheer te openen:

  • Dubbelklik op het Knoppenbeheer-pictogram in de taakbalk.

Opmerking: wanneer de IRISCard scanner niet op je PC is aangesloten, is het knoppenbeheer-pictogram doorstreept.

  • De scannerknoppen configureren:

Linkerknop

Door op de linkerknop te drukken kan je ofwel je visitekaartjes via e-mail versturen of ze opslaan als afbeeldingsbestanden.

Wanneer je e-mail selecteert en op de linkerknop van de scanner drukt, opent Cardiris een nieuw e-mailbericht in je standaard e-mailsoftware en voegt het de kaartafbeelding toe als bijlage.

Wanneer je afbeeldingsbestand selecteert en op de linkerknop van de scanner klikt, wordt het venster Figuren opslaan geopend. Voer de bestandsnaam in, kies het bestandstype en sla het op in de vereiste locatie. Zodra je op Opslaan klikt, zal Cardiris het visitekaartje scannen en het opslaan in de locatie die je selecteerde.

Rechterknop

Door op de rechterknop te drukken, start je de Cardiris-software en scan je automatisch je kaartjes.

Klik op de knop Instelling om de scannerinstellingen te bepalen. Zie de sectie De scannerinstellingen bepalen voor meer informatie.


Afbeeldingen laden uit de IRIScan en IRISCard Anywhere scanners

(Deze sectie is van toepassing op IRIScan Anywhere en IRISCard Anywhere)

Waneer je Cardiris gebruikt in combinatie met een IRIScan Anywhere scanner of een IRISCard Anywhere scanner, kan je je visitekaartjes scannen waar je maar wil zonder computer en ze op een later tijdstip laden in Cardiris.

Procedure

  • Indien je besluit een extern opslagapparaat te gebruiken (SD-geheugenkaart of USB-flashstation) om je scans op te slaan, voer het opslagapparaat dan in in je scanner.

  • Scan je visitekaartjes met je IRIScan Anywhere scanner of IRISCard Anywhere scanner.

Voor meer informatie over het correcte gebruik van deze scanners, raadpleeg de Beknopte gebruiksaanwijzing of Gebruikershandleiding van de scanners:

De papieren Beknopte gebruiksaanwijzing vind je in de doos van uw pakket.

De elektronische Gebruikershandleiding bereik je via het menu Start van Windows > Programma's > I.R.I.S. > IRIScan/Card Anywhere > IRIScan/Card Anywhere-Nederlands.pdf.

  • Indien je je documenten op een externopslagapparaat hebt opgeslagen (SD-geheugenkaart of USB-flashstation), voer het opslagapparaat dan in in je computer.

  • Indien je het interne geheugen van de scanner hebt gebruikt om je documenten op te slaan, schakel de scanner in en verbind hem met de computer.

  • Open de interface van Cardiris. Er verschijnt een boodschap die je vraagt of je de afbeeldingen van je scanner in de huidige database wil laden.

  • Klik op Ja om de afbeeldingen te laden.

Om de afbeeldingen op een later tijdstip te laden, klik op Nee.

Afbeeldingen op een later tijdstip laden

  • Om afbeeldingen op een later tijdstip te laden, klik op de pijl omlaag rechts van de knop Scannen.

  • Selecteer vervolgens Laden. De knop Laden zal worden weergegeven in de hoofdwerkbalk.

  • Klik op de knop Laden en zoek naar de afbeeldingen die je wil laden.


Kaartjes scannen met een vlakbedscanner

Wanneer je een vlakbedscanner gebruikt, kan je meerdere visitekaartjes tegelijk scannen: je kan dan meerdere visitekaartjes op het vlakbed van je scanner plaatsen en Cardiris deelt de afbeelding op in de verschillende visitekaartjes, zonder overbodige zwarte of witte randen weer te geven.

Procedure

  • Klik op Kaarten in afbeelding detecteren in het menu Instelling.

Als je deze functie zou vergeten te activeren, klik dan op Kaart(en) uitsnijden in het menu Actie.

  • Plaats de kaartjes op het vlakbed van je scanner. Opdat Cardiris de kaartjes correct kan segmenteren, moet er aan een aantal voorwaarden worden voldaan:

    • de scanachtergrond moet gaaf en liefst ook zwart zijn;

Tip: om een zwarte achtergrond te creëren, laat je het scannerdeksel open tijdens het scannen.

    • de afstand tussen de kaartjes moet minstens 2 cm zijn;

    • de gescande kaartjes moeten met elkaar uitgelijnd zijn;

    • kaartjes moeten ofwel staand of liggend zijn. Vermijd combinaties van kaartjes in staande en liggende stand.

  • Klik op Scannen in de hoofdwerkbalk.

De afbeelding wordt opgedeeld in verschillende visitekaartjes.


Reeksen kaartjes scannen

Cardiris stelt je in staat grote hoeveelheden kaartjes te scannen en ondersteunt scannners die zijn uitgerust met een automatische documentlader. Wanneer de automatische scanoptie (ADF) geactiveerd is in Cardiris, moet je alleen nog maar de kaartjes in de documentlader van je scanner invoeren en op Scannen klikken.

Om de automatische scanoptie te activeren:

  • Klik op Scanner in het menu Instelling.

  • Selecteer Overige en klik op Volgende.

  • Selecteer je scanner uit de lijst en klik op de optie ADF.

  • Alle kaartjes die je in de documentlader van je scanner invoert, worden één na één verwerkt zodra je op Scannen klikt.

Wanneer je de IRISCard Pro of IRISCard Mini scanners gebruikt om reeksen kaartjes te scannen, moeten er geen speciale opties geselecteerd worden. Klik gewoon één keer op Scannen. Nadat de eerste kaart is gescand, word je gevraagd een andere kaart in te voeren. Cardiris zal de ene kaart na de andere verwerken.

Tip: de kaartjes die je in reeks scant, kunnen ook in reeks worden herkend. Klik op Reeksherkenning in het menu Actie. Alle nieuwe kaartjes die aan de databank werden toegevoegd, zullen worden herkend.


Kaartjes scannen vanuit Microsoft Outlook

(Deze sectie is van toepassing op IRISCard Pro en IRISCard Corporate)

Wanneer je Cardiris op een PC installeert waarop Microsoft Outlook reeds is geïnstalleerd, dan wordt een Cardiris-taakbalk toegevoegd aan de Outlook-interface. Via die Cardiris-taakbalk kan je visitekaartjes scannen, herkennen en opslaan als Outlook-contacten. Op die manier kan je je visitekaartjes scannen zonder de Cardiris-interface te hoeven gebruiken.

Om kaartjes vanuit Microsoft Outlook te scannen:

  • Open Microsoft Outlook vanuit het menu Programma's van Windows. Of klik op de snelkoppeling op het bureaublad.

Cardiris ondersteunt Microsoft Outlook 2003 en 2007.

  • Wijs, in het menu Weergave naar Werkbalken en klik dan op Cardiris.

De Cardiris-werkbalk zal worden getoond.

  • Selecteer het juiste land in de afrollijst en klik op de Cardiris-knop om je visitekaartjes te scannen.

Zorg ervoor dat je scanner op je PC is aangesloten en correct is geconfigureerd.

Wanneer je de IRISCard gebruikt, zal je worden gevraagd je kaartjes in te voeren in de scanner.

  • Cardiris herkent de kaart, opent een Outlook-contactformulier en vult alle herkende velden in.

  • Klik op Opslaan om de contactpersoon op te slaan.

De contactpersoon zal worden opgeslagen in de standaard map voor contacten in Outlook.

Opmerking: contacten kunnen ook in andere mappen voor contacten worden opgeslagen in Outlook. Open gewoon de folder met contacten waarin je je contacten wil opslaan en doorloop het scanproces. Cardiris slaat dan de contacten op in de contactenmap die op dat moment is geopend.


De achterkant van een kaartje scannen

Soms bevatten visitekaartjes bijkomende informatie op de achterkant, zoals privételefoonnummers, logo's, enzo. Daarom kan je met Cardiris ook de achterkant van kaartjes scannen en de informatie toevoegen aan de databank.

Om de achterkant van een kaartje te scannen:

  • Scan eerst de voorkant door op Scannen te klikken.

  • Klik daarna op Achterkant scannen in het menu Actie.

Je zal worden gevraagd een kaartje in te voeren.

  • Of klik op het tabblad Achterkant en klik binnen de grijze foto.

    • Klik op Verwerven om de achterkant te scannen.

    • Of klik op Afbeelding laden om een bestaand afbeeldingsbestand te openen.

Wanneer de achterkant van een kaartje is toegevoegd, verandert de bijhorende miniatuur op de knoppenbalk van vorm.

Indien je ook de achterzijde wil herkennen: klik dan op Herkennen in de hoofdwerkbalk terwijl je in het tabblad Achterkant bent. De informatie uit de achterzijde wordt opgenomen en toegevoegd aan de bijhorende gegevensvelden. Merk op dat de informatie die onttrokken wordt uit de achterzijde van kaartjes de informatie uit de voorzijde niet vervangt, maar aanvult.

Tips:

Indien je de achterzijde van kaartjes automatisch wil herkennen, selecteer dan de optie Achterzijde herkennen na voorzijde in het menu Instelling. Op die manier moet je maar één keer op Herkennen klikken op beide zijden van de kaartjes te herkennen.

Indien de nodige informatie niet aan de achterzijde kon worden onttrokken na herkenning, dan kan je nog altijd OCR met slepen en neerzetten en OCR in de vlucht toepassen op de achterzijde van een kaartje om bijkomende informatie toe te voegen aan de gegevensvelden.

Indien je altijd zowel de voor- als de achterkant van kaartjes wil scannen, activeer dan zeker Dubbelzijdig scannen.


Dubbelzijdig scannen

(Deze sectie is niet van toepassing op IRISCard Mini)

Met Cardiris kan je zowel de voorkant als de achterkant van al je visitekaartjes scannen dankzij de modus Dubbelzijdig scannen.

Om dubbelzijdig scannen te activeren:

  • Klik op Scanner in het menu Instelling.

  • Selecteer jouw scanner en activeer de optie Dubbelzijdig scannen in het configuratiescherm.

  • Klik daarna op Scannen in de taakbalk.

Tip: indien je automatisch beide zijden van de kaartjes wil herkennen na het scannen, activeer dan de opties Scannen en herkennen en Achterzijde herkennen na voorzijde in het menu Instelling.


Een foto van een contactpersoon scannen

Naast de kaartafbeelding, kan je ook een foto van je contactpersonen toevoegen aan de Cardiris-databank.

Om een foto van je contactpersonen te scannen:

  • Als de kaart waaraan je een foto wil toevoegen reeds bestaat in de databank, dubbelklik dan op de kaart om ze in kaartweergave te openen.

  • Als ze nog niet bestaat, klik dan op Scannen om de voorkant van de kaart te scannen.

  • Klik daarna op Foto scannen in het menu Actie.

Je zal worden gevraagd een foto in te voeren.

  • Of klik op het tabblad Foto en klik binnen de grijze foto.

    • Klik op Verwerven om de foto te scannen.

    • Of klik op Afbeelding laden om een bestaand afbeeldingsbestand te openen.

Tip: laad geen zware foto's. Een resolutie van 75 dpi volstaat voor afbeeldingen die alleen op een scherm worden getoond.

  • Wanneer de foto van een contactpersoon is toegevoegd, wordt die weergegeven in de fotominiatuur op de knoppenbalk.


Notities toevoegen aan kaartjes

Wanneer je stapels kaartjes scant die je tijdens één bepaald evenement hebt verzameld, bv. op een handelsbeurs, kan het nuttig zijn om persoonlijke notities toe te voegen. Zo kan je onthouden waar je je contactpersonen hebt ontmoet.

Om automatische notities toe te voegen aan kaartjes:

  • Klik op Automatische notitie in het menu Kaart.

  • Selecteer Deze automatische notitie invoegen en voer de tekst in die je wil toevoegen.

De tekst die je invoert, wordt toegevoegd aan het veld Notities voor elke kaart die je scant.

Om deze functie uit te schakelen, klik op Geen automatische notitie.

Je kan ook notities handmatig toevoegen aan kaartjes. Om dat te doen:

  • Dubbelklik op een kaartje om het in kaartweergave te openen.

  • Klik op het tabblad Notities en voer de tekst in die je wil toevoegen.


Kaartjes handmatig toevoegen aan de databank

Naast visitekaartjes scannen, kan je met Cardiris ook kaartjes handmatig toevoegen aan een databank. Dat is vooral handig wanneer je je (kaarten)scanner niet bij de hand hebt.

Om een kaartje handmatig aan een databank toe te voegen:

  • Klik op Nieuw in het menu Kaart. Of druk op Ctrl+E.

Een nieuwe kaart zal aan de databank worden toegevoegd en wordt weergegeven in albumweergave.

  • Vul de gegevensvelden manueel in.

Alle kaartjes die je handmatig aan een databank toevoegt, krijgen de kaartstatus Geverifieerd, aangezien wordt verwacht dat je de juiste informatie invoert.

Om nadien een afbeelding van de voorkant, achterkant of een foto toe te voegen:

  • Klik op de tabbladen Voorkant, Achterkant of Foto en klik binnen de grijze foto.

  • Klik daarna op Verwerven om te scannen of klik op Afbeelding laden om een bestaand afbeeldingsbestand te openen.


De kaartstijl selecteren

Cardiris gebruikt veldanalyse om gegevens op visitekaartjes in te vullen in de juiste gegevensvelden. De veldanalysetechnologie steunt, onder andere, op de kaartstijl of de lay-out van visitekaartjes. Elk land heeft zo zijn eigen stijl. Daarom is het cruciaal dat je het juiste land selecteert vóór je visitekaartjes herkent.

Om dat te doen:

  • Klik in de afrollijst kaartstijl en selecteer het juiste land.

Sommige kaartstijlen komen overeen met meerdere talen. België, Canada en Zwitserland hebben bv. allemaal meerdere officiële talen. Cardiris detecteert automatisch de geselecteerde taal.

Merk op dat je geen meerdere kaartstijlen tegelijk kan activeren.

Tip: sorteer je visitekaartjes per land voor je ze scant. Op die manier kan je nadien Reeksherkenning uitvoeren.


De kaartjes herkennen

Zodra je de kaartjes hebt gescand en de juiste kaartstijl hebt geselecteerd, kan je de herkenning uitvoeren op je visitekaartjes.

Om dat te doen:

  • Klik gewoon om de knop Herkennen in de hoofdwerkbalk.

De gegevens van het kaartje worden opgehaald uit de kaartafbeelding en ingevuld in de juiste gegevensvelden.

Tip: indien je vergeten bent het juiste land te selecteren, selecteer het dan nadien en klik opnieuw op Herkennen.

  • Dubbelklik op het herkende kaartje om de resultaten in kaartweergave te bekijken.

Gegevens die Cardiris niet kan toewijzen aan de gegevensvelden, worden in het veld Extra geplaatst.

Niet-herkende tekens worden voorgesteld door een tilde (~).

  • De herkenningsresultaten kunnen op verschillende manieren worden bewerkt. Zie De herkenningsresultaten bewerken.

Opmerking: wanneer je de herkenning opnieuw uitvoert nadat de kaartjes reeds zijn herkend, zal Cardiris verschillende taken uitvoeren, afhankelijk van de kaartstatus:

  • Kaartjes met de status Nieuw worden opnieuw herkend. De gegevens die ze al bevatten worden verwijderd en weer ingevuld.

  • Voor Geïndexeerde kaartjes zal Cardiris zal alle ontbrekende velden proberen aan te vullen.

  • Bij Geverifieerde kaartjes voert Cardiris de herkenning niet opnieuw uit.


Reeksen kaartjes herkennen

Wanneer je reeksen kaartjes scant, kan het ook nuttig zijn om reeksherkenning toe te passen, in plaats van elk kaartje apart te herkennen. Op die manier kan je de verwerkingstijd aanzienlijk inkorten.

Om reeksen kaartjes te herkennen:

  • Sorteer alle kaartjes die je wil verwerken per land en scan ze.

Het is belangrijk de kaartjes per land te sorteren omdat je geen meerdere kaartstijlen tegelijk kan selecteren.

  • Klik daarna op Reeksherkenning in het menu Actie.

Merk op dat de functie Reeksherkenning niet aanklikbaar is in albumweergave. Klik op de knop albumweergave om terug te keren naar albumweergave indien nodig.

  • Reeksherkenning houdt rekening met de kaartstatus van de kaartjes bij het uitvoeren van de herkenning:

    • Kaartjes met de status Nieuw worden herkend. Alle gegevens die ze reeds bevatten worden gewist en weer ingevuld.

    • Bij geïndexeerde kaartjes zoekt het systeem naar lege velden en probeert het die in te vullen. Alle velden die reeds gegevens bevatten, worden beschouwd als goedgekeurd door de gebruiker.

    • Reeksherkenning wordt niet uitgevoerd op geverifieerde kaartjes.

Voor meer informatie over de kaartstatus, zie de sectie Een kaartstatus toewijzen.

Je kan Reeksherkenning ook toepassen op een selectie kaartjes:

  • Ctrl-klik op een selectie kaartjes in albumweergave en klik op Reeksherkenning in het menu Actie.

  • Of klik rechts op de selectie en klik dan op Herkennen in het contextmenu.


De achterzijde van kaartjes automatisch herkennen

Visitekaartjes bevatten soms nuttige informatie op de achterzijde, zoals contactgegevens, privénummers, logo's, enz. Daarom kan je met Cardiris de achterzijde van je visitekaartjes automatisch herkennen, meteen nadat je de voorzijde hebt herkend.

Opmerking: de gegevens die uit de achterzijde van kaartjes worden onttrokken, vervangen de gegevens van de voorzijde niet, maar vullen ze aan.

Opmerking: de herkenning van de achterzijde werkt alleen als de achterzijde van het kaartje in dezelfde taal geschreven is als de voorzijde.

Om de achterzijde van kaartjes te herkennen:

  • In het menu Instelling, selecteer de optie Achterzijde herkennen na voorzijde.

  • Klik daarna op Herkennen in de hoofdwerkbalk. Cardiris zal eerst de voorzijde van het kaartje herkennen en de gegevens toevoegen aan de gegevensvelden. Daarna wordt de achterzijde herkend en wordt de bijkomende informatie toegevoegd.

Tip: indien je de voorzijde als achterzijde hebt gescand of andersom, klik dan gewoon om het pictogram Omwisselen onderaan de kaartafbeelding (in Kaartweergave). De voor- en achterzijde worden dan omgewisseld.


De herkenningsresultaten bewerken

Zodra de herkenning voltooid is, kan je de herkenningsresultaten op verschillende manieren bewerken, indien nodig:

  • Klik in één van de gegevensvelden om de tekst te wijzigen.

  • Verplaats gegevens door ze te selecteren en naar een ander veld te slepen.

  • Of gebruik knippen-en-plakken om gegevens te verplaatsen.

Klik rechts in de gegevensvelden om handige bewerkingsfuncties te ontdekken.

Alle wijzigingen die je aanbrengt, worden automatisch opgeslagen. Het is niet nodig om op een knop Opslaan te klikken. In kaartweergave staat typen gelijk aan opslaan. De wijzigingen die je aanbrengt aan de kaart die wordt getoond, kunnen ook ongedaan worden gemaakt:

  • klik op Annuleren in het menu Bewerken om de laatste wijziging die je aanbracht ongedaan te maken;

  • of klik op het pictogram Herstellen om alle wijzigingen die je aanbracht ongedaan te maken en de kaart in zijn oorspronkelijke staat te herstellen.

Bijkomende informatie kan je handmatig toevoegen in de velden Notities en Extra.

Naast deze 'gewone' manieren van bewerken, kan je met Cardiris ook OCR met slepen en neerzetten en OCR in de vlucht toepassen.

OCR met slepen en neerzetten

Alle gegevens die Cardiris niet van een visitekaartje heeft kunnen ophalen, kunnen aan de gegevensvelden worden toegevoegd dankzij OCR met slepen en neerzetten:

  • Klik op de knop slepen en neerzetten in de knoppenbalk.

  • Teken een kader rond de tekst die je wil toevoegen en sleep dat kader naar het vereiste gegevensveld.

OCR in de vlucht

Alle gegevens die Cardiris niet van een visitekaartje heeft kunnen ophalen, kunnen aan de gegevensvelden worden toegevoegd dankzij OCR in de vlucht:

  • Klik binnen het veld waaraan je gegevens wil toevoegen.

  • Houd de Ctrl-toets ingedrukt en teken een kader rond de tekst die je wil toevoegen.

  • Laat de Ctrl-toets los. De tekst zal naar het gegevensveld worden verplaatst.

In Cardiris kan je niet alleen de herkenningsresultaten bewerken, je kan ook de gegevensvelden aanpassen.


Kaartafbeeldingen aanpassen

Tijdens het herkenningsproces converteert Cardiris de kaartjes die in kleur of grijswaarden zijn gescand in gebinariseerde (zwart-wit)afbeeldingen, waarop het de herkenning uitvoert. Wanneer je extreem lichte of donkere afbeeldingen in kleur of grijswaarden scant of opent, kan het nuttig zijn om de gebinariseerde afbeeldingen aan te passen voor je de herkenning uitvoert. En dit om zo goed mogelijke herkenningsresultaten te verkrijgen.

Procedure

  • Scan het kaartje dat je wil herkennen.

  • Klik op Afbeelding aanpassen op de knoppenbalk.

  • Het voorbeeldvenster wordt geopend en toont de gebinariseerde afbeelding en de aanpassingsopties.

Aanpassingsopties:

Verzachten

    • Selecteer Verzachten om de afbeelding af te vlakken.

Deze optie maakt afbeeldingen in kleur en grijswaarden homogener door verschillen in intensiteit af te vlakken. Hierdoor wordt een scherper contrast gevormd tussen de tekst en de achtergrond.

Opmerking: soms kan je tekst alleen maar van een gekleurde achtergrond scheiden door de afbeeldingen te verzachten.

Helderheid

    • Gebruik de glijder om de Helderheid te verhogen of verlagen.

De Helderheidsinstellingen bepalen de algemene helderheid van de afbeelding. Gebruik deze instellingen om de afbeelding donkerder of helderder te maken wanneer de tekst onleesbaar is.

Contrast

    • Gebruik de glijder om het Contrast te verhogen of verlagen.

De Contrastinstellingen bepalen het contrast tussen de donkere en lichtere zones van een afbeelding. Gebruik deze instellingen om de karaktervormen beter te laten uitkomen tegen een gekleurde achtergrond.

Ruis wegnemen

    • Gebruik de glijder om de Ruisinstellingen te verhogen of verlagen.

De optie Ruis wegnemen verwijdert kleine vlekken uit zwart-witafbeeldingen.

  • Klik op Voorbeeld om de resultaten te bekijken.

  • Klik op OK als de resultaten goed zijn. Als dat niet het geval is, pas dan de instellingen aan.

  • Klik daarna op Herkennen om de kaart te herkennen.


Gegevensvelden aanpassen

Tijdens de herkenning van visitekaartjes, haalt Cardiris de gegevens op uit de kaartjes en plaatst het ze in een aantal standaard gegevensvelden. Deze standaard velden kunnen worden uitgebreid met een onbeperkt aantal aangepaste velden waarin je bijkomende informatie kan invoeren. Je kan, bijvoorbeeld, de plaats toevoegen waar je je contactpersoon hebt ontmoet, wanneer je hem/haar kan bereiken, enz.

De standaard aangepaste velden kunnen worden uitgebreid met een onbeperkt aantal andere aangepaste velden.

Om een aangepast veld toe te voegen aan een kaart:

  • Open de kaart in kaartweergave.

  • Klik op het +-teken naast Aangepaste velden. Of klik op Aangepaste velden in het menu Bewerken.

  • Klik op Toevoegen en voer de naam in van het aangepaste veld.

Opmerking: gebruik noch puntkomma's (;), noch verticale strepen (|), noch in de naam van de aangepaste velden, noch in de inhoud ervan. Deze karakters zijn verboden.

  • Klik op OK om te bevestigen.

De aangepaste velden worden toegevoegd aan de standaard databankvelden.

De inhoud van een aangepast veld kan op dezelfde manieren worden bewerkt en doorzocht als die van elk ander standaard veld.

Merk op dat de aangepaste velden niet worden getoond in albumweergave. Alleen de 'belangrijkste' gegevensvelden worden getoond.

  • Om een aangepast veld te hernoemen of te verwijderen, klik nogmaals op het +-teken en klik op Hernoemen of Verwijderen.

Aangepaste velden kunnen ook worden geëxporteerd. Ze kunnen worden geëxporteerd als cvs-, xml-, html- en excel-bestanden of naar Microsoft Outlook 2003 en 2007 worden gestuurd. Wanneer je aangepaste velden uitvoert naar Microsoft Outlook, worden ze uitgevoerd naar het veld Notities van je Outlook-contactpersonen.

Wanneer je contactpersonen die aangepaste velden bevatten, exporteert naar Microsoft Dynamics CRM worden de aangepaste velden toegevoegd aan het veld Opmerkingen in MS Dynamics CRM.

Wanneer je contactpersonen die aangepaste velden bevatten, exporteert naar Salesforce CRM worden de aangepaste velden toegevoegd aan het veld Omschrijving in Salesforce.

Opmerking: aangepaste velden vormen een onlosmakelijk onderdeel van een Cardiris-databank. Wanneer je twee databanken samenvoegt, worden de aangepaste velden van beide databanken bij elkaar opgeteld. De samengevoegde databank zal met andere woorden zowel de aangepaste velden van de eerste databank als die van de tweede bevatten. Aangepaste velden die dubbel zijn, worden samengevoegd tot één enkele.

Naast aangepaste velden, kan je ook een onbeperkt aantal categorieën aan je contactpersonen toewijzen.


Categorieën toewijzen aan contactpersonen

Naast aangepaste velden, kan je ook een onbeperkt aantal categorieën toewijzen aan je contactpersonen. Wanneer je categorieën toevoegt aan contactpersonen kan je ze later gemakkelijker terugvinden via de geavanceerde zoekoptie.

Voor meer informatie over geavanceerd zoeken, zie de sectie Visitekaartjes zoeken.

Om categorieën aan contactpersonen toe te wijzen:

  • Open een kaart in kaartweergave.

  • Klik op het +-teken naast Categorieën. Of klik op Categorieën in het menu Bewerken.

  • Selecteer de categorieën die je wil toewijzen uit de lijst.

  • Deze lijst met standaard categorieën kan worden uitgebreid met een onbeperkt aantal categorieën: klik op Bewerken en dan op Toevoegen om nieuwe categorieën toe te voegen.

Opmerking: gebruik geen puntkomma's (;) of verticale strepen (|) in de namen van categorieën. Deze karakters zijn verboden.

Categorieën kunnen ook worden geëxporteerd. Ze kunnen worden geëxporteerd als cvs-, xml-, html- en excel-bestanden of naar Microsoft Outlook 2003 en 2007 worden gestuurd. Wanneer je categorieën naar Microsoft Outlook exporteert, worden ze rechtstreeks aangemaakt voor zover ze nog niet bestaan in Microsoft Outlook.

Opmerking: categorieën vormen een onlosmakelijk onderdeel van een Cardiris-databank. Wanneer je twee databanken samenvoegt, worden de categorieën van beide databanken bij elkaar opgeteld. De samengevoegde databank zal met andere woorden zowel de categorieën van de eerste databank als die van de tweede bevatten. Categorieën die dubbel zijn, worden samengevoegd tot één enkele.

Opmerking: wanneer je contactpersonen die categorieën bevatten, exporteert naar Microsoft Dynamics CRM, dan worden de categorieën toegevoegd aan het veld Opmerkingen in CRM 3, 4 en 2011 Server en aan de sectie Opmerkingen en Activiteiten in CRM Online.

Opmerking: wanneer je contactpersonen die categorieën bevatten, exporteert naar Salesforce CRM, dan worden de categorieën toegevoegd aan het veld Omschrijving in Salesforce.


Een kaartstatus toewijzen

Wanneer je de voorbeelddatabank opent, die je in de installatiemap van Cardiris vindt, zal je merken dat alle kaartjes een bepaalde kleurcode hebben. Kaartjes kunnen geel, groen of blauw zijn.

Die kleuren geven de kaartstatus van een kaartje aan:

  • Gele kaartjes zijn Nieuwe kaartjes.

De gegevens die ze bevatten werden nog niet gecontroleerd.

  • Groene kaartjes zijn Geïndexeerde kaartjes.

Geïndexeerde kaartjes zijn kaartjes waarvan de gebruiker alleen de firmanaam heeft gecontroleerd.

  • Blauwe kaartjes zijn Geverifieerde kaartjes.

Kaartjes zijn Geverifieerd wanneer de gebruiker alle gegevens die ze bevatten heeft gecontroleerd.

Om de kaartstatus van een kaart te wijzigen:

  • Dubbelklik op een kaartje om het in kaartweergave te openen.

  • Controleer de herkenningsresultaten en bewerk ze indien nodig.

  • Klik op de statusknoppen rechts beneden in de interface: N(ew), I(ndexed), V(erified).

Of gebruik de functietoetsen F10, F11 en F12 op het toetsenbord.

Op basis van de kaartstatus kan je ervoor kiezen slechts een selectie kaartjes weer te geven:

  • Klik op de kaarttype-knoppen in de hoofdwerkbalk (albumweergave) om respectievelijk nieuwe, geïndexeerde en geverifieerde kaarten weer te geven.

  • De statusbalk onderaan de vensters geeft aan welke kaarttypes getoond worden.

  • Afhankelijk van de kaarttypes die worden getoond, wordt de Cardiris-databank in een andere kleur weergegeven.

In de afbeelding hieronder toont Cardiris alleen geverifieerde kaartjes.

  • Wanneer er geen kaartjes zijn om weer te geven:

    • blijft het toepassingsvenster leeg en bevestigt de statusbalk dat er geen kaartjes zijn om weer te geven. (albumweergave)

    • is de kaartafbeelding leeg, zijn er geen gegevensvelden ingevuld en is de kaartstatus niet beschikbaar. (kaartweergave)

  • Om alle kaartjes opnieuw weer te geven, klik op de knop Alle kaarten.

Opmerkingen:

Wanneer je kaarten naar andere toepassingen uitvoert, zorg dan ervoor dat je alleen geverifieerde kaarten uitvoert. Op die manier kan je er zeker van zijn dat de informatie die je exporteert al is gecontroleerd.

Wanneer je duplicaten oplost in Cardiris, krijgen de kaarten die je samenvoegt automatisch de status geverifieerd.

Wanneer je de optie Alle velden buiten notities wissen (in het menu Bewerken) toepast op een kaart, verandert de kaartstatus in nieuw.


Bladeren door de kaartjes

Cardiris werkt zoals een elektronische rolodex. De kaartjes die je aan de databank toevoegt, kan je makkelijk doorbladeren.

  • Klik, in albumweergave, op de pijltjes onderaan de interface om de bladzijden van het album om te slaan.

Of druk op PageUp en PageDown op het toetsenbord.

  • Met de blader-knoppen kan je door de visitekaartjes navigeren.

  • Klik op Home in albumweergave om naar de eerste kaart te gaan en druk op End om naar de laatste kaart te gaan.

  • In albumweergave kan je ook door de kaartjes navigeren door op de letterknoppen te klikken.

Bijvoorbeeld: Klik op de "G" om naar de eerste kaart te gaan waarvan de firmanaam begint met de letter "G". Als de databank geen firma's bevat die met die letter beginnen, verwijst Cardiris naar het bedrijf waarvan de naam er het kortst bij ligt.

Sorteervolgorde

De kaartjes in een Cardiris databank worden op een bepaalde manier gesorteerd:

  • Kaartjes worden eerst alfabetisch gesorteerd per firmanaam.

De firmanaam is de primaire sorteersleutel.

  • Dan worden ze gesorteerd per naam.

De naam is de secundaire sorteersleutel wanneer de databank meerdere contactpersonen van dezelfde firma bevat.

  • Wanneer noch de firmanaam, noch de naam beschikbaar is, worden kaartjes gesorteerd per scandatum.


Visitekaartjes zoeken

Cardiris beschikt over twee zoekfuncties waarmee je je visitekaartjes snel en efficiënt kan zoeken:

  • Je kan zoeken op vrije tekst via het zoekveld.

  • Of geavanceerd zoeken.

Zoeken op vrije tekst

Om te zoeken op vrije tekst:

  • Voer een term in in het zoekveld en klik op de knop Kaarten zoeken of druk op Enter.

  • Cardiris toont de kaartjes die aan de zoekcriteria voldoen. De filterknop, de statusbalk en de roze achtergrond geven aan dat er een zoekresultaat wordt getoond. De statusbalk geeft ook aan hoeveel kaartjes er gevonden zijn.

Indien er geen kaartjes zijn die aan de zoekcriteria voldoen:

      • blijft het toepassingsvenster leeg en bevestigt de statusbalk dat er geen kaartjes zijn om weer te geven. (albumweergave)

      • is de kaartafbeelding leeg, zijn er geen gegevensvelden ingevuld en is de kaartstatus niet beschikbaar. (kaartweergave)

  • Je kan ook logische operatoren zoals OR en AND en ook aanhalingstekens gebruiken op de zoekactie uit te breiden.

  • Om alle kaarten opnieuw weer te geven na een zoekactie, druk op Enter of klik op de knop Alle kaarten in de hoofdwerkbalk.

Geavanceerd zoeken

Om geavanceerd te zoeken:

  • Klik op de verrekijker in de hoofdwerkbalk.

  • Cardiris toont het overzicht van beschikbare zoekcriteria.

De zoekcriteria stellen je in staat de zoekopdrachten te beperken tot specifieke gegevensvelden, aangepaste velden en categorieën. Je kan ook naar contactpersonen zoeken op scandatum en wijzigingsdatum.

Opmerking: bij geavanceerde zoekopdrachten zoekt Cardiris naar kaartjes die beginnen met de tekst die je in één van de zoekvelden ingeeft, niet naar kaartjes die de tekstbevatten.

Merk ook op dat je meerdere zoekvelden tegelijk kan gebruiken.

Tip: je kan gebruikmaken van logische operatoren (AND en OR) en aanhalingstekens binnen de zoekvelden.

  • Bepaal in welke volgorde je de zoekresultaten wil weergeven.

  • Voer de tekst die je wil zoeken in in de zoekvelden en klik op OK.

  • Cardiris toont de kaartjes die aan de zoekcriteria voldoen. De filterknop, de statusbalk en de roze achtergrond geven aan dat er een zoekresultaat wordt getoond. De statusbalk geeft ook aan hoeveel kaartjes er gevonden zijn.

Indien er geen kaartjes zijn die aan de zoekcriteria voldoen:

      • blijft het toepassingsvenster leeg en bevestigt de statusbalk dat er geen kaartjes zijn om weer te geven. (albumweergave)

      • is de kaartafbeelding leeg, zijn er geen gegevensvelden ingevuld en is de kaartstatus niet beschikbaar. (kaartweergave)

  • Om alle kaarten opnieuw weer te geven na een zoekactie, druk op Enter of klik op de knop Alle kaarten in de hoofdwerkbalk.


Duplicaten vinden en oplossen

Cardiris is een geavanceerde databanktoepassing voor visitekaartjes. Het stelt je in staat visitekaartjes in te voeren uit en uit te voeren naar andere databanken, volledige databanken met elkaar te synchroniseren, enz. Om te vermijden dat er duplicaten of achterhaalde informatie in je databank sluipen, beschikt Cardiris over een handige module om Duplicaten te beheren.

Om duplicaten te vinden en op te lossen:

  • Klik op het pictogram Duplicaten vinden in de hoofdwerkbalk.

  • Selecteer in het venster Duplicaten vinden de zoekparameters die je wil gebruiken. Duplicaten kunnen contactpersonen zijn met dezelfde:

    • firmanaam, voornaam en achternaam

    • voornaam en achternaam

    • voornaam

    • achternaam

    • e-mailadressen

  • Klik daarna op de knop Duplicaten vinden.

Cardiris geeft een overzicht van de duplicaten (en geeft tussen haakjes aan hoeveel duplicaten er zijn per kaart).

  • Dubbelklik op de duplicaten om hun gegevens in detail te bekijken.

  • De kaartgegevens zijn verspreid over 4 verschillende tabbladen. De tabbladen die aandacht vereisen, zijn in het rood aangeduid. De informatie in de tabbladen die niet zijn aangeduid, werd automatisch verwerkt door Cardiris.

Tabblad Gegevens en Tabblad Aangepaste velden

Klik op het tabblad Gegevens om de informatie in de gegevensvelden te bekijken. Hetgeen hieronder wordt besproken is ook van toepassing om het tabblad Aangepaste velden.

Wanneer Cardiris duplicaten ontdekt, vergelijkt het de informatie in de gegevensvelden van de verschillende kaarten en voegt het de contactpersonen samen in één enkele kaart.

Kleurcodes geven de status van de informatie aan:

  • De velden van de samengevoegde kaart zijn zwart.

  • De informatie die geselecteerd werd en naar de samengevoegde kaart werd verplaatst, is aangeduid in het blauw. Dit is de informatie die Cardiris als correct beschouwt.

  • De informatie die niet werd gebruikt in de samengevoegde kaart, is grijs.

  • Velden die Cardiris niet kon samenvoegen zijn in het rood aangeduid. Dubbelklik op de rode velden om ze naar de samengevoegde kaart te verplaatsen.

  • Alternatieve informatie die ook aan de samengevoegde kaart had kunnen worden toegevoegd (in plaats van de huidige informatie) is in het oranje aangeduid. Wanneer jij of Cardiris de verkeerde informatie selecteerde, dubbelklik dan op de oranje gegevensvelden om ze naar de samengevoegde kaart te verplaatsen.

Je kan ook de knop Automatisch aanvullen gebruiken. Op die manier voegt Cardiris de duplicaten voor jou samen. Cardiris gebruikt dan de meest recente informatie en voegt die toe aan de samengevoegde kaart.

Opmerking: die informatie in het veld Notities zorgt nooit voor conflicten. Alle informatie in elk Notities-veld wordt toegevoegd aan de samengevoegde kaart, samen met de datum en het tijdstip waarop de informatie werd toegevoegd.

Wanneer je de duplicaten hebt opgelost, klik dan op Toepassen om ze in de databank op te slaan of klik op OK om ze op te slaan en het venster te sluiten. Opgeloste duplicaten krijgen de kaartstatus Geverifieerd. De overbodige contactpersonen worden verwijderd.

Tabblad Afbeeldingen

Cardiris toont alle drie de afbeeldingstypes die aan je contacten kunnen worden toegevoegd: afbeeldingen van de Voorkant, de Achterkant en Foto's.

Het selecteert automatisch de meest recente afbeeldingen en verplaatst ze naar de samengevoegde kaart.

Afbeeldingen die Cardiris niet kon samenvoegen, moeten manueel worden samengevoegd. Om een afbeelding naar een samengevoegde kaart te verplaatsen volstaat het erop te dubbelklikken. De afbeelding die je niet selecteerde zal wazig worden.

Indien je de verkeerde afbeelding selecteerde, dubbelklik dan op de wazige afbeelding om ze naar de samengevoegde kaart te verplaatsen.

Opmerking: de afbeeldingen binnen het tabblad zijn opzettelijk klein afgebeeld. Klik rechts op een afbeelding om in te zoomen. Klik nogmaals rechts om het zoomvenster te sluiten.

Tip: je kan alle drie de afbeeldingen van een duplicaat (voorkant, achterkant en foto) tegelijk naar een samengevoegde kaart verplaatsen. Om dat te doen, houd de Shift-toets ingedrukt terwijl je op eender welke afbeelding van het duplicaat klikt. De afbeeldingen van de andere duplicaten worden genegeerd.

Je kan ook de knop Automatisch aanvullen gebruiken. Op die manier voegt Cardiris de duplicaten voor jou samen. Cardiris gebruikt dan de meest recente afbeelding en voegt die toe aan de samengevoegde kaart.

Wanneer je de duplicaten hebt opgelost, klik dan op Toepassen om ze in de databank op te slaan of klik op OK om ze op te slaan en het venster te sluiten. Opgeloste duplicaten krijgen de kaartstatus Geverifieerd. De overbodige contactpersonen worden verwijderd.

Tabblad Categorieën

Alle categorieën die aan je contacten zijn toegewezen, zullen ook worden opgenomen in de samengevoegde kaart. Het volstaat dat één van de duplicaten een categorie bevat om ze op te nemen in de toegevoegde kaart.

De categorieën die naar de toegevoegde kaart werden verplaatst, zijn aangeduid met een groen V-teken. Degene die niet zijn opgenomen zijn aangeduid met een rode X.

Om categorieën toe te voegen aan de samengevoegde kaart, dubbelklik op hun rode X-teken. Om ze te verwijderen, dubbelklik op hun groene V-teken.

Je kan ook de knop Automatisch aanvullen gebruiken. Op die manier voegt Cardiris de duplicaten voor jou samen.

Wanneer je de duplicaten hebt opgelost, klik dan op Toepassen om ze in de databank op te slaan of klik op OK om ze op te slaan en het venster te sluiten. Opgeloste duplicaten krijgen de kaartstatus Geverifieerd. De overbodige contactpersonen worden verwijderd.


Kaartdatabanken onderhouden

Cardiris is een geavanceerde databanktoepassing voor visitekaartjes. De databanken die je in Cardiris aanmaakt of opent kunnen worden samengevoegd of gemigreerd met andere Cardiris-databanken, kunnen worden gekopieerd, enz.

Databanken openen en opslaan

Cardiris opent altijd de databank die het laatst werd geopend. Alle wijzigingen die je aan een databankt aanbrengt, worden automatisch opgeslagen. Het is niet nodig om op een knop Opslaan te klikken.

Om een andere databank te openen, klik op Openen in het menu Bestand.

Nieuwe databanken aanmaken en opslaan

Om een nieuwe databank aan te maken, klik op Nieuw in het menu Bestand. Een nieuwe databank moet één keer worden opgeslagen door op Opslaan als te klikken in het menu Bestand. Daarna worden alle wijzigingen die je aanbrengt automatisch opgeslagen.

Databanken comprimeren

Je kan databanken comprimeren om hun bestandsgrootte tot een minimum te herleiden. Het is nuttig om een databank te comprimeren wanneer je vele kaarten eruit hebt verwijderd.

Om een databank te comprimeren, klik op de bijhorende opdracht in het menu Bestand.

Tip: gebruik alleen afbeeldingen van een lage resolutie wanneer je een foto toevoegt aan je kaarten! (Alle gegevens, inclusief de afbeeldingen, worden opgeslagen in het databankbestand.)

Databanken dupliceren

Je kan databanken dupliceren om back-ups aan te maken.

Om een databank te dupliceren:

  • Klik op Opslaan als in het menu Bestand om de databank als een .c5d-bestand (databankbestand) op te slaan.

  • Of kopieer het databankbestand in Windows Verkenner naar een andere locatie.

Contactpersonen dupliceren

In plaats van volledige databanken, kan je ook specifieke contacten naar een andere Cardiris-databank overbrengen.

Dat kan je doen op twee manieren:

  • Open beide databanken en sleep de contactpersonen van de ene databank naar de andere.

Tip: de huidige database wordt aangegeven in de titelbalk.

  • Selecteer de kaartjes die je wil overbrengen, voer ze uit en voer ze later in in de andere databank. (Selecteer de in- en uitvoerfilter Cardiris 5)

Oudere databanken migreren

Om oudere databanken te migreren:

  • Open een databank die in een vorige versie van Cardiris werkt aangemaakt door op Openen te klikken in het menu Bestand. Selecteer de Cardiris-versie in de lijst Bestanden van type.

of

  • Voer de contactpersonen uit eerdere versies van Cardiris (3.x en 4.x) in in een lege databank. Om dat te doen:

    • Klik op Uitvoeren in de hoofdwerkbalk en klik dan op het tabblad Invoeren.

    • Selecteer uit welke versie van Cardiris je contactpersonen wil invoeren en klik op Invoeren.

    • Selecteer het databankbestand van je keuze en klik op Openen.

Databanken samenvoegen

Om twee recente databanken samen te voegen:

  • Voer de contactpersonen uit de andere databank in in de huidige databank. Om dat te doen:

    • Klik op Uitvoeren in de hoofdwerkbalk en klik dan op het tabblad Invoeren.

    • Selecteer Cardiris 5 uit de lijst.

    • Selecteer het databankbestand van je keuze en klik op Openen.

  • Open beide databanken en sleep alle contactpersonen van de ene databank naar de andere. Om dit snel te doen:

    • Open de databank in albumweergave en klik op Alles selecteren in het menu Bewerken.

    • Sleep ze daarna naar de andere databank.


Kaartjes verwijderen

Kaartjes kunnen op verschillende manieren uit een databank worden verwijderd.

Om kaartjes te verwijderen:

  • Selecteer één of meer kaartjes.

  • Klik met de rechtermuisknop en klik op Kaartjes verwijderen.

  • Klik op de opdracht Kaartjes verwijderen in het menu Bewerken.

  • Druk op de Delete-toets op het toetsenbord.


Visitekaartjes uitvoeren

De contactpersonen in de Cardiris-databank kunnen worden uitgevoerd naar een groot aantal toepassingen. Ze kunnen worden uitgevoerd naar contact managers, personal information managers (PIM's), customer relation managers (CRM's), databanken, rekenbladen en zelfs tekstverwerkers waarvan de functie Afdruk samenvoegen het afdrukken van brieven, enveloppen en etiketten mogelijk maakt.

Je kan je contacten ook bewaren in een gestructureerd bestand, bv. in het vCard-formaat, om in ze in andere databanken, zoals Microsoft Access, in te voeren. vCard-bestanden kunnen ook worden ingevoerd in elke met vCard compatibele toepassing.

Met Cardiris Corporate kan je contactpersonen ook uitvoeren naar Microsoft Dynamics CRM en Salesforce CRM.

Zie de sectie Uitvoeren naar Microsoft Dynamics CRM en Uitvoeren naar Salesforce CRM voor meer informatie.

Om contactpersonen vanuit Cardiris uit te voeren:

  • Selecteer de kaartjes die je wil uitvoeren. Dat kan je doen op verschillende manieren:

    • Houd de Ctrl-toets ingedrukt en klik op de kaartjes die je wil selecteren.

    • Om een opeenvolgende reeks kaartjes te selecteren, klik op het eerste kaartje en houd de Shift-toets ingedrukt terwijl je het laatste kaartje van de reeks selecteert.

    • Zoek op vrije tekst om de kaartjes die je wil uitvoeren uit te zoeken.

    • Maak gebruik van geavanceerd zoeken (d.m.v. de verrekijker) om de kaartjes die je wil uitvoeren uit te zoeken.

Wanneer er geen kaartjes zijn geselecteerd, zullen alle kaartjes naar de gekozen toepassing worden uitgevoerd.

  • Klik op Uitvoeren op de hoofdwerkbalk en selecteer de gewenste uitvoertoepassing uit de lijst.

Merk op dat de optie Alle kaarten uitvoeren onderaan de Uitvoerlijst elke selectie die je hebt gemaakt herroept.

  • Klik op Configureren om de uitvoer te configureren.

Bij het configureren van de uitvoer moet je verscheidene kleine opties instellen. Die opties worden in detail besproken in het LeesMij-bestand van Cardiris.

Opmerking: of de knop Configureren al dan niet beschikbaar is, hangt af van het formaat of de toepassing die je hebt gekozen.

  • Wanneer je de uitvoer hebt geconfigureerd, klik op OK om te bevestigen.

Je contactpersonen zullen worden opgeslagen in het formaat of de toepassing die je selecteerde. Open het bestand of de toepassing om de resultaten te controleren.

Tip: je kan de Uitvoer-opties ook instellen door met de rechtermuisknop op één or meerdere kaarten te klikken en dan Uitvoeren te kiezen.

Tip: indien je contactpersonen naar een andere Cardiris-databank wil uitvoeren, ben je niet verplicht de Uitvoer-functie te gebruiken; je kan ook beide databanken openen en de contactpersonen van de ene databank naar de andere slepen.

Tip: selecteer E-mail uit de Uitvoer-lijst om contactpersonen en hun kaartafbeeldingen via je e-mailsoftware te versturen. Een nieuw e-mailbericht zal worden geopend met een vCard-bestand als bijlage, met daarin je contactpersonen.


Uitvoeren Windows Contactpersonen

Uitvoeren naar Windows Contactpersonen

Wanneer je Cardiris in Windows Vista of Windows 7 gebruikt, kan je visitekaartjes uitvoeren naar Windows Contactpersonen. Windows Contactpersonen vervangt Adresboek uit Windows XP en stelt je in staat gegevens bij te houden over personen en bedrijven door contactpersonen aan te maken. Het functioneert ook als adresboek voor Windows Mail.

Opmerking: als je Windows XP gebruikt, heb je Windows Contactpersonen niet. In plaats daarvan kan je uitvoeren naar Windows Adresboek (in Outlook Express). Zie Uitvoeren naar Windows Adresboek voor meer informatie.

Om visitekaartjes uit te voeren naar Windows Contactpersonen:

  • Selecteer de kaartjes die je wil uitvoeren.

  • Klik op Uitvoeren in de hoofdwerkbalk, en selecteer Windows Contactpersonen uit de lijst.

  • Klik daarna op Uitvoeren. Je contactpersonen worden uitgevoerd naar de map Windows Contactpersonen.

Je vindt de map Contactpersonen in C:\Gebruikers\JouwAccount\Contactpersonen. Dubbelklik op de contactpersonen om hun informatie weer te geven.

Tip: je kan ook "wab.exe" invoeren in het veld Zoeken om de map Contactpersonen te vinden.


Uitvoeren naar Windows Adresboek

Wanneer je Cardiris gebruikt in Windows XP kan je visitekaartjes uitvoeren naar Windows Adresboek (in Outlook Express).

Merk op dat deze functie alleen beschikbaar is in combinatie met Windows XP, aangezien Windows Adresboek vervangen werd door Windows Contactpersonen sinds Windows Vista. Zie Uitvoeren naar Windows Contactpersonen indien je wil uitvoeren naar Windows Contactpersonen.

Om visitekaartjes uit te voeren naar Windows Adresboek:

  • Selecteer de kaartjes die je wil uitvoeren.

  • Klik op Uitvoeren in de hoofdwerkbalk, en selecteer Microsoft Outlook Express uit de lijst.

Opmerking: zorg ervoor dat je Microsoft Outlook Express selecteert, en niet Microsoft Outlook. Windows Adresboek kan niet rechtstreeks vanuit Outlook worden gebruikt.

  • Klik daarna op Uitvoeren. Je contacten worden toegevoegd in Windows Adresboek.


Uitvoeren naar Apple-toestellen

Uitvoeren naar Apple-apparaten

De contactpersonen die je aanmaakt met Cardiris kunnen worden uitgevoerd naar Apple-toestellen via iTunes. Alles wat je moet doen, is eerst je contactpersonen uitvoeren naar Windows Contactpersonen of Windows Adresboek, en dan iTunes instellen om te synchroniseren met één van de twee voornoemde toepassingen.

De contactpersonen uit Cardiris worden toegevoegd in de app Contactpersonen op je Apple-toestellen.

Je contactpersonen uitvoeren naar Windows Contactpersonen of Windows Adresboek

Zie de secties Uitvoeren naar Windows Contactpersonen en Uitvoeren naar Windows Adresboek voor meer informatie.

iTunes synchroniseren met Windows Contactpersonen of Windows Adresboek

  • Vanuit het Start-menu van Windows , klik op Programma's > iTunes.

Indien iTunes niet is geïnstalleerd op je computer, klik dan hier om naar de downloadpagina te gaan.

  • Sluit je Apple-toestel aan op uw computer.

  • Selecteer je toestel wanneer het in de lijst verschijnt aan de linkerzijde van het iTunes-venster (onder Apparaten).

  • Klik bovenaan het venster op Info.

  • Selecteer de optie Contactgegevens synchroniseren met, en selecteer dan Outlook of Windows Contacts uit de lijst.

  • Klik daarna op Pas toe om je contactpersonen te synchroniseren met die op je Apple-toestel.

  • De contactpersonen uit Cardiris worden toegevoegd in de app Contactpersonen op je Apple-toestel.


Uitvoeren naar Google Contactpersonen

De contactpersonen die je aanmaakt met Cardiris kunnen worden uitgevoerd naar Google Contactpersonen in je gmail-account.

Opmerking: een Google account is vereist om contacpersonen te kunnen uitvoeren naar Google Contactpersonen.

Om contactpersonen uit te voeren naar Google Contactpersonen:

  • Selecteer de kaartjes die je wil uitvoeren.

  • Klik op Uitvoeren in de hoofdwerkbalk, en selecteer Google Contactpersonen uit de lijst.

  • Klik daarna op Configureren onderaan het venster.

  • Voer de verificatiegegevens van je Google-account in en klik op OK.

  • Klik daarna op Uitvoeren om de kaartjes uit te voeren. Een Cardiris-groep met daarin je contactpersonen wordt toegevoegd aan Contactpersonen in je gmail-account.

Opmerking: als je contactpersonen categorieën bevatten, zal ook een aparte groep worden aangemaakt, op basis van de categorie. Bv. Cardiris - Associate in de onderstaande afbeelding.

  • Alle gegevensvelden uit Cardiris - waaronder alle Aangepaste velden die u hebt aangemaakt - worden opgenomen in elke Google-contactpersoon.

Tip: je kan de contactpersonen ook verplaatsen naar de afzonderlijke toepassing Google Contactpersonen. Om dat te doen, selecteer de contactpersonen en klik op Groepen > Mijn Contactpersonen > Toepassen.


Uitvoeren naar Microsoft Dynamics CRM

Met Cardiris Corporate kan je contactpersonen uitvoeren naar Microsoft Dynamics CRM.

Microsoft Dynamics CRM is een Customer Relationship Management-systeem en stelt bedrijven in staat klanten efficiënt te beheren doorheen alle stappen van het verkoopsproces.

Opmerking: opdat Cardiris Corporate goed zou functioneren in combinatie met Microsoft Dynamics CRM, moeten CRM-beheerders de Cardiris CRM-connector configureren en de CRM-servers correct instellen. Om dat te doen, raadplegen CRM-beheerders het best de Administrator Guide in de installatiemap van Cardiris\Doc\Eng.

Cardiris Corporate ondersteunt Microsoft Dynamics CRM 3.0, Microsoft Dynamics CRM 4.0, Microsoft Dynamics 2011 Server en Microsoft Dynamics CRM Online.

Procedure

Om contactpersonen uit te voeren naar Microsoft Dynamics CRM:

  • Klik op Uitvoeren in de hoofdwerkbalk.

  • Selecteer Microsoft Dynamics CRM in de lijst met beschikbare uitvoertoepassingen.

  • Klik op Uitvoeren om je contactpersonen naar Microsoft Dynamics CRM uit te voeren.

Opmerking: om een goede verbinding tot stand te brengen, moet de klantcomputer waarop Cardiris wordt gebruikt zich in hetzelfde domein bevinden als de CRM-server.

Merk op dat de knop Configureren niet aanklikbaar is. Alleen CRM-beheerders beschikken over de rechten om de CRM-configuratie aan te passen.

  • Cardiris zal het venster Duplicaten vinden openen.

Opmerking: indien je deze stap wil overslaan, klik dan op Overslaan.

Duplicaten kunnen contactpersonen zijn met dezelfde:

  • firmanaam, voornaam en achternaam

  • voornaam en achternaam

  • voornaam

  • achternaam

  • e-mailadres

De gebruiker bepaalt zelf de zoekparameters in de afrollijst.

  • Selecteer de zoekparameters van je keuze en klik op Duplicaten vinden.

Cardiris zoekt naar duplicaten en geeft de onopgeloste duplicaten weer als die er zijn.

Cardiris geeft de duplicaten weer binnen de Cardiris-databank en de duplicaten tussen Cardiris en CRM.

Merk op dat er alleen met Actieve contacten in CRM rekening wordt gehouden bij het zoeken naar duplicaten.

Als er duplicaten worden gevonden binnen de CRM-databank zelf, verschijnt er een waarschuwing. Deze duplicaten moeten manueel worden opgelost binnen CRM voor de uitvoerprocedure kan worden herhaald. Cardiris gaat voort met de uitvoer van andere visitekaartjes.

  • Dubbelklik op eender welk duplicaat in de lijst om de contactinformatie te vergelijken.

Cardiris zal automatisch de overeenstemmende contactinformatie samenvoegen in één enkele kaart.

Om te bepalen of een CRM-kaart een duplicaat is van een Cardiris-kaart, en andersom, gebruikt Cardiris de volgende methode die uit twee stappen bestaat:

      • Eerst vergelijkt Cardiris de inhoud van velden die door de gebruiker zijn gespecifieerd (achternaam, firmanaam, enz.) Lege velden worden genegeerd.

      • Dan vergelijkt Cardiris de wijzigingsdatum van zowel de Cardiris- als CRM-kaarten met de datum van de vorige uitvoer. Indien noch de CRM-kaarten, noch de Cardiris-kaarten gewijzigd werden sinds de vorige uitvoer, worden deze kaarten niet opgenomen in de nieuwe uitvoerprocedure.

Informatie die niet overeenstemt, wordt in het rood aangeduid. Bepaal welke informatie je aan de samengevoegde kaart wil toevoegen en dubbelklik in de gewenste velden om dat te doen. Of klik op Automatisch aanvullen om Cardiris dat automatisch te laten doen. Cardiris gebruikt dan de meest recente informatie en voegt ze toe aan de samengevoegde kaart.

Opmerking: wanneer de gebruiker deze procedure (het oplossen van duplicaten) onderbreekt, zullen alleen de opgeloste duplicaten worden toegevoegd aan de CRM- en Cardiris-databanken en verschijnt er een waarschuwing.

  • Klik op OK en ga voort met het volgende duplicaat.

  • Wanneer je alle duplicaten hebt vergeleken, klik dan op Toepassen om de opgeloste duplicaten naar CRM uit te voeren of klik op OK om de opgeloste duplicaten uit te voeren en het venster te sluiten.

Als er toch nog duplicaten overblijven, verschijnt er een nieuwe waarschuwing.

Kaarten die reeds naar CRM zijn uitgevoerd, worden niet meer opgenomen in de nieuwe uitvoer, tenzij ze sinds de vorige uitvoer gewijzigd zijn.

Voor meer informatie over het vinden en oplossen van duplicaten, zie Duplicaten vinden en oplossen.


Uitvoeren naar Salesforce CRM

Met Cardiris Corporate kan je contactpersonen uitvoeren naar Salesforce CRM.

Merk echter op dat een Enterprise, Unlimited of Developer Salesforce-account vereist is. Het is niet mogelijk om uit te voeren naar andere types van Salesforce-accounts.

Opdat Cardiris goed zou functioneren in combinatie met Salesforce CRM, moeten CRM-beheerders de Cardiris CRM-connector configureren. Om dat te doen, raadplegen CRM-beheerders het best de Administrator Guide in de installatiemap van Cardiris\Doc\Eng.

Om contactpersonen uit te voeren naar Salesforce CRM:

  • Klik op Uitvoeren in de hoofdwerkbalk.

  • Selecteer Salesforce CRM uit de lijst met beschikbare uitvoertoepassingen.

  • Klik op Uitvoeren om je contactpersonen uit te voeren naar Salesforce CRM.

Merk op dat de knop Configureren niet beschikbaar is. Alleen CRM-beheerders hebben de nodige rechten om de CRM-configuratie te wijzigen.

Merk ook op dat je de toegangsrechten to de Salesforce API nodig hebt om te kunnen uitvoeren naar Salesforce. Indien dit niet het geval is, neem dan contact op met je Salesforce CRM-beheerder.

Waarschuwing: de Cardiris-contactpersonen moeten voldoen aan het CRM-beleid van Salesforce. Contactpersonen zonder achternaam of zonder geldig e-mailadres zullen worden geweigerd.

Indien er een fout optreedt bij het uitvoeren van kaartjes, controleer dan het bestand *Cardiris_n.log in de tijdelijke map van Windows. Om de tijdelijke map te openen, typ %TEMP% in Windows Verkenner. Indien nodig, kan je altijd het logbestand versturen naar I.R.I.S. Ondersteuning voor verdere hulp: www.irislink.com/support.

*Er wordt een nieuw Cardiris-logbestand aangemaakt telkens je Cardiris opstart. De 'n' in Cardiris_n.log staat voor een getal van 3 tot 6 cijfers.


Visitekaartjes afdrukken

Indien je contactpersonen wil afdrukken, klik dan op Afdrukken in het menu Bestand. Met Cardiris kan je ofwel je contactpersonen afdrukken in een lijst of ze alleen als etiketten afdrukken.

Om visitekaartjes af te drukken:

  • Klik op Afdrukken in het menu Bestand.

  • Selecteer dan Etiketten of Lijst.

Wanneer je ze als Etiketten afdrukt, worden de contactpersonen in kleine kadertjes geplaatst om zoveel mogelijk etiketten op één blad te krijgen.

Wanneer je Lijsten afdrukt, wordt de volledige breedte van de bladzijde gebruikt.

  • Een configuratiescherm wordt geopend waarin je het Etikettype, de Volgorde, het Lettertype en de Afdrukset-up kan kiezen.

Etikettype

Alle standard etikettypes (Avery en NEBS) worden ondersteund.

Volgorde van velden

Klik op Veldorde om de gegevensvelden te selecteren die je wil opnemen of uitsluiten en hun volgorde te bepalen.

Lettertype

Klik op Lettertype om het letterbeeld, de letterstijl en de puntgrootte te bepalen.

Afdruk instellen

Via Afdruk instellen kan je de printeropties selecteren.

  • Klik op Voorbeeldafdruk om de resultaten te bekijken.

  • Klik op OK als de resultaten goed zijn.

Indien je de kaartafbeeldingen wil afdrukken, voer je kaartjes dan uit als afbeeldingen van visitekaartjes in de formaten JPEG of TIFF. Gebruik daarna je fotosoftware om de afbeeldingsbestanden te openen en af te drukken.

Zie de sectie Visitekaartjes uitvoeren voor meer informatie.


Visitekaartjes invoeren

Met Cardiris kan je niet alleen contactpersonen uitvoeren naar externe toepassingen, je kan ze ook invoeren uit andere contact managers.

Om contactpersonen in te voeren:

  • Klik op Invoeren, uitvoeren en synchroniseren in het menu Bestand.

  • Klik op het tabblad Invoeren en selecteer het invoerformaat of de invoertoepassing uit de lijst.

Waarschuwing: door contactpersonen uit andere databanken in te voeren, creëer je misschien duplicaten in de databank. Zie de sectie Duplicaten vinden en oplossen voor meer informatie over duplicatenbeheer.

  • Klik op Configureren om de invoer te configureren.

Bij het configureren van de invoer moet je verscheidene kleine opties instellen. Die opties worden in detail besproken in het LeesMij-bestand van Cardiris.

Opmerking: of de knop Configureren al dan niet beschikbaar is, hangt af van het formaat of de toepassing die je hebt gekozen.

  • Wanneer je de invoer hebt geconfigureerd, klik op OK om te bevestigen.

De contactpersonen zullen aan de Cardiris-databank worden toegevoegd.


Databanken synchoniseren

Wanneer je naast Cardiris nog andere contact managers gebruikt en regelmatig contactpersonen van de ene databank naar de andere uitvoert, is het nuttig om je databanken regelmatig te synchroniseren.

Om databanken met Cardiris te synchroniseren:

  • Klik op Invoeren, uitvoeren en synchroniseren in het menu Bestand.

  • Klik op het tabblad Synchroniseren, en selecteer de databank die je met Cardiris wil synchroniseren uit de lijst.

  • Klik op Configureren om de synchronisatie te configureren.

Bij het configureren van de synchronisatie moet je verscheidene kleine opties instellen. Die opties worden in detail besproken in het LeesMij-bestand van Cardiris.

Opmerking: of de knop Configureren al dan niet beschikbaar is, hangt af van de toepassing

  • Klik op OK om te bevestigen.

Contacten die ontbreken in de ene databank zullen worden gekopieerd vanuit de andere en andersom.


Productondersteuning

Voor productondersteuning bij Cardiris, raadpleeg onze website op http://www.irislink.com/support.


De herkenningsresultaten bewerken

Zodra de herkenning voltooid is, kan je de herkenningsresultaten op verschillende manieren bewerken, indien nodig:

  • Klik in één van de gegevensvelden om de tekst te wijzigen.

  • Verplaats gegevens door ze te selecteren en naar een ander veld te slepen.

  • Of gebruik knippen-en-plakken om gegevens te verplaatsen.

Klik rechts in de gegevensvelden om handige bewerkingsfuncties te ontdekken.

Alle wijzigingen die je aanbrengt, worden automatisch opgeslagen. Het is niet nodig om op een knop Opslaan te klikken. In kaartweergave staat typen gelijk aan opslaan. De wijzigingen die je aanbrengt aan de kaart die wordt getoond, kunnen ook ongedaan worden gemaakt:

  • klik op Annuleren in het menu Bewerken om de laatste wijziging die je aanbracht ongedaan te maken;

  • of klik op het pictogram Herstellen om alle wijzigingen die je aanbracht ongedaan te maken en de kaart in zijn oorspronkelijke staat te herstellen.

Bijkomende informatie kan je handmatig toevoegen in de velden Notities en Extra.

Naast deze 'gewone' manieren van bewerken, kan je met Cardiris ook OCR met slepen en neerzetten en OCR in de vlucht toepassen.

OCR met slepen en neerzetten

Alle gegevens die Cardiris niet van een visitekaartje heeft kunnen ophalen, kunnen aan de gegevensvelden worden toegevoegd dankzij OCR met slepen en neerzetten:

  • Klik op de knop slepen en neerzetten in de knoppenbalk.

  • Teken een kader rond de tekst die je wil toevoegen en sleep dat kader naar het vereiste gegevensveld.

OCR in de vlucht

Alle gegevens die Cardiris niet van een visitekaartje heeft kunnen ophalen, kunnen aan de gegevensvelden worden toegevoegd dankzij OCR in de vlucht:

  • Klik binnen het veld waaraan je gegevens wil toevoegen.

  • Houd de Ctrl-toets ingedrukt en teken een kader rond de tekst die je wil toevoegen.

  • Laat de Ctrl-toets los. De tekst zal naar het gegevensveld worden verplaatst.

In Cardiris kan je niet alleen de herkenningsresultaten bewerken, je kan ook de gegevensvelden aanpassen. Zie de sectie Gegevensvelden aanpassen voor meer informatie.


Uitvoeren naar Microsoft Dynamics CRM

Met Cardiris Corporate kan je contactpersonen uitvoeren naar Microsoft Dynamics CRM.

Microsoft Dynamics CRM is een Customer Relationship Management-systeem en stelt bedrijven in staat klanten efficiënt te beheren doorheen alle stappen van het verkoopsproces.

Opmerking: opdat Cardiris Corporate goed zou functioneren in combinatie met Microsoft Dynamics CRM, moeten CRM-beheerders de Cardiris CRM-connector configureren en de CRM-servers correct instellen. Om dat te doen, raadplegen CRM-beheerders het best de Administrator Guide in de installatiemap van Cardiris\Doc\Eng.

Cardiris Corporate ondersteunt Microsoft Dynamics CRM 3.0, Microsoft Dynamics CRM 4.0, Microsoft Dynamics 2011 Server en Microsoft Dynamics CRM Online.

Procedure

Om contactpersonen uit te voeren naar Microsoft Dynamics CRM:

  • Klik op Uitvoeren in de hoofdwerkbalk.

  • Selecteer Microsoft Dynamics CRM in de lijst met beschikbare uitvoertoepassingen.

  • Klik op Uitvoeren om je contactpersonen naar Microsoft Dynamics CRM uit te voeren.

Opmerking: om een goede verbinding tot stand te brengen, moet de klantcomputer waarop Cardiris wordt gebruikt zich in hetzelfde domein bevinden als de CRM-server.

Merk op dat de knop Configureren niet aanklikbaar is. Alleen CRM-beheerders beschikken over de rechten om de CRM-configuratie aan te passen.

  • Cardiris zal het venster Duplicaten vinden openen.

Opmerking: indien je deze stap wil overslaan, klik dan op Overslaan.

Duplicaten kunnen contactpersonen zijn met dezelfde:

  • firmanaam, voornaam en achternaam

  • voornaam en achternaam

  • voornaam

  • achternaam

  • e-mailadres

De gebruiker bepaalt zelf de zoekparameters in de afrollijst.

  • Selecteer de zoekparameters van je keuze en klik op Duplicaten vinden.

Cardiris zoekt naar duplicaten en geeft de onopgeloste duplicaten weer als die er zijn.

Cardiris geeft de duplicaten weer binnen de Cardiris-databank en de duplicaten tussen Cardiris en CRM.

Merk op dat er alleen met Actieve contacten in CRM rekening wordt gehouden bij het zoeken naar duplicaten.

Als er duplicaten worden gevonden binnen de CRM-databank zelf, verschijnt er een waarschuwing. Deze duplicaten moeten manueel worden opgelost binnen CRM voor de uitvoerprocedure kan worden herhaald. Cardiris gaat voort met de uitvoer van andere visitekaartjes.

  • Dubbelklik op eender welk duplicaat in de lijst om de contactinformatie te vergelijken.

Cardiris zal automatisch de overeenstemmende contactinformatie samenvoegen in één enkele kaart.

Om te bepalen of een CRM-kaart een duplicaat is van een Cardiris-kaart, en andersom, gebruikt Cardiris de volgende methode die uit twee stappen bestaat:

      • Eerst vergelijkt Cardiris de inhoud van velden die door de gebruiker zijn gespecifieerd (achternaam, firmanaam, enz.) Lege velden worden genegeerd.

      • Dan vergelijkt Cardiris de wijzigingsdatum van zowel de Cardiris- als CRM-kaarten met de datum van de vorige uitvoer. Indien noch de CRM-kaarten, noch de Cardiris-kaarten gewijzigd werden sinds de vorige uitvoer, worden deze kaarten niet opgenomen in de nieuwe uitvoerprocedure.

Informatie die niet overeenstemt, wordt in het rood aangeduid. Bepaal welke informatie je aan de samengevoegde kaart wil toevoegen en dubbelklik in de gewenste velden om dat te doen. Of klik op Automatisch aanvullen om Cardiris dat automatisch te laten doen. Cardiris gebruikt dan de meest recente informatie en voegt ze toe aan de samengevoegde kaart.

Opmerking: wanneer de gebruiker deze procedure (het oplossen van duplicaten) onderbreekt, zullen alleen de opgeloste duplicaten worden toegevoegd aan de CRM- en Cardiris-databanken en verschijnt er een waarschuwing.

  • Klik op OK en ga voort met het volgende duplicaat.

  • Wanneer je alle duplicaten hebt vergeleken, klik dan op Toepassen om de opgeloste duplicaten naar CRM uit te voeren of klik op OK om de opgeloste duplicaten uit te voeren en het venster te sluiten.

Als er toch nog duplicaten overblijven, verschijnt er een nieuwe waarschuwing.

Kaarten die reeds naar CRM zijn uitgevoerd, worden niet meer opgenomen in de nieuwe uitvoer, tenzij ze sinds de vorige uitvoer gewijzigd zijn.

Voor meer informatie over het vinden en oplossen van duplicaten, zie Duplicaten vinden en oplossen.

Tip: Klik op Hoe kan ik de duplicaten oplossen? om de Online help te raadplegen voor meer informatie over het oplossen van duplicaten.


Over deze gids

In deze gids worden alle functies besproken die beschikbaar zijn in Cardiris. De functies die alleen beschikbaar zijn in een bepaalde versie zijn aangeduid.


Copyrights

Cardiris5-dgi-110112-04

Copyright ©1995-2012 I.R.I.S. Alle rechten voorbehouden.

I.R.I.S. is eigenaar van de auteursrechten op de Cardiris-software, het online Help-systeem en deze publicatie.

De informatie in dit document is eigendom van I.R.I.S. De inhoud is onderhevig aan wijzigingen zonder kennisgeving en houdt geen verbintenis vanwege I.R.I.S. in. De software die in dit document is beschreven, wordt geleverd onder een licentieovereenkomst die de gebruiksvoorwaarden voor dit product vermeldt. De software mag alleen worden gebruikt of gekopieerd in overeenstemming met de voorwaarden van die overeenkomst. Geen enkel deel van deze publicatie mag worden gereproduceerd, verzonden, opgeslagen in een retrievalsysteem of vertaald in een andere taal zonder de voorafgaande schriftelijke toestemming van I.R.I.S.

Deze handleiding maakt gebruik van fictieve namen voor demonstratiedoeleinden; verwijzingen naar echte personen, bedrijven of organisaties zijn louter toevallig.

Handelsmerken

Het Cardiris-logo, Cardiris, IRISCard en IRIScan zijn handelsmerken van Image Recognition Integrated Systems nv. Connectionist, Linguïstische en Veldanalysetechnologie door I.R.I.S.

De Cardiris-software is deels gebaseerd op het werk van de Independent JPEG Group.

Alle andere producten die in deze handleiding worden vermeld, zijn handelsmerken of gedeponeerde handelsmerken van hun respectieve eigenaars.


Updates zoeken

Gebruik de functie Updates zoeken in het menu Help af en toe om naar de meest recente updates te zoeken. Dit helpt de goede werking van Cardiris te garanderen.

Tip: als je problemen ondervindt bij het gebruik van Cardiris, gebruik dan eerst de functie Updates zoeken voor je contact opneemt met de Productondersteuning. Dit lost het probleem mogelijk op, waardoor je kostbare tijd uitspaart.


De software installeren

Hoe Cardiris installeren:

  • Meld je aan bij Windows als beheerder of zorg ervoor dat je de nodige beheerdersrechten hebt om de software te installeren.

  • Voer de Cardiris CD-ROM in in het cd-romstation en volg de instructies op het scherm om de software te installeren.

  • Kies de taal voor de installatie en klik op OK.

  • Ga akkoord met de voorwaarden van de gebruiksrechtovereenkomst.

  • Klik telkens op Volgende wanneer je klaar bent om naar het volgende scherm te gaan.

  • Klik op Einde om de installatie te beëindigen.
    Het submenu I.R.I.S. > Cardiris in de lijst met Programma's wordt automatisch aangemaakt door het installatieprogramma.
    Het installatieprogramma creëert ook een snelkoppeling naar Cardiris op het bureaublad.


De software registreren

Denk eraan je Cardiris-licentie te registreren.

Gebruik de Registratiewizard in het menu Registreren. Volg de instructies op het scherm.


Systeemvereisten

Dit is de minimale systeemconfiguratie die vereist is om Cardiris te gebruiken:

  • een Pentium computer

  • 256 MB RAM

  • 300 MB beschikbare schijfruimte

  • Windows 7, Windows Vista (32 of 64 bits) of Windows XP

  • Internet Explorer 5.01 of later

  • Een beschikbare USB-poort om de IRISCard Pro of Mini aan te sluiten


De software verwijderen

Er is slechts één correcte manier om Cardiris te verwijderen: namelijk met behulp van de wizard Verwijderen van Windows. Het is ten zeerste afgeraden Cardiris manueel te verwijderen door de programmabestanden te wissen.

Om Cardiris te verwijderen:

  • Sluit de applicatie.

  • Klik op Configuratiescherm in het menu Start.

  • Klik op Een programma verwijderen onder het pictogram Programma's.

  • Selecteer Cardiris in de lijst en klik op Verwijderen.

  • Volg de instructies op het scherm.