Bienvenue dans l'aide de Cardiris

Bienvenue dans l'aide de CardirisTM

Cardiris est une solution de numérisation des cartes de visite et de gestion des contacts très performante. Cet outil de productivité vous permet de numériser les cartes de visite, d'effectuer leur reconnaissance, de les archiver et de les convertir en une base de données d'adresses.

©1995-2012 Copyright I.R.I.S. Tous droits réservés.
Tous les autres produits mentionnés dans la présente aide en ligne sont des marques commerciales ou des marques déposées de leurs propriétaires respectifs.
Cardiris5-dgi-110112-04


A propos de cette aide

Cette aide en ligne présente l'ensemble des fonctionnalités disponibles dans Cardiris. Certaines fonctionnalités peuvent être disponibles uniquement dans une version spécifique. Le cas échéant, cela est indiqué.


Informations générales sur Cardiris

Introduction

Cardiris est une solution de numérisation des cartes de visite et de gestion des contacts très performante. Cet outil de productivité vous permet de numériser les cartes de visite, d'effectuer leur reconnaissance, de les archiver et de les convertir en une base de données d'adresses.

Cardiris est capable de traiter les cartes de visite de tous types et formats de 218 pays. Grâce à l'OCR (Optical Character Recognition, reconnaissance optique des caractères), les données figurant sur les cartes de visite sont extraites automatiquement de l'image numérisée, converties en texte modifiable et insérées dans le champ correct de la base de données grâce à l'analyse des champs. Cardiris utilise une base de connaissances et, grâce aux informations d'apprentissage accumulées, il est capable de distinguer un prénom et un nom, une ville et son pays, un numéro de téléphone et un numéro de télécopie, etc. Le processus d'analyse des champs est en outre basé sur la mise en page de la carte, dans la mesure où chaque pays applique un style différent pour la présentation des cartes de visite.

L'edition Cardiris Asian effectue en outre la reconnaissance des cartes de visite de 8 pays et territoires asiatiques : Chine, Hong-Kong, Macao, Japon, Corée du Nord et Corée du Sud, Singapour et Taïwan.

Les cartes de visite en anglais des pays asiatiques mentionnés ci-dessus sont prises en charge par la version standard de Cardiris.

Si vous devez traiter une carte de visite dans une langue non prise en charge par Cardiris, il faut savoir qu'il vous est toujours possible de numériser l'image de la carte sans en effectuer la reconnaissance OCR puis d'insérer le résultat dans la base de données.

Base de données Cardiris

Les cartes de visite numérisées au moyen de Cardiris constituent la base de données Cardiris. Il est possible, entre autres, de trier ces données, d'y effectuer des recherches, de les imprimer, de les exporter et de les synchroniser avec d'autres gestionnaires de contacts.

Cardiris complète parfaitement des applications telles que les gestionnaires de contacts, les gestionnaires d'informations personnelles (PIM, Personal Information Manager), les applications de gestion de la relation client (CRM, Customer Relation Management), les systèmes de gestion de base de données, les tableurs et même les applications de traitement de texte dont la fonction de « publipostage » permet d'imprimer des lettres, des enveloppes et des étiquettes.

Il est en outre possible de synchroniser la base de données Cardiris avec les contacts stockés sur votre assistant numérique personnel (PDA), votre appareil mobile Windows Mobile, votre iPod Apple, etc.

Cardiris Corporate permet d'échanger des données avec Microsoft Dynamics CRM et Salesforce CRM.

Scanners pris en charge

Cardiris est proposé sous la forme d'un offre groupée avec scanners de cartes de visite dédiés d'I.R.I.S. IRISCard Pro et IRISCard Mini ainsi qu'avec les scanners IRIScan.

Cardiris est compatible avec la norme Twain et prend en charge un large éventail de scanners de cartes de visite dédiés, de scanners à plat et de périphériques tout-en-un ou périphériques multifonctions.


Modification de la langue de l'interface utilisateur

L'interface utilisateur de Cardiris est disponible dans plusieurs langues.

Pour modifier la langue de l'interface utilisateur :

  • Dans le menu Configuration, cliquez sur Langue interface utilisateur.

  • Sélectionnez la langue de votre choix dans la liste.

Vous serez invité à redémarrer le logiciel.


Didacticiel

La meilleure façon de se familiariser avec Cardiris est de l'utiliser. Ce didacticiel facilite la mise en route.

Exploration de la base de données exemple Cardiris

Lorsque vous lancez Cardiris pour la première fois, la base de données exemple incluse dans le logiciel s'ouvre. Celle-ci constitue un excellent point de départ, même si votre scanner n'est pas branché à votre ordinateur.

  • La base de données exemple s'ouvre en vue Album.

  • Les premières cartes de la base de données s'affichent. Vous pouvez visualiser leur image et les principaux champs de données.

  • Les cartes affichées présentent des couleurs différentes. Ces couleurs indiquent le statut de chaque carte de visite :

    • Les nouvelles cartes sont affichées en jaune. Les données qu'elles contiennent n'ont pas encore été vérifiées.

    • Les cartes indexées apparaissent en vert. Seul le nom de la société a été vérifié.

    • Les cartes vérifiées sont représentées en bleu. Toutes leurs données ont été vérifiées.

  • Pour pouvoir vous déplacer parmi les cartes de visite, cliquez sur les boutons de navigation de la barre d'outils principales ou utilisez les boutons fléchés situés au bas de l'interface. Ces derniers permettent de faire défiler les pages de l'album.

  • Vous pouvez également cliquer sur les boutons représentant une lettre à droite : vous accéderez directement aux cartes des sociétés dont le nom débute par la lettre sélectionnée.

Pour plus d'informations sur la vue Album, consultez la section Vue Album, dans la partie consacrée aux modes de vue.

  • Double-cliquez sur l'une des cartes vérifiées (bleues) pour passer en vue Carte.

  • En vue Carte, l'image de la carte et tous les champs de données sont affichés. La vue Carte vous permet de vérifier et de modifier éventuellement les informations de la base de données, ainsi que d'ajouter des notes à vos cartes de visite au moyen du champ Notes. En vue Carte, vous pouvez également afficher et/ou numériser la face arrière de vos cartes et afficher et/ou ajouter une photo de votre contact.

  • Cliquez sur les boutons de navigation pour vous déplacer parmi les cartes de visite.

Pour plus d'informations sur la vue Carte, consultez la section Vue Carte, dans la partie consacrée aux modes de vue.

Traitement des cartes de visite exemples

Si vous double-cliquez sur l'une des nouvelles cartes (jaunes) de la base de données exemple pour l'afficher en vue Carte, vous constaterez que les champs de données sont vides.

Pour effectuer la reconnaissance de la carte de visite :

  • Sélectionnez le pays correspondant à la carte de visite dans la liste déroulante Style de carte.

La sélection du style de carte indique non seulement la langue du texte à reconnaître, mais aussi la mise en page générale de la carte de visite. Chaque pays possède son propre style de carte de visite.

  • Cliquez sur le bouton Reconnaître pour lancer la reconnaissance des caractères.

L'image est convertie en texte modifiable et le texte résultant de la reconnaissance est affecté aux différents champs.

  • Vérifiez les résultats obtenus.

Si nécessaire, modifiez manuellement les résultats de la reconnaissance. Vous pouvez réorganiser rapidement les données pour les placer dans les champs adéquats par un simple couper-coller ou glisser-déposer. Pour faire glisser des données vers un autre champ, dessinez un cadre autour des données à déplacer, maintenez le bouton gauche de la souris enfoncé et faites glisser le texte vers le champ approprié.

Vous pouvez également recourir à l'OCR à la volée : cliquez à l'intérieur du champ vers lequel vous souhaitez transférer les données. Tout en maintenant la touche Ctrl enfoncée, dessinez un cadre autour des données à déplacer. Lorsque vous relâchez la touche Ctrl, les données sont déplacées dans le champ indiqué.

  • Après avoir vérifié que tous les résultats de la reconnaissance sont corrects, cliquez sur le bouton de statut V(érifiée) dans le coin inférieur gauche de l'interface (ou appuyez sur F12) pour indiquer que la carte a été vérifiée.

La carte peut désormais être enregistrée dans la base de données et consultée, imprimée, exportée, etc.

Pour plus d'informations sur le statut des cartes, consultez la section Affectation d'un statut à une carte.

  • Cliquez sur les boutons de navigation de la barre d'outils pour afficher d'autres cartes en vue Carte.

Numérisation de nouvelles cartes

Si vous voulez numériser de nouvelles cartes de visite, il est recommandé de créer une nouvelle base de données.

  • Pour créer une nouvelle base de données, cliquez sur la commande Nouveau dans le menu Fichier. Vous pouvez également appuyer sur Ctrl+N.

Une nouvelle base de données vide s'ouvre.

  • Branchez votre scanner à votre ordinateur et installez le logiciel ou les pilotes qui l'accompagnent.

  • Dans le menu Configuration, cliquez sur Numériseur.

Une liste des scanners disponibles s'affiche.

  • Sélectionnez votre scanner dans la liste et cliquez sur Suivant.

Un écran de configuration s'affiche. En fonction du type de scanner sélectionné, vous pouvez déterminer le modèle de scanner et sa source, la taille du papier, la résolution, le type d'image, etc. Notez que ce n'est pas le cas si vous avez sélectionné un scanner IRIScan. Ce scanner peut être configuré après que vous avez cliqué sur le bouton Numériser.

  • Sélectionnez les paramètres de scanner voulus, puis cliquez sur OK pour confirmer.

  • En fonction de votre scanner, il est possible que vous soyez invité à le calibrer.

Insérez la feuille de calibrage blanche fournie avec votre scanner et cliquez sur Calibrer. Une fois le scanner calibré, vous serez invité à insérer une carte.

  • Si vous utilisez un scanner à plat et que vous voulez numériser plusieurs cartes à la fois, cliquez sur la commande Détecter les cartes dans l'image du menu Configuration.

L'image numérisée sera divisée en plusieurs cartes de visite.

  • Cliquez sur le bouton Numériser dans la barre d'outils principale pour lancer la numérisation des cartes de visite.

  • Une fois les cartes numérisées, il suffit de répéter la procédure de reconnaissance décrite précédemment.

Utilisation directe des contacts

Il est possible d'utiliser directement les contacts stockés dans Cardiris. Par exemple, vous pouvez les contacter par e-mail, visiter leur site Web, leur téléphoner avec Skype, obtenir l'itinéraire pour vous rendre jusqu'à eux, etc.

  • Double-cliquez sur la carte que Cardiris a soumis au processus de reconnaissance pour l'afficher en vue Carte.

  • Pour effectuer les actions précitées, cliquez sur les liens et icônes correspondants.

Recherche de contacts

Vous pouvez consulter et rechercher les contacts que vous ajoutez à une base de données Cardiris de différentes façons :

  • En vue Album, vous pouvez limiter l'affichage aux cartes nouvelles, indexées ou vérifiées en cliquant sur les boutons de statut correspondant dans la barre d'outils principale.

  • Utilisez le champ Rechercher pour effectuer des recherches en texte libre sur tous les champs de données simultanément.

Si aucune des cartes ne correspond aux critères de recherche, la fenêtre de l'application reste vide et la barre d'état confirme qu'il n'y a aucune carte à afficher.

  • Vous pouvez également cliquer sur l'icône représentant des jumelles pour accéder aux options de recherche avancée.

Ces options permettent d'exécuter des recherches sur un ou plusieurs champs de données.

Notez que, lors des recherches avancées, Cardiris recherche les cartes débutant par une chaîne de caractères spécifiée et non celles qui contiennent cette chaîne.

  • Pour faire réapparaître la totalité des cartes après une recherche, cliquez sur le bouton Toutes les cartes.

Exportation de contacts

Les contacts ajoutés à une base de données Cardiris peuvent être exportés vers de nombreuses applications.

  • Pour exporter des contacts, commencez par sélectionner les cartes à exporter et cliquez sur le bouton Exporter dans la barre d'outils principale.

  • Sélectionnez l'application de sortie de votre choix dans la liste et cliquez sur Exporter.

Il est également possible d'importer des contacts à partir d'autres applications et de synchroniser les contacts Cardiris avec ceux d'autres applications. Pour plus d'informations, consultez les sections Importation de cartes de visite et Synchronisation de bases de données.


Vue Album

Lorsque vous ouvrez Cardiris, la dernière base de données ouverte s'affiche en vue Album. La vue Album est le mode de vue par défaut. Elle affiche vos cartes de visite sous la forme d'une présentation en album.

  • Cette vue répertorie les principaux champs de données : nom de la société, prénom, nom, fonction et adresse e-mail.

  • Un code de couleurs indique le statut de chaque carte : les nouvelles cartes s'affichent en jaune, les cartes indexées, en vert et les cartes vérifiées, en bleu.

Ordre de tri

Les contacts sont triés par ordre alphabétique d'abord par nom de société, ensuite par nom.

Si aucun nom de n'est disponible, les contacts sont triés par ordre chronologique, en fonction de la date de numérisation.

Navigation

  • Appuyez sur les touches fléchées du clavier pour vous déplacer entre les cartes. Vous pouvez également utiliser les boutons de navigation de la barre d'outils principale.

  • Appuyez sur Début pour accéder à la première carte, appuyez sur Fin pour accéder à la dernière carte.

  • Cliquez sur les boutons représentant une lettre à droite : vous accéderez directement aux cartes des sociétés dont le nom débute par la lettre sélectionnée.

  • Pour faire défiler les pages de l'album, utilisez les boutons fléchés situés aux coins inférieurs de l'interface.

Sélection des cartes

  • Il suffit de cliquer sur une carte pour la sélectionner.

  • Pour sélectionner plusieurs cartes, maintenez la touche Ctrl enfoncée et cliquez sur les cartes à sélectionner.

  • Vous pouvez également sélectionner une plage de cartes contigües en cliquant sur la première carte puis, tout maintenant la touche Maj enfoncée, sur la dernière carte de la plage.

  • Pour sélectionner toutes les cartes, cliquez sur Sélectionner tout dans le menu Edition. Vous pouvez également appuyer sur Ctrl+A.

Reconnaissance, exportation, impression et suppression de cartes en vue Album

  • Sélectionnez une ou plusieurs cartes, cliquez sur celle(s)-ci avec le bouton droit pour afficher le menu contextuel, puis cliquez sur la commande à exécuter.


Vue Carte

Cardiris active la vue Carte lorsque vous double-cliquez sur une carte de visite ou que vous cliquez sur le bouton Vue Carte.

Pour revenir en vue Album, cliquez sur le bouton Vue Album.

Champs de données

En vue Carte, l'image de la carte et tous les champs de données sont affichés. Les données contenues dans la carte peuvent être modifiées de différentes façons.

Les champs de données standard peuvent être complétés par des champs personnalisés et des catégories.

Le statut de la carte est indiqué dans le coin inférieur droit.

Navigation

Les boutons de navigation vous permettent de vous déplacer facilement entre les cartes de visite.

Image de carte

L'image de carte affiche une représentation de la carte de visite. Cliquez dessus avec le bouton droit pour acquérir ou ouvrir une nouvelle image ou pour la supprimer.

Cardiris prend en charge les images en noir et blanc, en couleur et en niveaux de gris.

Onglets Verso et Photo.

L'onglet Verso vous permet d'ajouter les images de la face arrière d'une carte de visite à votre contact. Consultez la section Numérisation de la face arrière d'une carte.

L'onglet Photo permet d'ajouter une photo à votre contact. Consultez la section Numérisation d'une photo d'un contact.

Barre de boutons

La barre de boutons contient plusieurs commandes très pratiques :

  • La loupe sert à effectuer un zoom avant sur l'image de carte. Il suffit de cliquer à l'intérieur de cette image et de pointer la souris sur celle-ci.

  • La fonction glisser-déposer permet d'exécuter l'OCR par glisser-déposer et l'OCR à la volée. Cliquez et dessinez un cadre autour du texte devant faire l'objet de la reconnaissance. Ensuite, faites-le glisser vers le champ de données requis. Vous pouvez également cliquer sur le champ de données voulu et, tout en maintenant la touche Ctrl enfoncée, dessiner un cadre autour du texte. Le texte est déplacé vers le champ de données.

Assurez-vous d'abord que le pays correct est sélectionné.

Conseil : vous pouvez également faire glisser du texte vers d'autres applications à partir de Cardiris.

  • Cliquez sur les boutons Carte entière et Pleine largeur pour afficher respectivement la totalité de la carte de visite et toute sa largeur.

  • Utilisez les boutons de rotation pour corriger l'orientation de vos cartes de visite si nécessaire.

  • Utilisez l'option Permuter les images verso et recto si vous avez accidentellement numérisé le verso d'une carte comme le côté recto, et inversement.

  • Cliquez sur le bouton Ajustement de l'image pour modifier la qualité de l'image.

Pour plus d'informations, consultez la section Ajustement des images de carte.

  • Le bouton de détourage vous permet de détourer l'image de carte. Cliquez dessus et déplacez les cadres de façon à détourer l'image.

  • Cliquez sur le bouton affichant l'image du verso pour acquérir ou ouvrir la face arrière de la carte.

Lorsque le verso d'une carte a été ajouté, la miniature du verso change de forme.

  • Cliquez sur le bouton représentant une photo pour acquérir ou ouvrir une photo de votre contact et l'ajouter à la base de données.

Lorsqu'une photo a été ajoutée au contact, elle s'affiche sous la forme d'une miniature de photo dans la barre de boutons.

Actions automatiques

Il est possible d'utiliser directement les contacts stockés dans Cardiris au moyen des boutons des actions automatiques. Vous pouvez, par exemple, les contacter par e-mail et consulter leur site web.Vous pouvez également leur téléphoner via Skype en cliquant sur l'icône du téléphone et obtenir l'itinéraire jusqu'à leur adresse grâce à Google Maps en cliquant sur l'icône de la voiture.


Définition des paramètres du scanner

Avant de vous atteler à la numérisation de cartes de visite avec Cardiris, assurez-vous que votre scanner est branché à votre ordinateur et correctement configuré.

Pour configurer votre scanner :

  • Dans le menu Configuration, cliquez sur la commande Numériseur.

Une liste des scanners de cartes de visite disponibles s'affiche.

  • Sélectionnez votre scanner dans la liste et cliquez sur Suivant.

  • Si vous sélectionnez un scanner IRISCard, l'écran de configuration apparaît :

    • Sélectionnez la taille de papier, la résolution et le type d'image appropriés (en fonction du scanner sélectionné).

Remarque : il est recommandé de sélectionner une résolution de 400 ppp pour une numérisation optimale des cartes de visite.

Cardiris numérise les cartes de visite en orientation paysage et portrait. Notez toutefois que la numérisation est plus rapide avec les cartes de visite en orientation paysage.

    • Si vous voulez numériser les faces avant et arrière des cartes, sélectionnez l'option Numériser recto-verso. Le mode de numérisation recto-verso est alors activé. Au moment de la numérisation, vous êtes invité à d'abord insérer le recto de la carte, puis le verso. (Ne s'applique pas à IRISCard Mini.)

  • Si vous sélectionnez un scanner IRISCard, aucun écran de configuration n'apparaît. Les paramètres d'IRIScan doivent être définis après que vous avez cliqué sur le bouton Numériser.

  • Si vous sélectionnez un autre type de scanner, un autre écran de configuration apparaît.

    • Sélectionnez votre modèle de scanner et indiquez sa source.

    • Sélectionnez le format, la résolution et le type d'image appropriés.

Remarque : il est recommandé de sélectionner une résolution de 400 ppp pour une numérisation optimale des cartes de visite.

    • Si votre scanner est équipé d'un chargeur de documents, sélectionnez l'option ADF (alimentation automatique de documents).

    • Sélectionnez Numérisation recto-verso pour activer cette fonction.

Notez toutefois qu'elle n'est disponible qu'avec les scanners recto-verso.


Numérisation de cartes

Cardiris vous permet soit de numériser des cartes de visite, soit d'ouvrir des fichiers image existants.

Cardiris est compatible avec la norme Twain et prend en charge un large éventail de scanners de cartes de visite dédiés, de scanners à plat et de périphériques tout-en-un ou périphériques multifonctions.

Pour ouvrir des fichiers image existants :

  • Cliquez sur Lire des images de cartes dans le menu Fichier et recherchez les fichiers image à ouvrir.

Cardiris est en mesure d'ouvrir les images de divers types : JPEG, Paintbrush (PCX), PNG (Portable Network Graphics), TIFF et bitmaps Windows (BMP) non compressées ou compressées PackBits, d2read et Group 4.

Pour numériser des cartes de visite :

  • Cliquez sur le bouton Numériser dans la barre d'outils principale.

Assurez-vous que votre scanner est branché et que les paramètres de scanner appropriés sont sélectionnés. Pour plus d'informations, consultez la section Définition des paramètres du scanner.

Lors de la première utilisation d'un scanner IRISCard, vous êtes invité à le calibrer. Insérez la feuille de calibrage blanche fournie avec votre scanner et cliquez sur Calibrer.

Si vous utilisez un scanner IRISCard Pro, il vous est possible d'employer deux de ses buttons pour la numérisation des cartes. Pour plus d'informations, consultez la section Numérisation de cartes à l'aide du Gestionnaire de boutons IRISCard.

Paramètres de numérisation

Lors de la numérisation de cartes de visite, Cardiris peut appliquer différents paramètres de numérisation. Les paramètres de numérisation sont disponibles dans le menu Configuration.

Remarque : il ne faut pas confondre les paramètres de numérisation avec les paramètres du scanner.

Plusieurs paramètres de numérisation sont appliqués par défaut :

  • Cardiris détecte l'orientation du texte.

Cette option détecte l'orientation du texte des cartes et fait pivoter les cartes automatiquement lorsqu'elles ont été numérisées à des angles de 90°, 180° ou 270°.

Vous pouvez cependant imprimer une rotation manuelle aux cartes en vue Carte au moyen des boutons de rotation en cas de besoin.

  • Cardiris détoure les cartes de visite après la numérisation.

Les éventuelles bordures entourant les cartes sont supprimées.

Conseil : conservez toujours cette option activée. Les scanners de cartes de visite ont tendance à créer une bordure noire autour des images de carte.

Remarque : si vous n'êtes pas satisfait des résultats du détourage automatique, il vous est toujours possible de détourer manuellement les cartes en vue Carte. Pour ce faire, cliquez sur le bouton de détourage dans la barre de boutons et déplacez les cadres pour définir la taille voulue. Ensuite, cliquez sur la commande Détourer.

  • L'option ViewGray garantit la lisibilité optimale des cartes de visite numérisées en noir et blanc.

En plus des paramètres ci-dessus appliqués par défaut, Cardiris peut également effectuer les opérations suivantes :

  • Détecter les cartes dans l'image.

Utilisez cette option si vous utilisez un scanner à plat. Vous pouvez alors placer plusieurs cartes de visite dans le plateau, et Cardiris scindera l'image en plusieurs cartes de visite, en éliminant les bordures noires ou blanches superflues.

Si vous utilisez un scanner de cartes de visite, utilisez l'option par défaut Une seule carte.

  • Numériser et reconnaître

Si l'option Numériser et reconnaître est sélectionnée, Cardiris lance le processus de reconnaissance immédiatement après la numérisation. Veillez à sélectionner le pays correct dans la liste déroulante avant de numériser vos cartes.

Cette option est utile si vous numérisez de nombreuses cartes de visite du même pays. Notez que vous ne pouvez sélectionner qu'un seul style de carte à la fois.

  • Reconnaître le verso après le recto

Lorsque cette option est activée, vous pouvez également reconnaître le verso des cartes après avoir reconnu le recto.

Cette option est utile lorsqu'elle est employée conjointement avec l'option Numériser et reconnaître lors de la numérisation de cartes à double face. De cette façon, vous pouvez numériser et reconnaître le recto puis être invité à faire de même pour le verso.

Notez toutefois que les deux côtés de la carte doivent être dans la même langue.


Numérisation de cartes à l'aide des scanners IRISCard

Les scanners IRISCard Mini et IRISCard Pro vous permettent de numérises vos cartes de visite l'une après l'autre.

Procédure

  • Insérez une carte de visite dans le scanner IRISCard et cliquez sur le bouton Numériser dans la barre d'outils principale.

Si vous utilisez un scanner IRISCard Pro, il vous est possible d'employer deux de ses buttons pour la numérisation des cartes. Pour plus d'informations, consultez la section Numérisation de cartes à l'aide du Gestionnaire de boutons IRISCard.

Assurez-vous que votre scanner est branché et que les paramètres de scanner appropriés sont sélectionnés. Pour plus d'informations, consultez la section Définition des paramètres du scanner.

  • Lors de la première utilisation d'un scanner IRISCard, vous êtes invité à le calibrer. Insérez la feuille de calibrage blanche fournie avec votre scanner et cliquez sur Calibrer.

Si vous devez recalibrer votre scanner :

  • Dans le menu Configuration, cliquez sur Numériseur.

  • Ensuite, cliquez sur Réinitialiser l'étalonnage dans la fenêtre qui s'affiche.

  • La prochaine fois que vous cliquerez sur le bouton Numériser, vous serez invité à recalibrer votre scanner IRISCard.

Il est recommandé de recalibrer régulièrement votre scanner IRISCard.

Pour plus d'informations sur les paramètres du scanner et les paramètres de numérisation, consultez respectivement les sections Définition des paramètres du scanner et Numérisation de cartes.


Numérisation de cartes à l'aide du Gestionnaire de boutons IRISCard

Si vous utilisez un scanner IRISCard Pro, un petit utilitaire est installé conjointement avec Cardiris : il s'agit du Gestionnaire de boutons IRISCard.

Cet utilitaire vous permet d'utiliser votre scanner IRISCard sans lancer au préalable le logiciel Cardiris.

Pour accéder au Gestionnaire de boutons IRISCard :

  • Double-cliquez sur l'icône Gestionnaire de boutons dans la barre des tâches.

Remarque : si le scanner IRISCard n'est pas branché à votre ordinateur, l'icône du Gestionnaire de boutons est grisée.

  • Configurez les boutons du scanner :

Bouton de gauche

En cliquant sur le bouton de gauche de votre scanner, vous pouvez soit envoyer les images de vos cartes de visite par e-mail, soit les enregistrer sous la forme de fichiers image.

Si vous sélectionnez l'envoi par e-mail et cliquez sur le bouton de gauche du scanner, Cardiris ouvre un nouvel e-mail dans votre logiciel de messagerie par défaut et y ajoute l'image de la carte de visite en tant que pièce jointe.

Si vous choisissez l'enregistrement en tant que fichier image, cliquez sur le bouton de gauche du scanner, une fenêtre Enregistrer les images s'affiche. Saisissez le nom du fichier, sélectionnez le type de fichier et enregistrez le fichier dans l'emplacement voulu. Dès que vous cliquez sur Enregistrer, Cardiris numérise la carte de visite et l'enregistre dans l'emplacement sélectionné.

Bouton de droite

Si vous cliquez sur le bouton de droite, le logiciel Cardiris démarre et numérise automatiquement vos cartes.

Cliquez sur le bouton Configuration pour définir les paramètres du scanner. Pour plus d'informations, consultez la section Définition des paramètres du scanner .


Charger des images des scanners IRIScan et IRISCard Anywhere

Сharger des images des scanners IRIScan et IRISCard Anywhere

(Cette section ne s'applique qu'à IRIScan Anywhere et IRISCard Anywhere)

Si vous utilisez Cardiris avec un scanner IRIScan Anywhere ou un scanner IRISCard Anywhere, vous pouvez numériser vos cartes de visite où vous voulez, sans ordinateur, et les charger plus tard dans Cardiris.

Opération

  • Si vous désirez utiliser un périphérique de stockage externe (carte mémoire SD ou clé USB) pour enregistrer vos documents numérisés, insérez-le dans le scanner.

  • Numérisez vos cartes de visite avec votre scanner IRIScan Anywhere ou votre scanner IRISCard Anywhere.

Pour des informations sur l'utilisation correcte des scanners, référez-vous aux Guides d'utilisation rapide ou aux Guides d'utilisation des scanners :

La version papier du Guide d'utilisation rapide se trouve dans la boîte.

Vous pouvez accéder à la version électronique du Guide d'utilisation à partir du menu Démarrer > Tous les programmes > I.R.I.S. > IRIScan/Card Anywhere > IRIScan/Card Anywhere-Français.pdf.

  • Si vous avez enregistré des documents sur un périphérique de stockage externe (carte mémoire SD ou clé USB), insérez le périphérique dans votre ordinateur.

  • Si vous avez utilisé la mémoire interne du scanner pour enregistrer vos documents, allumez le scanner et connectez-le à votre ordinateur.

  • Ouvrez l'interface de Cardiris. Un message s'affiche, vous demandant de charger les images de votre scanner dans la base de données courante.

  • Cliquez sur Oui pour charger les images.

Pour charger les images plus tard, cliquez sur Non.

Charger les images plus tard

  • Pour charger les images plus tard, cliquez sur la flèche vers le bas, située à droite du bouton Numériser.

  • Sélectionnez ensuite Charger. Le bouton Charger s'affichera dans la barre d'outils principale.

  • Cliquez sur le bouton Charger et cherchez les images que vous voulez charger.


Numérisation de cartes à l'aide d'un scanner à plat

Si vous utilisez un scanner à plat, vous pouvez numériser plusieurs cartes de visite simultanément : vous pouvez alors placer les cartes dans le plateau, et Cardiris scindera l'image en plusieurs cartes de visite, en éliminant les bordures noires ou blanches superflues.

Procédure

  • Cliquez sur la commande Détecter les cartes dans l'image du menu Configuration.

Si vous avez oublié d'activer cette fonction, cliquez sur Extraire la(es) carte(s) dans le menu Action.

  • Placez les cartes dans le plateau de votre scanner. Pour que Cardiris puisse segmenter les cartes correctement, plusieurs conditions doivent être remplies :

    • L'arrière-plan doit être propre et de préférence noir.

Conseil : numérisez les cartes avec le capot du scanner ouvert pour bénéficier d'un arrière-plan noir.

    • La distance entre les cartes doit être d'au moins 2 cm.

    • Les cartes numérisées doivent être alignées les unes par rapport aux autres.

    • Les cartes doivent être soit en orientation portrait, soit en orientation paysage. Evitez de numériser à la fois des cartes en orientation portrait et paysage.

  • Cliquez sur le bouton Numériser dans la barre d'outils principale.

L'image sera divisée en plusieurs cartes de visite.


Numérisation des cartes par lot

Cardiris est capable de traiter des lots volumineux de cartes et prend en charge les scanners équipés d'un chargeur automatique de documents. Si l'option de numérisation automatique (alimentation automatique de documents, ADF) est activée dans Cardiris, il vous suffit d'insérer les cartes dans le chargeur de documents de votre scanner et de cliquer sur le bouton Numériser.

Pour activer l'option de numérisation automatique :

  • Dans le menu Configuration, cliquez sur Numériseur.

  • Sélectionnez Autre puis cliquez sur Suivant.

  • Sélectionnez votre scanner dans la liste et cliquez sur ADF.

  • Toutes les cartes que vous insérez dans le chargeur de documents de votre scanner seront traitées l'une après l'autre à mesure que vous cliquez sur le bouton Numériser.

Si vous utilisez IRISCard Pro ou IRISCard Mini pour numériser des lots de cartes, aucune option spéciale ne doit être sélectionnée. Cliquez simplement sur le bouton Numériser une seule fois. Après que la première carte a été numérisée, vous serez invité à insérer la suivante. Cardiris traite les cartes l'une après l'autre.

Conseil : les cartes que vous numérisez en lot peuvent également être soumises à la reconnaissance en lot. Cliquez sur OCR en lot dans le menu Action. Le processus de reconnaissance sera appliqué à toute nouvelle carte ajoutée à la base de données.


Numérisation de cartes dans Microsoft Outlook

(Cette section s'applique à IRISCard Pro et IRISCard Corporate)

Lorsque vous installez Cardiris sur un ordinateur déjà doté de Microsoft Outlook, une barre d'outils Cardiris est ajoutée à l'interface Outlook. A l'aide de cette barre d'outils Cardiris, vous pouvez numériser vos cartes de visite, leur appliquer la reconnaissance et stocker les résultats sous la forme de contacts Outlook. De cette façon, vous pouvez numériser vos cartes de visite sans même afficher l'interface Cardiris.

Pour numériser des cartes dans Microsoft Outlook :

  • Ouvrez Microsoft Outlook à partir du menu Programmes de Windows. Vous pouvez également cliquer sur l'icône du programme sur le Bureau.

Cardiris prend en charge Microsoft Outlook 2003 et 2007.

  • Dans le menu Affichage, pointez sur Barre d'outils puis cliquez sur Cardiris.

La barre d'outils Cardiris s'affiche.

  • Sélectionnez le pays correct dans la liste déroulante et cliquez sur le bouton Cardiris pour numériser vos cartes de visite.

Assurez-vous que votre scanner est branché à votre PC et configuré correctement.

Si vous utilisez IRISCard, vous êtes invité à insérer vos cartes dans le scanner.

  • Cardiris effectue la reconnaissance des cartes de visite, ouvre un formulaire de contact Outlook et complète les champs reconnus.

  • Cliquez sur Enregistrer pour enregistrer le contact.

Le contact est enregistré dans le dossier de contacts par défaut d'Outlook.

Remarque : vous pouvez également enregistrer les contacts dans d'autres dossiers de contacts Outlook. Il suffit d'ouvrir le dossier de contacts dans lequel vous voulez stocker vos contacts et de lancer le processus de numérisation. Cardiris enregistrera les contacts dans le dossier de contacts ouvert.


Numérisation de la face arrière d'une carte

Certaines cartes de visite contiennent des informations supplémentaires sur leur face arrière, tels des numéros de téléphone privés, des logos, etc. Cardiris vous permet de numériser les versos des cartes afin d'ajouter ces informations à la base de données.

Pour numériser la face arrière d'une carte :

  • Commencez par numériser le recto de la carte en cliquant sur le bouton Numériser.

  • Ensuite, cliquez sur Numériser la face arrière dans le menu Action.

Vous êtes invité à insérer une carte.

  • Vous pouvez également cliquer sur l'onglet Verso puis à l'intérieur de l'image grisée.

    • Cliquez sur Acquérir pour numériser la face arrière.

    • Vous pouvez également cliquer sur Lire une image pour ouvrir un fichier image existant.

Lorsque le verso d'une carte a été ajouté, la miniature du verso standard dans la barre de boutons change de forme.

Si vous souhaitez également reconnaître le verso : dans l'onglet Verso, cliquez sur Reconnaître dans la barre d'outils principale. Les informations sont extraites du verso et ajoutée aux champs de la base de données appropriés. Notez que les informations extraites du verso des cartes ne remplacent pas les informations du recto mais les complètent.

Conseils :

Si vous souhaitez reconnaître automatiquement le verso des cartes, sélectionnez l'option Reconnaître le verso après le recto dans le menu Configuration. De cette façon, vous ne devez cliquer qu'une seule fois sur le bouton Reconnaître pour reconnaître les deux côtés des cartes.

Si les informations requises n'ont pas été extraites du verso de la carte après la reconnaissance, vous pouvez toujours utiliser les fonctions OCR par glisser-déposer et OCR à la volée sur la face arrière des cartes pour ajouter des informations supplémentaires aux champs de la base de données.


Numérisation recto-verso

(Cette section ne s'applique pas à IRISCard Mini.)

Cardiris vous permet de numériser tant la face avant que la face arrière de vos cartes de visite à l'aide du mode Numérisation recto-verso.

Pour activer la numérisation recto-verso :

  • Dans le menu Configuration, cliquez sur Numériseur.

  • Sélectionnez votre scanner et activez l'option Numérisation recto-verso dans l'écran de configuration.

  • Cliquez ensuite sur le bouton Numériser dans la barre d'outils principale.

Conseil : si vous souhaitez que Cardiris reconnaisse automatiquement les deux côtés des cartes après la numérisation, activez les options Numériser et reconnaître et Reconnaître le verso après le recto dans le menu Configuration.


Numérisation d'une photo d'un contact

En regard de l'image de la carte, vous pouvez ajouter une photo de votre contact dans la base de données Cardiris.

Pour numériser une photo d'un contact :

  • Si la carte à laquelle vous voulez ajouter une photo figure déjà dans la base de données, double-cliquez dessus pour l'ouvrir en vue Carte.

  • Si ce n'est pas le cas, cliquez sur le bouton Numériser pour numériser le recto de la carte.

  • Ensuite, cliquez sur Numériser une photo dans le menu Action.

Vous êtes invité à insérer une photo.

  • Vous pouvez également cliquer sur le menu Photo puis à l'intérieur de l'image grisée.

    • Cliquez sur Acquérir pour numériser la photo.

    • Vous pouvez également cliquer sur Lire une image pour ouvrir un fichier image existant.

Conseil : évitez de charger des photos trop volumineuses. Une résolution de 75 ppp est suffisante pour l'affichage à l'écran.

  • Lorsqu'une photo a été ajoutée au contact, elle s'affiche sous la forme d'une miniature de photo dans la barre de boutons.


Ajout de notes aux cartes

Lorsque vous numérisez un lot de cartes que vous avez réunies à l'occasion d'un événement particulier, par exemple une foire commerciale, il peut être utile d'y ajouter des notes personnelles en guise d'aide-mémoire, indiquant où vous avez rencontré les contacts en question.

Pour ajouter des notes automatiques aux cartes :

  • Dans le menu Carte, cliquez sur Note automatique.

  • Sélectionnez Insérer cette note automatique et tapez le texte à ajouter.

Le texte que vous entrez sera ajouté au champ Notes de toutes les cartes que vous numériserez.

Pour désactiver cette option, cliquez sur Pas de note automatique.

Vous pouvez également ajouter manuellement des notes aux cartes. Pour ce faire, procédez comme suit :

  • Double-cliquez sur une carte pour l'ouvrir en vue Carte.

  • Cliquez sur l'onglet Notes et entrez le texte à ajouter.


Ajout manuel de cartes à la base de données

En plus la numérisation des cartes de visite, Cardiris permet d'ajouter manuellement des cartes à la base de données. Cette fonction est très pratique si vous n'avez pas votre scanner (de cartes de visite) sous la main.

Pour ajouter une carte à la base de données :

  • Cliquez sur Nouvelle dans le menu Carte. Vous pouvez également appuyer sur Ctrl+E.

Une nouvelle carte est ajoutée à la base de données et s'ouvre en vue Carte.

  • Complétez manuellement les champs de base de données.

Toute carte ajoutée manuellement à la base de données possède le statut Vérifiée, dans la mesure où vous êtes censé avoir saisi les informations correctes.

Pour ajouter ultérieurement l'image du recto, l'image du verso ou la photo à la carte :

  • Cliquez sur les onglets Recto, Verso ou Photo, puis cliquez à l'intérieur de l'image grisée.

  • Cliquez ensuite sur Acquérir pour procéder à la numérisation ou sur Lire une image pour ouvrir un fichier d'image existant.


Sélection du style de carte

Cardiris utilise l'analyse des champs pour affecter les données des cartes de visite aux champs de base de données adéquats. La technologie d'analyse des champs est entre autres basée sur le style, ou la mise en page, des cartes de visite. Chaque pays utilise son propre style en matière de présentation professionnelle. C'est pourquoi il est essentiel de sélectionner le pays correct avant d'effectuer la reconnaissance des cartes de visite.

Pour ce faire, procédez comme suit :

  • Cliquez sur la liste déroulante Style de carte et sélectionnez le pays voulu.

Certains styles de carte correspondent à plusieurs langues. Par exemple, la Belgique, le Canada et la Suisse possèdent plusieurs langues officielles. Cardiris détecte la langue sélectionnée automatiquement.

Notez que vous ne pouvez sélectionner qu'un seul style de carte à la fois.

Conseil : organisez vos cartes de visite par pays lors de la numérisation. De cette façon, vous pourrez leur appliquer l'OCR en lot par la suite.


Reconnaissance des cartes

Dès que vous avez numérisé vos cartes et sélectionné le style de carte correct, vous pouvez exécuter la reconnaissance de vos cartes de visite.

Pour ce faire, procédez comme suit :

  • Cliquez sur le bouton Reconnaître de la barre d'outils principale.

Les données de la carte sont extraites de l'image de la carte et attribuées aux champs de données corrects.

Conseil : si vous avez oublié de sélectionner le pays, sélectionnez-le ensuite et cliquez à nouveau sur le bouton Reconnaître.

  • Double-cliquez sur la carte issue de la reconnaissance pour afficher les résultats en vue Carte.

Toutes les données que Cardiris ne parvient à attribuer à aucun champ de données sont placées dans le champ Extra.

Les caractères non reconnus sont représentés par le symbole tilde (« ~ »).

  • Les résultats de la reconnaissance peuvent être modifiés de différentes façons. Consultez la section Modification des résultats de la reconnaissance.

Remarque : lorsque vous réexécutez la reconnaissance sur des cartes déjà soumises au processus de reconnaissance, Cardiris applique différentes opérations en fonction du statut de la carte :

  • Les cartes présentant le statut Nouvelle font de nouveau l'objet d'une reconnaissance. Les données déjà présentes sont effacées et complétées à nouveau.

  • Pour les cartes indexées, Cardiris complétera au mieux les éventuels champs vides.

  • Cardiris ne réexécute pas la reconnaissance sur les cartes vérifiées.


Reconnaissance des cartes par lot

Lors de la numérisation de lots de cartes, il peut être utile d'effectuer une reconnaissance par lot, au lieu d'exécuter la procédure une carte à la fois. Cette manière de procéder réduit considérablement le temps de traitement.

Pour effectuer la reconnaissance d'un lot de cartes :

  • Triez toutes les cartes à traiter par pays et numérisez-les.

Il est essentiel de trier les cartes par pays dans la mesure où vous ne pouvez sélectionner qu'un seul style de carte à la fois.

  • Ensuite, cliquez sur OCR en lot dans le menu Action.

Notez que la commande OCR en lot est désactivée lorsqu'une carte est affichée en vue Carte. Si nécessaire, cliquez sur le bouton Vue Album pour revenir à la vue Album.

  • L'OCR en lot prend en compte le statut des cartes lors de l'exécution de la reconnaissance :

    • Les cartes présentant le statut Nouvelle font l'objet d'une reconnaissance. Toutes les données déjà présentes sont effacées et complétées à nouveau.

    • Pour les cartes indexées, le système tente de compléter toues les champs de données vides ; tous les champs contenant déjà des données sont considérés comme validés par l'utilisateur.

    • L'OCR en lot n'est pas exécuté sur les cartes vérifiées.

Pour plus d'informations sur les statuts des cartes, consultez la section Affectation d'un statut à une carte.

Il vous est également possible d'exécuter la reconnaissance OCR en lot sur une sélection de cartes :

  • Tout en maintenant la touche Ctrl enfoncée, cliquez sur une sélection de cartes en vue Album et cliquez sur la commande OCR en lot dans le menu Action.

  • Vous pouvez également cliquer avec le bouton droit sur la sélection puis cliquer sur Reconnaître dans le menu contextuel.


Reconnaissance automatique du verso des cartes

Certaines cartes de visite contiennent des informations utiles au verso, par exemple des informations de contact supplémentaires, un numéro de téléphone privé, des logos, etc. C'est la raison pour laquelle Cardiris vous offre la possibilité de reconnaître automatiquement le verso de vos cartes de visite immédiatement après la reconnaissance du recto.

Remarque : les informations extraites du verso des cartes ne remplacent pas les informations côté recto mais les complètent.

Remarque : la reconnaissance du verso ne fonctionne que si la langue utilisée au recto et au verso est identique.

Pour reconnaître le verso des cartes :

  • Dans le menu Configuration, sélectionnez l'option Reconnaître le verso après le recto.

  • Cliquez ensuite sur Reconnaître dans la barre d'outils principale. Cardiris reconnaît d'abord le recto des cartes puis ajoute ces données aux champs de la base de données. Ensuite, il reconnaît le verso et ajoute les informations supplémentaires.

Conseil : si vous avez numérisé un recto comme un verso ou inversement, cliquez sur l'icône Permuter sous l'image de la carte (dans le vue Carte). Les images recto et verso sont permutées.


Modification des résultats de la reconnaissance

Une fois la reconnaissance terminée, ses résultats peuvent être modifiés de différentes façons le cas échéant :

  • Vous pouvez cliquer sur l'un des champs de base de données pour en modifier le texte.

  • Vous pouvez déplacer les données d'un champ à l'autre en les sélectionnant et en les faisant glisser vers le champ cible.

  • Vous pouvez également utiliser la fonction couper-coller pour déplacer les données.

Cliquez avec le bouton droit sur les champs de base de données pour afficher des commandes d'édition très pratiques.

Toutes les modifications apportées aux résultats de la reconnaissance sont enregistrées automatiquement. Il n'est pas nécessaire de cliquer sur un bouton Enregistrer. En vue Carte, la saisie équivaut à l'enregistrement. Les modifications apportées à la carte actuellement affichée peuvent toutefois être annulées. Pour ce faire :

  • Cliquez sur la commande Annuler du menu Edition pour annuler la dernière modification.

  • Ou cliquez sur l'icône Rétablir pour annuler toutes les modifications apportées et recharger la carte initiale.

Vous pouvez ajouter manuellement des informations supplémentaires aux champs Notes et Extra.

En plus des méthodes normales d'édition, Cardiris propose l'OCR par glisser-déposer et l'OCR à la volée.

OCR par glisser-déposer

Il vous est possible d'ajouter aux champs de base de données adéquats toutes les données que Cardiris n'est pas parvenu à extraire d'une carte de visite. Utilisez pour cela l'OCR par glisser-déposer :

  • Cliquez sur le bouton Glisser-déposer des données dans la barre de boutons.

  • Dessinez un cadre autour du texte à ajouter et faites glisser ce cadre vers le champ de base de données adéquat.

OCR à la volée

Vous pouvez également ajouter aux champs de base de données corrects toute donnée que Cardiris n'est pas parvenu à extraire d'une carte de visite et ce, au moyen de la fonction OCR à la volée :

  • Cliquez à l'intérieur du champ de données dans lequel vous voulez insérer les données.

  • Tout en maintenant la touche Ctrl enfoncée, dessinez un cadre autour du texte à insérer.

  • Relâchez la touche Ctrl. Le texte est ajouté au champ cible.

Cardiris vous permet non seulement de modifier les résultats de la reconnaissance, mais aussi de personnaliser les champs de base de données.


Ajustement des images de carte

Pendant la reconnaissance, Cardiris convertit les cartes numérisées en couleurs et en niveaux de gris en images (noir et blanc) binarisées, puis leur applique la reconnaissance OCR. Lorsque vous ouvrez ou numérisez des images en couleurs ou en niveaux de gris très claires ou très foncées, il est parfois nécessaire d'ajuster ces images binarisées avant de procéder à leur reconnaissance afin d'obtenir des résultats d'OCR satisfaisants.

Procédure

  • Numérisez la carte à laquelle appliquer la reconnaissance.

  • Cliquez sur le bouton Ajustement de l'image dans la barre de boutons.

  • La fenêtre d'aperçu s'ouvre et affiche l'image numérisée ainsi que les options d'ajustement.

Options d'ajustement :

Lissage

    • Sélectionnez Lisser pour obtenir une image plus homogène.

Grâce à cette option, qui lisse les différences d'intensité, les images en couleurs et en niveaux de gris sont plus uniformes. En conséquence, le contraste est plus marqué entre l'avant-plan (texte) et l'arrière-plan (illustration).

Remarque : le lissage représente parfois la seule manière de distinguer le texte d'un arrière-plan coloré.

Luminosité

    • Utilisez le curseur pour augmenter ou diminuer la valeur de luminosité.

Les paramètres de luminosité déterminent la luminosité globale de l'image. Utilisez-les pour foncer ou éclaircir l'image lorsque le texte est illisible.

Contraste

    • Utilisez le curseur pour augmenter ou diminuer la valeur de contraste.

Les paramètres de contraste déterminent le contraste entre les zones plus claires et plus foncées d'une image. Utilisez-les pour faire ressortir les formes des caractères dans un arrière-plan coloré.

Eliminer le bruit

    • Utilisez le curseur pour augmenter ou diminuer les valeurs des options Eliminer le bruit.

L'élimination du bruit permet d'enlever des petites taches dans les images en noir et blanc.

  • Cliquez sur Aperçu pour afficher un aperçu des résultats.

  • Si les résultats sont satisfaisants, cliquez sur OK. Dans le cas contraire, modifiez à nouveau les paramètres.

  • Cliquez ensuite sur Reconnaître pour lancer la reconnaissance de la carte.


Personnalisation des champs de base de données

Lors de la reconnaissance des cartes de visite, Cardiris extrait les données des cartes et les affecte à divers champs de données standard. A ces champs standard s'ajoutent un certain nombre de champs personnalisés vous permettant d'ajouter des informations supplémentaires. Par exemple, vous pouvez ajouter le lieu où vous avez rencontré le contact, les heures auxquelles vous pouvez le joindre, etc.

Les champs personnalisés par défaut peuvent être étendus au moyen d'un nombre illimité de champs personnalisés supplémentaires.

Pour ajouter un champ personnalisé aux cartes :

  • Ouvrez la carte en vue Carte.

  • Cliquez sur le signe + en regard de Champs personnalisés. Vous pouvez également cliquer sur Champs personnalisés dans le menu Edition.

  • Cliquez sur Ajouter et entrez le nom du champ personnalisé.

Remarque : n'utilisez pas de points-virgules (;) ni de barres verticales (|) dans les noms de champs personnalisés ni dans leur contenu. Ces caractères sont interdits.

  • Ensuite, cliquez sur OK pour confirmer.

Les champs personnalisés sont ajoutés aux champs de base de données standard.

Le contenu d'un champ personnalisé peut être modifié et faire l'objet d'une recherche à l'instar de tout autre champ normal.

Notez que les champs personnalisés ne sont pas visibles en vue Album. Seuls les « principaux » champs de base de données le sont.

  • Pour renommer ou supprimer un champ personnalisé, cliquez de nouveau sur le signe + et cliquez sur Renommer ou sur Supprimer.

Les champs personnalisés peuvent également être exportés. Ils peuvent être exportés sous la forme de fichiers .cvs, .xml, .html et Excel et envoyés vers Microsoft Outlook 2003 et 2007. En cas d'exportation vers Microsoft Outlook, les champs personnalisés sont exportés vers les champs Notes des contacts Outlook.

Lors de l'exportation de contacts contenant des champs personnalisés vers Microsoft Dynamics CRM, les champs personnalisés sont ajoutés au champ Notes dans MS Dynamics CRM.

Lors de l'exportation de champs personnalisés vers Salesforce CRM, les champs personnalisés sont ajoutés au champ Description dans Salesforce.

Remarque : les champs personnalisés font partie intrinsèque des bases de données Cardiris. Si vous fusionnez deux bases de données, les champs personnalisés des deux bases de données s'additionnent. En d'autres termes, la base de données fusionnée contiendra les champs personnalisés des première et seconde bases de données. Les champs personnalisés en double seront fusionnés en un seul.

En plus des champs personnalisés, vous pouvez affecter un nombre illimité de catégories à vos contacts.


Affectation de catégories aux contacts

En plus des champs personnalisés, vous pouvez affecter un nombre illimité de catégories à vos contacts. L'affectation de catégories aux contacts vous aide à les retrouver plus facilement par la suite, au moyen de l'option de recherche avancée.

Pour plus d'informations sur la recherche avancée, consultez la section Recherche de cartes de visite.

Pour ajouter des catégories aux contacts :

  • Ouvrez une carte en vue Carte.

  • Cliquez sur le signe + en regard de Catégories. Vous pouvez également cliquer sur Catégories dans le menu Edition.

  • Sélectionnez les catégories à affecter dans la liste.

  • Il est possible d'ajouter un nombre illimité de catégories à cette liste de catégories standard : cliquez pour cela sur Edition puis sur Ajouter et ajoutez les catégories voulues.

Remarque : n'utilisez pas de points-virgules (;) ni de barres verticales (|) dans les noms de catégorie. Ces caractères sont interdits.

Les catégories peuvent également être exportées. Elles peuvent être exportées sous la forme de fichiers .cvs, .xml, .html et Excel et envoyées vers Microsoft Outlook 2003 et 2007. En cas d'exportation vers Microsoft Outlook, les catégories sont créées à la volée dans Microsoft Outlook (si elles n'existent pas encore).

Remarque : les catégories font partie intrinsèque des bases de données Cardiris. Si vous fusionnez deux bases de données, les catégories des deux bases de données s'additionnent. En d'autres termes, la base de données fusionnée contiendra les catégories des première et seconde bases de données. Les catégories en double seront fusionnées en une seule.

Remarque : lors de l'exportation de contacts contenant des catégories vers Microsoft Dynamics CRM, ces catégories sont ajoutées au champ Notes dans CRM 3, 4 et 2011 Server et à la section Notes et Activités dans CRM Online.

Remarque : lors de l'exportation de contacts contenant des catégories vers Salesforce CRM, les catégories sont ajoutées au champ Description dans Salesforce.


Affectation d'un statut à une carte

Lorsque vous ouvrez la base de données exemple, qui se trouve dans le dossier d'installation de Cardiris, vous pouvez constater que les cartes de cette base de données sont assorties de leur propre code de couleurs. Les cartes peuvent être jaunes, vertes ou bleues.

Ces couleurs indiquent l'état de la carte :

  • Les cartes jaunes sont les nouvelles cartes.

Les données qu'elles contiennent n'ont pas encore été vérifiées.

  • Les cartes vertes représentent les cartes indexées.

Les cartes indexées sont celles dont le nom de la société a été validé par l'utilisateur.

  • Les cartes bleues sont les cartes vérifiées.

Les cartes sont considérées comme vérifiées lorsque toutes leurs informations ont été validées par l'utilisateur.

Pour affecter un autre statut à une carte :

  • Double-cliquez sur la carte pour l'afficher en vue Carte.

  • Vérifiez les résultats de la reconnaissance et modifiez-les si nécessaire.

  • Cliquez sur les boutons de statut dans la partie inférieure droite de l'interface : N(ouvelle), I(ndexée), V(érifiée).

Vous pouvez également utiliser les touches de fonction F10, F11 et F12 du clavier.

En fonction du statut des cartes, vous pouvez définir une sélection de cartes à afficher :

  • En vue Album, cliquez sur les boutons de type de carte dans la barre d'outils principale pour afficher uniquement les nouvelles cartes, les cartes indexées et les cartes vérifiées, respectivement.

  • La barre de statut au bas des fenêtres indique les types de cartes affichées.

  • En fonction des types de cartes affichées, la base de données Cardiris apparaîtra dans une couleur différente.

Dans l'image ci-après, Cardiris n'affiche que les cartes vérifiées.

  • S'il n'y a aucune carte à afficher :

    • La fenêtre d'application reste vide et la barre de statut indique qu'il n'y a pas de carte à afficher (vue Album).

    • L'image de carte est vide, aucun champ de données n'est complété et le statut de carte est grisé (vue Carte)

      .

  • Pour faire réapparaître la totalité des cartes, cliquez sur le bouton Toutes les cartes.

Remarques :

Lors de l'exportation de cartes vers d'autres applications, veillez à n'exporter que des cartes vérifiées. Vous aurez ainsi la garantie que seules des informations ayant été contrôlées sont exportées.

Quand vous résolvez les doublons dans Cardiris, les cartes que vous fusionnez automatiquement prennent le statut Vérifiée.

Si vous utilisez l'option Effacer tous les champs sauf les notes (du menu Edition) sur une carte, le statut de la carte passe à Nouvelle.


Navigation dans les cartes

Cardiris fonctionne comme un classeur rotatif électronique. Les cartes de visite que vous ajoutez à la base de données peuvent être parcourues en toute facilité :

  • En vue Album, cliquez sur les flèches situées dans les coins inférieurs pour faire défiler les pages de l'album.

Vous pouvez également appuyer sur les touches Haut et Bas du clavier.

  • Les boutons de navigation vous permettent de vous déplacer entre les cartes de visite.

  • En vue Album, appuyez sur Début pour accéder à la première carte et sur Fin pour accéder à la dernière carte.

  • En vue Album, vous pouvez également naviguer parmi les cartes en cliquant sur les boutons représentant des lettres.

Exemple : si vous cliquez sur le bouton affichant un « G », le curseur se déplace sur la première carte dont le nom de la société débute par la lettre « G ». Si la base de données ne comprend pas de cartes de sociétés dont le nom commence par cette lettre, Cardiris accède à la première carte qu'il trouve dont la première lettre du nom de la société est la plus proche de cette lettre.

Ordre de tri des cartes

Cardiris applique un ordre de tri aux cartes d'une base de données :

  • Les cartes sont d'abord triées par ordre alphabétique par nom de société.

Le nom de société est la clé de tri principale.

  • Ensuite, les cartes sont triées par ordre alphabétique par nom.

Le nom (du contact) est la clé de tri secondaire si plusieurs contacts de la même société figurent dans une base de données.

  • Si ni le nom de société, ni le nom ne sont disponibles, les cartes sont triées par ordre chronologique par date de numérisation.


Recherche de cartes de visite

Cardiris propose deux fonctions de recherche permettant de rechercher rapidement et efficacement des cartes de visite :

  • les recherches en texte libre exécutées au moyen du champ de recherche ;

  • les recherches avancées à l'aide de la commande Recherche avancée.

Recherche en texte libre

Pour effectuer une recherche en texte libre :

  • Saisissez un mot clé dans le champ de recherche et cliquez sur le bouton Rechercher des cartes ou appuyez sur Entrée.

  • Cardiris affiche toutes les cartes correspondant aux critères de recherche. Le bouton de filtrage, la barre d'état et l'arrière-plan rose indique que la « liste des résultats » est affichée. La barre d'état renseigne également le nombre de cartes renvoyées par la recherche.

Si aucune carte ne correspond aux critères de recherche :

      • La fenêtre de l'application reste vide et la barre d'état confirme qu'il n'y a aucune carte à afficher. (Vue Album)

      • L'image de carte est vide, aucun champ de données n'est complété et le statut de la carte est grisé. (Vue Carte)

  • Vous pouvez avoir recours à des opérateurs logiques comme OR et AND ainsi qu'à des guillemets pour élargir la recherche.

  • Pour afficher à nouveau toutes les cartes après une recherche, effacez le mot clé et appuyez sur Entrée ou cliquez sur le bouton Toutes les cartes dans la barre de boutons.

Recherche avancée

Pour effectuer une recherche avancée :

  • Cliquez sur l'icône représentant des jumelles dans la barre d'outils principale.

  • Cardiris affiche la liste des critères de recherche disponible.

Les critères de recherche vous permettent de limiter la recherche à des champs de données, champs personnalisés et catégories spécifiques. Vous pouvez en outre rechercher des contacts par date de numérisation et de modification.

Remarque : lors des recherches avancées, Cardiris recherche les cartes débutant par le texte saisi dans les champs de recherche, et non les cartes contenant ce texte.

Notez en outre que vous pouvez utiliser simultanément plusieurs champs de recherche.

Conseil : vous pouvez insérer des opérateurs logiques comme OR et AND ainsi que des guillemets dans les champs de recherche.

  • Déterminez l'ordre de tri dans lequel vous souhaitez afficher les résultats de la recherche.

  • Saisissez le texte à rechercher dans les champs de recherche et cliquez sur OK.

  • Cardiris affiche toutes les cartes correspondant aux critères de recherche. Le bouton de filtrage, la barre d'état et l'arrière-plan rose indique que la « liste des résultats » est affichée. La barre d'état renseigne également le nombre de cartes renvoyées par la recherche.

Si aucune carte ne correspond aux critères de recherche :

      • La fenêtre de l'application reste vide et la barre d'état confirme qu'il n'y a aucune carte à afficher. (Vue Album)

      • L'image de carte est vide, aucun champ de données n'est complété et le statut de la carte est grisé. (Vue Carte)

  • Pour afficher à nouveau toutes les cartes après une recherche, effacez le mot clé et appuyez sur Entrée ou cliquez sur le bouton Toutes les cartes dans la barre de boutons.


Recherche et résolution des doublons

Cardiris est une solution complète de gestion de bases de données de cartes. Il vous permet d'importer des cartes de visite à partir d'autres bases de données et de les exporter vers d'autres bases de données, de synchroniser des bases de données complètes, etc. Pour éviter de polluer votre base de données avec des cartes en double ou des informations obsolètes, Cardiris propose une fonction de gestion des doublons très pratique.

Pour rechercher et résoudre les doublons :

  • Cliquez sur l'icône Rechercher les doublons dans la barre d'outils principale.

  • Dans la fenêtre Rechercher les doublons, sélectionnez les paramètres de recherche à utiliser. Les doublons sont des contacts qui possèdent les informations suivantes en commun :

    • noms de société, prénoms et noms ;

    • noms et prénoms ;

    • prénoms ;

    • noms ;

    • adresses e-mail.

  • Ensuite, cliquez sur le bouton Rechercher les doublons.

Cardiris affiche une liste des contacts en double (en indiquant entre parenthèses le nombre de doublons détectés par carte).

  • Double-cliquez sur un des doublons pour afficher ses informations en détail.

  • Les données de carte sont réparties dans quatre onglets. Les onglets marqués en rouge exigent une attention. Les informations figurant dans les onglets non marqués ont été traitées automatiquement par Cardiris.

Onglet Données et onglet Champs personnalisés

Cliquez sur l'onglet Données pour accéder aux informations des champs personnalisés. Les informations ci-dessous s'appliquent également à l'onglet Champs personnalisés.

Lorsque Cardiris trouve des contacts en double, il compare les informations dans les champs de données des différents contacts et fusionne les contacts en une carte unique.

Des codes de couleurs sont utilisés pour indiquer le statut des informations :

  • Les champs de carte fusionnés sont marqués en noir.

  • Les informations sélectionnées et déplacées vers la carte fusionnées sont marquées en bleu. Il s'agit des informations que Cardiris considère comme correctes.

  • Les informations qui n'ont pas été insérées dans la carte fusionnée sont grisées.

  • Les champs que Cardiris n'est pas parvenu à fusionner sont marqués en rouge. Double-cliquez sur un ou plusieurs des champs marqués en rouge pour les déplacer vers la carte fusionnée.

  • Les autres informations pouvant également être déplacées vers la carte fusionnée (au lieu des informations actuelles) sont marquées en orange. Si vous ou Cardiris avez sélectionné les informations incorrectes, double-cliquez sur les champs de données en orange pour les déplacer vers la carte fusionnée.

Vous pouvez également cliquer sur le bouton Compléter automatiquement pour que Cardiris fusionne les contacts en double. Cardiris sélectionne alors les données les plus récentes et les ajoute à la carte fusionnée.

Remarque : les informations du champ Notes ne génèrent jamais de conflit. Toutes les informations contenues dans un champ Notes sont insérées dans la carte fusionnée, en plus des données et des date et heure auxquelles les informations ont été ajoutées.

Une fois la résolution des doublons terminée, cliquez sur Appliquer pour enregistrer les doublons résolus dans la base de données ou cliquez sur OK pour les enregistrer et fermer la fenêtre. Les doublons résolus prennent le statut de carte Vérifiée. Les contacts superflus sont supprimés.

Onglet Images

Cardiris affiche les trois types d'images pouvant être jointes à vos contacts : images de recto, images de verso et photos.

Il sélectionne automatiquement les images les plus récentes et les déplace vers la carte fusionnée.

Les images que Cardiris n'est pas parvenu à fusionner automatiquement doivent l'être manuellement. Pour déplacer une image vers la carte fusionnée, il suffit de double-cliquer sur celle-ci. Toute image non sélectionnée sera brouillée.

Si vous avez sélectionné une image incorrecte, double-cliquez sur l'image brouillée pour la déplacer vers la carte fusionnée.

Remarque : les images figurant dans l'onglet sont expressément affichées en taille réduite. Pour effectuer un zoom avant sur une image, cliquez sur celle-ci avec le bouton droit. Pour fermer la fenêtre de zoom, cliquez à nouveau avec le bouton droit.

Conseil : vous pouvez déplacer simultanément les trois types d'images (de recto, de verso et photo) d'un contact en double vers une carte fusionnée. Pour ce faire, tout en maintenant la touche Maj enfoncée, double-cliquez sur l'image figurant dans le doublon. Les images des autres doublons seront supprimées.

Vous pouvez également cliquer sur le bouton Compléter automatiquement pour que Cardiris fusionne les images en double. Cardiris sélectionne alors l'image la plus récente et l'ajoute à la carte fusionnée.

Une fois la résolution des doublons terminée, cliquez sur Appliquer pour enregistrer les doublons résolus dans la base de données ou cliquez sur OK pour les enregistrer et fermer la fenêtre. Les doublons résolus prennent le statut de carte Vérifiée. Les contacts superflus sont supprimés.

Onglet Catégories

Toute catégorie affectée à vos contacts sera incluse dans la carte fusionnée. Dès lors qu'un doublon contient une catégorie, cette dernière est ajoutée à la carte fusionnée.

Les catégories qui ont été déplacées vers la carte fusionnée sont marquées d'un V vert, et celles qui ne l'ont pas été, d'un X rouge.

Pour ajouter des catégories à la carte fusionnée, double-cliquez sur le signe X rouge. Pour les supprimer, double-cliquez sur leur signe V vert.

Vous pouvez également cliquer sur le bouton Compléter automatiquement pour que Cardiris fusionne les catégories en double.

Une fois la résolution des doublons terminée, cliquez sur Appliquer pour enregistrer les doublons résolus dans la base de données ou cliquez sur OK pour les enregistrer et fermer la fenêtre. Les doublons résolus prennent le statut de carte Vérifiée. Les contacts superflus sont supprimés.


Gestion des bases de données de cartes

Cardiris est une solution complète de gestion de bases de données de cartes. Les bases de données que vous ouvrez ou créez dans Cardiris peuvent être fusionnées ou migrées vers d'autres bases de données Cardiris, dupliquées, etc.

Ouverture et enregistrement de bases de données

Cardiris ouvre toujours la dernière base de données à laquelle vous avez accédé. Toutes les modifications apportées à une base de données sont enregistrées automatiquement. Il n'est pas nécessaire de cliquer sur un bouton Enregistrer.

Pour ouvrir une autre base de données, cliquez sur la commande Ouvrir dans le menu Fichier.

Création et enregistrement de nouvelles bases de données

Pour créer une nouvelle base de données, cliquez sur la commande Nouvelle dans le menu Fichier. Toute nouvelle base de données doit être enregistrée une fois au moyen de la commande Enregistrer sous du menu Fichier. Ensuite, toutes les modifications apportées sont enregistrées automatiquement.

Compactage de bases de données

Il est possible de compacter vos bases de données afin de réduire le plus possible la taille de leur fichier. Il est utile de compacter une base de données après en avoir supprimé de nombreuses cartes.

Pour compacter une base de données, cliquez sur la commande correspondante du menu Fichier.

Conseil : n'utilisez que des images basse résolution lorsque vous joignez une photo à vos cartes. (Toutes les données, y compris les images, sont stockées dans le fichier de base de données.)

Duplication des bases de données

Il est possible de dupliquer les bases de données à des fins de sauvegarde.

Pour dupliquer une base de données, deux procédures sont possibles :

  • Cliquez sur Enregistrer sous dans le menu Fichier et enregistrez la base de données sous la forme d'un fichier .c5d (fichier de base de données).

  • Copiez le fichier de base de données vers un autre emplacement dans l'Explorateur Windows.

Duplication de contacts

Vous pouvez également transférer des contacts sélectionnés vers une autre base de données Cardiris, au lieu de dupliquer des bases de données complètes.

Pour ce faire, Cardiris propose deux méthodes :

  • Ouvrez les deux bases de données et faites glisser les contacts d'une base de données vers l'autre.

Conseil : le nom de la base de données active est indiqué dans la barre de titre.

  • Sélectionnez les cartes à transférer, exportez-les et importez-les ensuite dans l'autre base de données. (Sélectionnez le filtre d'exportation / importation Cardiris 5.)

Migration de bases de données héritées

Pour exécuter la migration de bases de données d'anciennes versions :

  • Ouvrez une base de données créée dans une version antérieure de Cardiris en cliquant sur Ouvrir dans le menu Fichier. Sélectionnez la version de Cardiris dans la liste Types de fichiers.

ou

  • Importez les contacts de la précédente version de Cardiris (3.x ou 4.x) dans une base de données vide. Pour ce faire, procédez comme suit :

    • Cliquez sur Exporter dans la barre d'outils principale, puis cliquez sur le bouton Importer.

    • Sélectionnez la version de Cardiris à partir de laquelle vous voulez importer des contacts et cliquez sur Importer.

    • Sélectionnez le fichier de base de données de votre choix et cliquez sur Ouvrir.

Fusion de bases de données

Pour fusionner deux bases de données récentes :

  • Vous pouvez importer les contacts d'une autre base de données dans la base de données active. Pour ce faire, procédez comme suit :

    • Cliquez sur Exporter dans la barre d'outils principale, puis cliquez sur le bouton Importer.

    • Sélectionnez Cardiris 5 dans la liste.

    • Sélectionnez le fichier de base de données de votre choix et cliquez sur Ouvrir.

  • Ouvrez les deux bases de données et faites glisser les contacts d'une base de données vers l'autre. Pour exécuter cette opération rapidement :

    • Ouvrez la base de données en vue Album et cliquez sur Sélectionner tout dans le menu Edition.

    • Ensuite, faites glisser les contacts vers la base de données cible.


Suppression de cartes

Il est possible de supprimer des cartes d'une base de données de diverses façons.

Pour supprimer des cartes :

  • Sélectionnez une ou plusieurs cartes.

  • Cliquez dessus avec le bouton droit et cliquez sur Supprimer la(es) carte(s).

  • Cliquez sur la commande Supprimer la(es) carte(s) du menu Edition.

  • Appuyez sur la touche Suppr.


Exportation de cartes de visite

Les contacts de votre base de données Cardiris peuvent être exportés vers de nombreuses applications externes. Ils peuvent être exportés vers des gestionnaires de contacts, des gestionnaires d'informations personnelles (PIM, Personal Information Manager), des applications de gestion de la relation client (CRM, Customer Relation Management), des systèmes de gestion de base de données, des tableurs et même des applications de traitement de texte dont la fonction de « publipostage » permet d'imprimer des lettres, des enveloppes et des étiquettes.

Vous pouvez également enregistrer vos contacts dans un fichier structuré, par exemple au format vCard, pour les importer dans n'importe quelle base de données d'adresses, comme une base Microsoft Access. Les fichiers vCard peuvent également être importés dans toute application compatible vCard.

Cardiris Corporate vous permet également d'exporter des contacts vers Microsoft Dynamics CRM et Salesforce CRM.

Pour en savoir plus, consultez les sections Exportation des contacts vers Microsoft Dynamics CRM et Exportation des contacts vers Salesforce CRM.

Pour exporter des contacts à partir de Cardiris :

  • Sélectionnez les cartes à exporter. Plusieurs méthodes sont possibles :

    • Maintenez la touche Ctrl enfoncée et cliquez sur les cartes à sélectionner.

    • Pour sélectionner une plage de cartes contigües, cliquez sur la première carte et, tout en maintenant la touche Maj enfoncée, cliquez sur la dernière carte.

    • Exécutez une recherche en texte libre pour identifier les cartes à exporter.

    • Exécutez une recherche avancée (en cliquant sur l'icône représentant les jumelles) pour identifier les cartes à exporter.

Si vous ne sélectionnez aucune carte, toutes les cartes seront exportées vers l'application cible.

  • Cliquez sur Exporter dans la barre d'outils principale et sélectionnez l'application cible d'exportation dans la liste.

Notez que l'option Exporter toutes les cartes au bas de la liste Exporter prend le pas sur toute sélection effectuée.

  • Cliquez sur Configurer pour configurer l'exportation.

La configuration de l'exportation nécessite le paramétrage de plusieurs options mineures. Ces options sont abordées en détail dans le fichier ReadMe (Lisez-moi) de Cardiris.

Remarque : le bouton Configurer est disponible ou non en fonction de l'application ou du format sélectionné.

  • Une fois l'exportation configurée, cliquez sur OK pour confirmer.

Vos contacts seront enregistrés dans l'application et au format d'exportation sélectionnés. Ouvrez l'application pour vérifier les résultats.

Conseil : vous pouvez également accéder aux options d'exportation en cliquant avec le bouton droit sur une carte ou sur une sélection de cartes, puis en cliquant sur Exporter.

Conseil : pour exporter des contacts vers une autre base de données Cardiris, il n'est pas nécessaire d'utiliser la fonction Exporter ; vous pouvez ouvrir les deux bases de données et faire glisser les contacts de l'une vers l'autre.

Conseil : sélectionnez E-mail dans la liste Exporter pour distribuer les contacts et leurs images de carte via votre logiciel de messagerie. Un nouvel e-mail s'ouvre ; il contient en pièce jointe un fichier vCard qui lui-même contient vos contacts.


Exportation vers les Contacts Windows

Exportation des contacts vers les Contacts Windows

Lorsque vous utilisez Cardiris sur un ordinateur Windows Vista ou Windows 7, vous pouvez exporter vos cartes de visite vers l'application Contacts Windows. L'application Contacts Windows remplace le Carnet d'adresses de Windows XP et vous permet de retrouver des personnes et des entreprises en créant des contacts. Il est aussi le carnet d'adresse de la messagerie Internet Windows Mail.

Remarque : si vous utilisez toujours Windows XP, vous n'avez pas accès à l'application Contacts Windows. Vous pouvez, dans ce cas, exporter les contacts vers le Carnet d'adresses Windows (dans Outlook Express). Pour plus d'informations, consultez la section Exportation des contacts vers le Carnet d'adresses Windows.

Pour exporter des cartes de visite vers les Contacts Windows :

  • Sélectionnez les cartes à exporter.

  • Cliquez sur Exporter dans la barre d'outils principale et sélectionnez Contacts Windows dans la liste.

  • Ensuite, cliquez sur Exporter. Vos contacts sont ajoutés au dossier Contacts Windows.

Le dossier Contacts figure sous C:\Users\YourAccount\Contacts. Double-cliquez sur les contacts pour afficher les informations.

Conseil : vous pouvez également taper « wab.exe » dans le champ Rechercher pour localiser le dossier Contacts.


Exportation vers le Carnet d'adresses Windows

Exportation des contacts vers le Carnet d'adresses Windows

Lorsque vous utilisez Cardiris sur un ordinateur Windows XP, vous pouvez exporter vos cartes de visite vers l'application Carnet d'adresses Windows (dans Outlook Express)

Notez que cette option est uniquement disponible avec Windows XP, dans la mesure où le Carnet d'adresses Windows a été remplacé par l'application Contacts Windows depuis Windows Vista. Consultez la rubrique Exportation des contacts vers les Contacts Windows si vous souhaitez exporter des contacts vers l'application Contacts Windows.

Pour exporter des cartes de visite vers le Carnet d'adresses Windows :

  • Sélectionnez les cartes à exporter.

  • Cliquez sur Exporter dans la barre d'outils principale et sélectionnez Microsoft Outlook Express dans la liste.

Remarque : veillez à sélectionner Microsoft Outlook Express et non Microsoft Outlook. Le Carnet d'adresses Windows ne peut pas être utilisé directement à partir d'Outlook.

  • Ensuite, cliquez sur Exporter. Vos contacts sont ajoutés au Carnet d'adresses Windows.


Exportation vers les terminaux Apple

Exportation des contacts vers les terminaux Apple

Les contacts que vous créez avec Cardiris peuvent être exportés vers vos terminaux Apple via iTunes. Il vous suffit d'exporter d'abord vos contacts vers l'application Contacts Windows ou Carnet d'adresses Windows puis de configurer iTunes afin qu'il se synchronise avec l'une des deux applications susmentionnées.

Les contacts de Cardiris sont ajoutés à l'application Contacts de votre terminal Apple.

Exportation de vos contacts vers l'application Contacts Windows ou Carnet d'adresses Windows

Consultez les sections Exportation vers l'application Contacts Windows et Exportation vers l'application Carnet d'adresses Windows pour savoir comment procéder.

Synchronisation d'iTunes avec l'application Contacts Windows ou Carnet d'adresses Windows

  • Dans le menu Démarrer de Windows, cliquez sur Tous les programmes > iTunes.

Si iTunes n'est pas installé sur votre ordinateur, cliquez ici pour accéder à la page de téléchargement.

  • Connectez votre terminal Apple à votre ordinateur.

  • Lorsque votre terminal apparaît dans la liste affichée à gauche dans la fenêtre iTunes (sous Appareils), sélectionnez-le.

  • En haut de la fenêtre, cliquez sur Infos.

  • Cochez l'option Synchroniser les contacts avec, puis sélectionnez Outlook ou Windows Contacts dans la liste.

  • Ensuite, cliquez sur Appliquer pour synchroniser tous vos contacts avec les contacts enregistrés sur votre terminal Apple.

  • Les contacts de Cardiris sont ajoutés à l'application Contacts de votre terminal Apple.


Exportation vers l'application Contacts Google

Exportation des contacts vers l'application Contacts Google

Les contacts que vous créez avec Cardiris peuvent être exportés vers la section Contacts Google de votre compte gmail.

Remarque : vous avez besoin d'un compte Google pour exporter les contacts vers l'application Contacts Google.

Pour exporter des contacts vers l'application Contacts Google :

  • Sélectionnez les cartes à exporter.

  • Cliquez sur Exporter dans la barre d'outils principale et sélectionnez Contacts Google dans la liste.

  • Ensuite, cliquez sur Configurer dans le bas de la fenêtre.

  • Entrez les informations d'identification de votre compte Google puis cliquez sur OK.

  • Ensuite, cliquez sur Exporter pour exporter les cartes. Un groupe Cardiris contenant vos contacts sera ajouté à la section Contacts de votre compte gmail.

Remarque : si vos contacts contiennent des catégories, un groupe distinct sera également créé, en fonction du champ personnalisé. Exemple Cardiris - Associate dans l'image ci-dessous.

  • Tous les champs de la base de données de Cardiris, y compris les champs personnalisés que vous avez créés, sont inclus dans chaque contact Google.

Conseil : vous pouvez également déplacer les contacts vers l'application autonome Contacts Google. Pour ce faire, sélectionnez les contacts et cliquez sur Groupes > Mes contacts > Appliquer.


Exportation vers Microsoft Dynamics CRM

Exportation de contacts vers Microsoft Dynamics CRM

Cardiris Corporate permet d'exporter des contacts vers Microsoft Dynamics CRM.

Microsoft Dynamics CRM est un système de gestion de la relation client (CRM, Customer Relationship Management) qui permet à votre entreprise de gérer efficacement les clients tout au long du processus de vente.

Remarque : pour que Cardiris Corporate interagisse correctement avec Microsoft Dynamics CRM, les administrateurs du système CRM doivent configurer correctement le connecteur CRM Cardiris ainsi que les serveurs CRM. Pour savoir comment procéder, les administrateurs doivent se référer au guide de l'administrateur (Administrator Guide dans le dossier d'installation Cardiris\Doc\Eng.

Cardiris Corporate prend en charge Microsoft Dynamics CRM 3.0, Microsoft Dynamics CRM 4.0, Microsoft Dynamics CRM 2011 Server et Microsoft Dynamics CRM Online.

Procédure

Pour exporter des contacts vers Microsoft Dynamics CRM, procédez comme suit :

  • Cliquez sur le bouton Exporter de la barre d'outils principale.

  • Sélectionnez Microsoft Dynamics CRM dans la liste des applications disponibles pour l'exportation.

µ

  • Cliquez sur Exporter pour exporter vos contacts vers Microsoft Dynamics CRM.

Remarque : pour parvenir à se connecter, l'ordinateur client exécutant l'application Cardiris doit résider dans le même domaine que le serveur CRM.

Notez que le bouton Configurer est désactivé. Seuls les administrateurs CRM disposent des droits nécessaires pour modifier la configuration CRM.

  • Cardiris ouvre la fenêtre Rechercher les doublons.

Remarque : si vous ne souhaitez pas effectuer cette étape, cliquez sur le bouton Ignorer.

Les doublons sont des contacts qui possèdent les informations suivantes en commun :

  • noms de société, prénoms et noms ;

  • noms et prénoms ;

  • prénoms ;

  • noms ;

  • adresses e-mail.

L'utilisateur doit définir les critères de recherche dans la liste déroulante.

  • Sélectionnez les critères de recherche de votre choix et cliquez sur Rechercher les doublons.

Cardiris commence à rechercher les doublons et affiche les doublons non résolus, le cas échéant.

Cardiris affiche les doublons présents dans la base de données Cardiris et les entrées en double dans Cardiris et l'application CRM.

Notez que seuls les contacts actifs de l'application CRM sont pris en considération lors de la recherche des doublons.

Si des cartes en double sont détectées au sein de la base de données CRM elle-même, un message d'avertissement s'affiche. Ces doublons doivent être résolus manuellement dans l'application CRM avant de pouvoir relancer la procédure d'exportation pour ces cartes. Cardiris poursuit l'exportation des autres cartes.

  • Double-cliquez sur n'importe quel doublon de la liste pour comparer les informations de contact.

Cardiris fusionne automatiquement les informations de contact correspondantes en une seule carte.

Pour déterminer si une carte de l'application CRM est un doublon d'une carte Cardiris et inversement, Cardiris effectue les deux étapes suivantes :

      • Dans un premier temps, il compare la valeur des champs spécifiés par l'utilisateur (nom, nom de société, etc.). Les champs vides ne sont pas admis.

      • Ensuite, il confronte la date de modification des deux cartes (Cardiris et CRM) à la date de l'exportation précédente. Si les cartes CRM et Cardiris n'ont pas été modifiées depuis la dernière exportation, ces cartes ne seront pas incluses dans la nouvelle procédure d'exportation.

Les informations qui ne correspondent pas s'affichent en rouge. Déterminez les données que vous souhaitez ajouter à la carte fusionnée et, à cette fin, double-cliquez sur les champs nécessaires. Vous pouvez également cliquer sur l'option Compléter automatiquement pour que Cardiris s'en charge à votre place. Cardiris utilise alors les données les plus récentes et les ajoute à la carte fusionnée.

Remarque : lorsque l'utilisateur interrompt la procédure de résolution des doublons, seuls les doublons résolus sont validés dans les bases de données CRM et Cardiris et un message d'avertissement s'affiche.

  • Cliquez sur OK et passez au doublon suivant.

  • Lorsque vous avez terminé de comparer les doublons, cliquez sur Appliquer pour exporter les doublons résolus dans la base de données CRM ou cliquez sur OK pour exporter les doublons résolus et fermer la fenêtre.

Lorsqu'il existe toujours des doublons non résolus, un nouveau message d'avertissement s'affiche.

Les cartes préalablement exportées vers l'application CRM ne seront pas incluses dans l'exportation suivante, à moins d'avoir été modifiées entre-temps.

Pour plus d'informations sur la recherche et la résolution de doublons, consultez la section Recherche et résolution des doublons.


Exportation vers Salesforce CRM

Exportation des contacts vers Salesforce CRM

Cardiris Corporate vous permet d'exporter des contacts vers Salesforce CRM.

Pour ce faire, vous avez besoin d'un compte Salesforce de type Enterprise, Unlimited ou Developer. Il n'est pas possible d'exporter des contacts vers les autres types de comptes Salesforce.

Pour que Cardiris interagisse correctement avec Salesforce CRM, les administrateurs du système CRM doivent configurer le connecteur CRM de Cardiris. Pour savoir comment procéder, les administrateurs CRM doivent se référer au guide d'administration figurant dans le dossier d'installation Cardiris\Doc\Eng.

Pour exporter des contacts vers Salesforce CRM :

  • Cliquez sur le bouton Exporter de la barre d'outils principale.

  • Sélectionnez Salesforce CRM dans la liste des applications disponibles pour l'exportation.

  • Cliquez sur Exporter pour exporter vos contacts vers Salesforce CRM.

Notez que le bouton Configurer est désactivé. Seuls les administrateurs CRM disposent des droits nécessaires pour modifier la configuration CRM.

Notez aussi que vous avez besoin de droits d'accès à l'API Salesforce pour exporter des contacts vers Salesforce. Si ce n'est pas le cas, contactez votre administrateur Salesforce CRM.

Avertissement : les contacts Cardiris doivent respecter la stratégie de Salesforce CRM. Les contacts sans nom de famille ou présentant une structure d'adresse électronique incorrecte seront refusés.

En cas d'erreur pendant l'importation des cartes, vérifiez le journal Cardiris_n.log* dans votre dossier temporaire Windows. Pour accéder au dossier temporaire, tapez %TEMP% dans l'Explorateur Windows. Si vous avez besoin d'une assistance supplémentaire, vous pouvez envoyer le fichier journal à I.R.I.S. à l'adresse www.irislink.com/support.

* Un nouveau fichier journal Cardiris est créé chaque fois que vous démarrez Cardiris. La lettre 'n' dans Cardiris_n.log représente un nombre de 3 à 6 chiffres.


Impression de cartes de visite

Si vous voulez imprimer des contacts, cliquez sur la commande Imprimer dans le menu Fichier. Cardiris peut imprimer vos contacts sous la forme d'une liste ou n'imprimer que leurs étiquettes.

Pour imprimer des cartes de visite :

  • Dans le menu Fichier, pointez sur Imprimer.

  • Ensuite, sélectionnez soit des étiquettes, soit une liste.

Si vous imprimez des étiquettes, les contacts sont imprimés dans de petits cadres de façon à maximiser le nombre d'étiquettes placées sur une page.

Si vous imprimez une liste, toute la largeur de la page est utilisée.

  • Une fenêtre de configuration s'ouvre pour vous permettre de définir le type d'étiquette, l'ordre des champs, la police et la configuration de l'imprimante.

Type d'étiquette

Tous les types d'étiquettes standard (Avery et NEBS) sont pris en charge.

Ordre des champs

Cliquez sur Ordre des champs pour choisir les champs de données à inclure ou exclure et déterminer leur ordre de tri.

Police

Cliquez sur Police pour définir la police de caractères, son style et sa taille (en points).

Configuration de l'impression

La configuration de l'impression vous permet de sélectionner les options de l'imprimante

  • Cliquez sur Prévisualiser l'impression pour afficher un aperçu des résultats.

  • Si les résultats sont satisfaisants, cliquez sur Imprimer.

Quand vous voulez imprimez vos images de cartes, exportez vos cartes sous la forme d'images de cartes de visite au forme JPEG ou TIFF. Ensuite, utilisez votre logiciel d'imagerie pour ouvrir et imprimer les fichiers image.

Pour plus d'informations, consultez la section Exportation de cartes de visite.


Importation de cartes de visite

Non seulement Cardiris vous permet d'exporter vos contacts vers des applications externes, mais vous pouvez aussi importer des contacts à partir d'autres gestionnaires de contacts vers Cardiris.

Pour importer des contacts :

  • Cliquez sur Importer, exporter et synchroniser dans le menu Fichier.

  • Cliquez sur l'onglet Importer et sélectionnez le format d'importation ou l'application source dans la liste.

Avertissement : l'importation de contacts à partir de bases de données externes peut générer des contacts en double. Pour plus d'informations sur la gestion des doublons, consultez la section Recherche et résolution des doublons.

  • Cliquez sur Configurer pour configurer l'importation.

La configuration de l'importation nécessite le paramétrage de plusieurs options mineures. Ces options sont abordées en détail dans le fichier ReadMe (Lisez-moi) de Cardiris.

Remarque : le bouton Configurer est disponible ou non en fonction de l'application ou du format sélectionné.

  • Une fois l'importation configurée, cliquez sur OK pour confirmer.

Les contacts sont ajoutés à la base de données Cardiris.


Synchronisation de bases de données

Si vous utilisez d'autres gestionnaires de contacts en plus de Cardiris et que vous importez et exportez souvent des contacts d'une base de données dans une autre, il est utile de synchroniser vos bases de données de contacts régulièrement.

Pour synchroniser des bases de données avec Cardiris :

  • Cliquez sur Importer, exporter et synchroniser dans le menu Fichier.

  • Cliquez sur l'onglet Synchroniser et sélectionnez la base de données avec laquelle synchroniser Cardiris dans la liste.

  • Cliquez sur Configurer pour configurer la synchronisation.

La configuration de la synchronisation nécessite le paramétrage de plusieurs options mineures. Ces options sont abordées en détail dans le fichier ReadMe (Lisez-moi) de Cardiris.

Remarque : le bouton Configurer est disponible ou non en fonction de l'application.

  • Ensuite, cliquez sur OK pour confirmer.

Tout contact manquant dans une base de données sera copié dans l'autre.


Assistance produits

Pour obtenir un support technique concernant Cardiris, veuillez vous rendre sur notre site Internet à l’adresse suivante http://www.irislink.com/support.


Copyright

Cardiris5-dgi-110112-04

Copyright ©1995-2012 I.R.I.S. Tous droits réservés.

I.R.I.S. détient les droits d'auteur couvrant le logiciel Cardiris, le système d'aide en ligne et la présente publication.

Les informations figurant dans ce document sont la propriété d'I.R.I.S. Elles sont sujettes à modification sans préavis et ne représentent pas un engagement de la part d'I.R.I.S. Le logiciel décrit dans le présent document est fourni sous accord de licence stipulant les conditions d'utilisation de ce produit. Le logiciel peut être utilisé ou copié uniquement conformément aux conditions de cet accord. Aucune partie de la présente publication ne peut être reproduite, transmise, stockée dans un système de récupération ou traduite dans une autre langue sans l'autorisation écrite préalable d'I.R.I.S.

Ce guide utilisateur utilise des noms fictifs à des fins de démonstration. Les références à des personnes, sociétés ou organisations réelles sont strictement fortuites.

Marques commerciales

Le logo Cardiris, Cardiris, IRISCard et IRIScan sont des marques d'Image Recognition Integrated Systems S.A. Les technologies Connectionist, Linguistic et d'analyse des champs sont développées par I.R.I.S.

Le logiciel Cardiris est en partie basé sur le travail du Independent JPEG group.

Tous les autres noms de produits mentionnés dans ce guide de l'utilisateur sont des marques commerciales ou des marques déposées de leurs propriétaires respectifs.


Recherche des mises à jour

Utilisez de temps à autre la fonction Recherche des mises à jour accessible dans le menu Aide pour rechercher les mises à jour les plus récentes. Ceci permet de garantir le parfait fonctionnement de Cardiris.


Enregistrement du logiciel

N'oubliez pas d'enregistrer votre licence Cardiris.

Pour enregistrer votre logiciel :

Lancez l'Assistant d'enregistrement via le menu S'enregistrer. Suivez les instructions qui s'affichent à l'écran.


Désinstallation du logiciel

Il n'existe qu'un seul moyen pour désinstaller correctement Cardiris : utiliser l'Assistant d'installation/désinstallation Windows. Il est fortement recommandé de ne pas désinstaller Cardiris en effaçant manuellement les fichiers programme.

Pour désinstaller Cardiris :

  • Fermez l'application.

  • Dans le menu Démarrer, cliquez sur Panneau de configuration.

  • Sélectionnez l'icône Ajout/Suppression de programmes puis cliquez sur l'option Modifier ou supprimer des programmes.

  • Sélectionnez Cardiris dans la liste puis cliquez sur Supprimer.

  • Suivez les instructions qui s'affichent à l'écran.