Herzlich willkommen bei der Hilfe zu Cardiris

Herzlich willkommen bei der Hilfe zu CardirisTM!

Cardiris ist eine leistungsfähige Lösung zum Scannen und Organisieren von Visitenkarten. Mit diesem Produktivitätstool können Sie Visitenkarten scannen, erkennen und archivieren und diese in eine Adressendatenbank umwandeln.

©1995-2012 Copyright I.R.I.S. Alle Rechte vorbehalten.
Alle anderen in dieser Online-Hilfe aufgeführten Produkte sind Marken oder eingetragene Marken der entsprechenden Inhaber.
Cardiris5-dgi-110112-04


Über diese Hilfe

In dieser Online-Hilfe werden alle Funktionen von Cardiris behandelt. Funktionen, die nur in einer bestimmten Version verfügbar sind, werden entsprechend gekennzeichnet.


Allgemeine Informationen zu Cardiris

Einführung

Cardiris ist eine leistungsfähige Lösung zum Scannen und Organisieren von Visitenkarten. Mit diesem Produktivitätstool können Sie Visitenkarten scannen, erkennen und archivieren und diese in eine Adressendatenbank umwandeln.

Cardiris kann Visitenkarten jeglicher Art aus 218 Ländern verarbeiten. Anhand der OCR (optischen Zeichenerkennung) werden die Daten auf Visitenkarten automatisch vom Bild ausgelesen, in bearbeitbaren Text konvertiert und mit der Feldanalyse in die richtigen Datenbankfelder eingefügt. Cardiris verwendet ausgiebig eine Wissensdatenbank, erwirbt die nötige Intelligenz, um zwischen Vor- und Nachnamen, Städten und Staaten, Telefon- und Faxnummern usw. zu unterscheiden. Der Feldanalyseprozess basiert auch auf dem Karten-Layout, da jedes Land einen unterschiedlichen Stil bei der Erstellung von Visitenkarten hat.

Die asiatische Ausgabe von Cardiris (Cardiris Asian Edition) erkennt zusätzlich auch Visitenkarten aus 8 asiatischen Ländern und Territorien: China, Hongkong, Macau, Japan, Nord- und Südkorea, Singapur und Taiwan.

Englischsprachige Visitenkarten aus den oben genannten asiatischen Ländern werden von der Standardversion von Cardiris unterstützt.

Falls Sie eine Visitenkarte in einer Sprache finden, die nicht von Cardiris unterstützt wird, haben Sie immer noch die Möglichkeit, das Kartenbild ohne Erkennung zu scannen und in die Datenbank einzugeben.

Die Cardiris-Datenbank

Die Visitenkarten, die Sie in Cardiris scannen, bilden die Cardiris-Datenbank. Ihre Daten können sortiert, durchsucht, gedruckt, exportiert und mit anderen Kontakt-Managern synchronisiert werden usw.

Cardiris ergänzt reibungslos Anwendungen wie Kontakt-Manager, Personal Information Manager (PIMs), Customer Relation Manager (CRMs), Datenbanken, Tabellenkalkulationsblätter oder sogar Textverarbeitungsprogramme, deren Serienbrieffunktion für den Druck von Briefen, Umschlägen und Etiketten geeignet ist.

Sie können Ihre Cardiris-Datenbank auch mit den auf Ihrem PDA, Ihrem Windows Mobile Handheld-Gerät, Ihrem Apple iPod usw. gespeicherten Kontakten synchronisieren.

Mit Cardiris Corporate können Sie Kontakte auch an Microsoft Dynamics CRM und Salesforce CRM exportieren.

Unterstützte Scanner

Cardiris ist in einer Paketversion mit den speziellen Visitenkartenscannern von I.R.I.S. IRISCard Pro und IRISCard Mini und mit den IRIScan-Scannern erhältlich.

Cardiris ist Twain-kompatibel und unterstützt zahlreiche spezielle Visitenkartenscanner, Flachbettscanner und Multifunktionsgeräte oder multifunktionale Peripheriegeräte (MFP).


Sprache der Benutzeroberfläche ändern

Die Benutzeroberfläche von Cardiris steht in einer breiten Palette an Sprachen zu Verfügung.

So ändern Sie die Sprache der Benutzeroberfläche:

  • Zeigen Sie im Menü Einstellungen auf Sprache der Benutzeroberfläche.

  • Wählen Sie in der Liste die gewünschte Sprache aus.

Sie werden aufgefordert, die Software neu zu starten.


Lernprogramm

Am besten machen Sie sich mit Cardiris vertraut, indem Sie das Programm einfach benutzen. Dieses Lernprogramm soll Ihnen bei den ersten Schritten helfen.

Die Cardiris-Beispieldatenbank erkunden

Wenn Sie Cardiris zum ersten Mal starten, wird die in der Software enthaltene Beispieldatenbank geöffnet. Damit können Sie bereits beginnen, selbst wenn Ihr Scanner noch nicht an Ihren PC angeschlossen ist.

  • Die Beispieldatenbank wird in der Albumansicht geöffnet.

  • Die ersten Karten in der Datenbank werden angezeigt. Sie können das Kartenbild und die wichtigsten Datenfelder sehen.

  • Die Karten werden in unterschiedlichen Farben angezeigt. Diese Farben zeigen den Kartenstatus der einzelnen Visitenkarten an:

    • Neue Karten sind gelb. Die darin enthaltenen Informationen wurden noch nicht überprüft.

    • Indexierte Karten sind grün. Die einzige Information darin, die überprüft wurde, ist der Firmenname.

    • Überprüfte Karten sind blau. Alle darin enthaltenen Informationen wurden geprüft.

  • Sie können durch die Visitenkarten navigieren, indem Sie auf die Browserschaltflächen in der Hauptsymbolleiste oder auf die Pfeiltasten im unteren Bereich der Benutzeroberfläche klicken. Durch letztere Option blättern Sie die Seiten des Albums um.

  • Oder klicken Sie rechts auf die Buchstabenschaltflächen: So gelangen Sie direkt zu den Karten der Firmen, deren Name mit dem jeweiligen Buchstaben beginnt.

Weitere Informationen über die Albumansicht finden Sie im Abschnitt Albumansicht unter Anzeigemodi.

  • Doppelklicken Sie auf eine der überprüften (blauen) Karten, um zur Kartenansicht zu wechseln.

  • In der Kartenansicht werden das Kartenbild und alle Datenfelder angezeigt. Mit der Kartenansicht können Sie die Datenbankinformationen überprüfen und bearbeiten und über das Anmerkungsfeld zu Ihren Visitenkarten Anmerkungen hinzufügen. In der Kartenansicht können Sie außerdem die Rückseite der Visitenkarten anzeigen und/oder scannen und ein Bild von Ihrem Kontakt anzeigen und/oder hinzufügen.

  • Mithilfe der Browserschaltflächen können Sie durch die Visitenkarten navigieren.

Weitere Informationen über die Kartenansicht finden Sie im Abschnitt Kartenansicht unter Anzeigemodi.

Beispielvisitenkarten verarbeiten

Wenn Sie auf eine der neuen (gelben) Karten in der Beispieldatenbank klicken, um sie in der Kartenansicht anzuzeigen, sehen Sie, dass die Datenfelder leer sind.

So erkennen Sie die Visitenkarten:

  • Wählen Sie aus der Dropdown-Liste Kartenstil das Land der Visitenkarte aus.

Durch die Auswahl des Visitenkartenstils geben Sie nicht nur an, in welcher Sprache der zu erkennende Text verfasst ist, sondern auch das allgemeine Layout der Visitenkarte. In unterschiedlichen Ländern sind unterschiedliche Visitenkartenstile gebräuchlich.

  • Klicken Sie auf Erkennen, um die Zeichenerkennung zu starten.

Das Bild wird in bearbeitbaren Text umgewandelt und der erkannte Text wird den diversen Feldern zugeordnet.

  • Prüfen Sie die Ergebnisse.

Bei Bedarf können Sie die Erkennungsergebnisse manuell bearbeiten. Mit den Funktionen Ausschneiden und einfügen sowie Ziehen und ablegen können Sie die Daten verschieben. Um Daten in ein anderes Feld zu ziehen, ziehen Sie einen Rahmen um die Daten herum, die verschoben werden sollen, halten Sie die linke Maustaste gedrückt und ziehen Sie den Text in ein anderes Feld.

Sie können auch die Echtzeit-OCR verwenden: Klicken Sie in das Datenfeld hinein, an das Sie Daten senden möchten. Halten Sie die Strg-Taste gedrückt und ziehen Sie einen Rahmen um die Daten, die Sie verschieben möchten. Wenn Sie die Strg-Taste loslassen, werden die Daten in das angegebene Feld verschoben.

  • Wenn Sie alle Erkennungsergebnisse überprüft haben, klicken Sie auf die Schaltfläche U (Überprüft) unten links auf der Benutzeroberfläche (oder drücken Sie auf die Taste F12), um anzugeben, dass die Karte überprüft wurde.

Die Karte kann nun in der Datenbank gespeichert und abgefragt, gedruckt, exportiert werden usw.

Zu weiteren Informationen über den Kartenstatus wird auf den Abschnitt Einen Kartenstatus zuweisen verwiesen.

  • Klicken Sie auf die Browserschaltflächen in der Symbolleiste, um weitere Karten in der Kartenansicht anzuzeigen.

Neue Karten scannen

Wenn Sie neue Visitenkarten scannen möchten, sollten Sie eine neue Datenbank anlegen.

  • Klicken Sie zum Anlegen einer neuen Datenbank im Menü Datei auf den Befehl Neu. Stattdessen können Sie auch auf Strg+N drücken.

Eine neue, leere Datenbank wird geöffnet.

  • Schließen Sie Ihren Scanner an den PC an und installieren Sie die erforderlichen Scannertreiber oder Programme.

  • Klicken Sie im Menü Einstellungen auf Scanner.

Eine Liste der verfügbaren Scanner wird angezeigt.

  • Wählen Sie Ihren Scanner in der Liste aus und klicken Sie auf Weiter.

Ein Konfigurationsfenster wird angezeigt. Je nach dem ausgewählten Scanner können Sie das Scannermodell und die Scanner-Quelle festlegen, sowie die Papiergröße, Auflösung und den Bildtyp usw. Wenn Sie einen IRIScan-Scanner auswählen, ist dies nicht möglich. Diese Scanner können konfiguriert werden, nachdem Sie auf die Schaltfläche Scannen geklickt haben.

  • Wählen Sie die gewünschten Scanner-Einstellungen aus und klicken Sie zur Bestätigung auf OK.

  • Je nach Ihrem Scanner werden Sie eventuell aufgefordert, den Scanner zu kalibrieren.

Legen Sie das weiße Kalibrationsblatt ein, das Sie mit Ihrem Scanner erhalten haben, und klicken Sie auf Kalibrieren. Im Anschluss an die Kalibration des Scanners werden Sie aufgefordert, eine Karte einzulegen.

  • Wenn Sie einen Flachbettscanner verwenden und mehrere Karten gleichzeitig scannen möchten, klicken Sie im Menü Einstellungen auf den Befehl Karten im Bild erkennen.

Das gescannte Bild wird in Visitenkarten aufgeteilt.

  • Klicken Sie in der Hauptsymbolleiste auf die Schaltfläche Scannen, um Ihre Visitenkarten zu scannen.

  • Wiederholen Sie den oben beschriebenen Erkennungsprozess, nachdem Sie Ihre Karten eingescannt haben.

Die Kontaktinformationen direkt nutzen

Sie können die in Cardiris gespeicherten Kontaktinformationen direkt nutzen. Zum Beispiel können Sie diese Kontakte per E-Mail kontaktieren, ihre Website besuchen, sie mit Skype anrufen, eine Wegbeschreibung zu ihrer Adresse einholen usw.

  • Doppelklicken Sie in Cardiris auf eine Karte, die erkannt wurde, um sie in der Kartenansicht anzuzeigen.

  • Klicken Sie auf die entsprechenden Verknüpfungen und Symbole, um die oben genannten Aktionen auszuführen.

Kontakte suchen

Die Kontakte, die Sie zu einer Cardiris-Datenbank hinzufügen, können abgefragt und gesucht werden. Hierzu gibt es diverse Möglichkeiten:

  • In der Albumansicht können Sie die Ansicht auf neue, indexierte und überprüfte Karten eingrenzen, indem Sie in der Hauptsymbolleiste auf die entsprechenden Statusschaltflächen klicken.

  • Mit dem Suchfeld können Sie eine Freitextsuche in allen Datenfeldern gleichzeitig ausführen.

Falls keine der Karten die Suchkriterien erfüllt, bleibt das Anwendungsfenster leer und die Statusleiste bestätigt, dass keine Karten für die Ansicht vorhanden sind.

  • Stattdessen können Sie auch auf das Fernglas-Symbol klicken, um die erweiterten Suchoptionen aufzurufen.

Mit diesen Optionen können Sie eine Suche an einem oder mehreren Datenfeldern durchführen.

Beachten Sie, dass Cardiris bei der erweiterten Suche nach Karten sucht, die mit einer bestimmten Zeichenfolge beginnen. Karten, die die fragliche Zeichenfolge enthalten, werden nicht gesucht.

  • Klicken Sie zum Anzeigen aller Karten nach der Suche auf die Statusschaltfläche Alle Karten.

Kontakte exportieren

Die Kontakte in Ihrer Cardiris-Datenbank lassen sich an zahlreiche Anwendungen exportieren.

  • Wählen Sie zum Exportieren von Kontakten als erstes die Karten aus, die Sie exportieren möchten, und klicken Sie in der Hauptsymbolleiste auf Exportieren.

  • Wählen Sie die gewünschte Ausgabeanwendung aus der Liste aus und klicken Sie auf Exportieren.

Sie können Kontakte auch von anderen Anwendungen importieren und Cardiris-Kontakte mit denen anderer Anwendungen synchronisieren. Weitere Informationen finden Sie in den Abschnitten Visitenkarten importieren und Databanken synchronisieren.


Albumansicht

Beim Öffnen von Cardiris wird die zuletzt geöffnete Datenbank in der Albumansicht angezeigt. Die Albumansicht ist der Standardanzeigemodus. Darin werden Ihre Visitenkarten wie in einem Album dargestellt.

  • Die wichtigsten Datenfelder – Firmenname, Vorname, Nachname, Stellenbezeichnung und E-Mail-Adresse – werden aufgeführt.

  • Ein Farbcode zeigt den Kartenstatus für die einzelnen Karten an: Neue Karten sind gelb, indexierte Karten sind grün und überprüfte Karten sind blau.

Sortierreihenfolge

Die Kontakte werden alphabetisch sortiert, und zwar zuerst nach dem Firmennamen und dann nach dem Namen.

Ist kein name verfügbar, so werden die Kontakte chronologisch nach Scan-Datum sortiert.

Navigation

  • Drücken Sie auf die Pfeiltasten auf Ihrer Tastatur, um durch die Karten zu navigieren. Stattdessen können Sie auch die Browserschaltflächen in der Hauptsymbolleiste verwenden.

  • Drücken Sie die Taste Home, um zur ersten Karte zu gelangen; drücken Sie die Taste Ende, um zur letzten Karte zu gelangen.

  • Klicken Sie rechts auf die Buchstabenschaltflächen: So gelangen Sie direkt zu den Karten der Firmen, deren Name mit dem jeweiligen Buchstaben beginnt.

  • Sie können die Seiten in dem Album mithilfe der Pfeiltasten in den unteren Ecken der Benutzeroberfläche umblättern.

Karten auswählen

  • Klicken Sie auf eine Karte, um diese auszuwählen.

  • Halten Sie für die Auswahl mehrerer Karten die Strg-Taste gedrückt und klicken Sie auf die Karten, die Sie auswählen möchten.

  • Um eine durchgehende Reihe von Karten auszuwählen, klicken Sie auf die erste Karte und wählen Sie dann bei gedrückter Umschalttaste die letzte Karte der Reihe aus.

  • Klicken Sie zum Auswählen aller Karten im Menü Bearbeiten auf Alle auswählen. Stattdessen können Sie auch auf Strg+A drücken.

Karten in der Albumansicht erkennen, exportieren, drucken und löschen

  • Wählen Sie eine oder mehrere Karten aus, klicken Sie mit der rechten Maustaste darauf, um das Kontextmenü aufzurufen, und wählen Sie den Befehl aus, der ausgeführt werden soll.


Kartenansicht

Cardiris wechselt zur Kartenansicht, wenn Sie auf eine Visitenkarte doppelklicken oder auf die Schaltfläche Kartenansicht klicken.

Klicken Sie auf die Schaltfläche Albumansicht, um zurück zur Albumansicht zu wechseln.

Datenfelder

In der Kartenansicht werden das Kartenbild und alle Datenfelder angezeigt. Für die Bearbeitung der darin enthaltenen Daten stehen verschiedene Möglichkeiten zur Verfügung.

Die Standard-Datenfelder können um benutzerdefinierte Felder und Kategorien ergänzt werden.

Der Kartenstatus wird unten rechts angezeigt.

Navigation

Mithilfe der Suchschaltflächen können Sie auf einfache Weise durch die Visitenkarten navigieren.

Kartenbild

Das Kartenbild zeigt das Bild der Visitenkarte an. Klicken Sie mit der rechten Maustaste darauf, um ein neues Bild einzulesen oder zu öffnen, oder um es zu löschen.

Cardiris unterstützt Farb-, Graustufen- und Schwarz-Weiß-Bilder.

Registerkarte Rückseite und Registerkarte Bild

Mithilfe der Registerkarte Rückseite können Sie die Bilder auf der Rückseite von Visitenkarten zu Ihren Kontakten hinzufügen. Siehe im Abschnitt Rückseite einer Karte scannen.

Mit der Registerkarte Bild können Sie ein Foto zu Ihrem Kontakt hinzufügen. Siehe im Abschnitt Bild eines Kontakts scannen.

Die Symbolleiste

Die Symbolleiste enthält mehrere praktische Befehle:

  • Mit dem Vergrößerungsglas können Sie das Kartenbild vergrößert anzeigen. Klicken Sie einfach in das Kartenbild hinein und ziehen Sie den Mauszeiger über das Bild.

  • Mit der Schaltfläche Ziehen und Ablegen können Sie die OCR-Funktion für Ziehen-und-Einfügen ausführen sowie die Funktion Echtzeit-OCR. Klicken Sie auf die Schaltfläche und ziehen Sie einen Rahmen um den Text, der erkannt werden soll. Ziehen Sie den Bereich anschließend in das gewünschte Datenfeld. Stattdessen können Sie auch in das gewünschte Datenfeld klicken und bei gedrückter Strg-Taste einen Rahmen um den Text ziehen. Der Text wird in das Feld eingefügt.

Achten Sie darauf, dass das richtige Land zuerst gewählt ist.

Tipp: Sie können auch Text in andere Anwendungen außerhalb von Cardiris ziehen.

  • Klicken Sie auf die Schaltflächen An Fenster anpassen und An Breite anpassen, um die ganze Visitenkarte bzw. die gesamte Breite der Visitenkarte anzuzeigen.

  • Mit den Schaltflächen für Drehen können Sie Ihre Visitenkarten bei Bedarf richtig ausrichten.

  • Wenn Sie ausversehen die Vorderseite als Rückseite oder umgekehrt gescannt haben, verwenden Sie Vorder- und Rückseite von Bildern tauschen.

  • Klicken Sie auf die Schaltfläche Bild anpassen, um die Bildqualität zu ändern.

Weitere Informationen finden Sie im Abschnitt Kartenbilder anpassen.

  • Mit der Schaltfläche Zuschneiden können Sie das Kartenbild zuschneiden. Klicken Sie darauf und bewegen Sie die Rahmen, um das Bild zuzuschneiden.

  • Klicken Sie auf die Schaltfläche Bild auf der Rückseite, um das Bild auf der Rückseite der Karte einzulesen oder zu öffnen.

Wenn die Rückseite einer Karte hinzugefügt wurde, ändert sich die Form der Miniaturansicht für die Rückseite.

  • Klicken Sie auf die Schaltfläche Bild, um ein Bild von Ihrem Kontakt einzulesen oder zu öffnen und um es zu der Datenbank hinzuzufügen.

Wenn ein Bild zu dem Kontakt hinzugefügt wurde, wird es in der Schaltflächenleiste in der Bildminiaturansicht angezeigt.

AutoAktionen

Sie können die in Cardiris gespeicherten Kontakte unmittelbar verwenden. Hierzu dienen die Schaltflächen für AutoAktionen. Sie haben beispielsweise die Möglichkeit, eine E-Mail an Kontakte zu senden oder die Website von Kontakten zu besuchen. Sie können sie auch über Skype anrufen, indem Sie auf das Telefonsymbol klicken, und Sie können Wegbeschreibungen zu deren Adressen mit Google Maps aufrufen, indem Sie auf das Autosymbol klicken.


Scanner-Einstellungen festlegen

Vor dem Scannen von Visitenkarten mit Cardiris müssen Sie Ihren Scanner an den PC anschließen und ordnungsgemäß konfigurieren.

So konfigurieren Sie den Scanner:

  • Klicken Sie im Menü Einstellungen auf den Befehl Scanner.

Eine Liste der verfügbaren Visitenkartenscanner wird angezeigt.

  • Wählen Sie Ihren Scanner in der Liste aus und klicken Sie auf Weiter.

  • Wenn Sie einen IRISCard-Scanner auswählen, wird das Konfigurationsfenster eingeblendet:

    • Wählen Sie die gewünschten Einstellungen für Papiergröße, Auflösung und Bildtyp aus (je nach ausgewähltem Scanner).

Hinweis: Zum erfolgreichen Scannen von Visitenkarten wird eine Auflösung von 400 dpi empfohlen.

Cardiris scannt Visitenkarten sowohl im Hochformat als auch im Querformat. Allerdings werden Karten im Querformat schneller gescannt als Karten im Hochformat.

    • Wenn Sie die Vorder- und Rückseite von Karten scannen möchten, wählen Sie die Option Doppelseitige Karte scannen. Hierdurch wird der Duplex-Scannen-Modus aktiviert. Beim Scannen von Visitenkarten werden Sie zuerst aufgefordert, die Vorderseite Ihrer Karte einzulegen, und anschließend die Rückseite. (Dies gilt nicht für IRISCard Mini.)

  • Wenn Sie einen IRISCard-Scanner auswählen, wird kein Konfigurationsfenster angezeigt. Die IRIScan-Einstellungen müssen festgelegt werden, nachdem Sie auf die Schaltfläche Scannen geklickt haben.

  • Wenn Sie einen anderen Scannertyp auswählen, wird ein anderes Konfigurationsfenster angezeigt.

    • Wählen Sie Ihr Scannermodell aus und geben Sie die Scanner-Quelle an.

    • Wählen Sie die gewünschten Einstellungen für Format, Auflösung und Bildtyp aus.

Hinweis: Zum erfolgreichen Scannen von Visitenkarten wird eine Auflösung von 400 dpi empfohlen.

    • Wenn Ihr Scanner mit einem Dokumenteneinzug ausgestattet ist, wählen Sie die Funktion ADF (automatischer Dokumenteneinzug).

    • Wählen Sie Duplex-Scannen, um das doppelseitige Scannen zu aktivieren.

Diese Option ist allerdings nur bei Duplex-Scannern verfügbar.


Karten scannen

Mit Cardiris können Sie entweder Visitenkarten scannen oder bereits vorhandene Bilddateien öffnen.

Cardiris ist Twain-kompatibel und unterstützt zahlreiche spezielle Visitenkartenscanner, Flachbettscanner und Multifunktionsgeräte oder multifunktionale Peripheriegeräte (MFP).

So öffnen Sie vorhandene Bilddateien:

  • Klicken Sie im Menü Datei auf Visitenartenbilder laden und suchen Sie die Bilddateien, die Sie öffnen möchten.

Cardiris kann Bilder in verschiedenen Formaten öffnen: JPEG-Bilder, Paintbrush- (PCX-)Bilder, PNG-Bilder ("Portable Network Graphics"), TIFF-Bilder (unkomprimiert, Packbits, d2read und Group-4-komprimiert) sowie Windows Bitmaps (BMP) werden unterstützt.

So scannen Sie Visitenkarten:

  • Klicken Sie in der Hauptsymbolleiste auf die Schaltfläche Scannen.

Achten Sie darauf, dass der Scanner angeschlossen ist und dass die richtigen Scanner-Einstellungen gewählt sind. Weitere Informationen finden Sie im Abschnitt Scanner-Einstellungen festlegen.

Wenn Sie den IRISCard-Scanner zum ersten Mal verwenden, werden Sie aufgefordert, den Scanner zu kalibrieren. Legen Sie das weiße Kalibrationsblatt ein, das Sie mit Ihrem Scanner erhalten haben, und klicken Sie auf Kalibrieren.

Wenn Sie einen IRISCard Pro-Scanner verwenden, können Sie Ihre Karten auch mithilfe der beiden Scanner-Schaltflächen scannen. Weitere Informationen finden Sie im Abschnitt Karten mit dem IRISCard Button-Manager scannen.

Scan-Einstellungen

Beim Scannen von Visitenkarten kann Cardiris mehrere Scan-Einstellungen anwenden. Im Menü Einstellungen sind die folgenden Scan-Einstellungen verfügbar:

Hinweis: Die Scan-Einstellungen sind nicht mit den Scanner-Einstellungen zu verwechseln.

Diverse Scan-Einstellungen werden standardmäßig angewandt:

  • Cardiris kann die Textausrichtung erkennen.

Mit dieser Option wird die Textausrichtung auf den Karten erkannt. Karten, die im 90-, 180- oder 270-Grad-Winkel zu der korrekten Ausrichtung gescannt wurden, werden automatisch gedreht.

Sie können die Karten bei Bedarf jederzeit manuell mithilfe der Drehschaltflächen in der Kartenansicht drehen.

  • Cardiris schneidet Visitenkarten zu, nachdem diese gescannt wurden..

Alle Ränder um die Visitenkarten werden entfernt.

Tipp: Lassen Sie diese Option immer aktiviert! Visitenkartenscanner erzeugen meist eine schwarze Umrandung um das Kartenbild.

Hinweis: Wenn Sie mit dem automatischen Zuschneiden nicht zufrieden sind, können Sie Visitenkarten jederzeit manuell in der Kartenansicht zuschneiden. Klicken Sie hierzu auf die Schaltfläche Zuschneiden in der Symbolleiste und verschieben Sie die Rahmen, bis sie die richtige Größe haben. Klicken Sie anschließend auf den Befehl Zuschneiden.

  • Mit der Option ViewGray stellen Sie sicher, dass in Schwarz-Weiß gescannte Visitenkarten optimal lesbar sind.

Abgesehen von den Standardeinstellungen kann Cardiris auch:

  • Karten im Bild erkennen.

Verwenden Sie diese Option, wenn Sie mit einem Flachbettscanner arbeiten. Sie können mehrere Visitenkarten auf das Flachbett des Scanners legen, und Cardiris teilt das Bild dann in verschiedene Visitenkarten auf. Überflüssige schwarze oder weiße Ränder werden dabei automatisch entfernt.

Wenn Sie einen Kartenscanner verwenden, empfiehlt sich die Standardoption Einzelne Visitenkarten scannen.

  • Karten nach dem Scannen erkennen.

Wenn die Option Karten nach dem Scannen erkennen gewählt wurde, startet Cardiris den Erkennungsvorgang sofort nach dem Scannen. Sie müssen das richtige Land in der Dropdown-Liste auswählen, bevor Sie Ihre Karten scannen können.

Diese Option ist nützlich, wenn Sie viele Visitenkarten aus demselben Land scannen. Beachten Sie, dass Sie nur einen einzigen Kartenstil gleichzeitig wählen können.

  • Rückseite nach der Vorderseite erkennen

Wenn diese Option aktiviert ist, können Sie nach der Erkennung der Vorderseite auch die Rückseite von Karten erkennen.

Diese Option ist in Kombination mit der Option Karten nach dem Scannen erkennen nützlich, wenn Sie doppelseitige Karten scannen. Auf diese Weise scannen und erkennen Sie die Vorderseite und werden dann aufgefordert, dasselbe für die Rückseite zu tun.

Beachten Sie jedoch, dass beide Seiten der Karte dieselbe Sprache haben müssen.


Karten mit den IRISCard-Scannern scannen

Mit dem IRISCard Mini und dem IRISCard Pro können Sie Visitenkarten nacheinander scannen.

Vorgehensweise

  • Legen Sie eine Visitenkarte in den IRISCard ein und klicken Sie in der Hauptsymbolleiste auf die Schaltfläche Scannen.

Wenn Sie einen IRISCard Pro-Scanner verwenden, können Sie Ihre Karten auch mithilfe der beiden Scanner-Schaltflächen scannen. Weitere Informationen finden Sie im Abschnitt Karten mit dem IRISCard Button-Manager scannen.

Achten Sie darauf, dass der Scanner angeschlossen ist und dass die richtigen Scanner-Einstellungen gewählt sind. Weitere Informationen finden Sie im Abschnitt Scanner-Einstellungen festlegen.

  • Wenn Sie den IRISCard zum ersten Mal verwenden, werden Sie aufgefordert, den Scanner zu kalibrieren. Legen Sie das weiße Kalibrationsblatt ein, das Sie mit Ihrem Scanner erhalten haben, und klicken Sie auf Kalibrieren.

Falls eine erneute Kalibrierung Ihres Scanners erforderlich sein sollte:

  • Klicken Sie im Menü Einstellungen auf Scanner.

  • Klicken Sie anschließend in dem eingeblendeten Fenster auf Kalibrierung zurücksetzen.

  • Wenn Sie das nächste Mal die Schaltfläche Scannen anklicken, werden Sie aufgefordert, den IRISCard erneut zu kalibrieren.

Sie sollten Ihren IRISCard-Scanner regelmäßig neu kalibrieren.

Weitere Informationen über den Scanner und die Scanner-Einstellungen finden Sie in den Abschnitten Scanner-Einstellungen festlegen und Karten scannen.


Karten mit dem IRISCard Button-Manager scannen

Wenn Sie einen IRISCard Pro-Scanner verwenden, wird ein kleines Dienstprogramm zusammen mit Cardiris installiert: der IRISCard Button Manager.

Mit diesem Dienstprogramm können Sie Ihren IRISCard-Scanner verwenden, ohne vorher die Cardiris-Software starten zu müssen.

So greifen Sie auf den Button-Manager zu:

  • Doppelklicken Sie auf das Symbol Button-Manager in der Taskleiste.

Hinweis: Wenn der IRISCard-Scanner nicht an Ihren PC angeschlossen ist, wird das Button-Manager-Symbol durchgestrichen angezeigt.

  • Konfiguration der Scanner-Schaltflächen:

Linke Schaltfläche

Durch Anklicken der linken Schaltfläche auf Ihrem Scanner können Sie Ihre Visitenkartenbilder entweder per E-Mail versenden oder als Bilddateien speichern.

Wenn Sie E-Mail wählen und auf die linke Scanner-Schaltfläche anklicken, öffnet Cardiris eine neue E-Mail-Nachricht in Ihrer Standardsoftware für E-mail und fügt das Visitenkartenbild als Anhang ein.

Wenn Sie Bilddatei wählen und auf die linke Scanner-Schaltfläche klicken, wird das Fenster Grafiken speichern geöffnet. Geben Sie den Dateinamen ein, wählen Sie den Dateityp aus und speichern Sie die Datei in dem gewünschten Ordner. Wenn Sie auf Speichern klicken, scannt Cardiris sofort die Visitenkarte und speichert sie in dem zuvor ausgewählten Ordner.

Rechte Schaltfläche

Durch Anklicken der rechten Schaltfläche wird die Cardiris-Software gestartet und Ihre Karten werden automatisch gescannt.

Klicken Sie auf die Schaltfläche Einstellungen, um die Scanner-Einstellungen festzulegen. Weitere Informationen finden Sie im Abschnitt Scanner-Einstellungen festlegen .


Bilder von IRIScan und IRIScard Anywhere Scannern laden

(Dieser Abschnitt gilt für IRIScan Anywhere und IRISCard Anywhere.)

Wenn Sie Cardiris zusammen mit einem IRIScan Anywhere Scanner oder einem IRISCard Anywhere Scanner verwenden, können Sie Ihre Visitenkarten an jedem von Ihnen gewünschten Ort ohne Computer scannen und zu einem späteren Zeitpunkt in Cardiris laden.

Vorgehensweise

  • Wenn Sie externe Speichermedien (SD-Speicherkarte oder USB-Speichermedium) zum Speichern der gescannten Dokumente verwenden möchten, schließen Sie diese an den Scanner an.

  • Scannen Sie Ihre Visitenkarten mit Ihrem IRIScan Anywhere Scanner oder IRISCard Anywhere Scanner.

Weitere Informationen zur ordnungsgemäßen Verwendung dieser Scanner finden Sie in den jeweiligen Kurzanleitungen oder Benutzerhandbüchern zum Scanner.

Eine Kopie der Kurzanleitung liegt der Packung bei.

Das elektronische Benutzerhandbuch können Sie über das Windows-Menü Start > Alle Programme > I.R.I.S. > IRIScan/Card Anywhere > IRIScan/Card Anywhere-Deutsch.pdf aufrufen.

  • Wenn Sie Ihre Dokumente auf einem externen Speichergerät gespeichert haben (SD-Speicherkarte oder USB-Speichermedium), schließen Sie das Speichergerät an Ihren Computer an.

  • Wenn Sie den internen Speicher des Scanners zum Speichern Ihrer Dokumente verwendet haben, schalten Sie den Scanner ein und schließen ihn an Ihren Computer an.

  • Öffnen Sie die Cardiris-Oberfläche. Es wird eine Meldung angezeigt und Sie werden aufgefordert, die Bilder von Ihrem Scanner in die aktuelle Datenbank zu laden.

  • Klicken Sie auf Ja, um die Bilder zu laden.

Um Bilder zu einem späteren Zeitpunkt zu laden, klicken Sie auf Nein.

Bilder zu einem späteren Zeitpunkt laden

  • Um Bilder zu einem späteren Zeitpunkt zu laden, klicken Sie neben der Schaltfläche Scannen auf den Pfeil nach unten.

  • Dann wählen Sie Laden. In der Hauptsymbolleiste wird die Schaltfläche Laden angezeigt.

  • Klicken Sie auf die Schaltfläche Laden und suchen Sie nach den Bildern, die Sie laden möchten.


Karten mit einem Flachbettscanner scannen

Bei der Verwendung eines Flachbettscanners können Sie mehrere Visitenkarten gleichzeitig scannen: Sie können mehrere Visitenkarten auf das Flachbett des Scanners legen, und Cardiris teilt das Bild dann in verschiedene Visitenkarten auf. Überflüssige schwarze oder weiße Ränder werden dabei automatisch entfernt.

Vorgehensweise

  • Klicken Sie im Menü Einstellungen auf den Befehl Karten im Bild erkennen.

Falls Sie vergessen haben, diese Funktion zu aktivieren, klicken Sie im Menü Verarbeiten auf Karte(n) extrahieren.

  • Legen Sie die Karten auf das Flachbett des Scanners. Damit der Kartenteil von Cardiris richtig erkannt werden kann, müssen bestimmte Bedingungen erfüllt sein:

    • Der Scan-Hintergrund muss sauber und vorzugsweise schwarz sein.

Tipp: Um einen schwarzen Hintergrund zu erstellen, scannen Sie die Karten bei geöffneter Scanner-Abdeckung.

    • Der Abstand zwischen den Karten muss mindestens 2 cm betragen.

    • Die Ausrichtung der gescannten Karten muss aufeinander abgestimmt sein.

    • Die Karten müssen entweder im Hochformat oder Querformat ausgerichtet sein. Vermeiden Sie es, im Hochformat und Querformat ausgerichtete Karten zusammen zu scannen.

  • Klicken Sie in der Hauptsymbolleiste auf die Schaltfläche Scannen.

Das Bild wird in Visitenkarten aufgeteilt.


Kartenstapel scannen

Cardiris kann große Stapel mit Karten verarbeiten und unterstützt Scanner, die mit einem automatischen Dokumenteneinzug ausgestattet sind. Wenn die Option zum automatischen Scannen (ADF) in Cardiris aktiviert wurde, brauchen Sie die Karten nur in den Dokumenteneinzug Ihres Scanners einzulegen und auf die Taste Scannen zu drücken.

So aktivieren Sie die Option zum automatischen Scannen:

  • Klicken Sie im Menü Einstellungen auf Scanner.

  • Wählen Sie Sonstige und klicken Sie auf Weiter.

  • Wählen Sie Ihren Scanner aus der Liste aus und klicken Sie auf die Option ADF.

  • Alle in den Dokumenteneinzug des Scanners eingelegten Karten werden nacheinander verarbeitet, nachdem Sie auf die Schaltfläche Scannen geklickt haben.

Wenn Sie Kartenstapel mit IRISCard Pro oder IRISCard Mini scannen, stehen keine besonderen Optionen zur Auswahl. Klicken Sie einfach einmal auf die Schaltfläche Scannen. Nach dem Einscannen der ersten Karte werden Sie aufgefordert, eine weitere Karte einzulegen. Cardiris verarbeitet die Karten der Reihe nach.

Tipp: Die stapelweise gescannten Karten können auch stapelweise erkannt werden. Klicken Sie dazu im Menü Verarbeiten auf Stapelerkennung. Alle neuen Karten, die der Datenbank hinzugefügt wurden, werden erkannt.


Karten von Microsoft Outlook aus scannen

(Dieser Abschnitt gilt für IRISCard Pro und IRISCard Corporate.)

Wenn Sie Cardiris auf Ihrem PC installieren und Microsoft Outlook bereits installiert ist, wird eine Cardiris-Symbolleiste zu der Benutzeroberfläche von Outlook hinzugefügt. Über die Cardiris-Symbolleiste können Sie Visitenkarten scannen, erkennen und als Outlook-Kontakte speichern. Auf diese Weise können Sie Ihre Visitenkarten sogar ohne Anzeige der Cardiris-Benutzeroberfläche scannen.

So scannen Sie Karten von Microsoft Outlook aus:

  • Öffnen Sie Microsoft Outlook vom Windows-Menü Programme aus. Oder klicken Sie auf das Symbol auf Ihrem Desktop.

Cardiris unterstützt Microsoft Outlook 2003 und 2007.

  • Zeigen Sie im Menü Ansicht auf Symbolleisten und klicken Sie dann auf Cardiris.

Die Cardiris-Symbolleiste wird angezeigt.

  • Wählen Sie das richtige Land in der Dropdown-Liste aus und klicken Sie auf die Schaltfläche Cardiris, um Ihre Visitenkarten zu scannen.

Vergewissern Sie sich, dass der Scanner an den PC angeschlossen und ordnungsgemäß konfiguriert ist.

Wenn Sie den IRISCard verwenden, werden Sie aufgefordert, Ihre Karten in den Scanner einzulegen.

  • Cardiris erkennt die Visitenkarte, öffnet ein Outlook-Kontaktformular und füllt alle erkannten Felder aus.

  • Klicken Sie auf Speichern, um den Kontakt zu speichern.

Der Kontakt wird im Standardordner für Kontakte von Outlook gespeichert.

Hinweis: Sie können Kontakte auch in anderen Kontakteordnern von Outlook speichern. Öffnen Sie einfach den Kontakteordner, in dem Sie Ihre Kontakte speichern möchten, und führen Sie den Scan-Prozess durch. Cardiris speichert die Kontakte in dem geöffneten Kontakteordner.


Rückseite einer Karte scannen

Es kann vorkommen, dass Visitenkarten zusätzliche Informationen auf der Rückseite enthalten, zum Beispiel private Rufnummern, Logos usw. Daher können Sie mit Cardiris die Rückseiten von Karten scannen und die Daten in die Datenbank einfügen.

So scannen Sie die Rückseite einer Karte:

  • Scannen Sie zuerst die Vorderseite, indem Sie auf die Schaltfläche Scannen klicken.

  • Klicken Sie anschließend im Menü Verarbeiten auf Rückseite der Karte scannen.

Sie werden aufgefordert, eine Karte einzulegen.

  • Stattdessen können Sie auch auf die Registerkarte Rückseite klicken und dann in das abgeblendete Bild hineinklicken.

    • Klicken Sie auf Einlesen, um die Rückseite zu scannen.

    • Oder klicken Sie auf Bild laden, um eine vorhandene Bilddatei zu öffnen.

Wenn die Rückseite einer Karte hinzugefügt wurde, ändert sich die Form der Standard-Miniaturansicht für die Rückseite in der Symbolleiste.

Wenn Sie auch die Rückseite erkennen möchten: Klicken Sie in der Hauptfunktionsleiste auf Erkennen, wenn Sie sich auf der Registerkarte Rückseite befinden. Die Informationen werden von der Rückseite extrahiert und den entsprechenden Datenfeldern hinzugefügt. Beachten Sie, dass die von der Vorderseite extrahierten Daten nicht durch die von den Rückseite ersetzt werden, sondern diese ergänzen.

Tipps:

Wenn die Rückseite von Karten automatisch erkannt werden soll, wählen Sie im Menü Einstellungen die Option Rückseite nach der Vorderseite erkennen. So müssen Sie zum Erkennen beider Seiten der Visitenkarten nur auf die Schaltfläche Erkennen klicken.

Sollten die erforderlichen Informationen nach der Erkennung nicht von der Rückseite extrahiert werden, haben Sie immer noch die Möglichkeit, für die Rückseite die Funktionen OCR per Ziehen-und-Einfügen und Echtzeit-OCR anzuwenden, um den Datenbankfeldern die zusätzlichen Informationen hinzuzufügen.


Doppelseitig scannen

(Dieser Abschnitt gilt nicht für IRISCard Mini.)

Mit Cardiris können Sie die Vorder- und Rückseite aller Ihrer Visitenkarten mithilfe des Duplex-Scannen-Modus scannen.

So aktivieren Sie das Duplex-Scannen:

  • Klicken Sie im Menü Einstellungen auf Scanner.

  • Wählen Sie Ihren Scanner aus und aktivieren Sie die Option Duplex-Scannen im Konfigurationsbildschirm.

  • Klicken Sie dann in der Hauptsymbolleiste auf die Schaltfläche Scannen.

Tipp: Wenn Sie möchten, dass Cardiris nach dem Scannen beide Seiten von Karten automatisch erkennt, aktivieren Sie im Menü Einstellungen die Optionen Karten nach dem Scannen erkennen und Rückseite nach der Vorderseite erkennen.


Bild eines Kontakts scannen

Außer dem Kartenbild können Sie auch ein Foto Ihrer Kontakte zu der Cardiris-Datenbank hinzufügen.

So scannen Sie ein Foto von Ihren Kontakten:

  • Falls sich die Karte, zu der Sie ein Foto hinzufügen möchten, bereits in der Datenbank befindet, können Sie auf die Karte doppelklicken, um sie in der Kartenansicht zu öffnen.

  • Klicken Sie anderenfalls auf die Schaltfläche Scannen, um die Vorderseite der Karte zu scannen.

  • Klicken Sie anschließend im Menü Verarbeiten auf Bild scannen.

Sie werden aufgefordert, ein Bild einzulegen.

  • Stattdessen können Sie auch auf die Registerkarte Bild klicken und dann in das abgeblendete Bild hineinklicken.

    • Klicken Sie auf Einlesen, um das Bild zu scannen.

    • Oder klicken Sie auf Bild laden, um eine vorhandene Bilddatei zu öffnen.

Tipp: Vermeiden Sie das Laden schwerer Bilder. Eine Auflösung von 75 dpi ist für die Anzeige auf dem Bildschirm völlig ausreichend.

  • Wenn ein Bild zu dem Kontakt hinzugefügt wurde, wird es in der Symbolleiste in der Bildminiaturansicht angezeigt.


Anmerkungen zu Karten hinzufügen

Wenn Sie einen Stapel Karten scannen, die Sie bei einem bestimmten Ereignis gesammelt haben, z. B. auf einer Messe, kann es nützlich sein, den Karten persönliche Anmerkungen hinzuzufügen. So können Sie sich daran erinnern, wo Sie Ihre Kontakte kennengelernt haben.

So fügen Sie Karten automatische Anmerkungen zu:

  • Klicken Sie im Menü Karte auf Automatisch Anmerkung einfügen.

  • Wählen Sie Diesen automatischen Hinweis einfügen und geben Sie den Text ein, den Sie hinzufügen möchten.

Der eingegebene Text wird bei jeder gescannten Karte in das Feld Anmerkungen eingefügt.

Sie können diese Option deaktivieren, indem Sie auf Kein automatischer Hinweis klicken.

Sie können Anmerkungen auch manuell zu Karten hinzufügen. Gehen Sie dazu folgendermaßen vor:

  • Doppelklicken Sie auf eine Karte, um sie in der Kartenansicht zu öffnen.

  • Klicken Sie auf die Registerkarte Anmerkungen und geben Sie den Text ein, der hinzugefügt werden soll.


Karten manuell zur Datenbank hinzufügen

Abgesehen vom Scannen von Visitenkarten können Sie mit Cardiris auch Karten manuell zu der Datenbank hinzufügen. Dies ist dann praktisch, wenn Sie Ihren (Visitenkarten-)Scanner gerade nicht zur Hand haben.

So können Sie eine Karte zu der Datenbank hinzufügen:

  • Klicken Sie im Menü Karte auf Neu. Stattdessen können Sie auch auf Strg+E drücken.

Eine neue Karte wird in die Datenbank eingefügt und in der Kartenansicht geöffnet.

  • Füllen Sie die Felder der Datenbank manuell aus.

Alle manuell zu der Datenbank hinzugefügten Karten haben den Kartenstatus Überprüft, weil das Programm davon ausgeht, dass Sie die richtigen Informationen eingeben.

So fügen Sie der Karte später das Bild auf der Vorderseite, das Bild auf der Rückseite oder das Foto hinzu:

  • Klicken Sie auf die Registerkarten Vorderseite, Rückseite oder Bild und klicken Sie in eines der grau unterlegten Bilder hinein.

  • Klicken Sie anschließend auf Einlesen, um zu scannen, oder klicken Sie auf Bild laden, um eine vorhandene Bilddatei zu löschen.


Kartenstil auswählen

Cardiris verwendet die Feldanalyse, um Daten auf Visitenkarten zu den richtigen Datenbankfeldern zuzuweisen. Die Feldanalysetechnologie basiert unter anderem auf dem Kartenstil, sprich: Layout, der Visitenkarten. Jedes Land hat einen anderen Stil bei seinen Visitenkarten: Darum ist es äußerst wichtig, dass Sie erst das richtige Land auswählen, bevor Sie mit der Erkennung Ihrer Visitenkarten beginnen.

Gehen Sie dazu folgendermaßen vor:

  • Klicken Sie auf die Dropdown-Liste Kartenstil und wählen Sie das richtige Land aus.

Manche Kartenstile entsprechen mehreren Sprachen: Belgien, Kanada und die Schweiz haben zum Beispiel mehrere Amtssprachen. Cardiris erkennt die ausgewählte Sprache automatisch.

Beachten Sie, dass Sie nur einen einzigen Kartenstil gleichzeitig wählen können.

Tipp: Organisieren Sie Ihre Visitenkarten beim Scannen nach Ländern. Auf diese Weise können Sie hinterher die Echtzeit-OCR an den Karten durchführen.


Karten erkennen

Nachdem Sie Ihre Karten eingescannt und den richtigen Kartenstil ausgewählt haben, können Sie die Erkennung Ihrer Visitenkarten ausführen.

Gehen Sie dazu folgendermaßen vor:

  • Klicken Sie einfach in der Hauptsymbolleiste auf die Schaltfläche Erkennen.

Die Kartendaten werden vom Kartenbild extrahiert und zu den richtigen Datenfeldern zugewiesen.

Tipp: Wenn Sie vergessen haben, das entsprechende Land auszuwählen, wählen Sie das Land nachher aus und klicken Sie erneut auf die Schaltfläche Erkennen.

  • Doppelklicken Sie auf die erkannte Karte, um das Ergebnis in der Kartenansicht anzuzeigen.

Alle Daten, die Cardiris keinem Datenbankfeld zuweisen konnte, werden im Feld Extra angezeigt.

Nicht erkannte Zeichen werden durch eine Tilde dargestellt (das "~"-Symbol").

  • Sie haben unterschiedliche Möglichkeiten der Bearbeitung von Erkennungsergebnissen: Siehe Erkennungsergebnisse bearbeiten.

Hinweis: Wenn Sie die Erkennung an bereits erkannten Karten erneut ausführen, führt Cardiris je nach Kartenstatus unterschiedliche Vorgänge aus:

  • Karten mit dem Status Neu werden erneut erkannt. Die darin bereits enthaltenen Daten werden gelöscht und erneut eingetragen.

  • Cardiris versucht etwaige fehlende Felder von indexierten Karten zu ergänzen.

  • An überprüften Karten führt Cardiris die Erkennung nicht erneut aus.


Kartenstapel erkennen

Beim Scannen von Kartenstapeln kann es nützlich sein, die Karten auch stapelweise zu erkennen, anstatt die Erkennung für jede Karte einzeln durchzuführen. Auf diese Weise können Sie die Verarbeitungszeit beträchtlich verkürzen.

So führen Sie die Erkennung für Kartenstapel durch:

  • Sortieren Sie alle Karten, die verarbeitet werden sollen, nach Ländern und scannen Sie sie.

Das Sortieren der Karten nach Ländern ist wichtig, weil Sie jeweils nur einen Kartenstil wählen können.

  • Klicken Sie anschließend im Menü Verarbeiten auf Stapelerkennung.

Der Befehl Stapelerkennung ist deaktiviert, wenn Sie eine Karte in der Kartenansicht anzeigen. Klicken Sie daher, falls nötig, auf die Schaltfläche Albumansicht, um zur Albumansicht zu wechseln.

  • Bei der Ausführung der Stapelerkennung wird der Kartenstatus der Karten berücksichtigt:

    • Karten mit dem Status Neu werden erkannt. Alle Daten, die bereits eingetragen wurden, werden gelöscht und erneut eingetragen.

    • Bei indexierten Karten versucht das System, alle leeren Datenfelder auszufüllen – alle Felder, die bereits Daten enthalten, gelten als vom Benutzer überprüft.

    • An überprüften Karten wird die Stapelerkennung nicht durchgeführt.

Zu weiteren Informationen über Kartenstatus wird auf den Abschnitt Einen Kartenstatus zuweisen verwiesen.

Sie können die Stapelerkennung auch an einer Auswahl an Karten ausführen:

  • Klicken Sie bei gedrückter Strg-Taste auf eine Auswahl an Karten in der Albumansicht und klicken Sie im Menü Verarbeiten auf den Befehl Stapelerkennung.

  • Stattdessen können Sie auch mit der rechten Maustaste auf die Auswahl klicken und anschließend im Kontextmenü auf Erkennen klicken.


Automatische Erkennung der Rückseite von Karten

Manchmal befinden sich auf der Rückseite von Visitenkarten nützliche Informationen wie zusätzliche Kontaktdaten, private Telefonnummern, Logos usw. Aus diesem Grund können Sie mit Cardiris gleich nach der Erkennung der Vorderseite auch die Rückseite von Visitenkarten automatisch erkennen.

Hinweis: Die Daten von der Vorderseite werden nicht durch die extrahierten Daten von den Rückseite auf Visitenkarten ersetzt, sondern ergänzen diese.

Hinweis: Die Erkennung der Rückseite funktioniert nur, wenn diese dieselbe Sprache wie die Vorderseite hat.

So erkennen Sie die Rückseite von Karten:

  • Wählen Sie im Menü Einstellungen die Option Rückseite nach der Vorderseite erkennen.

  • Klicken Sie dann in der Hauptfunktionsleiste auf Erkennen. Cardiris erkennt nun zuerst die Vorderseite der Karte und fügt die Daten den Datenbankfeldern hinzu. Dann wird die Rückseite erkannt und die zusätzlichen Informationen hinzugefügt.

Tipp: Sollten Sie eine Vorderseite als Rückseite oder umgekehrt gescannt haben, klicken Sie neben dem Kartenbild (in der Kartenansicht) einfach auf das Symbol Tauschen. Die Bilder der Vorder- und Rückseite werden getauscht.


Erkennungsergebnisse bearbeiten

Im Anschluss an die Erkennung können die Erkennungsergebnisse bei Bedarf auf unterschiedliche Weise bearbeitet werden:

  • Sie können auf ein beliebiges Datenbankfeld klicken, um den Text zu ändern.

  • Sie können Daten verschieben, indem Sie sie auswählen und in ein anderes Feld ziehen.

  • Sie können Daten auch durch Ausschneiden und Einfügen verschieben.

Klicken Sie mit der rechten Maustaste in die Datenbankfelder, um praktische Bearbeitungsbefehle zu erkunden.

Alle Ihre Änderungen an den Bearbeitungsergebnissen werden automatisch gespeichert. Sie brauchen nicht extra auf die Schaltfläche Speichern zu klicken. In der Kartenansicht wird der eingegebene Text sofort gespeichert. Sie können Ihre Änderungen an der aktuell angezeigten Karte jedoch wieder rückgängig machen:

  • Klicken Sie auf den Befehl Rückgängig im Menü Bearbeiten, um die letzte vorgenommene Änderung rückgängig zu machen;

  • oder klicken Sie auf das Symbol Wiederherstellen, um alle an der Karte vorgenommenen Änderungen rückgängig zu machen und den ursprünglichen Zustand der Karte wiederherzustellen.

Sie können weitere Informationen manuell zu den Feldern Anmerkungen und Extra hinzufügen.

Abgesehen von diesen "regulären" Bearbeitungsmöglichkeiten können Sie mit Cardiris auch die Funktionen Ziehen und Einfügen für OCR und Echtzeit-OCR ("OCR on the fly") verwenden.

OCR-Funktion für Ziehen-und-Einfügen

Alle Daten, die Cardiris nicht von einer Visitenkarte extrahiert hat, können mit der OCR-Funktion für Ziehen-und-Einfügen zu den Datenbankfeldern hinzugefügt werden:

  • Klicken Sie in der Symbolleiste auf die Schaltfläche Ziehen und ablegen.

  • Ziehen Sie einen Rahmen um den Text, den Sie hinzufügen möchten, und ziehen Sie dann diesen Rahmen in das gewünschte Datenbankfeld.

Echtzeit-OCR

Alle Daten, die Cardiris nicht von einer Visitenkarte extrahiert hat, können mit Echtzeit-OCR zu den Datenbankfeldern hinzugefügt werden:

  • Klicken Sie in das Datenfeld hinein, dem Sie Daten hinzufügen möchten.

  • Halten Sie die Strg-Taste gedrückt und ziehen Sie einen Rahmen um den Text, den Sie hinzufügen möchten.

  • Lassen Sie die Strg-Taste wieder los. Der Text wird zu dem Feld hinzugefügt.

In Cardiris können Sie nicht nur die Erkennungsergebnisse bearbeiten, sondern auch die Datenbankfelder anpassen.


Kartenbilder anpassen

Bei der Erkennung konvertiert Cardiris gescannte Farb- und Graustufenkarten in binärkonvertierte Schwarz-Weiß-Bilder um, an denen die Erkennung ausgeführt wird. Wenn sehr helle oder sehr dunkle Graustufen- oder Farbbilder geöffnet oder gescannt werden, ist ggf. eine Anpassung der binärkonvertierten Bilder vor der Erkennung erforderlich, um zufriedenstellende OCR-Ergebnisse zu erhalten.

Vorgehensweise

  • Scannen Sie die Karte, die erkannt werden soll.

  • Klicken Sie in der Symbolleiste auf die Schaltfläche Bild anpassen.

  • Das Vorschaufenster mit dem binärkonvertierten Bild und den Anpassungsoptionen wird angezeigt.

Anpassungsoptionen:

Glätten

    • Wählen Sie Glätten, um das Bild zu glätten.

Diese Option gibt Graustufen- und Farbbilder homogener durch Glättung von Intensitätsunterschieden wieder. Das Ergebnis: Ein stärkerer Kontrast zwischen Vordergrund (Text) und Hintergrund (Grafiken).

Hinweis: Teilweise ist die Glättung die einzige Möglichkeit, Text von einem farbigen Hintergrund abzuheben.

Helligkeit

    • Verwenden Sie den Schieberegler, um die Helligkeit zu erhöhen oder verringern.

Mit den Einstellungen zur Helligkeit wird die allgemeine Helligkeit des Bildes bestimmt. Verwenden Sie diese Einstellungen, um bei einem unlesbaren Text das Bild heller oder dunkler darzustellen.

Kontrast

    • Verwenden Sie den Schieberegler, um den Kontrast zu erhöhen oder verringern.

Die Einstellungen zum Kontrast bestimmen den Kontrast für dunklere und hellere Bereiche in einem Bild. Verwenden Sie diese Einstellungen, sodass sich die Zeichenformen deutlich von einem farbigen Hintergrund absetzen.

Flecken entfernen

    • Verwenden Sie den Schieberegler, um die Optionen zum Flecken entfernen zu erhöhen oder verringern.

Durch das Entfernen von Flecken werden kleine Punkte aus Schwarz-Weiß-Bildern entfernt.

  • Klicken Sie auf Vorschau, um eine Vorschau der Ergebnisse anzuzeigen.

  • Wenn die Ergebnisse zufriedenstellend sind, klicken Sie auf OK. Ändern Sie anderenfalls die Einstellungen erneut.

  • Klicken Sie anschließend auf Erkennen, um die Karte zu erkennen.


Datenbankfelder anpassen

Beim Erkennen von Visitenkarten extrahiert Cardiris die Daten von den Karten und weist sie einer Liste mit Standard-Datenfeldern zu. Die Standardfelder werden durch eine Reihe von benutzerdefinierten Feldern ergänzt, mit denen Sie weitere Informationen hinzufügen können. Beispielsweise können Sie den Ort hinzufügen, an dem Sie Ihren Kontakt kennengelernt haben, die Zeiten, zu denen er/sie zu erreichen ist usw.

Die in den Standardeinstellungen vorgegebenen benutzerdefinierten Felder können um eine unbegrenzte Anzahl an weiteren benutzerdefinierten Feldern ergänzt werden.

So fügen Sie ein benutzerdefiniertes Feld zu einer Karte hinzu:

  • Öffnen Sie die Karte in der Kartenansicht.

  • Klicken Sie auf das +-Zeichen neben Benutzerdefinierte Felder. Stattdessen können Sie auch im Menü Bearbeiten auf Benutzerdefinierte Felder klicken.

  • Klicken Sie auf Hinzufügen und geben Sie den Namen des benutzerdefinierten Feldes ein.

Hinweis: Vermeiden Sie den Gebrauch von Semikolon (;) und Vertikalstrich (|) im Namen und im Inhalt des benutzerdefinierten Feldes. Diese Zeichen sind verboten.

  • Klicken Sie auf OK, um die Einstellung zu übernehmen.

Das benutzerdefinierte Feld wird zu den Standarddatenbankfeldern hinzugefügt.

Der Inhalt eines benutzerdefinierten Feldes kann bearbeitet und durchsucht werden wie jedes andere Standardfeld auch.

Benutzerdefinierte Felder werden allerdings nicht in der Albumansicht angezeigt. Dort werden nur die "Hauptfelder" der Datenbank angezeigt.

  • Klicken Sie zum Umbenennen oder Löschen von benutzerdefinierten Feldern erneut auf das +-Zeichen und klicken Sie dann auf Umbenennen oder Löschen.

Benutzerdefinierte Felder können auch exportiert werden. Sie können diese Felder als CVS-, XML-, HTML- oder Excel-Dateien exportieren und an Microsoft Outlook 2003 und 2007 senden. Beim Exportieren an Microsoft Outlook werden die benutzerdefinierten Felder in die Notizenfelder der Outlook-Kontakte exportiert.

Beim Exportieren von Kontakten mit benutzerdefinierten Feldern zu Microsoft Dynamics CRM werden die benutzerdefinierten Felder zu dem Feld Notizen in MS Dynamics CRM hinzugefügt.

Beim Exportieren von Kontakten mit benutzerdefinierten Feldern zu Salesforce CRM werden die benutzerdefinierten Felder zu dem Feld Beschreibung in Salesforce hinzugefügt.

Hinweis: Benutzerdefinierte Felder sind ein inhärenter Teil einer Cardiris-Datenbank. Wenn Sie zwei Datenbanken zusammenführen, werden die benutzerdefinierten Felder von beiden Datenbanken übernommen. Mit anderen Worten, die zusammengeführte Datenbank enthält sowohl die benutzerdefinierten Felder aus der ersten Datenbank als auch die der zweiten Datenbank. Doppelte benutzerdefinierte Felder werden zu einem einzigen Feld zusammengeführt.

Abgesehen von benutzerdefinierten Feldern können Sie Ihren Kontakten auch eine unbegrenzte Zahl Kategorien zuweisen.


Kategorien zu Kontakten zuweisen

Abgesehen von benutzerdefinierten Feldern können Sie Ihren Kontakten auch eine unbegrenzte Zahl Kategorien zuweisen. Wenn Sie Ihren Kontakten Kategorien zuweisen, können Sie die Kontakte mithilfe der Option Erweiterte Suche später leichter finden.

Weitere Informationen zur erweiterten Suche finden Sie im Abschnitt Visitenkarten suchen.

So fügen Sie Kategorien zu Kontakten hinzu:

  • Öffnen Sie eine Karten in der Kartenansicht.

  • Klicken Sie auf das +-Zeichen neben Kategorien. Stattdessen können Sie auch im Menü Bearbeiten auf Kategorien klicken.

  • Wählen Sie die Kategorien aus der Liste aus, die Sie zuweisen möchten.

  • Diese Liste mit Standardkategorien lässt sich um eine unbegrenzte Zahl an Kategorien erweitern: Klicken Sie auf Bearbeiten und dann auf Hinzufügen, um neue Kategorien hinzuzufügen.

Hinweis: Vermeiden Sie den Gebrauch von Semikolon (;) und Vertikalstrich (|) in Kategorienamen. Diese Zeichen sind verboten.

Kategorien können auch exportiert werden. Sie können als CVS-, XML-, HTML- und Excel-Dateien exportiert und an Microsoft Outlook 2003 und 2007 gesendet werden. Beim Exportieren an Microsoft Outlook werden die Kategorien sofort in Microsoft Outlook erstellt, sofern sie nicht bereits vorhanden sind.

Hinweis: Kategorien sind ein inhärenter Teil einer Cardiris-Datenbank. Wenn Sie zwei Datenbanken zusammenführen, werden die Kategorien von beiden Datenbanken übernommen. Mit anderen Worten, die zusammengeführte Datenbank enthält sowohl die Kategorien aus der ersten Datenbank als auch die der zweiten Datenbank. Doppelte Kategorien werden zu einer einzigen Kategorie zusammengeführt.

Hinweis: Beim Exportieren von Kontakten, die Kategorien enthalten, an Microsoft Dynamics CRM werden die Kategorien zum Feld Notizen in CRM 3, 4 und 2011 Server hinzugefügt und zum Feld Notizen und Aktivitäten in CRM Online.

Hinweis: Beim Exportieren von Kontakten zu Salesforce CRM, die Kategorien enthalten, werden die Kategorien zu dem Feld Beschreibung in Salesforce hinzugefügt.


Einen Kartenstatus zuweisen

Beim Öffnen der Beispieldatenbank, die Sie im Installationsordner von Cardiris finden, sehen Sie, dass die Karten ind er Datenbank alle einen bestimmten Farbcode enthalten. Die Karten können gelb, grün oder blau sein.

Diese Farben zeigen den Kartenstatus einer Karte an:

  • Gelbe Karten sind neue Karten.

Die darin enthaltenen Daten wurden noch nicht überprüft.

  • Grüne Karten sind indexierte Karten.

Indexierte Karten sind Karten, bei denen der Firmenname vom Benutzer überprüft wurde.

  • Blaue Karten sind überprüfte Karten.

Karten sind überprüft, wenn alle darin enthaltenen Informationen vom Benutzer überprüft wurden.

So können Sie einer Karte einen anderen Kartenstatus zuweisen:

  • Doppelklicken Sie auf eine Karte, um sie in der Kartenansicht anzuzeigen.

  • Prüfen Sie die Erkennungsergebnisse und bearbeiten Sie sie, falls nötig.

  • Klicken Sie auf die Statusschaltflächen unten rechts in der Benutzeroberfläche: N(eu), I(ndexiert), U(Überprüft).

Stattdessen können Sie auch die Funktionstasten F10, F11 und F12 auf Ihrer Tastatur verwenden.

Je nach dem Kartenstatus können Sie wahlweise eine Auswahl von Karten anzeigen:

  • Klicken Sie in Hauptsymbolleiste der Albumansicht auf die Schaltflächen für den jeweiligen Kartentyp, um ausschließlich neue, indexierte oder überprüfte Karten anzuzeigen.

  • In der Statusleiste am unteren Rand der Fenster ist angegeben, welche Kartentypen angezeigt werden.

  • Je nach den angezeigten Kartentypen wird die Cardiris-Datenbank in einer anderen Farbe angezeigt.

In der nachstehenden Abbildung zeigt Cardiris nur überprüfte Karten an.

  • Wenn keine Karten für die Ansicht vorhanden sind:

    • Das Anwendungsfenster bleibt leer und die Statusleiste gibt an, dass keine Karten zum Anzeigen vorhanden sind. (Albumansicht)

    • Das Kartenbild ist leer, es sind keine Datenfelder ausgefüllt und der Kartenstatus ist grau abgeblendet. (Kartenansicht)

  • Klicken Sie zum erneuten Anzeigen aller Karten auf die Schaltfläche Alle Karten.

Hinweise:

Achten Sie beim Exportieren von Karten an andere Anwendungen darauf, dass nur überprüfte Karten exportiert werden. Auf diese Weise können Sie sich darauf verlassen, dass nur geprüfte Informationen exportiert werden.

Wenn Sie in Cardiris Duplikate lösen, erhalten die zusammengeführten Karten automatisch den Status Überprüft.

Wenn Sie die Option Alle Felder löschen, außer Anmerkungen (im Menü Bearbeiten) auf einer Karte verwenden, ändert sich der Kartenstatus in Neu.


Karten durchsuchen

Cardiris funktioniert wie eine elektronische Rollkartei (Rolodex). Die zu der Datenbank hinzugefügten Karten können einfach durchsucht werden:

  • Klicken Sie in der Albumansicht auf die Pfeile in den unteren Ecken der Benutzeroberfläche, um die Seiten des Albums umzublättern.

Stattdessen können Sie auch auf Ihrer Tastatur auf die Tasten Bild nach oben und Bild nach unten drücken.

  • Mithilfe der Schaltflächen Durchsuchen können Sie durch die Visitenkarten navigieren.

  • Klicken Sie in der Albumansicht auf Home, um zu der ersten Karte zu gelangen. Mit Ende gelangen Sie zur letzten Karte.

  • In der Albumansicht können Sie auch durch die Karten navigieren, indem Sie auf die Buchstabenschaltflächen klicken.

Beispiel: Klicken Sie auf die Schaltfläche „G“ und der Cursor bewegt sich auf die erste Karte, bei welcher der Firmenname mit dem Buchstaben „G“ beginnt. Wenn die Datenbank keine Firmen enthält, deren Name mit diesem Buchstaben beginnt, bewegt sich Cardiris auf die Karte, bei deren Firmenname der Anfangsbuchstabe dem betreffenden Buchstaben am nächsten ist.

Sortierreihenfolge der Karten

Cardiris wendet auf die Karten in einer Datenbank eine Sortierreihenfolge an:

  • Die Karten werden zuerst alphabetisch nach Firmenname sortiert.

Der Firmenname ist der primäre Sortierschlüssel.

  • Anschließend werden die Karten alphabetisch nach Name sortiert.

Der Name dient als sekundärer Sortierschlüssel, wenn in einer Datenbank mehrere Kontakte in derselben Firma enthalten sind.

  • Wenn weder der Firmenname noch der Name der Karten verfügbar ist, werden die Karten chronologisch nach Scan-Datum sortiert.


Visitenkarten suchen

Cardiris bietet zwei Suchfunktionen, mit denen Sie Ihre Visitenkarten schnell und effizient suchen können:

  • Mit dem Suchfeld können Sie eine Freitextsuche durchführen.

  • Oder Sie können mit dem Befehl Erweiterte Suche eine erweiterte Suche durchführen.

Freitextsuche

So führen Sie eine Freitextsuche durch:

  • Geben Sie einen Suchbegriff in das Suchfeld ein und klicken Sie auf die Schaltfläche Karten finden oder drücken Sie die Eingabetaste.

  • Cardiris zeigt daraufhin alle Karten an, die mit den Suchkriterien übereinstimmen. Die Filterschaltfläche, die Statusleiste und der rosafarbene Hintergrund weisen darauf hin, dass Sie eine "Trefferliste" anzeigen. In der Statusleiste wird außerdem die Anzahl gefundener Karten angezeigt.

Wenn keine Karte die Suchkriterien erfüllt:

      • Das Anwendungsfenster bleibt leer und die Statusleiste gibt an, dass keine Karten zum Anzeigen vorhanden sind. (Albumansicht)

      • Das Kartenbild ist leer, es sind keine Datenfelder ausgefüllt und der Kartenstatus ist grau abgeblendet. (Kartenansicht)

  • Sie können die Suche mit logischen Operatoren wie OR ("ODER") und AND ("UND") und mit Anführungszeichen erweitern bzw. eingrenzen.

  • Um alle Karten nach einer Suche erneut anzuzeigen, löschen Sie den Suchbegriff und drücken Sie die Eingabetaste, oder klicken Sie in der Symbolleiste auf die Schaltfläche Alle Karten.

Erweiterte Suche

So führen Sie eine erweiterte Suche durch:

  • Klicken Sie in der Hauptfunktionsleiste auf das Fernglas-Symbol.

  • Cardiris zeigt daraufhin eine Liste verfügbarer Suchkriterien an.

Mit den Suchkriterien können Sie Ihre Suche auf bestimmte Datenfelder, benutzerdefinierte Felder und Kategorien eingrenzen. Sie können Kontakte auch nach Scan-Datum und dem Datum der letzten Änderung suchen.

Hinweis: Bei der erweiterten Suche sucht Cardiris nach Karten, die mit dem Text beginnen, den Sie in die Suchfelder eingegeben haben. Karten, die den eingegebenen Text enthalten, werden nicht gesucht.

Zu beachten ist auch, dass Sie mehrere Suchfelder gleichzeitig verwenden können.

Tipp: Innerhalb der Suchfelder können Sie logische Operatoren (AND ("UND") und OR ("ODER")) verwenden.

  • Legen Sie fest, in welcher Sortierreihenfolge die Suchergebnisse angezeigt werden sollen.

  • Geben Sie den Text in die Suchfelder ein, den Sie suchen möchten, und klicken Sie auf OK.

  • Cardiris zeigt daraufhin alle Karten an, die mit den Suchkriterien übereinstimmen. Die Filterschaltfläche, die Statusleiste und der rosafarbene Hintergrund weisen darauf hin, dass Sie eine "Trefferliste" anzeigen. In der Statusleiste wird außerdem die Anzahl gefundener Karten angezeigt.

Wenn keine Karte die Suchkriterien erfüllt:

      • Das Anwendungsfenster bleibt leer und die Statusleiste gibt an, dass keine Karten zum Anzeigen vorhanden sind. (Albumansicht)

      • Das Kartenbild ist leer, es sind keine Datenfelder ausgefüllt und der Kartenstatus ist grau abgeblendet. (Kartenansicht)

  • Um alle Karten nach einer Suche erneut anzuzeigen, löschen Sie den Suchbegriff und drücken Sie die Eingabetaste, oder klicken Sie in der Symbolleiste auf die Schaltfläche Alle Karten.


Duplikate suchen und lösen

Cardiris ist eine umfassende Lösung für Kartendatenbanken. Sie können damit Visitenkarten aus anderen Datenbanken importieren und in andere Datenbanken exportieren, ganze Datenbanken synchronisieren usw. Um zu vermeiden, dass Ihre Datenbank durch Kartenduplikate oder veraltete Informationen beeinträchtigt wird, bietet Cardiris eine praktische Funktion für das Duplikatmanagement.

So finden und lösen Sie Duplikate:

  • Klicken Sie in der Hauptsymbolleiste auf das Symbol Duplikate finden.

  • Wählen Sie im Fenster Duplikate finden die Suchparameter aus, die Sie verwenden möchten. Kontakte werden als Duplikat erkannt, wenn Folgendes übereinstimmt:

    • Firmennamen, Vornamen und Nachnamen

    • Vornamen und Nachnamen

    • Vornamen

    • Nachnamen

    • E-Mail-Adressen

  • Klicken Sie anschließend auf die Schaltfläche Duplikate finden.

Cardiris listet die doppelten Kontakte auf und gibt in Klammern an, wie viele Duplikate pro Karte gefunden wurden.

  • Doppelklicken Sie auf eines der Duplikate, um seine Informationen genauer anzuzeigen.

  • Die Kartendaten werden auf 4 verschiedene Registerkarten verteilt. Bei den rot hervorgehobenen Registerkarten ist eine Aktion Ihrerseits erforderlich. Die nicht markierten Informationen auf den Registerkarten wurden von Cardiris automatisch verarbeitet.

Die Registerkarten "Daten" und "Benutzerdefinierte Felder"

Klicken Sie auf die Registerkarte Daten, um auf die Informationen in den Datenfeldern zuzugreifen. Die nachstehenden Informationen gelten auch für die Registerkarte Benutzerdefinierte Felder.

Wenn Cardiris duplizierte Kontakte findet, vergleicht das Programm die Informationen in den Datenfeldern der verschiedenen Kontakte und führt die Kontakte zu einer einzigen Karte zusammen.

Der Status der Informationen wird durch Farbcodes angezeigt:

  • Die zusammengeführten Kartenfelder sind schwarz hervorgehoben.

  • Die Informationen, die ausgewählt und auf die zusammengeführte Karte verschoben wurden, werden blau hervorgehoben. Dies sind die Informationen, die Cardiris für richtig hält.

  • Die Informationen, die auf der zusammengeführten Karte nicht verwendet werden, werden grau unterlegt.

  • Felder, die Cardiris nicht zusammenführen konnte, werden rot hervorgehoben. Doppelklicken Sie auf eines der roten Felder, um es auf die zusammengeführte Karte zu verschieben.

  • Alternative Informationen, die ebenfalls auf die zusammengeführte Karte verschoben werden können (anstelle der aktuellen Informationen), sind orange hervorgehoben. Wenn Sie oder Cardiris die falschen Informationen ausgewählt haben, doppelklicken Sie auf die orangefarbenen Datenfelder, um sie auf die zusammengeführte Karte zu verschieben.

Sie können die duplizierten Kontakte auch mit der Schaltfläche Automatisch ergänzen von Cardiris zusammenführen lassen. Cardiris wählt dann die aktuellsten Daten und verschiebt diese auf die zusammengeführte Karte.

Hinweis: Die Daten im Anmerkungsfeld schaffen niemals einen Konflikt. Alle in das Anmerkungsfeld eingefügten Informationen werden der zusammengeführten Karte hinzugefügt, zusammen mit dem Datum und der Uhrzeit, zu denen die Informationen hinzugefügt wurden.

Wenn Sie alle Duplikate gelöst haben, klicken Sie auf Anwenden, um sie in der Datenbank zu speichern, oder klicken Sie auf OK, um sie zu speichern und das Fenster zu schließen. Gelöste Duplikate erhalten den Kartenstatus Überprüft. Die überflüssigen Kontakte werden gelöscht.

Registerkarte „Bilder“

Cardiris zeigt alle drei Bildtypen an, die zu Ihren Kontakten hinzugefügt werden können: Bilder auf der Vorderseite, Bilder auf der Rückseite und Bilder.

Das Programm wählt automatisch die neuesten Bilder aus und verschiebt sie auf die zusammengeführte Karte.

Bilder, die von Cardiris nicht zusammengeführt werden konnten, müssen manuell zusammengeführt werden. Um ein Bild auf eine zusammengeführte Karte zu verschieben,doppelklicken Sie einfach darauf. Das Bild, das Sie nicht ausgewählt haben, wird abgeblendet.

Falls Sie das falsche Bild ausgewählt haben, doppelklicken Sie auf das abgeblendete Bild, um es auf die zusammengeführte Karte zu verschieben.

Hinweis: Die Bilder in der Registerkarte sind notwendigerweise Miniaturbilder. Klicken Sie mit der rechten Maustaste auf ein Bild, um es zu vergrößern. Klicken Sie erneut mit der rechten Maustaste, um das Zoom-Fenster zu schließen.

Tipp: Sie können alle drei Bilder eines duplizierten Kontakts (Bild auf der Vorderseite, Bild auf der Rückseite und Bild) gleichzeitig auf eine zusammengeführte Karte verschieben. Halten Sie hierzu die Umschalttaste gedrückt und doppelklicken Sie gleichzeitig auf ein Bild des Duplikats. Die Bilder auf den anderen Duplikaten werden verworfen.

Sie können die duplizierten Bilder auch mit der Schaltfläche Automatisch ergänzen von Cardiris zusammenführen lassen. Cardiris wählt dann das aktuellste Bild aus und verschiebt es auf die zusammengeführte Karte.

Wenn Sie alle Duplikate gelöst haben, klicken Sie auf Anwenden, um sie in der Datenbank zu speichern, oder klicken Sie auf OK, um sie zu speichern und das Fenster zu schließen. Gelöste Duplikate erhalten den Kartenstatus Überprüft. Die überflüssigen Kontakte werden gelöscht.

Registerkarte "Kategorien"

Alle Kategorien, die Sie Ihren Kontakten zugewiesen haben, werden in die zusammengeführte Karte mit aufgenommen. Es genügt, dass eines der Duplikate eine Kategorie enthält, damit diese zu der zusammengeführten Karte hinzugefügt wird.

Die Kategorien, die auf die zusammengeführte Karte verschoben wurden, sind durch ein grünes V-Zeichen gekennzeichnet; diejenigen, die nicht verschoben wurden, werden durch ein rotes X gekennzeichnet.

Um Kategorien zu der zusammengeführten Karte hinzuzufügen, klicken Sie auf ihr rotes X-Zeichen. Um Kategorien zu entfernen, doppelklicken Sie auf ihre grünes V-Zeichen.

Sie können die duplizierten Kategorien auch mit der Schaltfläche Automatisch ergänzen von Cardiris zusammenführen lassen.

Wenn Sie alle Duplikate gelöst haben, klicken Sie auf Anwenden, um sie in der Datenbank zu speichern, oder klicken Sie auf OK, um sie zu speichern und das Fenster zu schließen. Gelöste Duplikate erhalten den Kartenstatus Überprüft. Die überflüssigen Kontakte werden gelöscht.


Kartendatenbanken pflegen

Cardiris ist eine umfassende Lösung für Kartendatenbanken. Die in Cardiris angelegten oder geöffneten Datenbanken können mit anderen Cardiris-Datenbanken zusammengeführt oder migriert oder dupliziert werden usw.

Öffnen und Speichern von Datenbanken

Cardiris öffnet immer die zuletzt geöffnete Datenbank. Alle Ihre Änderungen an der Datenbank werden automatisch gespeichert. Sie brauchen nicht extra auf die Schaltfläche Speichern zu klicken.

Klicken Sie zum Öffnen einer anderen Datenbank im Menü Datei auf den Befehl Öffnen.

Erstellen und Speichern von neuen Datenbanken

Klicken Sie zum Anlegen einer neuen Datenbank im Menü Datei auf den Befehl Neu. Eine neue Datenbank muss einmal gespeichert werden. Klicken Sie hierzu im Menü Datei auf Speichern unter. Danach werden alle Ihre Änderungen automatisch gespeichert.

Datenbanken komprimieren

Sie können Ihre Datenbanken komprimieren, um die Dateigröße auf ein Minimum zu reduzieren. Das Komprimieren einer Datenbank ist nützlich, wenn Sie viele Karten aus der Datenbank entfernt haben.

Klicken Sie zum Komprimieren einer Datenbank auf den entsprechenden Befehl im Menü Datei.

Tipp: Verwenden Sie Bilder mit niedriger Auflösung nur dann, wenn Sie ein Foto an die Karten anhängen! (Alle Daten, einschließlich Bilder, werden in der Datenbank gespeichert.)

Duplizieren von Datenbanken

Sie können Ihre Datenbanken duplizieren, um Sicherungskopien zu erstellen.

Sie haben folgende Möglichkeiten, eine Datenbank zu duplizieren:

  • Klicken Sie im Menü Datei auf Speichern unter und speichern Sie die Datenbank als .c5d-Datei (Datenbankdatei).

  • Oder kopieren Sie die Datenbankdatei in Windows Explorer an einen anderen Speicherort.

Duplizieren von Kontakten

Sie können auch bestimmte Kontakte, nicht nur ganze Datenbanken, in eine andere Datenbank von Cardiris übertragen.

Es stehen zwei Methoden zur Verfügung:

  • Öffnen Sie beide Datenbanken und ziehen Sie die Kontakte von der einen Datenbank in die andere.

Tipp: Die aktuelle Datenbank wird in der Titelleiste angezeigt.

  • Wählen Sie die zu übertragenden Karten aus, exportieren Sie diese Karten und importieren Sie diese Karten zu einem späteren Zeitpunkt in eine andere Datenbank. (Wählen Sie den Export- und Importfilter Cardiris 5.)

Migrieren älterer Datenbanken

So migrieren Sie ältere Datenbanken:

  • Öffnen Sie eine Datenbank, die in einer früheren Version von Cardiris angelegt wurde: Klicken Sie im Menü Datei auf Öffnen. Wählen Sie die Cardiris-Version in der Liste Dateien vom Typ aus.

Oder:

  • Importieren Sie die Kontakte aus früheren Versionen von Cardiris (3.x und 4.x) in eine leere Datenbank. Dazu führen Sie Folgendes aus:

    • Klicken Sie in der Hauptsymbolleiste auf Exportieren und klicken Sie dann auf die Registerkarte Importieren.

    • Wählen Sie die Cardiris-Version aus, aus der Sie Kontakte importieren möchten, und klicken Sie auf Importieren.

    • Wählen Sie die gewünschte Datenbankdatei und klicken Sie auf Öffnen.

Zusammenfügen von Datenbanken

So führen Sie zwei neuere Datenbanken zusammen:

  • Importieren Sie die Kontakte aus einer anderen Datenbank in Ihre aktuelle Datenbank. Dazu führen Sie Folgendes aus:

    • Klicken Sie in der Hauptsymbolleiste auf Exportieren und klicken Sie dann auf die Registerkarte Importieren.

    • Wählen Sie aus der Liste Cardiris 5 aus.

    • Wählen Sie die gewünschte Datenbankdatei und klicken Sie auf Öffnen.

  • Öffnen Sie beide Datenbanken und ziehen Sie alle Kontakte von einer Datenbank in die andere. So gehen Sie schnell vor:

    • Öffnen Sie die Datenbank in der Albumansicht und klicken Sie im Menü Bearbeiten auf Alles auswählen.

    • Ziehen Sie sie dann in die andere Datenbank.


Karten löschen

Es gibt unterschiedliche Möglichkeiten, wie Sie Karten aus einer Datenbank löschen können.

So löschen Sie Karten:

  • Wählen Sie eine oder mehrere Karten aus.

  • Klicken Sie mit der rechten Maustaste und klicken Sie dann auf Karte(n) löschen.

  • Klicken Sie im Menü Bearbeiten auf den Befehl Karte(n) löschen.

  • Drücken Sie auf Ihrer Tastatur die Taste Entf.


Visitenkarten exportieren

Die Kontakte in Ihrer Cardiris-Datenbank lassen sich an zahlreiche externe Anwendungen exportieren. Sie können an Kontakt-Manager, Personal Information Manager (PIMs), Customer Relation Manager (CRMs), Datenbanken, Tabellenkalkulationsblätter und sogar an Textverarbeitungsprogramme exportiert werden, deren Serienbrieffunktion für den Druck von Briefen, Umschlägen und Etiketten geeignet ist.

Sie können Ihre Kontakte auch in einer strukturierten Datei speichern, zum Beispiel im vCard-Format, um sie in eine beliebige Adressendatenbank wie zum Beispiel Microsoft Access zu importieren. vCard-Dateien können auch in eine beliebige vCard-kompatible Anwendung importiert werden.

Mit der Edition Cardiris Corporate können Sie Kontakte auch zu Microsoft Dynamics CRM und Salesforce CRM exportieren.

Weitere Informationen finden Sie in den Abschnitt Export zu Microsoft Dynamics CRM und Export zu Salesforce CRM.

So exportieren Sie Kontakte von Cardiris:

  • Wählen Sie die zu Karten aus, die Sie exportieren möchten. Hierzu haben Sie verschiedene Möglichkeiten:

    • Halten Sie die Strg-Taste gedrückt und klicken Sie auf die Karten, die Sie auswählen möchten.

    • Um eine durchgehende Reihe von Karten auszuwählen, klicken Sie auf die erste Karte und wählen Sie dann bei gedrückter Umschalttaste die letzte Karte der Reihe aus.

    • Führen Sie eine Freitextsuche durch, um die Karten herauszusuchen, die Sie exportieren möchten.

    • Führen Sie eine erweiterte Suche (mithilfe des Fernglases) aus, um die Karten herauszusuchen, die Sie exportieren möchten.

Wenn keine Karten ausgewählt wurden, werden alle Karten an die ausgewählte Anwendung exportiert.

  • Klicken Sie in der Hauptsymbolleiste auf Exportieren und wählen Sie die gewünschte Exportanwendung aus der Liste aus.

Beachten Sie, dass die Option Alle Karten exportieren unten in der Liste Exportieren eine eventuell getroffene Auswahl außer Kraft setzt.

  • Klicken Sie auf Konfigurieren, um den Export zu konfigurieren.

Zum Konfigurieren des Exports gehört die Festlegung einiger Optionen. Diese Optionen werden ausführlich in der Liesmich-Datei zu Cardiris beschrieben.

Hinweis: Ob die Schaltfläche Konfigurieren verfügbar ist, hängt von dem ausgewählten Format oder der gewählten Anwendung ab.

  • Wenn Sie die Exportkonfiguration abgeschlossen haben, klicken Sie zur Bestätigung auf OK.

Ihre Kontakte werden in dem ausgewählten Exportformat bzw. in der gewählten Exportanwendung gespeichert. Öffnen Sie die Anwendung, um das Ergebnis zu prüfen.

Tipp: Sie können auf die Export-Optionen zugreifen, indem Sie mit der rechten Maustaste auf eine Karte oder auf eine Auswahl an Karten klicken und anschließend auf Exportieren klicken.

Tipp: Wenn Sie Kontakte an eine andere Cardiris-Datenbank exportieren möchten, brauchen Sie dazu nicht unbedingt die Funktion Exportieren zu verwenden. Sie können auch einfach beide Datenbanken öffnen und Kontakte von einer Datenbank in die andere ziehen.

Tipp: Wählen Sie E-Mail aus der Liste Exportieren aus, um Kontakte und ihre Kartenbilder über Ihre E-Mail-Software zu verteilen. Eine neue E-Mail-Nachricht wird geöffnet. Diese enthält eine vCard-Datei, in der wiederum Ihre Kontakte enthalten sind.


Export zu den Windows-Kontakten

Wenn Sie Cardiris auf einem Computer mit Windows Vista oder Windows 7 verwenden, können Sie Ihre Visitenkarten zu den Windows-Kontakten exportieren. Die Windows-Kontakte ersetzen das Adressbuch von Windows XP und bieten die Möglichkeit, Personen und Organisationen durch das Erstellen von Kontakten nachzuverfolgen. Sie übernehmen auch die Funktion als Adressbuch für Windows Mail.

Hinweis: Wenn Sie Windows XP verwenden, sind die Windows-Kontakte nicht vorhanden. Sie können stattdessen zum Windows-Adressbuch (in Outlook Express) exportieren. Weitere Informationen finden Sie unter Export zum Windows-Adressbuch.

So exportieren Sie Visitenkarten zu den Windows-Kontakten:

  • Wählen Sie die zu exportierenden Karten aus.

  • Klicken Sie in der Hauptfunktionsleiste auf Exportieren und wählen aus der Liste Windows-Kontakte aus.

  • Klicken Sie dann auf Exportieren. Ihre Kontakte werden zum Ordner Windows-Kontakte hinzugefügt.

Den Kontaktordner finden Sie unter C:\Users\IhrBenutzerkonto\Kontakte. Doppelklicken Sie auf die Kontakte, um die Informationen anzuzeigen.

Tipp: Sie können auch in das Suchfeld „wab.exe“ eingeben, um nach dem Ordner „Kontakte“ zu suchen.


Export zum Windows-Adressbuch

Wenn Sie Cardiris auf einem Computer mit Windows XP verwenden, können Sie Ihre Visitenkarten zum Windows-Adressbuch (in Outlook Express) exportieren.

Beachten Sie, dass diese Funktion nur in Kombination mit Windows XP verfügbar ist, da das Windows-Adressbuch seit Windows Vista durch die Windows-Kontakte ersetzt wurde. Informationen zum Exportieren zu den Windows-Kontakten finden Sie unter Export zu den Windows-Kontakten.

So exportieren Sie Visitenkarten zum Windows-Adressbuch:

  • Wählen Sie die zu exportierenden Karten aus.

  • Klicken Sie in der Hauptfunktionsleiste auf Exportieren und wählen Sie aus der Liste Microsoft Outlook Express aus.

Hinweis: Achten Sie darauf Microsoft Outlook Express und nicht Microsoft Outlook auszuwählen. Das Windows-Adressbuch kann nicht direkt von Outlook verwendet werden.

  • Klicken Sie dann auf Exportieren. Ihre Kontakte werden zum Windows-Adressbuch hinzugefügt.


Export zu Apple-Geräten

Die von Ihnen mit Cardiris erstellten Kontakte können mit iTunes zu Apple-Geräten exportiert werden. Dazu müssen Sie lediglich Ihre Kontakte zuerst zu den Windows-Kontakten oder dem Windows-Adressbuch exportieren und dann iTunes für die Synchronisierung mit einem der zwei zuvor genannten Anwendungen konfigurieren.

Die Kontakte von Cardiris werden der Kontakte-App auf Ihrem Apple-Gerät hinzugefügt.

Exportieren Ihrer Kontakte zu den Windows-Kontakten oder dem Windows-Adressbuch

Anleitungen hierzu finden Sie unter Export zu den Windows-Kontakten und Export zum Windows-Adressbuch.

Synchronisieren von iTunes mit den Windows-Kontakten oder dem Windows-Adressbuch

  • Klicken Sie unter Windows Start auf Alle Programme > iTunes.

Wenn iTunes nicht auf Ihrem Computer installiert ist, klicken Sie hier, um die Download-Webseite aufzurufen.

  • Schließen Sie Ihr Apple-Gerät an den Computer an.

  • Wenn Ihr Gerät in der Liste auf der linken Seite im iTunes-Fenster (unter Geräte) angezeigt wird, wählen Sie es aus.

  • Klicken Sie oben im Fenster auf Info.

  • Markieren Sie die Option Kontakte synchronisieren mit und wählen Sie dann aus der Liste Outlook oder Windows Contacts.

  • Anschließend klicken Sie auf Übernehmen, um Ihre Kontakte mit den Kontakten Ihres Apple-Geräts zu synchronisieren.

  • Die Kontakte von Cardiris werden der Kontakte-App auf Ihrem Apple-Gerät hinzugefügt.


Export zu den Google-Kontakten

Die von Ihnen mit Cardiris erstellten Kontakte können zu den Google-Kontakten Ihres gmail-Kontos exportiert werden.

Hinweis: Zum Exportieren von Kontakten zu den Google-Kontakten ist ein Google-Konto erforderlich.

So exportieren Sie zu den Google-Kontakten:

  • Wählen Sie die zu exportierenden Karten aus.

  • Klicken Sie in der Hauptfunktionsleiste auf Exportieren und wählen aus der Liste Google-Kontakte aus.

  • Dann klicken Sie unten im Fenster auf Konfigurieren.

  • Geben Sie die Zugangsdaten für Ihr Google-Konto ein und klicken Sie auf OK.

  • Dann klicken Sie auf Exportieren, um die Karten zu exportieren. Ihrem gmail-Konto wird dann unter Kontakten eine Cardiris-Gruppe mit Ihren Kontakten hinzugefügt.

Hinweis: Wenn Ihre Kontakte Kategorien enthalten, wird auch basierend auf dem benutzerdefinierten Feld eine separate Gruppe erstellt. Z. B. Cardiris - Kollege im nachfolgenden Bild.

  • Alle Datenbankfelder von Cardiris, einschließlich aller benutzerdefinierten Felder, werden in den jeweiligen Google-Kontakt mit aufgenommen.

Tipp: Sie können die Kontakte auch in die eigenständige Anwendung Google Contacts verschieben. Dazu wählen Sie die Kontakte aus und klicken auf Gruppen > Meine Kontakte > Übernehmen.


Kontakte zu Microsoft Dynamics CRM exportieren

Mit Cardiris Corporate können Sie Kontakte zu Microsoft Dynamics CRM exportieren.

Mit dem Microsoft Dynamics CRM-System (Customer Relationship Management) kann Ihr Unternehmen Kunden über den gesamten Vertriebsprozess hinweg effizient verwalten.

Hinweis: Damit Cardiris Corporate erfolgreich mit Microsoft Dynamics CRM interagieren kann, müssen CRM-Administratoren den Cardiris CRM-Anschluss konfigurieren und die CRM-Server richtig einrichten. Anleitungen zu der Vorgehensweise finden CRM-Administratoren im Handbuch für Administratoren (Administrator Guide) im Installationsordner folder\Doc\Eng von Cardiris.

Cardiris Corporate unterstützt Microsoft Dynamics CRM 3.0, Microsoft Dynamics CRM 4.0, Microsoft Dynamics CRM 2011 Server und Microsoft Dynamics CRM Online.

Vorgehensweise

So exportieren Sie Kontakte zu Microsoft Dynamics CRM:

  • Klicken Sie in der Hauptsymbolleiste auf die Schaltfläche Exportieren.

  • Wählen Sie aus der Liste der verfügbaren Export-Anwendungen Microsoft Dynamics CRM aus.

  • Klicken Sie auf Exportieren, um die Kontakte zu Microsoft Dynamics CRM zu exportieren.

Hinweis: Um eine Verbindung herstellen zu können, müssen sich der Client-Computer, auf dem die Cardiris-Anwendung ausgeführt wird, und der CRM-Server in derselben Domäne befinden.

Beachten Sie, dass die Schaltfläche Konfigurieren deaktiviert ist. Nur CRM-Administratoren verfügen über die erforderlichen Rechte zum Ändern der CRM-Konfiguration.

  • Cardiris öffnet daraufhin das Fenster Duplikate finden.

Hinweis: Falls Sie diesen Schritt auslassen möchten, klicken Sie auf die Schaltfläche Überspringen.

Kontakte werden als Duplikat erkannt, wenn Folgendes übereinstimmt:

  • Firmennamen, Vornamen und Nachnamen

  • Vornamen und Nachnamen

  • Vornamen

  • Nachnamen

  • E-Mail-Adressen

Die Suchparameter in der Dropdown-Liste können vom Benutzer festgelegt werden.

  • Wählen Sie die von Ihnen gewünschten Suchparameter aus und klicken Sie auf Duplikate finden.

Cardiris beginnt nach Duplikaten zu suchen und zeigt die noch nicht gelösten Duplikate an, falls vorhanden.

Cardiris zeigt Duplikate an, die in der Cardiris-Datenbank vorhanden sind, sowie Duplikate zwischen Cardiris und CRM.

Beachten Sie jedoch, dass beim Suchen nach Duplikaten nur aktive Kontakte in CRM berücksichtigt werden.

Wenn in der CRM-Datenbank doppelte Karten gefunden werden, wird eine Warnmeldung angezeigt. Probleme mit diesen Duplikaten müssen innerhalb von CRM manuell gelöst werden, bevor der Exportvorgang wiederholt werden kann. Cardiris fährt mit dem Export anderer Karten fort.

  • Doppelklicken Sie zum Vergleichen der Kontaktinformationen auf die einzelnen Duplikate.

Cardiris führt die übereinstimmenden Kontaktinformationen in einer einzigen Karte zusammen.

Um festzustellen, ob eine CRM-Karte ein Duplikat einer Cardiris-Karte ist oder umgekehrt, setzt Cardiris ein zweistufiges Verfahren ein:

      • Zuerst vergleicht Cardiris den Wert der benutzerspezifischen Felder (Nachname, Firmenname usw.). Leere Felder werden nicht ausgewertet.

      • Zum anderen wird das Änderungsdatum der Cardiris- und CRM-Karten mit den Daten des vorherigen Exports verglichen. Wenn weder die CRM-Karten noch die Cardiris-Karten seit dem letzten Export geändert wurden, werden diese Karten nicht in das neue Exportverfahren mit einbezogen.

Informationen, die nicht übereinstimmen, werden in Rot markiert. Sie entscheiden, welche Informationen der zusammengeführten Karte hinzugefügt werden. Dazu doppelklicken Sie auf die erforderlichen Felder. Oder klicken Sie auf Automatisch ergänzen und Cardiris führt dies für Sie aus. Cardiris verwendet dann die aktuellsten Daten und fügt diese der zusammengeführten Karte hinzu.

Hinweis: Wenn Sie den Vorgang zum Lösen von Duplikaten unterbrechen, werden nur gelöste Duplikate an die CRM- und Cardiris-Datenbanken übermittelt und eine Warnmeldung angezeigt.

  • Klicken Sie auf OK und fahren Sie mit dem nächsten Duplikat fort.

  • Wenn Sie mit dem Vergleich der Duplikate fertig sind, klicken Sie auf Übernehmen, um die gelösten Duplikate zu CRM zu exportieren. Oder Sie klicken auf OK, um die gelösten Duplikate zu exportieren und das Fenster zu schließen.

Wenn noch weitere nicht gelöste Duplikate vorhanden sind, wird eine neue Warnmeldung angezeigt.

Karten, die bereits zu CRM exportiert wurden, werden in den neuen Exportvorgang nicht miteinbezogen, sofern diese nicht seit dem vorherigen Export geändert wurden.

Weitere Informationen zum Suchen nach und Lösen von Duplikaten finden Sie unter Duplikate suchen und lösen.


Export zu Salesforce CRM

Mit Cardiris Corporate können Sie Kontakte auch zu Salesforce CRM exportieren.

Beachten Sie jedoch, dass dafür ein Salesforce-Konto des Typs Enterprise, Unlimited oder Developer erforderlich ist. Ein Export zu anderen Salesforce-Kontotypen ist nicht möglich.

Damit Cardiris erfolgreich mit Salesforce CRM interagieren kann, müssen CRM-Administratoren den Cardiris CRM-Konnektor konfigurieren. Anleitungen zu der Vorgehensweise finden CRM-Administratoren im Handbuch für Administratoren im Installationsordner folder\Doc\Eng von Cardiris.

So exportieren Sie zu Salesforce CRM:

  • Klicken Sie in der Hauptsymbolleiste auf die Schaltfläche Exportieren.

  • Wählen Sie aus der Liste der verfügbaren Export-Anwendungen Salesforce CRM aus.

  • Klicken Sie auf Exportieren, um die Kontakte zu Salesforce CRM zu exportieren.

Beachten Sie, dass die Schaltfläche Konfigurieren deaktiviert ist. Nur CRM-Administratoren verfügen über die erforderlichen Rechte zum Ändern der CRM-Konfiguration.

Beachten Sie ebenfalls, dass Sie Zugriffsrechte auf die Salesforce-API benötigen, um an Salesforce exportieren zu können. Sollte dies nicht der Fall sein, wenden Sie sich an Ihren Salesforce CRM-Administrator.

Warnung: Die Cardiris-Kontakte müssen die Richtlinien von Salesforce CRM einhalten. Kontakte ohne Nachname oder einer falschen E-Mail-Struktur werden abgelehnt.

Sollte ein Fehler beim Exportieren der Karten auftreten, überprüfen Sie die Datei *Cardiris_n.log im temporären Windows-Ordner. Um auf den temporären Ordner zugreifen zu können, geben Sie in Windows Explorer %TEMP% ein. Wenn Sie möchten, können Sie die Protokolldatei jederzeit an den Support von I.R.I.S. senden, um weitere Hilfe zu erhalten. www.irislink.com/support.

*Mit jedem Start von Cardiris wird eine neue Cardiris-Protokolldatei erstellt. Das 'n' in Cardiris_n.log steht für eine 3- bis 6-stellige Zahl.


Visitenkarten drucken

Falls Sie Ihre Kontakte drucken möchten, klicken Sie dazu im Menü Datei auf den Befehl Drucken. Cardiris kann Ihre Kontakte entweder in einer Liste oder nur ihre Etiketten drucken.

So drucken Sie Visitenkarten:

  • Zeigen Sie im Menü Datei auf Drucken.

  • Wählen Sie dann entweder Etiketten oder Listen.

Wenn Sie Etiketten drucken, werden die Kontakte in kleinen Rahmen gedruckt, um eine maximale Anzahl Etiketten auf einer Seite unterzubringen.

Beim Drucken von Listen wird die gesamte Breite der Seite ausgenutzt.

  • Ein Konfigurationsfenster wird geöffnet. Dort können Sie Etikettentyp, Feldreihenfolge, Schriftart und Druckeinrichtung festlegen.

Etikettentyp

Alle Standard-Etikettentypen (Avery und NEBS) werden unterstützt.

Felder sortieren

Klicken Sie auf Felder sortieren, um die Datenfelder zu wählen, die Sie ein- bzw. ausschließen möchten, und um ihre Sortierreihenfolge festzulegen.

Schrifttyp

Klicken Sie auf Schrifttyp, um die Schrifttypen, den Schriftstil und die Punktgröße festzulegen.

Konfiguration Abdruck

Mit der Druckeinrichtung können Sie Ihre Druckeroptionen auswählen.

  • Klicken Sie auf Druckvorschau, um eine Vorschau der Ergebnisse anzuzeigen.

  • Wenn die Ergebnisse zufriedenstellend sind, klicken Sie auf Drucken.

Falls Sie die Kartenbilder drucken möchten, exportieren Sie Ihre Karten als Visitenkartenbilder in das JPEG- oder TIFF-Format. Öffnen und drucken Sie die Bilddateien anschließend mit Ihrer Bildbearbeitungssoftware.

Weitere Informationen finden Sie im Abschnitt Visitenkarten exportieren.


Visitenkarten importieren

Mit Cardiris können Sie nicht nur Ihre Kontakte an externe Anwendungen exportieren, sondern auch Kontakte aus anderen Kontakt-Managern in Cardiris importieren.

So importieren Sie Kontakte:

  • Klicken Sie im Menü Datei auf Importieren, Exportieren und Synchronisieren.

  • Klicken Sie auf die Registerkarte Importieren und wählen Sie das Importformat oder die Anwendung aus der Liste aus.

Warnung: Beim Importieren von Kontakten aus anderen Datenbanken können möglicherweise doppelte Kontakte in Ihrer Datenbank angelegt werden! Weitere Informationen über das Duplikatmanagement finden Sie im Abschnitt Duplikate suchen und lösen.

  • Klicken Sie auf Konfigurieren, um den Import zu konfigurieren.

Zum Konfigurieren des Imports gehört die Festlegung einiger Optionen. Diese Optionen werden ausführlich in der Liesmich-Datei zu Cardiris beschrieben.

Hinweis: Ob die Schaltfläche Konfigurieren verfügbar ist, hängt von dem ausgewählten Format oder der gewählten Anwendung ab.

  • Wenn Sie die Importkonfiguration abgeschlossen haben, klicken Sie zur Bestätigung auf OK.

Die Kontakte werden zu der Cardiris-Datenbank hinzugefügt.


Datenbanken synchronisieren

Wenn Sie außer Cardiris noch weitere Kontakt-Manager verwenden und Kontakte regelmäßig zwischen verschiedenen Datenbanken importieren und exportieren, empfiehlt es sich, Ihre Kontaktdatenbanken regelmäßig zu synchronisieren.

So synchronisieren Sie Datenbanken mit Cardiris:

  • Klicken Sie im Menü Datei auf Importieren, Exportieren und Synchronisieren.

  • Klicken Sie auf die Registerkarte Synchronisieren und wählen Sie die Datenbank aus der Liste aus, die Sie mit Cardiris synchronisieren möchten.

  • Klicken Sie auf Konfigurieren, um die Synchronisierung zu konfigurieren.

Zum Konfigurieren der Synchronisierung gehört die Festlegung einiger Optionen. Diese Optionen werden ausführlich in der Liesmich-Datei zu Cardiris beschrieben.

Hinweis: Ob die Schaltfläche Konfigurieren verfügbar ist, hängt von der gewählten Anwendung ab.

  • Klicken Sie auf OK, um die Einstellung zu übernehmen.

Alle Kontakte, die in der einen Datenbank fehlen, werden aus der anderen Datenbank kopiert und umgekehrt.


Produktsupport

Um technischen Support über Cardiris zu bekommen, bitte gehen Sie auf unserer Webseite http://www.irislink.com/support.


Urheberrechte

Cardiris5-dgi-110112-04

Copyright ©1995-2012 I.R.I.S. Alle Rechte vorbehalten.

Die Urheberrechte zur Cardiris-Software, dem Online-Hilfesystem und dieser Veröffentlichung liegen bei I.R.I.S.

Die in diesem Dokument enthaltenen Informationen sind Eigentum von I.R.I.S. Änderungen des Inhalts sind zu jeder Zeit ohne Ankündigung vorbehalten und stellen keinerlei bindende Verpflichtungen seitens I.R.I.S dar. Die in diesem Dokument beschriebene Software unterliegt einer Lizenzvereinbarung, in der die Nutzungsbedingungen dieses Produkts enthalten sind. Die Verwendung dieser Software und das Anfertigen von Kopien dieser Software sind ausschließlich im Rahmen der in dieser Vereinbarung aufgeführten Bedingungen zulässig. Teile dieser Veröffentlichung dürfen nicht ohne die vorherige schriftliche Genehmigung von I.R.I.S. vervielfältigt, übertragen, in einem Abfragesystem gespeichert oder in eine andere Sprache übersetzt werden.

In dieser Anleitung für Benutzer werden zu Demonstrationszwecken fiktive Namen verwendet. Übereinstimmungen mit realen Personen, Firmen oder Organisationen sind rein zufällig.

Marken

Das Cardiris-Logo, Cardiris, IRISCard und IRIScan sind Warenzeichen von Image Recognition Integrated Systems S.A. Connectionist, die Linguistik- und Feldanalysetechnologie sind von I.R.I.S.

Die Cardiris-Software basiert zum Teil auf der Arbeit der Independent JPEG Group.

Alle anderen in diesem Benutzerhandbuch aufgeführten Produkte sind Marken oder eingetragene Marken der entsprechenden Inhaber.


Nach Aktualisierungen suchen

Verwenden Sie gelegentlich die Funktion Nach Updates suchen im Menü Hilfe, um nach den neuesten Aktualisierungen zu suchen. Hierdurch können Sie gewährleisten, dass Cardiris einwandfrei funktioniert.


Software registrieren

Vergessen Sie nicht, Ihre Cardiris-Lizenz zu registrieren.

So registrieren Sie sich:

Verwenden Sie den Registrierungsassistenten im Menü Registrieren. Befolgen Sie die Anweisungen auf dem Bildschirm.


Software deinstallieren

Es gibt nur eine Möglichkeit, Cardiris ordnungsgemäß zu deinstallieren: mithilfe des Windows-Assistenten für das Deinstallieren von Programmen. Es wird dringend empfohlen, Cardiris nicht durch manuelles Löschen der Programmdateien zu deinstallieren.

So deinstallieren Sie Cardiris:

  • Schließen Sie die Anwendung.

  • Klicken Sie im Menü Start auf Systemsteuerung.

  • Klicken Sie unter dem Symbol Programme auf Programm deinstallieren.

  • Wählen Sie aus der Liste Cardiris aus und klicken Sie auf die Schaltfläche Deinstallieren.

  • Befolgen Sie die Anweisungen auf dem Bildschirm.