Cardirisへようこそ

CardirisTMへようこそ

Cardirisは、パワフルな名刺スキャンソリューション兼連絡先マネージャです。 この生産性ツールは、名刺をスキャンし、認識して保管し、住所データベースに変換します。

©1995-2012 Copyright I.R.I.S. All rights reserved.
本オンラインヘルプで参照しているその他の全製品は、各企業の商標または登録商標であり、各企業に帰属します。
Cardiris5-dgi-110112-05


このヘルプについて

このオンラインヘルプでは、Cardirisで利用できる全機能がカバーされます。 一部のバージョンのみで利用できる機能については、断り書きが添えてあります。


Cardiris関する一般的な情報

はじめに

Cardirisは、パワフルな名刺スキャンソリューション兼連絡先マネージャです。 この生産性ツールは、名刺をスキャンし、認識して保管し、住所データベースに変換します。

Cardirisは、218ヶ国のどんな名刺でも処理することができます。 OCR(光学式文字認識)により、名刺のデータは画像から自動的に抽出され、編集可能なテキストに変換され、フィールド分析を介して正しいデータベース フィールドに挿入されます。 Cardirisは、知識データベースを大いに活用し、苗字と名前、都市と州名、電話とファックス番号の違いなどを見分けるのに必要なインテリジェンスを取得しています。国によって、名刺を構成する「スタイル｣が異なるので、Cardirisフィールド分析プロセスは、名刺レイアウトも基にしています。

さらにCardirisアジア言語版は、次の8ヶ国のアジア諸国の名刺を認識します。 中国、香港、マカオ、日本、北朝鮮、韓国、シンガポール、台湾。

上記のアジア諸国で発行された英語の名刺は、Cardirisの標準バージョンでサポートされます。

Cardirisでサポートされない言語で書かれた名刺も、OCR認識をせずに、その名刺の画像をスキャンしてデータベースに挿入することができます。

Cardirisデータベース

Cardirisデータベースは、Cardirisでスキャンされた名刺で構成されます。 そのデータはソート・検索・印刷ができ、また、他の連絡先マネージャにエクスポートしたり、それらと同期することができます。

Cardirisは、連絡先マネージャ、個人情報マネージャ (PIM)、顧客関係マネージャ (CRM)、データベース、スプレッドシートなどに送信でき、ワードプロセッサにもエクスポートできます。ワードプロセッサのメール結合機能を使用すれば、手紙や封筒やラベルを印刷することができます。

また、Cardirisデータベースを、お使いのPDAやWindows Mobile携帯装置やApple iPodなどに保存してある連絡先と同期させることもできます。

Cardiris Corporateエディションでは、Microsoft Dynamics CRMやSalesforce CRMとデータを交換しあうことができます。

対応するスキャナ

Cardirisは、I.R.I.S. IRISCardとIRIScanスキャナの両方をひとまとめにしたバンドルバージョンとして入手できます。

CardirisはTwain対応型で、各種の名刺専用スキャナ、フラットベッドスキャナ、オール・イン・ワン装置や｢MFP｣(多機能周辺機器)をサポートします。


ユーザインターフェース言語の変更

Cardirisのユーザインターフェースは、様々な言語でご利用いただけます。

ユーザインターフェース言語の変更方法:

  • [設定]メニューで[ユーザインターフェース言語]をポイントします。

  • リストから必要な言語を選択します。

ソフトウェアを再起動するよう指示されます。


チュートリアル

Cardirisに馴れるには、実際に使って見るのが一番です。 このチュートリアルは、使い始める際のお手伝いをいたします。

Cardirisサンプルデータベースを利用する

Cardirisを初めてお使いになるときには、ソフトウェアに付属のサンプルデータが開きます。 これを使えば、スキャナがPCに接続されていなくても使い始めることができます。

  • アルバムビューにサンプルデータベースが開きます。

  • データベースの最初の名刺が表示されます。 その画像と主なデータフィールドを見ることができます。

  • 名刺はさまざまは色で表示されます。 色は各名刺のステータスを表示しています。

    • 新規名刺は黄色で表示されます。 その中の情報はまだ確認されていません。

    • インデックス付きの名刺は、緑色で表示されます。 確認済みの情報は会社名だけです。

    • 確認済み名刺は、青で表示されます。 その中の情報はすべて確認済みです。

  • メインツールバーの[検索]ボタンまたはインターフェース下の矢印ボタンをクリックすると、名刺を検索することができます。 矢印ボタンを使うと、アルバムのページをめくることができます。

  • 右側の[文字]ボタンをクリックすると、 特定の文字で始まる会社の名刺に直接進むことができます。

[アルバムビュー]の詳細については、[ビューモード]の[アルバムビュー]をご覧ください。

  • 確認済み (青い) 名刺のいずれかをダブルクリックすると、[名刺表示]に切り替わります。

  • [名刺表示]では、名刺画像と全部のデータフィールドが表示されます。 名刺表示では、データベース情報を確認して編集したり、[メモ]フィールドを通じて名刺にメモを追加することができます。 さらに名刺表示では、名刺の裏面の表示やスキャン、および、連絡先の写真の表示や追加を行うこともできます。

  • [検索]ボタンをクリックすると、名刺を検索することができます。

[名刺表示]の詳細については、[ビューモード]の[名刺表示]をご覧ください。

サンプル名刺の処理

サンプルデータベースの新規 (黄色) の名刺をダブルクリックすると名刺表示でそれが表示されますが、このとき、データフィールドが空白であることがわかります。

名刺の認識方法：

  • 「カードのスタイル」ドロップダウンリストで名刺の国を選択します。

名刺のスタイルを選択すると、認識の対象となる言語だけでなく、名刺の全般的なレイアウトも見ることができます。 国によって名刺のスタイルが異なります。

  • [認識]ボタンをクリックすると、文字の認識が開始されます。

画像は編集可能なテキストに変換され、各フィールドに認識されたテキストが割り当てられます。

  • これまでの結果を確認してみましょう。

必要に応じ、手で認識結果を編集することができます。 「切り取りおよび貼り付け」操作や「ドラッグ・アンド・ドロップ」操作でデータを移動させることができます。 データを別のフィールドにドラッグするには、移動させたいデータの周囲にフレームを描き、左マウスボタンを押さえたまま、テキストを別のフィールドにドラッグします。

次のように、「オンザフライOCR」も使うことができます。 データの送信先のフィールドの内側をクリックします。 Ctrlキーを押さえて移動させたいデータの周りにフレームを描きます。 Ctrlキーを離すと、データは指定のフィールドに移動します。

  • 認識結果をすべて確認したら、インターフェースの左下の[V(確認済み)]ステータスボタンをクリックすると (またはF12を押すと)、名刺が確認されたことが表示されます。

この名刺はデータベースに保存することができます。また、この名刺は、表示したり印刷したりエクスポートすることもできます。

名刺ステータスに関する詳細については、[名刺ステータスを割り当てる]の項をご覧ください。

  • ツールバーの表示ボタンをクリックすると、[名刺表示]に別の名刺が表示されます。

新規名刺のスキャン

名刺を新規にスキャンしたい場合、新しいデータベースを作成するようお勧めします。

  • 新規データベースを作成するには、[ファイル]メニューの[新規]コマンドをクリックします。 もしくはCtrlとNを押します。

新規に空のデータベースが開きます。

  • PCにスキャナを接続し、それに対応するドライバやソフトウェアをインストールします。

  • [設定]メニューで[スキャナ]をクリックします。

利用可能なスキャナのリストが表示されます。

  • リストからお使いのスキャナを選択して、[次へ]をクリックします。

設定画面が表示されます。 選択したスキャナに応じて、スキャナモデルとソース、用紙サイズ、解像度、画像タイプを決定することができます。ただし、IRIScanスキャナを選択した場合には、これは適用されません。 スキャナは、[スキャン]ボタンをクリックした後で設定することができます。

  • 必要なスキャン設定を選択し、OKをクリックして確認します。

  • お使いのスキャナによっては、スキャナを初期化するように要求されます。

スキャナに白紙の初期化シート (スキャナに付属) を挿入し、[初期化]をクリックします。 スキャナが初期化されると、名刺を挿入するよう指示されます。

  • フラットベッドスキャナを使用して一度に多数の名刺をスキャンしたい場合、[設定」メニューの[名刺を画像で検出する]コマンドをクリックします。

スキャンされた画像は名刺ごとに分割されます。

  • メインツールバーの[スキャン]ボタンをクリックして、名刺をスキャンします。

  • 名刺をスキャンしたら、上で説明した認識プロセスを繰り返してください。

連絡先を直接利用する

Cardirisの中に保存されている連絡先を直接利用することができます。 たとえば、電子メールを介して連絡したり、Webサイトにアクセスしたり、Skypeで電話をかけたり、住所までの道筋を教えたりすることができます。

  • Cardirisで認識された名刺をダブルクリックすると、[名刺表示]にその名刺が表示されます。

  • 各リンクやアイコンをクリックすると、上で説明したアクションが実行されます。

連絡先の検索

Cardirisデータベースに追加した連絡先は、次の各方法で表示したり検索することができます。

  • アルバムビューでは、メインツールバーで[ステータス]ボタンをクリックすることにより、名刺の表示を、新規の名刺、インデックス付き名刺、確認済み名刺の各ステータスのみに制限することができます。

  • [検索]フィールドを使うと、全部のデータフィールドで、同時に、フリーテキスト検索を実行することができます。

どの名刺も検索基準を満足しない場合、アプリケーションウィンドウは空白のままで、ステータスバーは表示する名刺がないことを確認します。

  • また、[双眼鏡]アイコンをクリックすると、「詳細検索」オプションにアクセスされます。

このオプションでは、1つまたはそれ以上のデータフィールドで検索を実行することができます。

「詳細検索」では、Cardirisは、特定の文字列で始まる名刺は検索しますが、その文字列を含む名刺は検索しませんのでご注意ください。

  • 検索後にすべての名刺を表示するには、[すべての名刺]ステータスボタンをクリックします。

連絡先のエクスポート

Cardirisデータベースに追加された連絡先は、各種のアプリケーションにエクスポートできます。

  • 連絡先をエクスポートするには、エクスポートしたい名刺を選択し、メインツールバーの [エクスポート] ボタンをクリックします。

  • リストから希望の出力アプリケーションを選択し、[エクスポート] をクリックします。

さらに、他のアプリケーションから連絡先をインポートし、Cardirisの連絡先を他のアプリケーションの連絡先と同期することもできます。 詳細については、[名刺のインポート]および[データベースの同期]の各項をご覧ください。


アルバムビュー

Cardirisを開くと、アルバムビューに、前回最後に開いたデータベースが表示されます。 アルバムビューは出荷時の表示モードです。 これは、名刺を、アルバムのような形で表示します。

  • 主要データフィールド - 会社名、名前、苗字、役職名、電子メールアドレス - が列記されます。

  • 各名刺の名刺ステータスは、カラーコードで表示されます。 新規名刺は黄色、インデックス付き名刺は緑、確認済み名刺は青で表示されます。

ソート順

連絡先は、まず、会社名でアルファベット順に並べられ、次に名前でアルファベット順に並べられます。

名前がない場合には、スキャン日の順に並べられます。

ナビゲーション

  • 名刺をナビゲートするには、キーボードの矢印キーを押します。 メインツールバーの[参照]ボタンを使うこともできます。

  • HomeおよびEndをクリックすると、それぞれ、最初および最後の名刺に進みます。

  • 右側の[文字]ボタンをクリックすると、 特定の文字で始まる会社の名刺に直接進むことができます。

  • アルバムのページをめくるには、インターフェースの下隅にある矢印ボタンを使います。

名刺の選択

  • 名刺をクリックして選択します。

  • 2枚以上の名刺を選択するには、Ctrlキーを押さえて、選択したい名刺をクリックします。

  • 一続きの名刺を選択するには、最初の名刺をクリックし、Shiftキーを押さながら最後の名刺まで選択します。

  • [編集]メニューの[すべて選択]を使うと、全部の名刺が選択されます。 もしくはCtrlとAを押します。

アルバムビューの名刺の認識、エクスポート、印刷、削除

  • 1枚またはそれ以上の名刺を選択し、それを右クリックして[コンテキスト]メニューを起動し、実行したいコマンドをクリックします。


名刺表示

名刺をダブルクリックするか、[名刺表示]ボタンをクリックすると、Cardirisは名刺表示に切り替わります

アルバムビューに戻すには、[アルバムビュー]ボタンをクリックします。

データフィールド

[名刺表示]では、名刺画像と全部のデータフィールドが表示されます。 それに含まれる情報は、いくつかの方法で編集することができます。

標準データフィールドは、カスタムフィールドとカテゴリで補完することができます。

名刺ステータスは右下に表示されます。

ナビゲーション

[検索]ボタンで、名刺を簡単に検索することができます。

名刺画像

[名刺画像]には、名刺の画像が表示されます。 右クリックすると、新規画像を取得したり、それを開いたり、画像を削除することができます。

Cardirisは、カラー、グレースケール、白黒の各画像をサポートします。

[裏面]タブと[写真]タブ

[裏面]タブを使うと、連絡先に、名刺の裏面画像を追加することができます。 名刺の裏面のスキャンの項をご覧ください。

[写真]タブを使うと、連絡先の写真を追加することができます。 連絡先の写真のスキャンの項をご覧ください。

ボタンバー

ボタンバーには、次のような便利なコマンドが付いています。

  • [拡大鏡]を使うと名刺画像を拡大することができます。 名刺画像の内側をクリックし、拡大したい部分にマウスカーソルを当てます。

  • [ドラッグ・アンド・ドロップ]ボタンを使うと、ドラッグ・アンド・ドロップ OCRとOCRオンザフライを実行することができます。 このボタンをクリックし、認識したい手書きテキストの周りにフレームを描きます。 必要なデータフィールドにテキストをドラッグします。 もしくは、必要なデータフィールドの内側をクリックし、Ctrlキーを押さえてテキストの周りにフレームを描きます。 テキストはデータフィールドに移動します。

まず、正しい国が選択されていることを確認します。

ヒント: Cardiris以外のアプリケーションにテキストをドラッグすることもできます。

  • [ウィンドウに合わせる]ボタンをクリックすると名刺全体を表示させることができ、[幅に合わせる]ボタンをクリックすると名刺の全幅を表示させることができます。

  • [回転]ボタンを使うと、必要に応じて名刺画像の方向を修正することができます。

  • 誤って、名刺の裏面を表面としてスキャンしてしまった場合には、表面と裏面の画像を入れ替える機能をお使いください。

  • [画像を調整]ボタンをクリックすると、画像の品質を変更することができます。

詳しくは「名刺画像の調整｣セクションを参照してください。

  • [[トリミング]ボタンを使うと、名刺画像をトリミングすることができます。 クリックしてフレームを移動させると、画像がトリミングされます。

  • [裏面の画像]ボタンを使うと、名刺の裏面を取得したりそれを開くことができます。

名刺の裏面を追加した場合、裏面サムネイルの形式が変わります。

  • [写真]ボタンをクリックすると、連絡先の写真を取得または開いて、データベースに追加することができます。

連絡先に写真を追加すると、ボタンバーの[写真サムネイル]に写真が表示されます。

AutoActions

[AutoActions]ボタンを使うと、Cardirisの中に保存されている連絡先を直接利用することができます。 たとえば、Eメールで連絡先と連絡し、そのWebサイトにアクセスすることができます。また、電話アイコンをクリックすると、Skypeで電話をかけることができます。さらに、自動車のアイコンをクリックすると、Google Mapsでその住所までの運転指示が表示されます。


スキャナ設定の選択

Cardirisで名刺をスキャンしようとする前に、PCにスキャナが接続され、正しく設定されていることを確認してください。

スキャナを設定するには：

  • [設定]メニューで[スキャナ]コマンドをクリックします。

利用可能な名刺スキャナのリストが表示されます。

  • リストからお使いのスキャナを選択して、[次へ]をクリックします。

  • IRISCardスキャナを選択すると、設定画面が表示されます。

    • 必要な[用紙サイズ]、[解像度]、[画像タイプ]を選択します (選択したスキャナにより異なる)。

注記: 名刺のスキャンを成功させるには、スキャン解像度を400 dpiに設定するようお勧めします。

Cardirisは縦向きと横向きの両方の名刺をスキャンします。 ただし、横向きの名刺の方が、縦向きの名刺よりも短時間でスキャンできます。

    • 名刺の表面と裏面をスキャンしたい場合、[両面の名刺をスキャンする]オプションを選択します。 こうすると、[両面スキャンモード]が起動します。 名刺をスキャンする際には、まず表面を挿入し、次に裏面を挿入するよう指示されます。 (この機能はIRISCard Miniには適用されません。)

  • IRISCardスキャナを選択すると、設定画面は表示されません。 [スキャン]ボタンをクリックした後に、IRISCard設定を設定してください。

  • 別のタイプのスキャナを選択すると、別の設定画面が表示されます。

    • お使いのスキャナモデルを選択し、スキャナソースを表示します。

    • 必要な[フォーマット]、[解像度]、[画像タイプ]を選択します。

注記: 名刺のスキャンを成功させるには、スキャン解像度を400 dpiに設定するようお勧めします。

    • 文書フィーダのあるスキャナを使用している場合は、[ADF] (自動文書フィーダ) 機能を選択します。

    • [両面スキャン]選択し、起動します。

このオプションは両面スキャナでしか利用できませんのでご注意ください。


名刺のスキャン

Cardirisを使うと、名刺をスキャンしたり、既存の画像ファイルを開くことができます。

CardirisはTwain対応型で、各種の名刺専用スキャナ、フラットベッドスキャナ、オール・イン・ワン装置や｢MFP｣(多機能周辺機器)をサポートします。

既存の画像ファイルの開け方:

  • [ファイル]メニューで[名刺画像の読み込み]をクリックし、開きたい画像ファイルを検索します。

Cardirisは次の各タイプの画像を開くことができます。 JPEG画像、Paintbrush (PCX) 画像、PNG (「Portable Network Graphics」) 画像、(非圧縮、PackBits、d2read、Group 4圧縮) TIFF画像、Windowsビットマップ (BMP) がサポートされます。

名刺をスキャンするには：

  • メインツールバーの[スキャン]ボタンをクリックします。

スキャナが接続され、正しいスキャナ設定が選択されていることを確認してください。 詳しくは「スキャナ設定の設定｣セクションを参照してください。

IRISCardスキャナを初めてお使いになるときには、スキャナを初期化するよう指示されます。 スキャナに白紙の初期化シート (スキャナに付属) を挿入し、[初期化]をクリックします。

IRISCard Proスキャナを使用する場合、名刺のスキャンには、2種類のボタンが使用できます。 詳細については、IRISCard Button Managerで名刺をスキャンの項をご覧ください。

スキャンの設定

名刺をスキャンする場合、Cardirisには、多くのスキャン設定を適用することができます。 スキャン設定は[設定]メニューから利用できます。

注記: [スキャン設定]と[スキャナ設定]を混同しないようにご注意ください。

出荷時の設定では、次のスキャン設定が適用されています。

  • Cardirisはテキストの向きを検出します。

このオプションでは、名刺のテキストの向きを検出し、正しい方向となるように、90°、180°または270°の角度に自動的に回転して、名刺がスキャンされます。

また、必要に応じて、回転ボタンを使用して、名刺表示から、名刺を手動で回転させることもできます。

  • Cardirisは、スキャン後に、名刺をトリミングします。

名刺の周りの枠が削除されます。

ヒント: このオプションは常に起動状態にしておいてください！ 名刺スキャナは、名刺画像の周りに黒枠を作る傾向にあります。

注記: 自動トリミングの結果に不満足な場合、名刺表示で名刺を手動でトリミングすることができます。 これを実行するには、ボタンバーの[トリミング]ボタンをクリックし、フレームを適切なサイズに移動させます。 次に「トリミング」コマンドをクリックします。

  • [ViewGray]オプションにより、白黒でスキャンされた名刺の読みやすさを最適化することができます。

出荷時の設定以外にCardirisで行うことができる設定：

  • 名刺を画像で検出する。

フラットベッドスキャナを使用する場合には、このオプションを使用してください。 フラットベッドスキャナに2枚以上の名刺を並べることができます。Cardirisは各名刺ごとに画像を分割し、余計な黒枠や白枠を除去します。

名刺スキャナを使用する場合、出荷時の設定である[1枚の名刺]を使用します。

  • スキャン後に名刺を認識する。

[スキャン後に名刺を認識する]オプションを選択した場合、Cardirisはスキャン後直ちに認識プロセスを開始します。 名刺をスキャンする前に、必ず、ドロップダウンリストから正しい国を選択してください。

同じ国の名刺を多数スキャンする場合、このオプションは便利です。 一度に1枚の名刺スタイルしか選択できませんので、注意してください。

  • 表面を認識してから裏面を認識する

このオプションを起動すると、表面が認識された後で裏面が認識されます。

このオプションは、両面名刺をスキャンする際に、スキャン後に名刺を認識するオプションと一緒に使うと便利です。 こうすると、表面をスキャンして認識した後に、裏面でも同様な操作をするように指示されます。

ただし、両面とも同じ言語で書かれている必要があります。


IRISCardスキャナで名刺をスキャン

IRISCard MiniおよびIRISCard Proスキャナを使うと、名刺を順次スキャンすることができます。

操作

  • IRISCardに名刺を挿入し、メインツールバーの[スキャン]をクリックします。

IRISCard Proスキャナを使用する場合、名刺のスキャンには、2種類のボタンが使用できます。 詳細については、IRISCard Button Managerで名刺をスキャンの項をご覧ください。

スキャナが接続され、正しいスキャナ設定が選択されていることを確認してください。 詳しくは「スキャナ設定の設定｣セクションを参照してください。

  • IRISCardスキャナを初めてお使いになるときには、スキャナを初期化するよう指示されます。 スキャナに白紙の初期化シート (スキャナに付属) を挿入し、[初期化]をクリックします。

スキャナの再初期化が必要な場合：

  • [設定]メニューで[スキャナ]をクリックします。

  • 次に、表示されたウィンドウで[初期化のリセット]をクリックします。

  • 次回[スキャン]ボタンを押す際に、IRISCardをもう一度初期化するよう指示されます。

IRISCardスキャナを、定期的に再初期化するようお勧めします。

スキャナおよびスキャナの設定の詳細については、[スキャナ設定の設定]および[名刺のスキャン]をご覧ください。


IRISCard Button Managerで名刺をスキャン

IRISCard Proスキャナを使用すると、Cardirisと一緒に、 IRISCard Button Managerという小規模のユーティリティがインストールされます。

このユーティリティを使うと、Cardirisソフトウェアを起動しなくても、IRISCardスキャナを使用することができます。

Button Managerにアクセスするには：

  • タスクバーにあるButton Managerアイコンをダブルクリックします。

注記: PCにIRISCardスキャナが接続されていない場合、Button Managerアイコンは表示されません。

  • スキャナボタンを設定する：

左ボタン

スキャナの左ボタンをクリックすると、電子メールで名刺画像を送信したり、画像ファイルとして保存することができます。

電子メールを選択してスキャナの左ボタンをクリックすると、Cardirisは、デフォルトの電子メールソフトウェアで新しい電子メールメッセージを開き、添付ファイルとして名刺画像を追加します。

[画像ファイル]を選択してスキャナの左ボタンをクリックすると、[グラフィックを保存]ウィンドウが開きます。 ファイル名を入力し、ファイルタイプを選択して、必要なロケーションに保存します。 [保存]をクリックすると、Cardirisは名刺をスキャンして、ユーザーが選択したロケーションにそれを保存します。

右ボタン

スキャナの右ボタンをクリックすると、Cardirisソフトウェアが起動し、自動的に名刺をスキャンします。

[設定]ボタンをクリックし、スキャナの設定を決定します。 詳しくは「 スキャナ設定の設定 ｣セクションを参照してください。


IRIScanおよびIRIScard Anywhereスキャナから画像を読み込む

(この項目はIRIScan Anywhere とIRISCard Anywhere に適用されます)

IRIScan Anywhere スキャナまたはIRISCard Anywhere スキャナでCardirisを使用する場合、どこでもコンピューターなしで名刺をスキャンし、後でCardirisに読み込むことができます。

操作

  • 外部ストレージデバイス (SD メモリカードやUSB フラッシュドライブ) にスキャンした文書を保存するには、スキャナにそのストレージデバイスを挿入してください。

  • IRIScan Anywhere スキャナまたはIRISCard Anywhere スキャナで名刺をスキャンします。

これらのスキャナの正しい使用法については、スキャナの簡単ユーザガイドまたはユーザガイドをご覧ください。

簡単ユーザガイドの印刷版はスキャナに同梱されています。

電子版ユーザガイドには、[Windows スタート]メニュー > [すべてのプログラム] > ]I.R.I.S.]から、 > IRIScan/Card Anywhere > IRIScan/Card Anywhere-English.pdf.にアクセスできます。

  • 外部ストレージデバイス (SD メモリカードやUSB フラッシュドライブ) にドキュメントを保存した場合、ストレージデバイスをコンピュータに挿入してください。

  • スキャナの内蔵メモリを使ってドキュメントを保存した場合、スキャナの電源を入れてコンピュータに接続してください。

  • Cardirisインターフェースを開きます。 スキャナの画像を現在のデータベースに読み込むように要求するメッセージが表示されます。

  • [はい]をクリックすると画像が読み込まれます。

後で画像を読み込むには、[いいえ]をクリックします。

後で画像を読み込む

  • 後で画像を読み込むには、[スキャン]ボタンの右側にある下向き矢印をクリックします。

  • 次に[読み込み]を選択します。 メインツールバーに[読み込み]ボタンが表示されます。

  • [読み込み]ボタンをクリックして、読み込みたい画像を検索します。


フラットベッド スキャナによる名刺のスキャン

フラットベッド スキャナを使用している場合、数枚の名刺を同時にスキャンすることができます。 フラットベッドスキャナに2枚以上の名刺を並べることができます。Cardirisは各名刺ごとに画像を分割し、余計な黒枠や白枠を除去します。

操作

  • [設定]メニューの[名刺を画像で検出する]をクリックします。

この機能を起動し忘れた場合、[プロセス]メニューの[名刺の抽出]をクリックします。

  • お使いのスキャナのフラットベッドに名刺を並べます。 Cardirisが名刺を正しく分割できるためには、次の条件を満たしている必要があります。

    • スキャンの背景に汚れがなく、黒色でなければなりません。

ヒント: 黒色の背景を作成するには、スキャンのふたを開けたまま名刺をスキャンします。

    • 名刺間の距離は2 cm以上離さなければなりません。

    • スキャンされる名刺は、互いにそろっていなければなりません。

    • 名刺は、縦向きまたは横向きのどちらかになっていなければなりません。 縦向きと横向きが混在しないようにしてください。

  • メインツールバーの[スキャン]ボタンをクリックします。

画像が名刺ごとに分割されます。


名刺のバッチをスキャンする

Cardirisは多数の名刺のあるバッチを処理することができ、自動文書フィーダーを搭載したスキャナをサポートします。 Cardirisで自動スキャンオプション (ADF) が起動している場合、スキャナの文書フィーダーに名刺を挿入して[スキャン]ボタンを押すだけです。

自動スキャンオプションを起動するには：

  • [設定]メニューで[スキャナ]をクリックします。

  • [その他]を選択して[次へ]をクリックします。

  • リストからお使いのスキャナを選択し、[ADF]オプションをクリックします。

  • [スキャン]ボタンを押すと、スキャナの文書フィーダーに挿入した名刺が順次処理されます。

名刺のバッチをスキャンする際にIRISCard ProまたはIRISCard Miniスキャナを使用する場合、特別なオプションを選択する必要はありません。 [スキャン]ボタンを1回押すだけでよいのです。 最初の名刺がスキャンされると、次の名刺を挿入するよう尋ねられます。 Cardirisは名刺を順次処理します。

ヒント: バッチでスキャンされる名刺は、バッチで認識することもできます。 [プロセス]メニューの[バッチOCR]コマンドをクリックします。 データベースに追加された新しい名刺が認識されます。


Microsoft Outlookから名刺をスキャン

(この項目はIRISCard Pro とIRISCard Corporateに適用されます)

Microsoft Outlookが既にインストールされているPCにCardirisをインストールすると、OutlookインターフェースにCardirisツールバーが追加されます。 このCardirisツールバーを通じて、名刺をスキャンしたり、それを認識したり、Outlook連絡先として保存することができます。 これにより、Cardirisインターフェースを表示しなくても名刺をスキャンすることができます。

Microsoft Outlookから名刺をスキャンするには：

  • [Windowsプログラム]メニューからMicrosoft Outlookを開きます。 もしくは、デスクトップのアイコンをクリックします。

CardirisはMicrosoft Outlook 2003と2007をサポートします。

  • [表示]メニューで[ツールバー]をポイントし、[Cardiris]をクリックします。

Cardirisツールバーが表示されます。

  • ドロップダウンリストから正しい国を選択し、[Cardiris]ボタンをクリックすると、名刺がスキャンされます。

PCにスキャナが接続され、正しく設定されていることを確認してください。

IRISCardを使っている場合には、スキャナに名刺を挿入するよう指示されます。

  • Cardirisは名刺を認識し、Outlook連絡先フォームが開き、認識済みのフィールドがすべて記入されます。

  • [保存]をクリックして連絡先を保存します。

連絡先は、Outlookのデフォルト連絡先フォルダに保存されます。

注記: 連絡先は、それ以外のOutlook連絡先フォルダにも保存することができます。 連絡先を保存したい連絡先フォルダを開き、スキャンプロセスを実行します。 Cardirisは、その開いた連絡先フォルダに、連絡先を保存します。


名刺の裏面のスキャン

名刺の裏面には、個人の電話番号、会社ロゴなどの重要な情報が記載されていることがあります。このため、Cardirisは、名刺の表面と裏面をスキャンして、データベースに情報を追加することができるようになっています。

名刺の裏面をスキャンするには：

  • まず最初に、[スキャン]ボタンで名刺の表面をスキャンします。

  • 次に、[プロセス]メニューの[名刺の裏面のスキャン]をクリックします。

名刺を挿入するよう指示されます。

  • もしくは、[裏面]タブをクリックし、グレーになっている写真の内側をクリックします。

    • [取得]をクリックすると裏面がスキャンされます。

    • もしくは、[画像の読み込み]をクリックし、既存の画像ファイルを開きます。

名刺の裏面を追加した場合、ボタンバーの標準裏面サムネイルの形式が変わります。

裏面も認識したい場合：裏面タブで、メインツールバーの認識をクリックします。 裏面から情報が抽出され、関連データベースフィールドに追加されます。 裏面から抽出された情報は、表面から抽出された情報と入れ替わるのではなく、それを補足する形になることに注意してください。

ヒント：

名刺の裏面を自動的に認識したい場合、設定メニューで表面を認識してから裏面を認識するを選択します。 すると、認識ボタンを1回クリックするだけで、名刺の両面が認識されます。

認識後に、裏面から必要な情報が抽出されなかった場合でも、名刺の裏面で、ドラッグ アンド ドロップOCRとOCRオンザフライを使って、データベースフィールドに情報を追加することができます。


両面スキャン

Cardirisの[両面スキャン]モードを使うと、名刺の表面と裏面の両方をスキャンすることができます。

両面スキャンを起動するには：

  • [設定]メニューで[スキャナ]をクリックします。

  • お使いのスキャナを選択し、設定スクリーンで[両面スキャン]オプションを起動します。

  • 次にメインツールバーの[スキャン]ボタンをクリックします。

ヒント：Cardirisに、スキャン後に名刺の両面を自動的に認識させたい場合、設定メニューで、スキャン後に認識と表面を認識してから裏面を認識するの各オプションを起動します。


連絡先の写真のスキャン

Cardirisデータベースでは、名刺画像の横に連絡先の写真を追加することができます。

連絡先の写真をスキャンするには：

  • 写真を追加したい名刺が既にデータベース内にある場合、それをダブルクリックすると名刺表示にそれが開きます。

  • 名刺がデータベースにない場合、[スキャン]ボタンをクリックして、名刺表面をスキャンします。

  • 次に、[プロセス]メニューの[写真のスキャン]をクリックします。

写真を挿入するかどうか、尋ねられます。

  • もしくは、[写真]タブをクリックし、グレーになっている写真の内側をクリックします。

    • [取得]をクリックすると写真がスキャンされます。

    • もしくは、[画像の読み込み]をクリックし、既存の画像ファイルを開きます。

ヒント: あまり重い写真は読み込まないでください。 画面上の表示には、75 dpiの解像度で十分です。

  • 連絡先に写真を追加すると、ボタンバーの[写真サムネイル]に写真が表示されます。


名刺にメモを追加

見本市など特定のイベントで集めた名刺を多数スキャンする場合、それらの名刺に、どこで会ったか思い出すことができるように、個人的なメモを追加すると便利です。

名刺に自動的にメモを追加するには：

  • [名刺]メニューから[自動メモ]をクリックします。

  • [自動メモを挿入]を選択し、追加したいテキストを記入します。

記入したテキストは、スキャンした名刺の[メモ]フィールドに追加されます。

このオプションを解除するには、[自動メモなし]をクリックします。

名刺に手でメモを記入することもできます。 その方法:

  • 名刺をダブルクリックすると、[名刺表示]にその名刺が開きます。

  • [メモ]タブをクリックし、追加したいテキストを記入します。


データベース内に手動で名刺を追加する

Cardirisでは、名刺のスキャンのほかに、データベースに名刺を手動で追加することもできます。 手元に (名刺) スキャナがない場合、この機能が便利になってきます。

データベースに名刺を追加するには：

  • [名刺]メニューで[新規]をクリックします。 もしくはCtrlとEを押します。

データベースに新規名刺が追加され、名刺表示で開きます。

  • データベースフィールドに手で記入します。

データベースに手動で追加された名刺は、正しい情報が記入されたものと見なされるため、名刺ステータスが「確認済み」になります。

後で、表面画像、裏面画像、名刺の写真を追加するには：

(裏面画像と写真の追加はIRISCard Miniには適用されません。)

  • [ 表面]、[裏面]または[写真]のタブをクリックし、グレーになっている写真の内側をクリックします。

  • 次に[取得]をクリックするとスキャンされます。また、[画像を読み込む]をクリックすると、既存の画像ファイルが開きます。


名刺のスタイルの選択

Cardirisでは、フィールド分析を介して正しいデータベース フィールドに名刺のデータを割り当てます。 フィールド分析テクノロジーは、特に、名刺のスタイル、すなわち名刺のレイアウトに基づいて実行されます。 国によって、名刺を構成するスタイルが異なります。 名刺を認識する前に正しい国を選択しなければならないのは、これが理由です。

その方法:

  • [名刺スタイル]ドロップダウンリストをクリックして、正しい国を選択します。

名刺スタイルによっては、複数の言語が対応する場合があります。 たとえばベルギー、カナダ、スイスでは、2ヶ国語以上の公用語が使用されています。 Cardirisは、選択された言語を自動的に検出します。

一度に1つの名刺スタイルしか選択できません。

ヒント: スキャンの際には、名刺を国ごとに整理してください。 こうすれば、後でバッチOCRを実行することができます。


名刺の認識

名刺をスキャンして正しい名刺スタイルを選択すると、名刺を認識することができます。

その方法:

  • メインツールバーの[認識]ボタンをクリックするだけです。

名刺のデータが名刺画像から抽出され、正しいデータフィールドに割り当てられます。

ヒント: 国を選択し忘れた場合、それを選択してからもう一度[認識]ボタンをクリックします。

  • 名刺をダブルクリックすると、[名刺表示]にその名刺が表示されます。

Cardirisがデータベースフィールドに割り当てることのできないデータは、[特別]フィールドに入ります。

認識できない文字は"~"記号"で表されます。

  • いくつかの方法で認識結果を編集することができます。 認識結果の編集をご覧ください。

注記: 既に認識された名刺の認識を再実行する場合、Cardirisは、名刺ステータスに応じて、異なる操作を実行します。

  • [新規]ステータスを持つ名刺は、再度認識されます。 それに含まれているデータは消去され、もう一度記入されます。

  • Cardirisは、インデックス付き名刺で欠如しているフィールドを補充します。

  • Cardirisは、確認済み名刺の認識は再実行しません。


名刺のバッチを認識する

名刺のバッチをスキャンする場合、各名刺を個別に認識する代わりに、それらをバッチで認識すると便利です。 こうすると、処理時間を大幅に節約することができます。

名刺のバッチを認識するには：

  • 処理したい名刺を国ごとに並べ替え、スキャンします。

一度に1枚の名刺スタイルしか選択できないので、名刺を国ごとに並べ替えることが非常に大切です。

  • 次に、[プロセス]メニューの[バッチOCR]をクリックします。

名刺表示で名刺を表示させると、[バッチOCR]コマンドは無効になるのでご注意ください。 必要に応じて[アルバムビュー]をクリックすると、アルバムビューに戻ります。

  • バッチOCRでは、認識の実行中に、名刺のステータスが考慮されます。

    • [新規]ステータスを持つ名刺が認識されます。 既に記入済みのデータは消去され、新たにデータが記入されます。

    • インデックス付き名刺の場合、システムは、空白のデータフィールドをすべて記入しようとします。既にデータが記入されているフィールドは、すべて、ユーザーによって確認済みであると見なされます。

    • 確認済み名刺では、バッチOCRは実行されません。

名刺ステータスに関する詳細については、[名刺ステータスを割り当てる]の項をご覧ください。

一部の名刺でバッチOCRを実行することもできます。

  • アルバムビューでCtrlキーを押さえて選択したい名刺をクリックし、[プロセス]メニューで[バッチOCR]コマンドをクリックします。

  • もしくは、選択された名刺を右クリックし、コンテキストメニューで[認識]コマンドをクリックします。


名刺の裏面を自動的に認識する

名刺の裏面には、追加連絡情報や個人電話番号やロゴなど、有用な情報が記載されていることがあります。Cardirisで、名刺の表面を認識した直後に裏面も自動的に認識できるようになっているのは、それが理由なのです。

注意：裏面から抽出された情報は、表面から抽出された情報と入れ替わるのではなく、それを補足する形になることに注意してください。

注意：名刺の裏面が表面と同じ言語で書かれていなければ、裏面認識は動作しません。

名刺の裏面を認識するには：

  • 設定メニューで、表面を認識してから裏面を認識するオプションを選択します。

  • 次に、メインツールバーで認識をクリックします。 Cardirisは、まず、名刺の表面を認識し、データベースフィールドにそのデータを追加します。 続いて、裏面を認識して、その情報を追加します。

ヒント：表面と裏面を逆にスキャンしてしまった場合には、名刺画像 (名刺表示内) の下にある入れ替えアイコンをクリックしてください。 すると、表面と裏面の画像が入れ替わります。


認識結果の編集

認識が完了すると、必要に応じて、いくつかの方法で認識結果を編集することができます。

  • どのデータベースフィールドも、それをクリックすればテキストを変更することができます。

  • データを選択してドラッグすると、別のフィールドに移動させることができます。

  • 「切り取りおよび貼り付け」操作でデータを移動させることもできます。

データベースフィールドを右クリックすると、便利な編集コマンドが表示されます。

認識結果に対して実行された変更は、自動的に保存されます。 [保存]ボタンをクリックする必要はありません。 名刺表示でタイプした内容が保存されます。 ただし、現在表示されている名刺に行った変更は、元に戻すことができます。

  • [編集]メニューの[元に戻す]コマンドをクリックすると、一番最後に行った変更を元に戻すことができます。

  • もしくは、[復元]アイコンをクリックすると、名刺に実行した変更をすべて元に戻して、オリジナルの状態に復元させることができます。

[メモ]と[特別]のフィールドに、手で情報を追加することができます。

Cardirisでは、こうした「通常」の編集方法のほかに、[ドラッグ・アンド・ドロップ OCR]と[OCRオンザフライ]を実行することができます。

ドラッグ・アンド・ドロップ OCR

Cardirisによって名刺から抽出されなかったデータは、[ドラッグ・アンド・ドロップ OCR]を使うと、データベースフィールドに追加することができます。

  • ボタンバーの[ドラッグ・アンド・ドロップ]ボタンをクリックします。

  • 追加したいテキストの周りにフレームを描き、そのフレームを必要なデータベースフィールドにドラッグします。

オンザフライOCR

Cardirisによって名刺から抽出されなかったデータは、[オンザフライOCR]を使っても、データベースフィールドに追加することができます。

  • データを追加したいフィールドの内側をクリックします。

  • Ctrlキーを押さえて追加したいテキストの周りにフレームを描きます。

  • Ctrlキーを離します。 テキストはフィールドに追加されます。

Cardirisでは認識結果を編集できるだけでなく、データベースフィールドのカスタマイズも実行できます。


名刺画像の調整

認識の際、Cardirisはカラーおよびグレイスケールでスキャンした名刺を白黒の2値化画像に変換し、その画像にOCRを実行します。 非常に薄かったり濃いグレースケールやカラーの画像を開いたり、スキャンする場合、納得のいくOCR結果を得るためには、認識を行う前にこれらの2値化画像を調整しなければならない場合があります。

操作

  • 認識したい名刺をスキャンします。

  • ボタンバーの[画像を調整]ボタンをクリックします。

  • プレビューウィンドウが開き、2値化画像と調整オプションが表示されます。

調整オプション：

スムージング

    • 画像を均質にするには[スムージング]を選択します。

このオプションは、強度の違いをスムーズにすることにより、グレースケールとカラー画像をより一層均質にします。 その結果、前景(テキスト)と背景(アートワーク)のコントラストをより鮮明にします。

注記: カラー背景からテキストを分離するには、スムージングしか方法がない場合もあります。

輝度

    • スライダを利用して[輝度]を調節します。

[輝度]設定は、画像の全体的な明るさを定めます。 テキストが判読しにくい場合は、この設定を利用して画像を暗くしたり、明るくしたりします。

コントラスト

    • スライダを利用して[コントラスト]を調節します。

[コントラスト]設定は、画像の暗い部分と明るい部分のコントラストを定めます。 この設定を利用し、文字の形状がカラー背景に目立つようにします。

汚れの補正

    • スライダを利用して[汚れの補正]オプションを調節します。

汚れの補正は、白黒画像から小さな斑点を取り除きます。

  • [プレビュー]をクリックして、結果をプレビューします。

  • 結果に満足できる場合は、[ OK]をクリックします。 満足できない場合は、設定を再度変更します。

  • 次に[認識]をクリックすると、名刺が認識されます。


データベースフィールドのカスタマイズ

名刺が認識されると、Cardirisは名刺からデータを抽出し、標準データフィールドに割り当てます。 標準データフィールドは、情報が追加できる多数のカスタムフィールドで補完されています。 たとえば、連絡先と会った場所や、連絡可能な時間などを追加することができます。

出荷時に設定されたカスタムフィールドには、いくつでもカスタムフィールドを追加することができます。

名刺にカスタムフィールドを追加するには：

  • 名刺表示で名刺を開きます。

  • [カスタムフィールド]の横にある+記号をクリックします。 もしくは、[編集]メニューの[カスタムフィールド]をクリックします。

  • [追加]をクリックし、カスタムフィールドの名称を記入します。

注記: カスタムフィールド名と連絡先には、セミコロン (;) と垂直バー (|) は使用しないでください。 これらの文字は禁止されています。

  • OKをクリックし確認します。

標準データベースフィールドにカスタムフィールドが追加されます。

カスタムフィールドのコンテンツは、他の標準フィールドと同様に、編集したり検索することができます。

カスタムフィールドはアルバムビューには表示されませんのでご注意ください。 「主要」データベースフィールドのみが表示されます。

  • カスタムフィールドの名称を変更したり削除するには、もう一度+記号をクリックし、[名前を変更]または[削除]をクリックします。

カスタムフィールドはエクスポートすることもできます。 これは、cvs、xml、html、Excelの各ファイル形式でエクスポートでき、Microsoft Outlook 2003と2007に送信できます。Microsoft Outlookにエクスポートする場合、カスタムフィールドは、Microsoft Outlookの連絡先の[メモ]フィールドにエクスポートされます。

カスタムフィールドが含まれる連絡先をMicrosoft Dynamics CRMにエクスポートすると、カスタムフィールドは、MS Dynamics CRMの注記フィールドに追加されます。

カスタムフィールドが含まれる連絡先をSalesforce CRMにエクスポートすると、カスタムフィールドは、Salesforceの説明フィールドに追加されます。

注記: カスタムフィールドは、Cardirisデータベースの本質的な部分です。 2つのデータベースを結合すると、両方のデータベースからのカスタムフィールドが併合されます。 すなわち、結合されたデータベースには、最初のデータベースのカスタムフィールドと、2番目のデータベースのカスタムフィールドの両方が含まれます。 重複したカスタムフィールドは1つに結合されます。

連絡先には、カスタムフィールド以外に、カテゴリをいくつでも割り当てることができます。


連絡先にカテゴリを割り当てる

連絡先には、カスタムフィールド以外に、カテゴリをいくつでも割り当てることができます。 連絡先にカテゴリを割り当てておくと、後で、詳細検索オプションを使って、連絡先をすばやく見つけやすくなります。

詳細検索に関しては、「名刺の検索｣をご参照ください。

連絡先にカテゴリを追加するには：

  • 名刺ビューで名刺を開きます。

  • [カテゴリ]の横にある+記号をクリックします。 もしくは、[編集]メニューの[カテゴリ]をクリックします。

  • リストから、割り当てたいカテゴリを選択します。

  • 標準カテゴリのリストには、いくつでもカテゴリを追加することができます。 新しいカテゴリを追加するには、[編集]をクリックしてから、[追加]をクリックします。

注記: カテゴリ名には、セミコロン (;) と垂直バー (|) は使用しないでください。 これらの文字は禁止されています。

カテゴリはエクスポートすることもできます。 これは、cvs、xml、html、Excelの各ファイル形式でエクスポートでき、Microsoft Outlook 2003と2007に送信できます。既にカテゴリが存在していない場合には、Microsoft Outlookにエクスポートする際に、Microsoft Outlookにカテゴリがオンザフライで作成されます。

注記: カテゴリは、Cardirisデータベースの本質的な部分です。 2つのデータベースを結合すると、両方のデータベースからのカテゴリが併合されます。 すなわち、結合されたデータベースには、最初のデータベースのカテゴリと、2番目のデータベースのカテゴリの両方が含まれます。 重複したカテゴリは1つに結合されます。

注記: カテゴリが含まれている連絡先をMicrosoft Dynamics CRMにエクスポートすると、カテゴリはCRM 3、4、2011 Serverの[メモ]フィールド、および、CRM Onlineの[メモとアクティビティ]セクションに追加されます。

カテゴリが含まれる連絡先をSalesforce CRMにエクスポートすると、カテゴリは、Salesforceの説明フィールドに追加されます。


名刺ステータスを割り当てる

Cardirisインストールフォルダ内のサンプルデータベースを開くと、 データベース内の名刺が特定のカラーコードで表示されていることがわかります。 名刺の色は黄色、緑、青です。

色は名刺のステータスを表示しています。

  • 黄色い名刺は新規名刺です。

その中のデータはまだ確認されていません。

  • 緑の名刺はインデックス付きの名刺です。

インデックス付きの名刺は、ユーザーが会社名を確認した名刺です。

  • 青の名刺は確認済み名刺です。

名刺は、その中に含まれる情報がすべてユーザーによって確認された時点で確認済み名刺となります。

名刺に名刺ステータスを割り当てるには：

  • 名刺をダブルクリックすると、[名刺表示]にその名刺が表示されます。

  • 認識結果を確認します。必要に応じ、編集します。

  • インターフェースの右下の[ステータス]ボタンをクリックします。 N(新規)、I(インデックス付き)、V(確認済み)

または、キーボードのファンクションキーF10、F11、F12を使います。

名刺ステータスに応じて、名刺の表示方法を変更することができます。

  • メインツールバーのアルバムビューで各[名刺タイプ]ボタンをクリックすると、それぞれ、新規の名刺、インデックス付き名刺、確認済み名刺が表示されます。

  • ウィンドウの下にあるステータスバーは、表示されている名刺の名刺タイプを表しています。

  • 表示されている名刺タイプに応じて、Cardirisデータベースが異なる色で表示されます。

Cardirisの下の画像に、確認済み名刺のみが表示されます。

  • 表示する名刺がない場合：

    • アプリケーションウィンドウは空白のままとなり、ステータスバーには表示する名刺がないことが表示されます。 (アルバムビュー)

    • 名刺画像が空白で、データフィールドに記入がなく、名刺ステータスがグレーになります。 (名刺ビュー)

  • 全部の名刺を再表示するには[すべての名刺]ボタンをクリックします。

注記：

他のアプリケーションに名刺をエクスポートする際には、必ず、[確認済み]名刺のみをエクスポートしてください。 こうすれば、確認済みの情報のみがエクスポートされます。

Cardirisで重複を解消すると、自動的に結合された名刺のステータスが確認済みとなります。

[編集]メニューで[メモ以外のフィールドをクリアする]オプションを使うと、名刺ステータスが[新規]に変化します。


名刺の検索

Cardirisは、電子的なRolodexとして機能します。 データベースに追加された名刺は、次のように、簡単に検索することができます。

  • アルバムビューでインターフェースの下隅にある矢印ボタンをクリックすると、アルバムのページをめくることができます。

キーボードのPageUpとPageDownのボタンを押してもページをめくることができます。

  • [検索]ボタンで、名刺を検索することができます。

  • アルバムビューでHomeおよびEndをクリックすると、それぞれ、最初および最後の名刺に進みます。

  • アルバムビューで[文字]ボタンをクリックしても、名刺を検索することができます。

例： "G"ボタンをクリックすると、カーソルが、会社名が"G"で始まる最初の名刺に移動します。 データベースにその文字で始まる会社がない場合、Cardirisは、会社名がその文字に一番近い文字で始まる名刺に移動します。

名刺のソート順

Cardirisは、データベースの名刺に、ソート順を適用します。

  • 連絡先は、まず、会社名でアルファベット順に並べられます。

会社名は第一ソートキーです。

  • 次に名前でアルファベット順に並べられます。

名前は、同じ会社内に2人以上の連絡先がある場合の第二ソートキーです。

  • 会社名も名前も利用できない場合、名刺はスキャン日の順に並べられます。


名刺の検索

Cardirisは、名刺を効率的にすばやく検索できるように、2種類の検索機能を提供します。

  • 検索フィールドを使うとフリーテキスト検索を実行できます。

  • [詳細検索]コマンドを使うと、詳細検索を実行できます。

フリーテキスト検索

フリーテキスト検索を実行するには：

  • 検索フィールドに語句を記入して、[名刺の検索]ボタンをクリックするか、[Enter]を押します。

  • Cardirisは、検索基準にマッチする名刺をすべて表示します。 "ヒットリスト"が表示されると、フィルタボタンとステータスバーが表示され、背景がピンクになります。 見つかった名刺の枚数は、ステータスバーにも表示されます。

検索基準にマッチする名刺が見つからない場合：

      • アプリケーションウィンドウは空白のままとなり、ステータスバーには表示する名刺がないことが表示されます。 (アルバムビュー)

      • 名刺画像が空白で、データフィールドに記入がなく、名刺ステータスがグレーになります。 (名刺ビュー)

  • 検索範囲を広げるために、ORやANDなどの論理演算子や疑問符が使用できます。

  • 検索後に全部の名刺を再表示するには、検索語句を消してEnterを押すか、ボタンバーの[すべての名刺]ボタンをクリックします。

詳細検索

詳細検索を実行するには：

  • メインツールバーの[双眼鏡]アイコンをクリックします。

  • Cardirisは、利用可能な検索基準のリストを表示します。

検索基準を使って、特定のデータフィールドやカスタムフィールドやカテゴリに、検索範囲を狭めることができます。 また、スキャン日や変更日を使って、連絡先を検索することもできます。

注記: 詳細検索では、Cardirisは、検索フィールドに記入されたテキストで始まる名刺を検索しますが、記入されたテキストを含む名刺は検索しません。

同時に2つ以上の検索フィールドを使用することもできます。

ヒント: 検索フィールドには、論理演算子 (ORやANDなど) や疑問符が使用できます。

  • 検索結果をどのソート順で表示したいかを決定します。

  • 検索フィールドに検索したいテキストを記入し、OKをクリックします。

  • Cardirisは、検索基準にマッチする名刺をすべて表示します。 "ヒットリスト"が表示されると、フィルタボタンとステータスバーが表示され、背景がピンクになります。 見つかった名刺の枚数は、ステータスバーにも表示されます。

検索基準にマッチする名刺が見つからない場合：

      • アプリケーションウィンドウは空白のままとなり、ステータスバーには表示する名刺がないことが表示されます。 (アルバムビュー)

      • 名刺画像が空白で、データフィールドに記入がなく、名刺ステータスがグレーになります。 (名刺ビュー)

  • 検索後に全部の名刺を再表示するには、検索語句を消してEnterを押すか、ボタンバーの[すべての名刺]ボタンをクリックします。


重複の発見と解決

Cardirisは総合名刺データベースソリューションです。 これを使うと、データベースから名刺をインポートしたり、そこに名刺をエクスポートしたり、データベース全体を同期することができます。データベースで名刺の重複や情報の欠如を防止するために、便利な重複管理機能が装備されています。

重複を発見して解決するには：

  • メインツールバーの[重複を検索]アイコンをクリックします。

  • [重複の検索ウィンドウ]で、使用したい検索パラメータを選択します。 重複連絡先とは、次のいずれかが一致する連絡先です。

    • 会社名、名前、姓

    • 名前、姓

    • 名前

    • 姓

    • 電子メールアドレス

  • 次に「重複を検索」ボタンをクリックします。

Cardirisは重複する連絡先を列記します。1枚の名刺につき検出された重複の件数がカッコ内に表示されます。

  • 詳しい情報を見るには、重複をダブルクリックします。

  • 名刺データは、4つのタブに分散して表示されます。 注意が必要なタブは赤でマーキングされます。 マーキングのないタブの中の情報は、Cardirisによって自動的に処理されています。

「タブデータ」と「タブカスタム」フィールド

[データ]タブをクリックし、データフィールド情報にアクセスします。 「カスタム」フィールドタブには下の情報も適用されます。

Cardirisが重複する連絡先を発見した場合、他の連絡先のデータフィールドの内の情報を比較して、1枚の名刺に連絡先を結合します。

情報のステータスは、次のようなカラーコードで表示されます。

  • 結合された名刺フィールドは黒でマーキングされます。

  • 選択され、結合された名刺に移動した情報は、青でマーキングされます。 これは、Cardirisによって正しいと判断された情報です。

  • 結合された名刺で使用されない情報はグレーになります。

  • Cardirisが結合できなかったフィールドは赤でマーキングされます。 結合された名刺に移動させたい赤いフィールドをダブルクリックします。

  • 結合された名刺に移動させることのできる代替情報 (現在使用されていない情報) は、オレンジでマーキングされます。 ユーザーまたはCardirisの選択した情報が間違っている場合には、オレンジ色のデータフィールドをダブルクリックすると、それが結合された名刺に移動します。

[AutoComplete]ボタンを使うと、Cardirisが代わりに重複連絡先を結合してくれます。 するとCardirisは、一番最近の情報を選択して、結合された名刺にそれを移動させます。

注記: [メモ]フィールドの情報は重複にはなりません。 [メモ]フィールドの情報は、情報が追加された時刻やデータと一緒に、結合された名刺に追加されます。

重複がすべて解決されたら、[適用]をクリックするとデータベースに保存されます。また、OKをクリックすると保存された後にウィンドウが閉じます。 重複が解決されると、名刺のステータスが「確認済み」になります。 余計な連絡先は削除されます。

タブ画像

Cardirisは、連絡先に添付できる3つの画像タイプ (表面画像、裏面 画像、写真) をすべて表示します。

Cardirisは、自動的に一番最近の画像を選択して、結合された名刺にそれを移動します。

Cardirisが結合できない画像は、手動で結合する必要があります。 画像をダブルクリックすると、結合された名刺に移動します。 選択しなかった画像は不明瞭に表示されます。

間違った画像を選択した場合には、不明瞭に表示されている画像をダブルクリックすると、それが結合された名刺に移動します。

注記: タブ内の画像は、必然的に小さくなっています。 画像を拡大するには、それを右クリックします。 もう一回右クリックすると、拡大ウィンドウが閉じます。

ヒント: 結合された名刺に、重複連絡先の3つの画像 (表面画像、裏面画像、写真) を同時に移動させることができます。 これを実行するには、Shiftキーを押さえて重複の画像をダブルクリックします。 それ以外の重複の画像は廃棄されます。

[AutoComplete]ボタンを使うと、Cardirisが代わりに重複画像を結合してくれます。 するとCardirisは、一番最近の画像を選択して、結合された名刺にそれを移動させます。

重複がすべて解決されたら、[適用]をクリックするとデータベースに保存されます。また、OKをクリックすると保存された後にウィンドウが閉じます。 重複が解決されると、名刺のステータスが「確認済み」になります。 余計な連絡先は削除されます。

タブカテゴリ

連絡先に割り当てられたカテゴリは、結合された名刺に含まれます。 すなわち、重複連絡先のいずれかにカテゴリが含まれていれば、結合された名刺にそれが追加されることを意味します。

結合された名刺に移動したカテゴリには緑のV記号でマーキングされます。それ以外のカテゴリは赤いX記号でマーキングされます。

結合された名刺にカテゴリを追加するには、赤いX記号をダブルクリックします。 それを削除するには、緑のV記号をダブルクリックします。

[AutoComplete]ボタンを使うと、Cardirisが代わりに重複カテゴリを結合してくれます。

重複がすべて解決されたら、[適用]をクリックするとデータベースに保存されます。また、OKをクリックすると保存された後にウィンドウが閉じます。 重複が解決されると、名刺のステータスが「確認済み」になります。 余計な連絡先は削除されます。


名刺データベースの維持

Cardirisは総合名刺データベースソリューションです。 Cardirisで作成したり開いたデータベースは、他のCardirisデータベースなどと結合したり、それらに移動させたり、複製することができます。

データベースを開いて保存する

Cardirisは、いつでも、一番最後に開いたデータベースを開きます。 データベースに対して実行された変更は、自動的に保存されます。 [保存]ボタンをクリックする必要はありません。

別のデータベースを開くには、[ファイル]メニューの[開く]コマンドをクリックします。

新規データベースの作成と保存

新規データベースを作成するには、[ファイル]メニューの[新規]コマンドをクリックします。 新規データベースは、[ファイル]メニューの[名前をつけて保存]コマンドをクリックして、1回保存しなければなりません。 その後は、データベースに対して実行された変更が自動的に保存されます。

データベースの圧縮

データベースを圧縮してファイルサイズを最小化することができます。 データベースから多数の名刺を削除した後は、それを圧縮するようお勧めします。

データベースを圧縮するには、[ファイル]メニューでそれに対応するコマンドをクリックします。

ヒント: 名刺に写真を添付する際には、低解像度の画像のみをお使いください！ (画像を含む全データはデータベース内に保存されます。)

データベースの複製

データベースを複製してバックアップを作成することができます。

データベースを複製するには：

  • [ファイル]メニューの[名前をつけて保存]をクリックし、データベースを.c5d ファイル (データベースファイル) として保存します。

  • もしくは、Windows Explorerでデータベースファイルを別のロケーションにコピーします。

連絡先の複製

データベースファイル全体ではなく、特定の連絡先を別のCardirisデータベースに転送することもできます。

次の2つの方法が利用できます。

  • 両方のデータベースを開き、一方のデータベースから他方のデータベースに連絡先をドラッグします。

ヒント: 現在のデータベースの名称は、タイトルバーに表示されます。

  • 転送したい名刺を選択し、それをエクスポートし、後で別のデータベースにインポートします。 (エクスポートおよびインポートフィルタCardiris 5を選択します)

古いデータベースを移動させる

古いデータベースを移動させるには：

  • [ファイル]メニューの[開く]コマンドをクリックし、Cardirisの旧バージョンで作成したデータベースを開きます。 [ファイルのタイプ]リストでCardirisのバージョンを選択します。

または、

  • Cardirisの旧バージョン (3.x、4.x) から、空白のデータベースに、連絡先をインポートします。 その方法：

    • メインツールバーで[エクスポート]をクリックし、[インポート]タブをクリックします。

    • 連絡先をインポートしたいCardirisバージョンを選択し、[インポート]をクリックします。

    • ご希望のデータベースファイルを選択し、[開く]をクリックします。

データベースの結合

最近作成した2つのデータベースを結合するには：

  • 別のデータベースの連絡先を現在のデータベースにインポートします。 その方法：

    • メインツールバーで[エクスポート]をクリックし、[インポート]タブをクリックします。

    • リストからCardiris 5を選択します。

    • ご希望のデータベースファイルを選択し、[開く]をクリックします。

  • 両方のデータベースを開き、一方のデータベースから他方のデータベースに、全部の連絡先をドラッグします。これをすばやく実行するには：

    • アルバムビューでデータベースを開き、[編集]メニューで[すべて選択]をクリックします。

    • 他方のデータベースにデータベースをドラッグします。


名刺の削除

名刺は、いくつかの方法でデータベースから削除することができます。

名刺を削除するには：

  • 1枚またはそれ以上の名刺を選択します。

  • 選択した名刺を右クリックし、[名刺の削除]をクリックします

  • [編集]メニューの[名刺の削除]をクリックします。

  • キーボードの[削除]キーを押します。


名刺のエクスポート

Cardirisデータベースの連絡先は、各種の外部アプリケーションにエクスポートできます。 これは、連絡先マネージャ、個人情報マネージャ (PIM)、顧客関係マネージャ (CRM)、データベース、スプレッドシートなどに送信でき、ワードプロセッサにもエクスポートできます。ワードプロセッサのメール結合機能を使用すれば、手紙や封筒やラベルを印刷することができます。

さらに、vCardフォーマットなどの構造ファイルで連絡先を保存して、Microsoft Accessなどの住所データベースにエクスポートすることもできます。また、vCardファイルは、Windows ContactsなどのvCard対応アプリケーションにインポートできます。

Cardiris Corporateエディションでは、連絡先を、Microsoft Dynamics CRMやSalesforce CRMにエクスポートすることもできます。

詳しくは、Microsoft Dynamics CRMにエクスポートするとSalesforce CRMにエクスポートするをご覧ください。

Cardirisから連絡先をエクスポートするには：

  • エクスポートしたい名刺を選択します。 これはいくつかの方法で実行することができます。

    • Ctrlキーを押さえて選択したい名刺をクリックします。

    • 一続きの名刺を選択するには、Shiftキーを押さえて最後の名刺を選択します。

    • [フリーテキスト検索]を実行して、エクスポートしたい名刺を選り分けます。

    • 詳細検索 (双眼鏡を使用する) を実行して、エクスポートしたい名刺を選り分けます。

名刺が選択されない場合、選択されたアプリケーションに全部の名刺がエクスポートされます。

  • メインツールバーの[エクスポート]をクリックして、リストから必要なエクスポートアプリケーションを選択します。

[エクスポート]リストの下にある[すべての名刺をエクスポート]オプションは、どの選択作業よりも優先されます。

  • エクスポートを設定するには[設定]をクリックします。

エクスポートの設定には、いくつかの軽微なオプションが含まれます。 これらのオプションは、Cardiris ReadMeファイルに詳しく説明されています。

注記: 選択したフォーマットやアプリケーションによっては、[設定]ボタンが利用できない場合があります。

  • エクスポートの設定が済んだら、[OK]をクリックして確認します。

連絡先が、選択したエクスポートフォーマットやアプリケーションに保存されます。 それを開いて結果を確認してください。

ヒント: 名刺を右クリックして[エクスポート]をクリックしても、[エクスポート]オプションにアクセスできます。

ヒント: 連絡先を別のCardirisデータベースにエクスポートしたい場合、必ずしも[エクスポート]機能を使う必要はありません。両方のデータベースを開いて、一方のデータベースから他方のデータベースに連絡先をドラッグすればよいのです。

ヒント: [エクスポート]リストから電子メールを選択し、電子メールソフトウェアを通じて連絡先やその名刺画像を配布することができます。 連絡先が含まれているvCardファイルを含んだ新しい電子メールメッセージが開きます。


Windows Contactsにエクスポートする

Windows Vista ベースや Windows 7 ベースのコンピュータをお使いの場合、Windows Contactsに名刺をエクスポートできます。 Windows ContactsはWindows XPのAddress Bookの代わりに装備された機能であり、連絡先を作成することによって、人や組織の追跡ができるようになっています。 これは、Windows Mailのアドレス帳としても機能します。

注意：Windows XPをお使いの場合、Windows Contactsはありません。 その代わり、Windows Address Book (Outlook Expressの中にある) にエクスポートできます。 詳しくは、Windows Address Bookにエクスポートするをご覧ください。

Windows Contactsに名刺をエクスポートするには：

  • エクスポートしたい名刺を選択します。

  • メインツールバーでエクスポートをクリックし、リストからWindows Contactsを選択します。

  • 次にエクスポートをクリックします。 連絡先がWindows Contactsフォルダに追加されます。

ContactsフォルダはC:\Users\YourAccount\Contactsの中にあります。 連絡先をダブルクリックすると、その情報が表示されます。

ヒント：Searchフィールドに"wab.exe"とタイプしても、Contactsフォルダを見つけることができます。


Windows Address Bookにエクスポートする

Windows XPベースのコンピュータでCardirisを使用する場合、 Windows Address Book (Outlook Expressの中にある) に名刺をエクスポートできます。

Windows Vista以降ではWindows Address Bookの代わりにWindows Contactsが搭載されているので、この機能は、Windows XPとの組み合わせでしか利用できません。 Windows Contactsにエクスポートしたい場合には、Windows Contactsにエクスポートするをご覧ください。

Windows Address Bookに名刺をエクスポートするには：

  • エクスポートしたい名刺を選択します。

  • メインツールバーでエクスポートをクリックし、リストからWindows Outlook Expressを選択します。

注意：Microsoft Outlookではなく、必ず、Microsoft Outlook Expressを選択してください。 Windows Address Bookは、Outlookから直接使用することはできません。

  • 次にエクスポートをクリックします。 連絡先がWindows Address Bookに追加されます。


Appleデバイスにエクスポートする

Appleデバイスに連絡先をエクスポートする

Cardirisで作成された連絡先は、iTunesを介して、Appleデバイスにエクスポートできます。 このとき、まず、Windows ContactsまたはWindows Address Bookに連絡先をエクスポートし、次に、それら2つのアプリケーションのどちらかと同期するようにiTunesをコンフィギュレーションする必要があります。

Cardirisの連絡先は、Appleデバイスの連絡先アプリに追加されます。

Windows ContactsまたはWindows Address Bookに連絡先をエクスポートする

その方法については、Windows Contactsにエクスポートする と Windows Address Bookにエクスポートするをご覧ください。

Windows ContactsまたはWindows Address BookとiTunesを同期させる

  • Windowsのスタートメニューで、[すべてのプログラム] > [iTunes] をクリックします。

お使いのコンピュータにiTunesがインストールされていない場合は、ここをクリックして、ダウンロードページにアクセスしてください。

  • お使いのコンピュータにAppleデバイスを接続します。

  • iTunesウィンドウの左側 ([デバイス] の下) にそのデバイスが表示されたら、それを選択します。

  • Window上部で、情報をクリックします。

  • これに連絡先を同期するオプションにチェックマークを付け、OutlookまたはWindows Contactsを選択しますい。

  • 次に、適用をクリックすると、Appleデバイスの連絡先と同期されます。

  • Cardirisの連絡先は、Appleデバイスの連絡先アプリに追加されます。


Google Contactsにエクスポートする

Cardirisで作成された連絡先は、gmailアカウントのGoogle Contactsセクションにエクスポートできます。

注意：Googleアカウントでは、Google Contactsに連絡先をエクスポートする必要があります。

Google Contactsに連絡先をエクスポートするには：

  • エクスポートしたい名刺を選択します。

  • メインツールバーでエクスポートをクリックし、リストからGoogle Contactsを選択します。

  • 次いで、ウィンドウの下に表示されているコンフィギュレーションをクリックします。

  • Googleアカウントの認証情報を入力しOKをクリックします。

  • 次に、エクスポートをクリックして、名刺をエクスポートします。 連絡先が含まれているCardirisグループが、gmail アカウントの連絡先セクションに追加されます。

注意：カテゴリが含まれている連絡先の場合、カスタムフィールドを基に、別のグループも作成されます。例：下図中のCardiris - アソシエイト。

  • Googleの各連絡先には、Cardirisのデータベース フィールド (作成された[カスタム]フィールドを含む) がすべて含まれています。

ヒント：連絡先は、スタンドアロン アプリケーションのGoogle Contactsにも移動できます。 それを実行するには、連絡先を選択し、[グループ] > [マイ連絡先] > [適用]をクリックしてください。


連絡先をMicrosoft Dynamics CRMにエクスポートする

Cardiris Corporate では、連絡先をMicrosoft Dynamics CRMにエクスポートできます。

Microsoft Dynamics CRMは顧客関係マネージャ (Customer Relationship Management) システムで、これを使用すると、セールスプロセス全体で顧客管理を効率よく実行することができます。

注記: Cardiris Corporate とMicrosoft Dynamics CRMとの相互作用を成功させるには、CRM管理者はCardiris CRMコネクタを設定してCRMサーバを正しくセットアップしなければなりません。 この方法を知るには、CRM管理者は、[管理者ガイド]のCardirisインストールフォルダ\Doc\Engで、Cardiris Corporate を設定する方法を参照するとよいでしょう。

Cardiris Corporate は以下の各アプリケーションをサポートします。 Microsoft Dynamics CRM 3.0、Microsoft Dynamics CRM 4.0、Microsoft Dynamics 2011 Server、Microsoft Dynamics CRM Online。

操作

Microsoft Dynamics CRMに連絡先をエクスポートするには：

  • メインツールバーの[エクスポート]ボタンをクリックします。

  • 利用可能なエクスポートアプリケーションのリストから、[Microsoft Dynamics CRM]を選択します。

  • [エクスポート] をクリックしてMicrosoft Dynamics CRMに連絡先をエクスポートします。

注記: 接続を成功させるには、Cardirisアプリケーションを実行しているクライアントコンピュータが、CRMサーバーと同じドメインに配置されている必要があります。

[設定]ボタンが解除されていることに注意してください。 CRM管理者のみが、CRM設定を変更する権利を有しています。

  • Cardirisは、[重複を検索]ウィンドウを開きます。

注記: このステップを省略するには、[スキップ]ボタンをクリックします。

重複連絡先とは、次のいずれかが一致する連絡先です。

  • 会社名、名前、姓

  • 名前、姓

  • 名前

  • 姓

  • 電子メールアドレス

ドロップダウンリストの検索パラメータを決定するのはユーザーの役目です。

  • 好みの検索パラメータを選択し、[重複を検索]をクリックします。

Cardirisは重複の検索を開始し、未解決の重複があればそれを表示します。

Cardirisは、Cardirisデータベース内でCardirisとCRMの間に複製があった場合に、それを表示します。

重複を検索する際には、CRM内のアクティブな連絡先のみが考慮されることに注意してください。

CRMデータベースの中で重複する名刺が見つかった場合、警告メッセージが表示されます。 CRMの中でこれらの重複を手動で解決しなければ、エクスポート手順を繰り返すことはできません。 このとき、Cardirisは、重複していない名刺のエクスポート手順に進みます。

  • リスト中の重複をダブルクリックし、連絡先情報を比較します。

Cardirisは自動的に、一致する連絡先情報を1枚の名刺に結合します。

CRMの名刺がCardirisの名刺の複製である (またはその逆) かどうかを決定するために、Cardirisは、次の2つのステップからなる手順を実行します。

      • まず、ユーザー指定フィールドの値 (姓、会社名など) を比較します。空白のフィールドは不適格です。

      • 次に、Cardirisの名刺とCRMの名刺の変更日を、前回のエクスポート日と比較します。 前回のエクスポート以降にCardirisの名刺もCRMの名刺も変更されていない場合、これらの名刺は新しいエクスポート手順には利用されません。

一致しない情報は、赤でマーキングされます。 結合された名刺にどの情報を追加したいかを決定し、そのフィールドをダブルクリックします。 [AutoComplete]をクリックすると、Cardirisがこの作業を代わりに実行してくれます。 するとCardirisは、一番最近のデータを使用して、結合された名刺にそれを追加します。

注記: 重複解決作業が中断されると、解決された重複のみがCRMとCardirisデータベースに委託され、警告メッセージが表示されます。

  • OKをクリックし、次の重複に進みます。

  • 重複の比較の終了後、[適用]をクリックするとCRMに解決済み重複がエクスポートされます。また、OKをクリックすると解決済みの重複がエクスポートされ、ウィンドウが閉じます。

未解決の重複がある場合、新たに警告メッセージが表示されます。

既にCRMにエクスポートされている名刺は、前回のエクスポート以降に変更されていなければ、新しいエクスポート手順には含まれません。

重複の発見方法と解決方法の詳細については、[重複の発見と解決]をご覧ください。


Salesforce CRMにエクスポートする

Salesforce CRMに連絡先をエクスポートする

Cardiris Corporateエディションでは、連絡先を、Salesforce CRMにエクスポートすることができます。

ただし、Enterprise、Unlimited、Developer のいずれかのSalesforce アカウントが必要です。 それ以外のSalesforce アカウントにはエクスポートできません。

CRM管理者がCardiris CRMコネクターをコンフィギュレーションしなければ、CardirisはSalesforce CRMと相互作用できません。 CRM管理者がその方法を知るには、Cardirisインストレーション フォルダ\Doc\Engの管理者ガイドを参照する必要があります。

Salesforce CRMに連絡先をエクスポートするには：

  • メイン ツールバーのエクスポートボタンをクリックします。

  • 利用可能なエクスポート アプリケーションのリストからSalesforce CRMを選択します。

  • エクスポートをクリックすると、Salesforce CRMに連絡先がエクスポートされます。

コンフィギュレーションボタンが解除されていることに注意してください。 CRMコンフィギュレーションを変更する権利は、CRM管理者にしか与えられていません。

また、Salesforceにエクスポートするには、Salesforce APIへのアクセス権を有している必要があることにも注意してください。 その権利がない場合には、Salesforce CRMの管理者に連絡してください。

警告：Cardirisの連絡先は、Salesforce CRMのポリシーに準じているものでなければなりません。 苗字のない連絡先やEメール構造が間違っている連絡先は拒否されます。

名刺のエクスポート中にエラーが発生した場合、Windows一時フォルダ内の*Cardiris_n.logファイルを確認してください。 Windows Explorerで%TEMP%とタイプすると、一時フォルダにアクセスできます。 必要ならば、いつでも、I.R.I.S.サポートにログファイルを送信して援助を受けることができます。www.irislink.com/support.

*Cardirisを起動するたびに、新しいCardirisログファイルが作成されます。 Cardiris_n.logの[n]は、3ないし6桁の数字を表しています。


名刺の印刷

連絡先を印刷するには、[ファイル]メニューの[印刷]コマンドをクリックします。 Cardirisは、連絡先を、[リスト]として印刷することもできれば、[ラベル]のみを印刷することもできます。

名刺を印刷するには：

  • [ファイル]メニューで[印刷]をポイントします。

  • [ラベル]または[リスト.]を選択します。

[ラベル]を印刷する際には、1ページに最大枚数のラベルを入れることができるように、連絡先は小さなフレームで印刷されます。

[ラベル]を印刷する際には、ページの全幅が使用されます。

  • [ラベルタイプ]、[フィールドの順序]、[フォント]、[印刷セットアップ]が設定できる、設定ウィンドウが開きます。

ラベルのタイプ

あらゆる標準ラベルタイプ (AveryおよびNEBS) がサポートされます。

フィールドの順序

[フィールドの順序]をクリックすると、含めたいデータフィールドや除外したいデータフィールドを選択したり、そのソート順を決定することができます。

フォント

[フォント]をクリックすると、印字面やフォントの種類やポイントサイズを決定することができます。

印刷セットアップ

[印刷セットアップ]では、[プリンタのオプション.]を選択することができます。

  • [印刷プレビュー]をクリックして、結果をプレビューします。

  • 結果に満足できる場合は、[ 印刷]をクリックします。

名刺画像を印刷したい場合には、名刺を、JPEGまたはTIFFフォーマットの名刺画像としてエクスポートします。 次に、お使いの画像ソフトウェアを使って、画像ファイルを開いて印刷します。

詳しくは「名刺のエクスポート｣セクションを参照してください。


名刺のインポート

Cardirisは外部アプリケーションに連絡先をエクスポートするだけでなく、他の連絡先マネージャからCardirisに連絡先をインポートすることもできます。

連絡先をインポートするには：

  • [ファイル] メニューの [インポート、エクスポート、同期] をクリックします。

  • [インポート]タブをクリックし、リストからインポートフォーマットまたはアプリケーションを選択します。

警告: 他の連絡先マネージャから連絡先をインポートすると、データベースで連絡先の重複が生じることがあります。 重複管理の詳細については、重複の発見と解決の項をご覧ください。

  • インポートを設定するには[設定]をクリックします。

インポートの設定には、いくつかの軽微なオプションが含まれます。 これらのオプションは、Cardiris ReadMeファイルに詳しく説明されています。

注記: 選択したフォーマットやアプリケーションによっては、[設定]ボタンが利用できない場合があります。

  • インポートの設定が済んだら、[OK]をクリックして確認します。

連絡先はCardirisデータベースに追加されます。


データベースの同期

Cardiris以外の連絡先マネージャを使用し、1つのデータベースから別のデータベースに連絡先を頻繁にインポート/エクスポートしている場合、定期的に連絡先データベースを同期すると便利です。

Cardirisとデータベースを同期するには：

  • [ファイル] メニューの [インポート、エクスポート、同期] をクリックします。

  • [同期]タブをクリックし、リストから、Cardirisと同期したいデータベースを選択します。

  • 同期を設定するには[設定]をクリックします。

同期の設定には、いくつかの軽微なオプションが含まれます。 これらのオプションは、Cardiris ReadMeファイルに詳しく説明されています。

注記: アプリケーションによっては、[設定]ボタンが利用できない場合があります。

  • OKをクリックし確認します。

1つのデータベースで見つからない連絡先は、それ以外のデータベースからコピーされます。


製品サポート

テクニカルサポートを受けるには、当社ウェブサイトwww.irislink.com/supportをご覧ください。


著作権

Cardiris5-dgi-110112-05

Copyrights ©1995-2012 I.R.I.S. All Rights Reserved.

I.R.I.S. は、Cardirisソフトウェア、オンライン ヘルプ システムおよび本出版物の著作権を有します。

本資料に記載されている情報は、I.R.I.S. の財産です。コンテンツは、予告なく変更されることがあり、I.R.I.S.はコンテンツについて公約を表明しません。本資料で説明されているソフトウェアは、本製品のご利用条件が記載されているライセンス契約に基づいて提供されます。 本ソフトウェアは、契約条件に従ってのみ使用またはコピーを行うことができます。 本出版物のいかなる部分も、I.R.I.S.の書面による事前の許可を得ずに検索システムに複製、転送、保管したり、別の言語に翻訳したりすることはできません。

本ユーザガイドは、実演を行うために架空の名前を使用しています。実在の人物、企業または組織が言及される場合、まったくの偶然によるものです。

商標

Cardirisロゴ、Cardiris、IRISCardおよびIRIScanは、Image Recognition Integrated Systems S.A.の商標です。

Connectionist、Linguistic、Field Analysis Technology by I.R.I.S.

Cardirisソフトウェアの一部は、Independent JPEG Groupの作品を元にしています。

本ユーザガイドで参照しているその他の全製品は、各企業の商標または登録商標であり、各企業に帰属します。


更新情報を検索

時々、[ヘルプ]メニューの[更新情報を検索]機能を使用して、最新アップデートを検索してください。 これにより、Cardirisが正常に機能するようになります。


ソフトウェアの登録

Cardirisライセンスをご登録ください。

登録するには：

[登録]メニューの「登録ウィザード」を利用します。 画面上の手順に従います。


ソフトウェアのアンインストール

Cardirisを正しくアンインストール方法は1つしかありません。 Windows(アン)インストール ウィザードをご使用ください。 プログラムファイルを手で削除してCardirisをアンインストールしないでください。

Cardirisをアンインストールする方法：

  • アプリケーションを閉じます。

  • [スタート]メニューから[コントロールパネル]をクリックします。

  • [プログラム]アイコンから[プログラムのアンインストール]をクリックします。

  • リストの中から[Cardiris]を選択し、[アンインストール]をクリックします。

  • 画面上の手順に従います。