환영합니다 - Cardiris

환영합니다 - CardirisTM

Cardiris는 강력한 명함 스캔 솔루션 및 오거나이저입니다. 생산성 향상을 위한 이 도구는 명함을 스캔, 인식, 보관하고 연락 정보 데이터베이스로 변환시켜 드립니다.

©1995-2012 저작권 I.R.I.S. 모든 권리 보유.
이 사용자 가이드에서 언급된 다른 모든 제품들은 해당 소유자들의 상표 또는 등록 상표입니다.
Cardiris5-dgi-110112-04


이 도움말에 대해

이 온라인 도움말은 Cardiris에서 제공되는 전체 기능들을 설명합니다. 특정 버전에서만 이용 가능한 기능들은 별도로 표시됩니다.


Cardiris 관련 일반 정보

소개

Cardiris는 강력한 명함 스캔 솔루션 및 오거나이저입니다. 생산성 향상을 위한 이 도구는 명함을 스캔, 인식, 보관하고 연락 정보 데이터베이스로 변환시켜 드립니다.

Cardiris느 218 개 국에서 사용되는 모든 유형의 명함들을 처리할 수 있습니다. OCR (광학 문자 인식)을 통해 명함에 표시된 데이터가 이미지로부터 자동으로 추출되어 편집 가능한 텍스트로 변환된 후 필드 분석을 통해 해당 데이터베이스 필드에 삽입됩니다. Cardiris는 성과 이름 구분 도시와 주, 전화 번호, 텍스트 구분 등을 위해 필요한 정보 획득을 위해 지식데이터베이스를 광범위하게 활용합니다. 국가별로 명함 구성 스타일이 다르기 때문에 필드 분석 프로세스는 명함 레이아웃에 기초합니다.

Cardiris Asian Edition은 추가적으로 다음과 같은 8 개 아시아 국가 및 지역에서 사용되는 명함을 인식합니다: 중국, 홍콩, 마카오, 일본, 북한, 한국, 싱가포르, 대만.

위에서 나열된 아시아 국가에서 사용되는 영어 명함은 표준 Cardiris 버전에서 지원합니다.

Cardiris에서 지원하지 않는 언어로 제작된 명함을 이용할 경우, 언제라도 OCR을 거치지 않고 스캔 후 데이터베이스에 직접 입력할 수도 있습니다.

Cardiris 데이터베이스

Cardiris에서 스캔한 명함은 Cardiris 데이터베이스를 구성합니다. 해당 명함의 데이터가 다른 연락 정보 관리자 등에서 정렬, 검색, 인쇄, 내보내기, 동기화 등이 됩니다.

Cardiris는 연락 정보 관리자, 개인 정보 관리자 (PIM), 고객 관계 관리자 (CRM), 데이터베이스, 스프레드시트, 또는 메일 병합 기능으로 서신, 봉투, 레이블 인쇄가 가능한 워드 프로세서와 같은 애플리케이션과 자연스럽게 연동됩니다.

또한 PDA, Windows Mobile 휴대 장치, Apple iPod 등과 같은 장치에 저장된 연락 정보와 Cardiris 데이터베이스를 동기화할 수도 있습니다.

Cardiris Corporate 은 Microsoft Dynamics CRM 및 Salesforce CRM과의 데이터 교환을 수행할 수 있습니다.

지원되는 스캐너

Cardiris는 I.R.I.S. IRISCard 및 IRIScan 스캐너의 번들 버전으로 제공됩니다.

Cardiris는 Twain 표준을 준수하며 다양한 명함 전용 스캐너, 평판형 스캐너, 복합기, MFP(다기능 주변 장치)를 지원합니다.


사용자 인터페이스 언어 변경하기

Cardiris의 사용자 인터페이스는 다양한 언어로 제공됩니다.

사용자 인터페이스 언어를 변경하려면:

  • 설정 메뉴에서 사용자 인터페이스 언어를 클릭합니다.

  • 목록에서 원하는 언어를 선택합니다.

소프트웨어 다시 시작을 위한 프롬프트가 나타납니다.


튜토리얼

Cardiris에 익숙해 지는 가장 좋은 방법은 직접 사용해 보는 것입니다. 이 튜토리얼은 제품 사용 시작을 위해 마련되었습니다.

Cardiris 샘플 데이터베이스 탐색

Cardiris를 처음 실행하면 소프트웨어와 함께 제공된 샘플 데이터베이스가 열립니다. 이 데이터베이스는 스캐너가 PC에 연결되지 않았을 때에도 시작됩니다.

  • 이 샘플 데이터베이스는 앨범 보기에서 열립니다.

  • 데이터베이스 내 첫 번째 명함이 표시됩니다. 이미지와 주요 데이터 필드를 볼 수 있습니다.

  • 표시되는 명함은 다양한 색상으로 제시됩니다. 이 색상은 명함의 명함 상태를 표시합니다:

    • 신규 명함은 노란색으로 표시됩니다. 이 명함에 포함된 데이터가 아직 검증되지 않았습니다.

    • 색인 처리된 명함은 녹색입니다. 검증된 유일한 정보는 회사 이름입니다.

    • 검증된 카드는 파란색입니다. 포함된 모든 정보가 검증되었습니다.

  • 메인 도구 모음 상의 찾아보기 단추나 인터페이스 아래 쪽의 화살표 단추를 클릭해서 명함을 탐색할 수 있습니다. 두 번째 방법은 앨범 페이지를 넘깁니다.

  • 또는 오른쪽에 있는 문자 단추를 클릭합니다. 이렇게 하면 명함 내 회사 이름이 특정 문자로 시작하는 명함으로 바로 이동합니다.

앨범 보기에 대한 보다 자세한 정보는 보기 모드의 앨범 보기 섹션을 참고하십시오.

  • 검증된(파란색) 카명함들 중 하나를 두 번 클릭하면 명함 보기로 전환됩니다.

  • 명함 보기에서 명함 이미지와 모든 데이터 필드가 표시됩니다. 명함 보기는 데이터베이스 정보를 검증 및 편집할 수 있도록 하며 메모 필드를 통해 명함에 메모 추가를 수행할 수 있습니다. 또한 명함 보기에서 명함 뒷면을 보거나 스캔할 수 있으며 연락 정보 사진도 보거나 추가할 수 있습니다.

  • 찾아보기 단추를 이용하면 명함을 편리하게 찾아서 이동할 수 있습니다.

명함 보기에 대한 보다 자세한 정보는 보기 모드의 명함 보기 섹션을 참고하십시오.

샘플 명함 처리하기

명함 보기에서 보기 위해서 샘플 데이터베이스 내 신규(노란색) 명함들 중 하나를 두 번 클릭하면, 데이터 필드가 비어 있다는 점을 보실 수 있습니다.

명함을 인식하려면:

  • 명함 스타일 드롭 다운 목록에서 명함의 국가를 선택합니다.

명함 스타일을 선택해서 인식할 텍스트 언어를 지정할 뿐만 아니라 명함의 일반적인 레이아웃도 명시할 수 있습니다. 국가에 따라 명함 스타일도 다양합니다.

  • 문자 인식을 실행하려면 인식 단추를 클릭합니다.

이미지가 편집 가능한 텍스트로 변경되며 인식한 텍스트가 각 필드에 할당됩니다.

  • 지금까지의 결과를 확인합니다.

필요하다면 인식 결과를 수작업으로 편집할 수도 있습니다. 데이터를 원하는 대로 이동시키기 위해서 잘라내기 및 붙여넣기, 드래그 앤 드롭 작업을 수행할 수도 있습니다. 다른 필드로 데이터를 끌어서 이동시키려면 이동하려는 데이터 주변으로 프레임을 그리고 왼쪽 마우스 단추를 누른 상태로 다른 필드로 텍스트를 끌어서 이동시킵니다.

또한 실시간 OCR도 사용할 수 있습니다: 데이터를 보내려는 데이터 필드 내부를 클릭하십시오. Ctrl 키를 누른 상태에서 추가하려는 데이터 주변에 프레임을 그립니다. Ctrl 키에서 손을 떼면 해당 데이터가 지정한 필드로 이동합니다.

  • 모든 인식 결과를 확인했다면 인터페이스 왼쪽 아래 모서리에서 상태 단추 V(검증됨)을 클릭(또는 F12 누름)해서 명함이 검증되었다는 사실을 표시합니다.

이제 명함이 데이터베이스에 저장되었으며 확인, 인쇄, 내보내기 등을 수행할 수 있습니다.

명함 상태에 대한 추가 정보는 명함 상태 할당하기 섹션을 참고하십시오.

  • 도구 모음에서 찾아보기 단추를 클릭하면 명함 보기에서 다른 명함을 표시합니다.

신규 명함 스캔하기

신규 명함을 스캔하려면 새 데이터베이스를 시작하는 것이 좋습니다.

  • 새 데이터베이스를 만드려면 파일 메뉴에서 새로 만들기 명령을 클릭하십시오. 또는 Ctrl+N을 누르십시오.

비어 있는 새 데이터베이스가 열립니다.

  • PC에 스캐너를 연결하고 스캐너와 함께 제공된 소프트웨어를 설치합니다.

  • 설정 메뉴에서 스캐너를 클릭합니다.

이용 가능한 스캐너 목록이 표시됩니다.

  • 목록에서 스캐너를 선택하고 다음을 클릭합니다.

구성 화면이 나타납니다. 선택한 스캐너에 따라서 스캐너 모델, 소스, 용지 크기, 해상도, 이미지 유형 등을 결정할 수 있습니다. 그러나 IRIScan 스캐너를 선택한 경우 이렇게 결정할 수 없습니다. 이 스캐너들은 스캔 단추를 클릭한 후에 구성할 수 있습니다.

  • 원하는 스캐너를 선택한 후에 확인을 클릭합니다.

  • 스캐너에 따라서 조정 프롬프트가 나타날 수도 있습니다.

스캐너와 함께 제공된 흰색 조정 시트를 넣고 조정을 클릭하십시오. 스캐너가 조정되면 명함 삽입 프롬프트가 표시됩니다.

  • 평판 스캐너를 사용할 때 한 번에 명함 여러 장을 스캔하려고 하면 설정 메뉴에서 이미지 내 명함 인식을 선택합니다.

스캔한 이미지가 명함에 따라 분할됩니다.

  • 메인 도구모음에서 스캔 단추를 클릭해서 명함 스캔을 시작합니다.

  • 명함 스캔이 완료되면 위에서 설명한 대로 인식 프로세스를 반복합니다.

연락 정보 직접 사용하기

Cardiris 내부에 저장된 연락 정보를 직접 사용할 수 있습니다. 예를 들어서 이메일을 바로 작성하거나 링크를 통해 웹사이트를 방문하고 Skype를 통해 전화 통화를 하거나 자동차로 찾아 가는 방법 등을 확인할 수 있습니다.

  • Cardiris에서 인식된 임의의 명함을 두 번 클릭하면 명함 보기로 볼 수 있습니다.

  • 해당 링크와 아이콘을 클릭해서 위에 제시한 활동을 수행할 수 있습니다.

연락 정보 검색하기

Cardiris 데이터베이스에 추가한 연락 정보는 몇 가지 방식으로 검색, 확인 가능합니다:

  • 앨범 보기에서 메인 도구 모음 상의 각 상태 단추를 클릭해서 보기를 신규, 색인 처리됨, 검증됨 명함으로 제한할 수 있습니다.

  • 검색 필드를 이용해서 동시에 모든 데이터 필드에 대한 자유 텍스트 검색을 수행할 수 있습니다.

검색 기준에 부합하는 명함이 없다면 응용 프로그램 창이 빈 상태로 나타나고 상태 표시줄에서 표시할 명함이 없다는 메시지가 제시됩니다.

  • 또는 쌍안경 아이콘을 클릭해서 고급 검색 옵션을 이용합니다.

이 옵션은 데이터 필드 하나 이상에서 검색을 수행합니다.

고급 검색에서 Cardiris는 특정한 문자열로 시작하는 명함을 찾으며 질문 내 문자열을 포함하는 명함을 찾지 않습니다.

  • 검색 후 모든 명함을 표시하려면 모든 명함 상태 단추를 클릭하십시오.

연락처 내보내기

Cardiris 데이터베이스 내 연락 정보는 여러 외부 애플리케이션으로 내보내기 할 수 있습니다.

  • 연락 정보 내보내기를 시작하려면 내보내기를 할 명함을 선택하고 메인 도구 모음에서 내보내기 단추를 클릭합니다.

  • 목록에서 출력 애플리케이션을 선택하고 내보내기를 클릭합니다.

또한 다른 애플리케이션에서 연락 정보를 가져오기 하고 Cardiris 연락 정보를 다른 애플리케이션과 동기화할 수도 있습니다. 보다 자세한 정보는 명함 가져오기 및 데이터베이스 동기화하기 섹션을 참고하십시오.


앨범 보기

Cardiris를 열면 마지막에 열어 본 데이터베이스가 앨범 보기에서 표시됩니다. 앨범 보기는 기본 보기 모드입니다. 여기에서 명함이 앨범 같은 프레젠테이션으로 표시됩니다.

  • 주요 데이터 필드 - 회사 이름, 이름, 성, 직함, 이메일 주소 - 가 나열됩니다.

  • 컬러 코드를 통해 각 명함의 명함 상태를 표시합니다. 신규 명함은 노란색, 색인 처리된 명함은 녹색, 검증된 명함은 파란색으로 표시됩니다.

정렬 순서

연락처 정보는 먼저 회사 이름에 따라 알파벳 순서로 정렬된 후 이름에 따라 정렬됩니다.

이름이 없을 경우 연락처 정보를 스캔한 날짜에 따라 시간 순으로 정렬합니다.

이동

  • 키보드 상에서 화살표 키를 눌러서 명함 사이를 이동할 수 있습니다. 또는 메인 도구 모음에서 찾아보기 단추를 이용할 수도 있습니다.

  • Home 키를 누르면 첫 번째 명함으로 이동하고 End 키를 누르면 마지막 명함으로 이동합니다.

  • 오른쪽에 있는 문자 단추를 클릭합니다. 이렇게 하면 명함 내 회사 이름이 특정 문자로 시작하는 명함으로 바로 이동합니다.

  • 앨범 페이지를 회전 시키려면 인터페이스 아래쪽 모서리에 있는 화살표 단추를 이용합니다.

명함 선택

  • 명함을 클릭해서 선택합니다.

  • 명함 여러 장을 선택하려면 Ctrl 키를 누른 상태에서 선택하려는 명함을 클릭합니다.

  • 명함을 연속 범위에서 여러 장 선택하려면 첫 번째 명함을 클릭하고 Shift 키를 누른 상태에서 범위 내 마지막 명함을 선택합니다.

  • 모든 명함을 선택하려면 편집 메뉴에서 모두 선택을 클릭합니다. 또는 Ctrl+A를 누르십시오.

앨범 보기에서 명함 인식, 내보내기, 인쇄, 삭제

  • 하나 이상의 명함을 선택하고 마우스 오른쪽 단추를 클릭해서 컨텍스트 메뉴를 열고 실행하려는 명령을 클릭합니다.


Card view

명함 보기

Cardiris는 명함을 두 번 클릭하거나 명함 보기 단추를 클릭할 때 명함 보기로 전환합니다.

앨범 보기로 전환하려면 앨범 보기 단추를 클릭하십시오.

데이터 필드

명함 보기에서 명함 이미지와 모든 데이터 필드가 표시됩니다. 데이터 필드가 포함하는 데이터 항목은 몇 가지 방법으로 편집 가능합니다.

표준 데이터 필드는 사용자 지정 필드 및 범주로 보완 가능합니다.

명함 상태는 오른쪽 아래 모서리에 표시됩니다.

이동

찾아보기 단추를 이용하면 명함을 편리하게 찾아서 이동할 수 있습니다.

명함 이미지

명함 이미지에서는 명함의 이미지를 표시합니다. 명함을 마우스 오른쪽 단추로 클릭하면 새 명함 이미지를 입력받거나 열 수있고, 또는 삭제할 수도 있습니다.

Cardiris는 컬러, 회색조, 흑백 이미지를 지원합니다.

후방 탭 및 그림 탭

후방 탭을 이용하면 명함의 뒷면 이미지를 연락 정보에 추가할 수 있습니다. 명함 후면 스캔하기 섹션을 참고해 주십시오.

그림 탭을 통해서 연락 정보 그림을 추가할 수 있습니다. 연락 정보 그림 스캔하기 섹션을 참고해 주십시오.

단추 표시줄

단추 표시줄에는 몇 가지 편리한 명령이 포함됩니다:

  • 확대경은 명함을 확대할 수 있도록 합니다. 명함 이미지 내부를 클릭해서 마우스로 원하는 대로 이동시킵니다.

  • 드래그 앤 드롭 단추는 실시간으로 OCR 및 OCR을 실행할 수 있도록 합니다. 이 단추를 클릭해서 인식하려는 텍스트 주변에 프레임을 그리십시오. 그 후에 원하는 데이터 필드로 끌어서 이동합니다. 또는 필요한 데이터 필드 내부를 클릭하고 Ctrl 키를 누른 상태로 텍스트 주변에 프레임을 그립니다. 텍스트가 필요한 필드로 이동합니다.

올바른 국가가 먼저 선택되었는지 확인해 주십시오.

유용한 정보: Cardiris 이외의 다른 애플리케이션으로 텍스트를 끌어서 이동시킬 수도 있습니다.

  • 창에 맞추기 및 너비에 맞추기 단추를 클릭하면 각각 전체 명함 표시 또는 명함 전체 너비에 맞춰 표시하기를 실행합니다.

  • 필요한 경우에 회전 단추를 이용하면 명함 방향을 수정합니다.

  • 실수로 명함 앞면을 뒷면으로 스캔했거나 그 반대의 경우 앞면/뒷면 이미지 전환 기능을 이용하십시오.

  • 이미지 품질을 수정하려면 이미지 조정 단추를 클릭하십시오.

보다 자세한 정보는 명함 이미지 조정하기 섹션을 참고하십시오.

  • 자르기 단추는 명함 이미지를 자를 수 있도록 합니다. 이 단추를 클릭해서 이미지를 자를 프레임을 이동시킵니다.

  • 뒷면 이미지 단추는 명함의 뒷면 이미지를 새로 입력 받거나 열기 위해 사용합니다.

명함 뒷면이 추가되면 뒷면 축소판 그림의 형식이 달라집니다.

  • 연락 정보 관련 그림을 입력 받거나 열려면 그림 단추를 클릭해서 데이터베이스에 추가합니다.

연락 정보에 그림이 추가되면 단추 표시줄 상의 그림 축소판에 표시됩니다..

AutoActions

AutoActions 단추를 이용해서 Cardiris 내부에 저장된 연락 정보를 바로 이용할 수도 있습니다. 예를 들어서 명함 정보를 이용해서 이메일로 연락을 하거나 웹사이트를 방문할 수도 있습니다.또한 전화 아이콘을 클릭해서Skype로 전화를 걸거나 자동차 아이콘을 클릭해서 Google 지도를 통해 해당 주소에 대한 이동 경로 정보를 얻을 수도 있습니다.


스캐너 설정하기

Cardiris로 명함을 스캔하기 전에 스캐너가 PC에 연결되고 올바로 구성되어야 합니다.

스캐너 구성 방법:

  • 설정 메뉴에서 스캐너 명령을 클릭합니다.

이용 가능한 명함 스캐너 목록이 표시됩니다.

  • 목록에서 스캐너를 선택하고 다음을 클릭합니다.

  • IRISCard 스캐너를 선택하면 구성 화면이 나타납니다:

    • 필요한 용지 크기, 해상도, 이미지 유형(선택한 스캐너에 따라)을 선택합니다

참고: 명함을 성공적으로 스캔하려면 400 dpi 해상도를 권장합니다.

Cardiris는 가로 방향과 세로 방향 명함을 모두 스캔합니다. 그러나 가로 방향 명함을 세로 방향 명함 보다 빨리 스캔할 수 있습니다.

    • 명함 앞면과 뒷면을 모두 스캔하려면 양면 명함 스캔 옵션을 선택합니다. 이렇게 해서 양면 스캔 모드를 활성화합니다. 명함을 스캔할 때 명함 앞면을 먼저 넣고 그 다음 뒷면을 넣으라는 프롬프트가 나타납니다. (이 기능은 IRISCard Mini에는 적용되지 않음)

  • IRISCard 스캐너를 선택하면 구성 화면이 나타납니다: Scan 단추를 클릭한 후에 IRIScan 설정을 지정해야 합니다.

  • 다른 스캐너 유형을 선택하면 다른 구성 화면이 나타납니다.

    • 스캐너 모델을 선택하고 스캐너 소스를 명시합니다.

    • 필요한 형식, 해상도, 이미지 유형을 선택합니다.

참고: 명함을 성공적으로 스캔하려면 400 dpi 해상도를 권장합니다.

    • 스캐너에 문서 공급 장치가 장착된 경우 ADF (자동 문서 투입 장치) 기능을 선택하십시오.

    • 양면 스캔을 선택해서 활성화합니다.

이 옵션은 양면 스캐너에서만 사용 가능합니다.


명함 스캔하기

Cardiris를 이용해서 명함을 스캔하거나 기존 이미지 파일을 열 수 있습니다.

Cardiris는 Twain 표준을 준수하며 다양한 명함 전용 스캐너, 평판형 스캐너, 복합기, MFP(다기능 주변 장치)를 지원합니다.

기존 이미지 파일들을 열려면:

  • 파일 메뉴에서 명함 이미지 로드를 클릭하고 열려고 하는 이미지 파일을 검색합니다.

Cardiris는 JPEG 이미지, Paintbrush (PCX) 이미지, PNG (”Portable Network Graphics”) 이미지, (비압축, 팩비트, d2read, Group 4 압축) TIFF 이미지, Windows 비트맵(BMP) 등을 지원하며 다양한 이미지 유형을 열 수 있습니다.

명함을 스캔하려면:

  • 메인 도구모음에서 스캔 단추를 클릭합니다.

스캐너가 연결되어 있고 올바른 스캐너 설정이 선택되었는지 확인합니다. 보다 자세한 정보는 스캐너 설정하기 섹션을 참고하십시오.

IRISCard 스캐너를 처음 사용할 경우 조정 프롬프트가 나타납니다. 스캐너와 함께 제공된 흰색 조정 시트를 넣고 조정을 클릭하십시오.

IRISCard Pro 스캐너를 사용할 때 명함 스캔을 위해서 스캐너 단추 두 개를 사용할 수도 있습니다. 보다 자세한 정보는 IRISCard 단추 관리자로 명함 스캔하기 섹션을 참고하십시오.

스캔 설정

명함 스캔 시 Cardiris는 여러 스캔 설정을 적용할 수 있습니다. 스캔 설정은 설정 메뉴를 통해 이용할 수 있습니다.

참고: 스캔 설정과 스캐너 설정을 혼동하지 마십시오.

기본 설정에서 몇 가지 스캔 설정이 적용됩니다:

  • Cardiris는 텍스트 방향을 인식합니다.

이 옵션에서는 명함의 텍스트 방향을 인식하고 올바른 방향으로 90°, 180°, 270° 각도로 스캔한 명함 이미지를 자동으로 회전시킵니다.

필요한 경우 언제라도 명함 보기에서 회전 단추를 이용해서 명함을 수작업으로 회전시킬 수 있습니다.

  • Cardiris는 스캔 후에 명함 자르기를 수행합니다.

명함 주변의 가장자리는 모두 제거됩니다.

유용한 정보: 이 옵션을 항상 활성화 상태로 유지시켜 주십시오! 명함 스캐너는 명함 이미지 주변에 검은색 테두리를 생성시키는 경향이 있습니다.

참고: 자동 자르기 기능에 만족할 수 없다면 명함 보기에서 언제라도 명함 자르기를 수작업으로 실행할 수 있습니다. 이렇게 하기 위해서는 단추 표시줄에서 자르기 단추를 클릭하고 프레임을 적절한 크기로 이동시킵니다. 그 후에 자르기 명령을 클릭합니다.

  • 회색조 보기 옵션은 흑백으로 스캔된 명함에 대해 최적화된 가독성을 보장합니다.

Cardiris는 기본 설정 이외에도 다음 작업을 수행할 수 있습니다:

  • 이미지 내 명함 인식.

평판 스캐너를 이용할 때 이 옵션을 사용하십시오. 스캐너의 평판에 명함 여러 장을 위치시키면 Cardiris가 검은색 또는 흰색 테두리를 제거하고 다양한 명함 이미지들을 분리합니다.

명함 스캐너를 이용할 때 기본 옵션인 단일 명함 옵션을 이용하십시오.

  • 스캔 후 명함 인식.

스캔 후 명함 인식 옵션을 선택한 경우 Cardiris는 스캔 후 즉시 인식 프로세스르 시작합니다. 명함 스캔 전에 드롭 다운 목록에서 올바른 국가를 선택하십시오.

이 옵션은 동일한 국가의 명함을 여러 장 스캔할 때 유용합니다.단일 명함 스타일을 한 번에 하나 씩만 선택할 수 있습니다.

  • 앞면 이후에 뒷면 인식

이 옵션이 활성화되면 명함 앞면을 인식한 후에 뒷면도 인식할 수 있습니다.

이 옵션은 스캔 후에 스캔 후 명함 인식과 함께 유용하게 사용할 수 있습니다. 이 방법을 통해서 앞면을 스캔, 인식한 후, 뒷면도 동일한 작업을 수행하기 위한 프롬프트가 나타납니다.

그러나 이 경우 명함의 앞뒷면이 모두 동일한 언어이어야 합니다.


IRISCard 스캐너로 명함 스캔하기

IRISCard Mini 및 IRISCard Pro 스캐너를 이용하면 한 번에 명함 한 장씩 스캔할 수 있습니다.

작업

  • IRISCard에 면함을 넣고 메인 도구 모음에서 스캔 단추를 클릭합니다.

IRISCard Pro 스캐너를 사용할 때 명함 스캔을 위해서 스캐너 단추 두 개를 사용할 수도 있습니다. 보다 자세한 정보는 IRISCard 단추 관리자로 명함 스캔하기 섹션을 참고하십시오.

스캐너가 연결되어 있고 올바른 스캐너 설정이 선택되었는지 확인합니다. 보다 자세한 정보는 스캐너 설정하기 섹션을 참고하십시오.

  • IRISCard를 처음 사용할 경우 조정 프롬프트가 나타납니다. 스캐너와 함께 제공된 흰색 조정 시트를 넣고 조정을 클릭하십시오.

스캐너 재조정이 필요하다면:

  • 설정 메뉴에서 스캐너를 클릭합니다.

  • 그 후에 나타나는 창에서 조정 재설정을 클릭하십시오.

  • 다음 번에 스캔 단추를 클릭하면 IRISCard 조정 프롬프트가 다시 나타날 것입니다.

정기적으로 IRISCard 스캐너를 다시 조정하는 것이 좋습니다.

에 대한 보다 자세한 설명은 스캐너 설정하기 및 명함 스캔하기 섹션을 참고해 주십시오.


IRISCard 단추 관리자로 명함 스캔하기

IRISCard Pro 스캐너를 이용해서 스캔할 때 Cardiris와 함께 IRISCard 단추 관리자라는 작은 유틸리티가 설치됩니다.

이 유틸리티는 Cardiris 소프트웨어를 먼저 실행하지 않고도 IRISCard 스캐너를 사용할 수 있도록 합니다.

단추 관리자를 이용하려면:

  • 작업 표시줄에서 단추 관리자 아이콘을 두 번 클릭합니다.

참고: IRISCard 스캐너가 PC에 연결되지 않았을 때 단추 관리자 아이콘에 엑스 표시가 나타납니다.

  • 스캐너 단추 구성:

왼쪽 단추

스캐너 왼쪽 단추를 클릭해서 명함 이미지를 이메일로 보내거나 이미지 파일로 저장할 수 있습니다.

이메일을 선택하고 왼쪽 스캐너 단추를 클릭하면 Cardiris가 기본 이메일 소프트웨어에서 새 이메일 메시지를 열고 명함 이미지를 첨부 파일로 추가합니다.

이미지 파일을 선택하고 왼쪽 스캐너 단추를 클릭하면 그래픽 저장 창이 열립니다. 파일 이름을 입력하고 파일 유형을 선택한 후 원하는 위치에 저장합니다. Cardiris는 저장을 클릭하는 즉시,명함을 스캔해서 선택한 위치에 저장합니다.

오른쪽 단추

마우스 오른쪽 단추를 클릭해서 Cardiris 소프트웨어를 실행하고 자동으로 명함을 스캔합니다.

스캐너 설정을 결정하기 위해 설정 단추를 클릭합니다. 보다 자세한 정보는 스캐너 설정하기 섹션을 참고하십시오.


IRIScan 및 IRIScard Anywhere 스캐너로 이미지 로드하기

(이 섹션은 IRIScan Anywhere 및 IRISCard Anywhere 에 적용됩니다)

Cardiris를 IRIScan Anywhere 스캐너나 IRISCard Anywhere 스캐너와 함께 사용할 때, 컴퓨터 없이, 원하는 장소에서 명함을 스캔해서 나중에 Cardiris에 로드할 수도 있습니다.

작업

  • 스캔 내용을 보관하기 위해 외장 저장 장치 (SD 메모리 카드나 USB 플래시 드라이브)를 이용하려면 해당 메모리를 스캐너에 넣어 주십시오.

  • IRIScan Anywhere 스캐너나 IRISCard Anywhere 스캐너를 이용해서 명함을 스캔합니다.

스캐너를 올바로 사용하는 방법에 대해서는 해당 스캐너의 빠른 사용자 가이드나 사용자 가이드를 참고해 주십시오:

책자로 제공되는 빠른 사용자 가이드는 포장 상자 속에 함께 제공됩니다.

전자 사용자 가이드는 Windows 시작 메뉴 > 모든 프로그램 > I.R.I.S. > IRIScan/Card Anywhere > IRIScan/Card Anywhere-English.pdf에서 이용 가능합니다.

  • 문서가 외부 저장 장치(SD 메모리 카드나 USB 플래시 드라이브)에 보관되어 있다면 해당 저장 장치를 컴퓨터에 연결하십시오.

  • 스캐너의 내장 메모리를 이용해서 문서를 저장했다면 스캐너 전원을 켜고 컴퓨터에 연결합니다.

  • Cardiris 인터페이스를 엽니다. 메시지가 나타나서 스캐너로부터 현재 데이터베이스로 이미지 로드를 안내합니다.

  • 예를 클릭하면 이미지를 로드합니다.

나중에 이미지를 로드하려면 아니요를 클릭합니다.

이후에 이미지 로드하기

  • 이후에 이미지를 로드하려면 스캔 단추의 아래 방향 화살표를 클릭합니다.

  • 그 후에 로드를 선택합니다. 로드 단추가 메인 도구모음에 표시됩니다.

  • 로드 단추를 클릭하고 로드 하려는 이미지를 찾아보기 합니다.


평판 스캐너로 명함 스캔하기

평판 스캐너를 사용하면 한 번에 명함 여러 장을 스캔할 수 있습니다. 스캐너의 평판에 명함 여러 장을 위치시키면 Cardiris가 검은색 또는 흰색 테두리를 제거하고 다양한 명함 이미지들을 분리합니다.

작업

  • 설정 메뉴에서 이미지 내 명함 인식 명령을 클릭합니다.

이 기능을 활성화하지 않았다면 프로세스 메뉴에서 명함 추출을 클릭할 수도 있습니다.

  • 명함들을 스캐너 평판 위에 올려 놓습니다. Cardiris가 명함을 올바로 분류하기 위해서는 여러 조건들이 충족되어야 합니다:

    • 스캔 배경은 깨끗해야 하고 검은색인 것이 좋습니다;

유용한 정보: 검은색 배경을 생성하려면 스캐너 뚜껑을 연 상태로 명함을 스캔하십시오.

    • 명함 사이의 간격은 최소 2 cm 이상되어야 합니다;

    • 스캔한 명함은 서로 정렬되어야 합니다;

    • 명함은 세로 방향 또는 가로 방향이어야 합니다. 세로 방향 명함과 가로 방향 명함을 함께 스캔하지 마십시오.

  • 메인 도구모음에서 스캔 단추를 클릭합니다.

명함 내 이미지가 분할됩니다.


명함 일괄 스캔하기

Cardiris는 자동 문서 공급 장치가 장착된 스캐너를 지원하고 대용량으로 명함을 일괄적으로 처리할 수 있습니다. Cardiris에서 자동 스캔 옵션(ADF)이 활성화되었을 때 스캐너의 문서 공급 장치에 명함을 넣고 스캔 단추를 클릭하면 모든 작업이 완료됩니다.

자동 스캔 옵션을 활성화하려면:

  • 설정 메뉴에서 스캐너를 클릭합니다.

  • 기타를 선택하고 다음을 클릭합니다.

  • 목록에서 스캐너를 선택하고 ADF 옵션을 클릭합니다.

  • 스캔 단추를 클릭하는 즉시, 스캐너 문서 공급 장치에 넣은 모든 명함들이 한 번에 한 장씩 처리됩니다.

IRISCard Pro 또는 IRISCard Mini 스캐너를 이용해서 명함 일괄 스캔을 수행할 경우에는 선택할 특별한 옵션이 없습니다. 스캔 단추만 한 번 클릭하면 모든 작업이 완료됩니다. 첫 번째 명함을 스캔한 후에 다음 명함을 넣으라는 프롬프트가 나타날 것입니다. Cardiris는 한 장 씩 카드를 처리합니다.

유용한 정보: 일괄 처리에서 스캔한 명함은 일괄 처리로 인식됩니다. 그 후에 프로세스 메뉴에서 일괄 OCR 명령을 클릭합니다. 데이터베이스에 추가된 모든 신규 카드가 인식됩니다.


Microsoft Outlook 내에서 명함 스캔하기

(이 섹션은 IRISCard Pro 및 IRISCard Corporate 에 적용됩니다)

PC에 Cardiris를 설치할 때 Microsoft Outlook이 이미 설치되었다면 Cardiris 도구 모음이 Outlook 인터페이스에 추가됩니다. 이 Cardiris 도구 모음을 이용해서 명함을 스캔하고 인식하며 Outlook 연락 정보로 저장할 수 있습니다. 이렇게 해서 Cardiris 인터페이스가 표시되지 않은 상태에서도 명함을 스캔할 수 있습니다.

Microsoft Outlook 내에서 명함 스캔하기:

  • Windows 프로그램 메뉴에서 Microsoft Outlook를 엽니다. 또는 바탕화면에서 아이콘을 클릭합니다.

Cardiris는 Microsoft Outlook 2003 및 2007을 지원합니다.

  • 보기 메뉴에서 도구 표시줄을 선택하고 Cardiris를 클릭합니다.

Cardiris 도구모음이 표시됩니다.

  • 드롭 다운 목록에서 올바른 국가를 선택하고 Cardiris 단추를 클릭해서 명함을 스캔합니다.

스캐너가 PC에 연결되었고 적절하게 구성되었는지 확인합니다.

IRISCard를 이용할 경우, 스캐너에 명함을 넣으라는 프롬프트가 나타납니다.

  • Cardiris는 명함을 인식하고 Outlook 연락처 양식을 열어서 인식된 모든 필드를 입력할 것입니다.

  • 연락 정보를 저장하려면 확인을 클릭합니다.

연락 정보가 Outlook의 기본 연락 정보 폴더로 저장됩니다.

참고: 연락 정보는 다른 Outlook 연락 정보 폴더에도 저장 가능합니다. 연락 정보를 저장하려는 연락처 폴더를 열고 스캔 프로세스를 실시합니다. Cardiris는 열려 있는 연락처 폴더에 연락 정보를 저장할 것입니다.


명함 뒷면 스캔하기

명함에는 개인 전화번호, 로고 등과 같은 특정한 추가 정보가 뒷면에 포함되는 경우가 있습니다. 따라서 Cardiris는 명함 뒷면을 스캔해서 데이터베이스에 정보를 추가할 수 있도록 합니다.

명함 뒷면을 스캔하려면:

  • 먼저 스캔 단추를 클릭해서 앞면을 스캔합니다.

  • 그 후에 프로세스 메뉴에서 명함 뒷면 스캔을 클릭합니다.

명함 삽입 프롬프트가 나타날 것입니다.

  • 또는 뒷면 탭을 클릭한 후 회색 그림 내부를 클릭합니다.

    • 획득을 클릭하면 뒷면을 스캔합니다.

    • 또는 이미지 로드를 클릭해서 기존 이미지 파일을 열 수도 있습니다.

명함 뒷면이 추가되면 단추 표시줄의 표준 뒷면 축소판 그림의 형식이 달라집니다.

뒷면을 인식하려면 뒤로 탭 상태에서 메인 도구 표시줄에서 인식을 클릭하십시오. 이 정보는 뒷면에서 추출된 후에 적절한 데이터베이스 필드로 이동합니다. 명함 뒷면에서 추출되는 정보가 앞면 정보를 완전히 대체하지 않고 보완하도록 추가됩니다.

유용한 정보:

명함 뒷면 자동 인식을 원할 경우 설정 메뉴에서 앞면 이후에 뒷면 인식 옵션을 선택합니다. 이렇게 하면 명함 양면을 인식하기 위해서 인식 단추를 클릭할 필요가 없습니다.

인식 후에 뒷면에서 필요한 정보가 추출되지 않았을 경우에도 데이터베이스 필드에 추가 정보를 포함하기 위해서 명함 뒤쪽에 대해 드래그 앤 드롭 OCR and 실시간 OCR을 실행할 수는 있습니다.


양면 스캔하기

Cardiris는 양면 스캔 모드를 통해서 모든 명함의 앞쪽과 뒤쪽을 스캔할 수 있습니다.

양면 스캔을 활성화하려면:

  • 설정 메뉴에서 스캐너를 클릭합니다.

  • 스캐너를 선택하고 구성 화면에서 양면 스캔 옵션을 선택합니다.

  • 그 후 메인 도구모음에서 스캔 단추를 클릭합니다.

유용한 정보: Cardiris가 스캔 후에 자동으로 명함 양면을 인식하도록 하려면 설정 메뉴에서 스캔 후에 인식 및 앞면 이후에 뒷면 인식 옵션을 선택합니다.


연락 정보 그림 스캔하기

명함 이미지 다음에 연락 정보 관련 그림을 Cardiris 데이터베이스에 추가할 수 있습니다.

연락 정보 관련 그림을 스캔하려면:

  • 그림을 추가하려는 명함이 이미 데이터베이스에 있다면 두 번 클릭해서 명함 보기에서 엽니다.

  • 그렇지 않다면 스캔 단추를 클릭해서 명함 앞면을 스캔합니다.

  • 그 후에 프로세스 메뉴에서 그림 스캔을 클릭합니다.

그림 삽입 프롬프트가 나타날 것입니다.

  • 또는 그림 탭을 클릭한 후 회색 그림 내부를 클릭합니다.

    • 획득을 클릭하면 그림을 스캔합니다.

    • 또는 이미지 로드를 클릭해서 기존 이미지 파일을 열 수도 있습니다.

유용한 정보: 큰 그림을 로드하지 마십시오. 화면 상의 표시를 위해서는 75 dpi 정도가 충분합니다.

  • 연락 정보에 그림이 추가되면 단추 표시줄 상의 그림 축소판에 표시됩니다..


명함에 메모 추가하기

특정한 행사(예를 들어 전시회 등)에서 받은 여러 장의 명함들을 스캔할 때 어디에서 만났는지 회상할 수 있도록 이 명함에 개인적인 메모를 추가하는 것이 유용합니다.

명함에 자동 메모를 추가하려면:

  • 명함 메뉴에서 AutoNote를 클릭합니다.

  • 이 AutoNote 삽입을 선택하고 추가할 텍스트를 입력합니다.

입력한 텍스트가 스캔한 모든 명함의 메모 필드에 추가됩니다.

이 옵션을 비활성화하려면 AutoNote 없음을 클릭하십시오.

또한 수작업으로 명함 메모를 추가할 수도 있습니다. 이렇게 하려면:

  • 명함을 두 번 클릭해서 명함 보기에서 표시합니다.

  • 메모 탭을 클릭하고 추가하려는 텍스트를 입력합니다.


데이터베이스에 수작업으로 명함 추가하기

Cardiris는 명함 스캔 뿐만 아니라 명함을 수작업으로 데이터베이스에 추가할 수도 있습니다. 이 기능은 바로 (명함) 스캐너를 이용할 수 없을 때 편리하게 사용할 수 있습니다.

데이터베이스에 명함을 추가하려면:

  • 명함 메뉴에서 새로 만들기를 클릭합니다. 또는 Ctrl+E를 누르십시오.

새 명함이 데이터베이스에 추가되고 명함 보기에서 열립니다.

  • 수작업으로 데이터베이스 필드를 입력합니다.

수작업으로 데이터베이스에 추가한 명함은 사용자가 직접 올바른 정보를 입력했기 때문에 검증됨으로 표시됩니다.

나중에 앞면 이미지, 뒷면 이미지, 명함 사진 등을 추가하려면:

(뒷면 이미지 및 사진 추가 기능은 IRISCard Mini에 적용되지 않음)

  • 앞면,뒷면, 그림 탭을 클릭한 다음 회색조 그림 내부를 클릭합니다.

  • 그 후에 획득을 클릭해서 스캔하거나 이미지 로드를 클릭해서 기존 이미지 파일을 엽니다.


명함 스타일 선택하기

Cardiris는 올바른 데이터베이스 필드에 명함 상의 속성 데이터를 적용하기 위한 필드 분석을 사용합니다. 이 필드 분석 기술은 명함 스타일,레이아웃 등에 기초합니다. 각 국가마다 명함 구성 스타일이 다릅니다. 이러한 이유 때문에 명함 인식 전에 올바른 국가를 선택하는 것이 중요합니다.

이렇게 하려면:

  • 명함 스타일 드롭 다운 목록을 클릭하고 올바른 국가를 선택합니다.

일부 명함 스타일은 여러 언어에 해당됩니다. 예를 들어 벨기에, 캐나다, 스위스는 모두 여러 개의 공식 언어를 이용합니다. Cardiris는 선택한 언어를 자동으로 인식합니다.

단일 명함 스타일을 한 번에 하나 씩만 선택할 수 있습니다.

유용한 정보: 명함 스캔 중에 국가별로 명함을 정리합니다. 이렇게 해서 이후에 일괄 OCR을 수행할 수 있습니다.


명함 인식하기

명함을 스캔하고 올바른 명함 스타일을 선택하면, 명함 인식을 즉시 시작할 수 있습니다.

이렇게 하려면:

  • 메인 도구모음에서 인식 단추를 클릭합니다.

명함 이미지에서 명함 데이터가 추출되고 올바른 데이터 필드에 속서이 입력됩니다.

유용한 정보: 올바른 국가 선택을 하지 않았다면 이후에 국가를 선택하고 인식 단추를 다시 클릭합니다.

  • 인식한 명함을 두 번 클릭해서 명함 보기에서 결과를 표시합니다.

Cardiris가 인식하지 못하는 데이터 필드 내 데이터가 추가 필드에 포함됩니다.

인식하지 못한 문자는 물결 기호("~" 기호l")로 표시됩니다.

  • 인식 결과는 몇 가지 방법으로 편집 가능합니다. 인식 결과 편집하기를 참고하십시오.

참고: 이미 인식된 명함에서 다시 인식을 실행하면 Cardiris가 명함 상태에 따라서 다른 작업을 수행할 것입니다:

  • 신규 상태가 적용된 명함은 다시 인식됩니다. 이 명함들이 포함하는 데이터가 삭제된 후 다시 입력됩니다.

  • Cardiris는 색인 처리된 명함에서 인식하지 못한 필드를 모두 완성합니다.

  • Cardiris는 검증된 명함에 대해서는 인식을 다시 실행하지 않습니다.


명함 일괄 인식하기

명함을 일괄적으로 스캔할 때 각 명함을 개별적으로 인식하지 않고 일괄 처리 방식 인식이 유용할 수도 있습니다. 이렇게 함으로써 처리 시간을 크게 줄일 수 있습니다.

명함 일괄 인식을 수행하려면:

  • 국가별로 처리하려는 모든 명함을 정렬하고 스캔합니다.

한 번에 명함 스타일 하나만 선택할 수 있기 때문에 국가별로 명함을 정렬하는 것이 중요합니다.

  • 그 후에 프로세스 메뉴에서 일괄 OC을 클릭합니다.

명함 보기에서 명함을 볼 때 일괄 OCR이 비활성화됩니다. 필요하다면 앨범 보기 단추를 클릭해서 앨범 보기로 돌아갈 수도 있습니다.

  • 일괄 OCR은 명함의 명함 상태를 고려해서 인식을 수행합니다:

    • 신규 상태가 적용된 명함이 인식될 것입니다. 이미 입력된 데이터는 삭제된 후에 다시 입력됩니다.

    • 색인 처리된 명함의 경우, 시스템이 비어 있는 모든 데이터 필드를 입력합니다. 이미 데이터가 포함된 모든 필드는 사용자가 검증한 것으로 간주됩니다.

    • 일괄 OCR은 검증된 명함에서느 실행되지 않습니다.

명함 상태에 대한 추가 정보는 명함 상태 할당하기 섹션을 참고하십시오.

또한 선택한 명함들을 일괄 OCR 처리할 수도 있습니다:

  • 앨범 보기에서 선택한 명함들을 Ctrl+클릭하고 프로세스 메뉴에서 일괄 OCR 명령을 클릭합니다.

  • 또는 선택한 항목을 마우스 오른쪽 단추로 클릭한 후에 컨텍스트 메뉴에서 인식을 클릭합니다.


자동으로 명함의 뒷면 인식

자동으로 명함 뒷면 인식

명함에는 추가 연락 정보, 개인 전화 번호, 로고 등과 같은 유용한 정보들이 뒷면에 포함되어 있는 경우가 많습니다. 바로 이러한 이유 때문에 Cardiris를 이용해서 명함 앞면을 인식한 후에 바로 명함 뒷면을 자동으로 인식할 수 있습니다.

참고: 명함 뒷면에서 추출되는 정보가 앞면 정보를 완전히 대체하지 않고 보완하도록 추가됩니다.

참고: 카드 뒷면이 앞면과 동일한 언어로 작성된 경우에만 뒷면이 인식됩니다.

명함 뒷면을 인식하려면::

  • 설정 메뉴에서 앞면 인식 후 뒷면 인식 옵션을 선택합니다.

  • 메인 도구모음에서 인식을 클릭합니다. Cardiris는 먼저 명함 앞면을 인식한 후에 그 데이터를 데이터베이스 필드에 추가합니다. 그 후에 뒷면을 인식하고 정보를 추가합니다.

유용한 정보: 앞면을 뒷면으로 스캔했거나 또는 그 반대의 경우 명함 이미지 아래의 전환 아이콘을 클릭하십시오 (명함 보기에서). 이렇게 하면 앞면 이미지와 뒷면 이미지가 서로 바뀝니다.


인식 결과 편집하기

인식이 완료되면 인식 결과를 몇 가지 방법으로 필요한 대로 편집할 수 있습니다:

  • 텍스트 수정을 위해서 데이터베이스 필드를 클릭합니다.

  • 데이터를 선택한 후에 다른 필드로 끌어서 이동할 수 있습니다.

  • 데이터를 이동하기 위해서 잘라내기 및 붙여넣기 작업을 이용할 수도 있습니다.

데이터베이스 필드 내부를 마우스 오른쪽 단추로 클릭해서 편리하게 편집 명령을 이용할 수도 있습니다.

적용한 모든 변경 내용이 인식 결과에 자동으로 저장됩니다. 따라서 저장 단추를 누를 필요가 없습니다. 명함 보기에서 입력 내용이 저장됩니다. 명함에 적용한 변경 내용으로 표시되는 작업을 취소할 수도 있습니다. 그러나:

  • 편집 메뉴 내 작업 취소 명령을 클릭해서 마지막 수정한 내용을 취소할 수 있습니다.

  • 또는 복원 아이콘을 클릭해서 명함에 적용한 모든 수정 내용을 취소하고 원래 상태로 복원할 수 있습니다.

명함 및 추가 필드에 수작업으로 추가 정보를 넣을 수도 있습니다.

Cardiris는 이러한 '일반적인' 편집 방법 이외에도 드래그 앤 드롭 OCR 및 실시간 OCR을 수행할 수 있습니다.

드래그 앤 드롭 OCR

명함에서 Cardiris가 추출하지 않은 데이터는 드래그 앤 드롭 OCR을 이용해서 데이터베이스 필드에 추가할 수 있습니다:

  • 단추 표시줄에서 드래그 앤 드롭 단추를 클릭하십시오.

  • 추가하려는 텍스트 주변으로 프레임을 그리고 이 프레임을 필요한 데이터베이스 필드로 끌어서 이동시킵니다.

실시간 OCR

명함에서 Cardiris가 추출하지 않은 데이터는 실시간 OCR을 이용해서 데이터베이스 필드에 추가할 수 있습니다.

  • 데이터를 추가하려는 데이터 필드 내부를 클릭하십시오.

  • Ctrl 키를 누른 상태에서 추가하려는 텍스트 주변에 프레임을 그립니다.

  • Ctrl 키에서 손을 뗍니다. 텍스트가 필드에 추가됩니다.

Cardiris에서는 인식 결과를 편집할 수 있을 뿐만 아니라 데이터베이스 필드 사용자 지정도 수행할 수 있습니다.


명함 이미지 조정하기

Cardiris는 인식 중에 컬러 또는 회색조로 스캔된 명함을 OCR 수해을 위한 흑백 이미지로 변환합니다. 너무 밝거나 너무 어두운 회색조나 컬러 이미지를 열거나 스캔할 때 만족스러운 OCR 결과를 얻기 위해 인식을 실행하기 전에 이미지를 조정해 주십시오.

작업

  • 인식하려는 명함을 스캔합니다.

  • 단추 표시줄에서 이미지 조정 단추를 클릭하십시오.

  • 미리보기 창이 열려서 이진화된 이미지와 조정 옵션을 표시합니다.

조정 옵션:

부드럽게 하기

    • 이미지를 균일하게 조정하기 위해 부드럽게 하기를 선택합니다.

이 옵션은 강도 차이를 부드럽게 함으로써 그레이스케일/컬러 이미지를 보다 균일하게 처리합니다. 그 결과 전경(텍스트)과 배경(아트워크) 사이에 보다 강한 대비가 생성됩니다.

참고: 때때로 부드럽게 하기는 컬러 배경에서 텍스트를 구분하기 위한 유일한 방법입니다.

밝기

    • 슬라이더를 이용해서 밝기를 증가 또는 감소시킵니다.

밝기 설정은 이미지의 전반적인 밝기를 결정합니다. 텍스트 판독이 어려울 경우, 이 설정을 이용해서 이미지를 어둡게 하거나 밝게 합니다.

대비

    • 슬라이더를 이용해서 대비를 증가 또는 감소시킵니다.

대비 설정은 이미지의 어둡고 밝은 지역 사이의 대비를 결정합니다. 이 설정을 이용해서 문자 형태가 컬러 배경에서 두드러져 보이도록 합니다.

반점 제거

    • 슬라이더를 이용해서 반점 제거 옵션을 증가 또는 감소시킵니다.

반점 제거 기능은 흑백 이미지에서 작은 점들을 제거합니다.

  • 미리보기를 클릭하면 결과를 미리 볼 수 있습니다.

  • 결과가 만족스러우면 확인을 클릭합니다. 그렇지 않으면 설정을 다시 변경 하십시오.

  • 그 후 명함을 인식하려면 인식을 클릭합니다.


데이터베이스 필드 사용자 지정하기

Cardiris는 명함을 인식할 때 명함에서 데이터를 추출해서 표준 데이터 필드 목록에 저장합니다. 표준 필드는 추가 정보를 포함할 수 있는 여러 사용자 지정 필드로 완성됩니다. 예를 들어서 명함 소유자를 만난 위치, 방문 시간 등과 같은 정보를 추가할 수 있습니다.

기본 사용자 지정 필드는 개수에 제한 없는 다른 사용자 지정 필드들을 지정해서 확장할 수 있습니다.

명함에 사용자 지정 필드를 추가하려면:

  • 명함을 명함 보기에서 여십시오.

  • 사용자 지정 필드 옆의 + 기호를 클릭합니다. 또는 편집 메뉴에서 사용자 지정 필드를 클릭합니다.

  • 추가를 클릭하고 사용자 지정 필드 이름을 입력합니다.

참고: 사용자 지정 필드 이름과 내용에도 세미콜론(;)과 수직선(|)을 사용하지 마십시오. 이 문자들은 사용할 수 없습니다.

  • 그 후에 확인을 클릭해서 확인합니다.

사용자 지정 필드가 표준 데이터베이스 필드에 추가될 것입니다.

사용자 지정 필드의 내용을 편집할 수 있고 다른 표준 필드 처럼 검색도 가능합니다.

이 때 사용자 지정 필드가 앨범 보기에 표시되지 않습니다. '주요' 데이터베이스 필드만 표시됩니다.

  • 사용자 지정 필드 이름을 변경하거나 삭제하려면 + 기호를 다시 클릭하고 이름 바꾸기나 삭제를 클릭합니다.

또한 사용자 지정 필드들을 내보내기 할 수도 있습니다. 이 필드들은 cvs, xml, html, Excel 파일로내보내기 할 수 있고 Microsoft Outlook 2003 및 2007으로 전송할 수도 있습니다. Microsoft Outlook으로 전송할 때 사용자 지정 필드는 Outlook의 메모 필드로 내보내기 됩니다.

사용자 지정 필드를 포함하는 연락 정보를 Microsoft Dynamics CRM으로 내보내기 할 때 사용자 지정 필드가 MS Dynamics CRM의 Notes 필드에 추가됩니다.

사용자 지정 필드를 포함하는 연락 정보를 Salesforce CRM으로 내보내기 할 때 사용자 지정 필드가 Salesforce의 Description 필드에 추가됩니다.

참고: 사용자 지정 필드들은 Cardiris 데이터베이스의 고유한 부분에 해당됩니다. 따라서 데이터베이스 두 개를 통합하면 각 데이터베이스에 있던 사용자 지정 필드들이 모두 포함됩니다. 다시 말해서 통합된 데이터베이스는 첫 번째 데이터베이스에 포함되었던 사용자 지정 필드는 물론, 두 번째 데이터베이스에 포함되었던 사용자 지정 필드도 모두 포함하게 됩니다. 중복된 사용자 지정 필드는 하나로 통합됩니다.

사용자 지정 필드 아래에 연락 정보에 개수에 제한 없이 범주를 할당할 수 있습니다.


연락 정보에 범주 할당하기

사용자 지정 필드 아래에 연락 정보에 개수에 제한 없이 범주를 할당할 수 있습니다. 연락 정보에 범주를 할당하면 이후에 고급 검색 옵션을 이용해서 신속하게 검색을 할 수 있습니다.

고급 검색에 대한 보다 자세한 정보는 명함 검색하기 섹션을 참고하십시오.

연락 정보에 범주를 추가하려면:

  • 명함을 명함 보기에서 여십시오.

  • 범주 옆의 + 기호를 클릭합니다. 또는 편집 메뉴에서 범주를 클릭합니다.

  • 목록에서 할당하려는 범주를 선택합니다.

  • 표준 범주 목록은 범주 개수에 제한 없이 확장 가능합니다: 편집을 클릭한 후에 추가를 클릭해서 새 범주를 추가합니다.

참고: 범주 이름에는 세미콜론(;)과 수평 막대(|)를 사용하지 마십시오. 이 문자들은 사용할 수 없습니다.

또한 범주들을 내보내기 할 수도 있습니다. 이 범주들은 cvs, xml, html, Excel 파일로내보내기 할 수 있고 Microsoft Outlook 2003 및 2007으로 전송할 수도 있습니다. Microsoft Outlook으로 전송할 때 범주가 아직 존재하지 않을 경우 Microsoft Outlook에서 바로 해당 범주들을 생성할 수 있습니다.

참고: 범주들은 Cardiris 데이터베이스의 고유한 부분에 해당됩니다. 따라서 데이터베이스 두 개를 통합하면 각 데이터베이스에 있던 범주들이 모두 포함됩니다. 다시 말해서 통합된 데이터베이스는 첫 번째 데이터베이스에 포함되었던 범주는 물론, 두 번째 데이터베이스에 포함되었던 범주도 모두 포함하게 됩니다. 중복된 범주는 하나로 통합됩니다.

참고: Microsoft Dynamics CRM에 대한 범주를 포함하는 연락 정보를 내보내기 할 때 해당 범주는 CRM Online.의 Notes and Activities, CRM 3, 4, 2011 Server 필드의 메모에 포함됩니다.

참고:사용자 지정 필드를 포함하는 연락 정보를 Salesforce CRM으로 내보내기 할 때 사용자 지정 필드가 Salesforce의 Description 필드에 추가됩니다.


명함 할당

Cardiris 설치 폴더에 있는 샘플 데이터베이스를 열면, 데이터베이스 내 모든 명함에 특정 컬러 코드가 적용되었다는 사실을 확인할 수 있습니다. 명함에는 노란색, 녹색, 파란색 중 하나가 지정됩니다.

이 색상은 명함의 명함 상태를 표시합니다:

  • 노란색 명함은 신규 명함입니다.

이 명함에 포함된 데이터가 아직 검증되지 않았습니다.

  • 녹색 명함은 색인 처리된 명함입니다.

색인 처리된 명함은 사용자가 회사 이름을 확인한 명함입니다.

  • 파란색 명함은 검증된 명함입니다.

명함에 포함된 모든 정보를 사용자가 확인하면 검증됨으로 지정됩니다.

명함에 다른 명함 상태를 할당하려면:

  • 명함을 두 번 클릭해서 명함 보기에서 표시합니다.

  • 인식 상태를 확인하고 필요한 경우 편집합니다.

  • 인터페이스 오른쪽 아래 상태 단추를 클릭합니다: N(신규 명함), I(색인 처리됨), V(검증됨).

또는 키보드의 기능키 F10, F11, F12를 이용합니다.

명함 상태에 따라 명함 선택 내용 표시 방식을 선택할 수 있습니다:

  • 앨범 보기에서 메인 도구표시줄에서 명함 유형 단추를 클릭해서 신규 명함, 색인 처리된 명함, 검증된 명함 등 각각만을 표시할 수 있습니다.

  • 창 아래에 있는 상태 표시줄은 표시되는 명함 유형을 표시합니다.

  • 표시되는 명함 유형에 따라서 Cardiris 데이터베이스가 다양한 색상으로 표시됩니다.

아래 이미지에서는 Cardiris가 검증된 명함만 표시합니다.

  • 표시할 명함이 없는 경우:

    • 애플리케이션 창이 빈 상태로 나타나며 상태 표시 막대에서 표시할 명함이 없다는 사실을 확인합니다. (앨범 보기)

    • 명함 이미지가 빈 상태로 표시되고 데이터 필드에 값이 포함되지 않으며 명함 상태가 회색으로 표시. (명함 보기)

  • 모든 명함을 표시하려면 모든 명함 단추를 클릭합니다.

참고:

다른 응용 프로그램으로 명함을 내보내기할 때 검증된 명함만을 내보내기 하십시오. 이렇게 함으로써 확인된 정보만 내보내기 할 수 있습니다.

Cardiris에서 중복을 제거하면 통합하려는 명함이 자동적으로 검증됨 상태가 됩니다.

메모 제외 모든 필드 정리 (편집 메뉴에서) 옵션을 사용하면 명함 상태가 신규로 변경됩니다.


명함 찾아보기

Cardiris는 전자 명함 정리 장치처럼 작동합니다. 데이터베이스에 추가한 명함은 쉽게 찾아보기 할 수 있습니다:

  • 앨범에서 인터페이스 아래 쪽 모서리에 있는 화살표를 클릭해서 앨범 페이지를 넘길 수 있습니다.

또는 키보드에서 PageUp 및 PageDown을 눌러서 같은 작업을 수행합니다.

  • 찾아보기 단추를 이용하면 명함을 편리하게 찾아서 이동할 수 있습니다.

  • 앨범에서 Home 키를 눌러서 첫 번째 명함으로 이동하거나 End 키를 눌러서 마지막 명함으로 이동합니다.

  • 또한 앨범 보기에서 문자 단추를 클릭해서 명함을 찾아보기 할 수도 있습니다.

예: "G" 단추를 클릭하면 커서가 회사 이름이 "G" 자로 시작하는 첫 번째 명함으로 이동합니다. 데이터베이스 내에 이 문자로 시작하는 회사가 없다면 Cardiris는 이 문자와 가장 비슷한 회사 이름을 가진 명함으로 이동합니다.

명함 정렬

Cardiris는 데이터베이스 내 명함에 정렬 순서를 적용합니다:

  • Cards는 먼저 회사 이름 기준으로 알파벳순으로 정렬합니다.

회사 이름은 기본 정렬 키로 사용됩니다.

  • 그 후에 이름을 기준으로 알파벳 순으로 정렬합니다.

데이터베이스 내에 동일한 이름을 가진 연락 정보가 여러 개 존재할 때 이름은 두 번째 정렬 키로 사용됩니다.

  • 회사 이름이나 이름을 적용하기 힘든 경우에는 명함 스캔 날짜별로 시간 순으로 정렬됩니다.


명함 검색하기

Cardiris는 명함을 빠르고 효율적으로 검색할 수 있도록 두 가지 검색 기능을 제공합니다:

  • 검색 필드를 이용해서 자유 텍스트 검색을 수행할 수 있습니다.

  • 또는 고급 검색 명령을 이용해서 고급 검색을 실행합니다.

자유 텍스트 검색

자유 텍스트 검색을 실행하려면:

  • 검색 필드에 검색어를 입력하고 명함 검색 단추를 클릭하거나 Enter를 눌러 주십시오.

  • Cardiris가 검색 기준에 일치하는 모든 명함을 표시할 것입니다. 필터 단추, 상태 표시줄, 분홍색 배경을 통해 "일치 목록"을 표시합니다. 또한 상태 표시줄에서는 발견된 명함 개수를 나타냅니다.

명함들 중에서 검색 기준을 충족시키는 항목이 없다면:

      • 애플리케이션 창이 빈 상태로 나타나며 상태 표시 막대에서 표시할 명함이 없다는 사실을 확인합니다. (앨범 보기)

      • 명함 이미지가 빈 상태로 표시되고 데이터 필드에 값이 포함되지 않으며 명함 상태가 회색으로 표시. (명함 보기)

  • 검색 기능을 확장하기 위해 OR 및 AND와 같은 논리 연산자나 따옴표를 이용할 수도 있습니다.

  • 검색 후 모든 명함을 다시 표시하려면 검색어를 지우고 Enter를 누르거나 단추 표시줄에서 모든 명함 단추를 클릭합니다.

고급 검색

고급 검색을 수행하려면:

  • 메인 도구모음에서 쌍안경 아이콘을 클릭합니다.

  • Cardiris가 이용 가능한 검색 기준 목록을 표시합니다.

검색 기준을 통해 특정 데이터 필드, 사용자 지정 필드, 범주 등으로 검색 범위를 제한할 수 있습니다. 또한 스캔 날짜 및 수정 날짜별로 연락 정보를 검색할 수도 있습니다.

참고: Cardiris는 고급 검색에서 사용자가 입력한 텍스트를 포함하는 명함이 아니라 사용자가 임의의 검색 필드에서 입력한 텍스트로 시작하는 명함을 검색합니다.

또한 동시에 여러 검색 필드를 사용할 수도 있습니다.

유용한 정보: 검색 필드 내부에 논리 연산자 (AND 및 OR)와 따옴표를 사용할 수도 있습니다.

  • 표시할 섬색 결과의 정려 순서를 결정할 수도 있습니다.

  • 검색 필드에 검색하려는 텍스트를 입력하고 확인을 클릭합니다.

  • Cardiris가 검색 기준에 일치하는 모든 명함을 표시할 것입니다. 필터 단추, 상태 표시줄, 분홍색 배경을 통해 "일치 목록"을 표시합니다. 또한 상태 표시줄에서는 발견된 명함 개수를 나타냅니다.

명함들 중에서 검색 기준을 충족시키는 항목이 없다면:

      • 애플리케이션 창이 빈 상태로 나타나며 상태 표시 막대에서 표시할 명함이 없다는 사실을 확인합니다. (앨범 보기)

      • 명함 이미지가 빈 상태로 표시되고 데이터 필드에 값이 포함되지 않으며 명함 상태가 회색으로 표시. (명함 보기)

  • 검색 후 모든 명함을 다시 표시하려면 검색어를 지우고 Enter를 누르거나 단추 표시줄에서 모든 명함 단추를 클릭합니다.


중복 찾기 및 해결하기

Cardiris는 종합적인 명함 데이터베이스 솔루션입니다. 이 제품은 다른 데이터베이스에서 명함 가져오기 및 내보내기를 수행하고 전체 데이터베이스의 동기화를 수행합니다. 데이터베이스에 중복된 명함이나 더 이상 사용하지 않는 정보를 제거하기 위해 Cardiris는 편리한 중복 관리 기능을 제공합니다.

중복을 발견하고 해결하기 위해서:

  • 메인 도구모음에서 중복 찾기 아이콘을 클릭합니다.

  • 중복 찾기 창에서 사용하려는 검색 매개변수를 선택합니다. 다음이 일치하는 연락 정보는 중복된 연락 정보일 가능성이 높습니다:

    • 회사 이름, 성, 이름

    • 성, 이름

    • 이름

    • 성

    • 이메일 주소

  • 그 후에 중복 찾기 단추를 클릭합니다.

Cardiris는 중복 연락 정보를 나열합니다(브래킷 안에 명함 한 장 당 중복 항목이 몇 개인지 표시).

  • 정보를 자세히 보기 위해서 중복 항목을 두 번 클릭합니다.

  • 명함 데이터는 서로 다른 네 개의 탭에 분산됩니다. 빨간색으로 표시된 탭은 주의가 필요한 부분입니다. 표시되지 않은 탭 내부의 정보는 Cardiris에서 자동으로 처리한 데이터입니다.

탭 데이터와 탭 사용자 지정 필드

데이터 필드 정보를 이용하기 위해서 데이터 탭을 클릭합니다. 아래의 정보도 사용자 지정 필드 탭에 적용됩니다.

Cardiris가 중복 연락 정보를 발견하면 다른 연락 정보의 데이터 필드의 정보와 비교하고 해당 연락 정보를 단일 명함과 통합합니다.

정보 상태 표시를 위해 컬러 코드를 사용합니다:

  • 통합된 명함 필드는 검은색으로 표시됩니다.

  • 선택 후 통합된 명함으로 이동한 정보는 파란색으로 표시됩니다. 이 정보는 Cardiris가 정확하다고 간주하는 정보입니다.

  • 통합된 명함에서 사용되지 않는 정보는 회색으로 표시됩니다.

  • Cardiris가 통합하지 못한 필드는 빨간색으로 표시됩니다. 빨간색 필드들 중 임의의 부분을 두 번 클릭하면 통합된 명함으로 이동합니다.

  • 통합된 명함으로 이동 가능한 대체 정보(현재 정보 대신)는 오렌지색으로 표시됩니다. Cardiris나 사용자가 잘못된 정보를 선택했다면 오렌지색 데이터 필드를 두 번 클릭해서 통합된 명함으로 해당 데이터를 이동시킵니다.

또한 AutoComplete 단추를 이용해서 Cardiris가 중복 연락 정보를 통합하도록 할 수도 있습니다. 그 후 Cardiris는 가장 최근 데이터를 이용해서 통합한 명함에 추가합니다.

참고: 메모 필드에 포함된 정보는 충돌을 일으키지 않습니다. 메모 필드에 포함된 모든 정보는 정보가 추가된 시간과 데이터와 함께 통합된 명함에 추가됩니다.

모든 중복 사항을 해결하면 적용을 클릭해서 데이터베이스에 저장하거나 확인을 클릭해서 저장 후 창을 닫습니다. 중복이 해결되면 명함 상태가 검증됨으로 변경됩니다. 불필요한 연락 정보는 삭제됩니다.

탭 이미지

Cardiris는 연락 정보에 첨부할 수 있는 세 가지 이미지 유형을 모두 표시합니다:앞면 이미지, 뒷면 이미지, 그림.

Cardiris는 가장 최근 이미지를 선택해서 통합된 명함으로 이동시킵니다.

Cardiris가 통합하지 못한 이미지는 수작업을 통해 통합해야 합니다. 통합한 명함으로 이미지를 이동시키려면 두 번 클릭합니다. 선택하지 않은 이미지는 흐릿하게 표시됩니다.

잘못된 이미지를 선택했다면 흐릿하게 표시된 이미지를 두 번 클릭해서 통합한 명함으로 이동시킵니다.

참고: 탭 내부의 이미지는 필연적으로 작게 유지됩니다. 이미지를 확대하려면 마우스 오른쪽 단추로 클릭합니다. 확대 창을 닫으려면 다시 마우스 오른쪽 단추를 클릭합니다.

유용한 정보: 중복 연락 정보의 모든 세 가지 이미지(앞면 이미지, 뒷면 이미지, 그림)를 동시에 통합 명함으로 이동시킬 수 있습니다. 이렇게 하기 위해서는 Shift 키를 누른 상태로 중복 이미지를 두 번 클릭합니다. 이렇게 하면 다른 중복 이미지는 삭제됩니다.

또한 AutoComplete 단추를 이용해서 Cardiris가 중복 이미지를 통합하도록 할 수도 있습니다. 그 후 Cardiris는 가장 최근 이미지를 선택해서 통합한 명함에 추가합니다.

모든 중복 사항을 해결하면 적용을 클릭해서 데이터베이스에 저장하거나 확인을 클릭해서 저장 후 창을 닫습니다. 중복이 해결되면 명함 상태가 검증됨으로 변경됩니다. 불필요한 연락 정보는 삭제됩니다.

탭 범주

연락 정보에 할당한 모든 범주는 통합한 명함에 포함됩니다. 중복 내용들 중 하나만 범주 하나를 포함하면 해당 범주가 통합된 명함에 추가됩니다.

통합된 명함으로 이동된 범주는 녹색 V 기호로 표시되며 그렇지 않은 범주는 빨간색 X 기호로 표시됩니다.

통합된 명함에 범주를 추가하려면 빨간색 X 기호를 두 번 클릭하십시오. 제거하려면 녹색 V 기호를 두 번 클릭합니다.

또한 AutoComplete 단추를 이용해서 Cardiris가 중복 범주를 통합하도록 할 수도 있습니다.

모든 중복 사항을 해결하면 적용을 클릭해서 데이터베이스에 저장하거나 확인을 클릭해서 저장 후 창을 닫습니다. 중복이 해결되면 명함 상태가 검증됨으로 변경됩니다. 불필요한 연락 정보는 삭제됩니다.


명함 데이터베이스 유지관리하기

Cardiris는 종합적인 명함 데이터베이스 솔루션입니다. Cardiris에서 생성하거나 연 데이터베이스는 다른 Cardiris 데이터베이스와 통합, 이전, 중복 등의 작업이 가능합니다.

데이터베이스 열기 및 저장하기

Cardiris는 항상 마지막에 열었던 데이터베이스를 엽니다. 적용한 모든 변경 내용이 데이터베이스에 자동으로 저장됩니다. 따라서 저장 단추를 누를 필요가 없습니다.

다른 데이터베이스를 열려면 파일 메뉴에서 열기 명령을 클릭하십시오.

새 데이터베이스 만들기 및 저장하기

새 데이터베이스를 만드려면 파일 메뉴에서 열기 명령을 클릭하십시오. 새 데이터베이스는 파일 메뉴에서 다른 이름으로 저장 명령을 클릭해서 한 번은 저장해야 합니다. 그 후에 수정한 모든 내용이 자동으로 저장됩니다.

데이터베이스 압축하기

파일 크기를 최소화하기 위해서 데이터베이스를 압축할 수 있습니다. 여러 명함들을 데이터베이스에서 제거한 후에 데이터베이스를 압축하면 높은 효과를 얻을 수 있습니다.

데이터베이스를 압축하려면 파일 메뉴에서 해당 명령을 클릭합니다.

유용한 정보: 명함에 그림을 첨부할 때 저해상도 이미지만 사용하십시오! (이미지를 포함한 모든 데이터는 데이터베이스 파일 내부에 저장됩니다.)

데이터베이스 복제하기

백업을 위해서 데이터베이스를 복제할 수 있습니다.

데이터베이스를 복제하려면:

  • 파일 메뉴에서 다른 이름으로 저장을 클릭하고 데이터베이스를 .c5d 파일(데이터베이스 파일)로 저장합니다.

  • 또는 데이터베이스 파일을 Windows 탐색기에서 다른 위치로 복사할 수도 있습니다.

연락 정보 복제하기

또한 전체 데이터베이스가 아닌 특정한 연락 정보를 다른 Cardiris 데이터베이스로 전송할 수도 있습니다.

두 가지 방법을 이용할 수 있습니다.

  • 데이터베이스 두 개를 다 열고 한 데이터베이스 내의 연락 정보를 끌어서 다른 데이터베이스로 이동시킵니다.

유용한 정보: 현재 데이터베이스가 제목 표시줄에 나타납니다.

  • 전송할 명함을 선택하고 내보내기를 수행한 다음에 다른 데이터베이스에서 가져오기를 실행합니다. (Cardiris 5 내보내기 및 가져오기 필터 선택)

오래된 데이터베이스 이전

오래된 데이터베이스를 이전하려면:

  • 파일 메뉴에서 열기 명령을 클릭해서 이전 버전의 Cardiris에서 만든 데이터베이스를 엽니다. 파일 유형 목록에서 해당 Cardiris 버전을 선택합니다.

또는

  • 이전 버전의 Cardiris (3.x, 4.x)에서 연락 정보를 비어 있는 데이터베이스로 가져오기 합니다. 이렇게 하려면:

    • 메인 도구 모음에서 내보내기를 클릭하고 가져오기 탭을 클릭합니다.

    • 연락 정보를 가져오기 하려는 Cardiris 버전을 선택한 다음 가져오기를 클릭합니다.

    • 원하는 데이터베이스 파일을 선택하고 열기를 클릭합니다.

데이터베이스 통합하기

최근 데이터베이스 두 개를 통합하려면:

  • 다른 데이터베이스의 연락 정보를 현재 데이터베이스로 가져오기 합니다. 이렇게 하려면:

    • 메인 도구 모음에서 내보내기를 클릭하고 가져오기 탭을 클릭합니다.

    • 목록에서 Cardiris 5를 선택합니다.

    • 원하는 데이터베이스 파일을 선택하고 열기를 클릭합니다.

  • 데이터베이스 두 개를 모두 열고 한 데이터베이스 내의 모든 연락 정보를 다른 데이터베이스로 끌어서 이동시킵니다. 이 작업을 신속하게 수행하려면:

    • 앨범에서 데이터베이스를 열고 편집에서 모두 선택을 클릭합니다.

    • 그 후에 다른 데이터베이스로 끌어서 이동시킵니다.


명함 삭제하기

데이터베이스에서 몇 가지 방식으로 명함을 삭제할 수 있습니다.

명함을 삭제하려면:

  • 명함 한 장 이상을 선택합니다.

  • 명함을 마우스 오른쪽 단추로 클릭한 다음 명함 삭제를 클릭합니다.

  • 편집 메뉴에서 명함 삭제 명령을 클릭합니다.

  • 키보드에서 Delete 이 도움말에 대해 키를 눌러 주십오.


명함 내보내기

Cardiris 데이터베이스 내 연락 정보는 여러 외부 애플리케이션으로 내보내기 할 수 있습니다. 이러한 연락 정보는 연락 정보 관리자, 개인 정보 관리자 (PIM), 고객 관계 관리자 (CRM), 데이터베이스, 스프레드시트, 또는 메일 병합 기능으로 서신, 봉투, 레이블 인쇄가 가능한 워드 프로세서와 같은 애플리케이션과 자연스럽게 연동됩니다.

또한 vCard형식 등과 같은 구조화 파일로 연락 정보를 저장해서 Microsoft Access 등과 같은 주소록 데이터베이스로 가져오기 할 수도 있습니다. ㄸ한 vCard 파일은 Windows Contacts 등과 같은 vCard 호환 애플리케이션으로 가져오기 할 수도 있습니다.

또한 Cardiris Corporate을 이용하면 연략 정보를 Microsoft Dynamics CRM 및 Salesforce CRM으로 내보내기 할 수 있습니다.

보다 자세한 정보는 연락 정보를 Microsoft Dynamics CRM으로 내보내기 및 Salesforce CRM으로 내보내기 섹션을 참고하십시오.

Cardiris에서 연락 정보를 내보내기 하려면:

  • 내보내기하려는 명함을 선택하십시오. 이 작업은 몇 가지 방법으로 수행할 수 있습니다:

    • Ctrl 키를 누른 상태로 선택하려는 명함을 클릭합니다.

    • 명함을 연속 범위에서 여러 장 선택하려면 첫 번째 명함을 클릭하고 Shift 키를 누른 상태에서 범위 내 마지막 명함을 선택합니다.

    • 자유 텍스트 검색을 실행해서 내보내기 하려는 명함을 찾습니다.

    • 내보내기 하려는 명함을 찾기 위해서 고급 검색 (쌍안경 아이콘 이용)을 실행합니다.

명함이 선택되지 않은 경우 모든 명함이 선택한 애플리케이션으로 내보내기 됩니다.

  • 메인 도구 표시줄에서 내보내기를 클릭하고 목록에서 필요한 내보내기 애플리케이션을 선택합니다.

내보내기 목록에서 모든 명함 내보내기 옵션은 그 전에 선택한 모든 옵션에 우선합니다.

  • 가져오기를 구성하려면 구성을 클릭합니다.

내보내기 구성을 위해서 몇 가지 옵션을 설정해야 합니다. 이 옵션들은 Cardiris ReadMe 파일에 자세하게 설명됩니다.

참고: 선택한 형식이나 애플리케이션에 따라서 구성 단추가 제공되거나 그렇지 않을 수도 있습니다.

  • 내보내기 구성이 완료되면 확인을 클릭해서 확인합니다.

선택한 내보내기 형식이나 애플리케이션에 연락 정보가 저장됩니다. 결과 확인을 위해 저장된 연락 정보를 여십시오.

유용한 정보: 명함 한 장 또는 여러 장을 선택하고 오른쪽 마우스 단추를 클릭한 후 내보내기 옵션을 선택해서 내보내기 옵션을 이용할 수도 있습니다.

유용한 정보: 다른 Cardiris 데이터베이스에 연락 정보를 내보내기 하려고 할 때 반드시 내보내기 기능을 실행해야 하는 것은 아닙니다. 데이터베이스 두 개를 동시에 열고 한 데이터베이스에서 연락 정보를 다른 데이터베이스로 바로 끌어서 이동시킬 수도 있습니다.

유용한 정보: 내보내기 목록에서 이메일을 선택해서 이메일 소프트웨어를 통해 연락 정보와 명함 이미지를 배포할 수도 있습니다. 연락 정보를 포함한 vCard가 첨부된 새 이메일 메시지가 열릴 것입니다.


Windows 연락처로 내보내기

Windows Vista 또는 Windows 7 기반 컴퓨터에서 Cardiris를 이용할 때 명함을 Windows 연락처로 내보내기 할 수 있습니다. Windows 연락처는 Windows XP의 주소록을 대체하고 연락처를 생성해서 사람들과 단체 연락처를 관리할 수 있도록 합니다. 또한 이 기능은 Windows 메일로도 작동합니다.

참고: Windows XP를 사용할 경우 Windows 연락처가 지원되지 않습니다. 그대신 Windows 주소록 (Outlook Express에서)으로 내보내기 할 수 있습니다. 보다 자세한 정보는 Windows 주소록 내보내기 섹션을 참고하십시오.

명함을 Windows 연락처에 내보내기하려면:

  • 내보내기하려는 명함을 선택하십시오.

  • 메인 도구 표시줄에서 내보내기를 클릭하고 목록에서 Windows 연락처를 선택합니다.

  • 그 후 내보내기를 클릭합니다. 연락 정보가 Windows 연락처 폴더에 추가됩니다.

연락처 폴더는 C:\Users\YourAccount\Contacts에 생성됩니다. 연락처를 두 번 클릭하면 정보가 표시됩니다.

유용한 정보: 검색 필드에서 wab.exe를 입력해서 연락처 폴더를 찾을 수 있습니다.


Windows 주소록으로 내보내기

Cardiris를 Windows XP 기반에서 사용할 때 명함을Windows 주소록 (Outlook Express에서)으로 내보내기 할 수 있습니다.

Windows 주소록이 Windows Vista 이후 Windows 연락처로 교체되었기 때문에 Windows XP에서는 이 기능을 사용할 수 없습니다. Windows 연락처로 내보내기하려면 Windows 연락처로 내보내기를 참고하십시오.

명함을 Windows 주소록에 내보내기하려면:

  • 내보내기하려는 명함을 선택하십시오.

  • 메인 도구 표시줄에서 내보내기를 클릭하고 목록에서 Microsoft Outlook Express를 선택합니다.

참고: Microsoft Outlook이 아니라 Microsoft Outlook Express를 선택해야 합니다. Windows 주소록은 Outlook에서 바로 사용할 수 없습니다.

  • 그 후 내보내기를 클릭합니다. 연락 정보가 Windows 주소록에 추가됩니다.


Apple 장치로 내보내기

연락 정보를 Apple 장치로 내보내기

Cardiris로 생성한 연락 정보는 iTunes를 통해서 Apple 장치로 내보내기 할 수 있습니다. 이러한 작업을 수행하기 위해서 먼저 연락 정보를 Windows 연락처나 Windows 주소록으로 내보내기한 후에 iTunes가 Windows 연락처/주소록과 동기화를 수행하도록 구성합니다.

Cardiris에서 생성한 연락 정보가 Apple 장치의 연락처 앱에 추가됩니다.

연락 정보를 Windows 연락처나 Windows 주소록으로 내보내기 수행

자세한 정보는 Windows 연락처로 내보내기 및 Windows 주소록으로 내보내기 섹션을 참고하십시오.

iTunes와 Windows 연락처 또는 Windows 주소록 동기화

  • Windows 시작 메뉴에서 모든 프로그램 > iTunes 클릭

iTunes가 컴퓨터에 설치되지 않았다면 이곳을 클릭해서 다운로드 페이지로 이동합니다.

  • Apple 장치를 컴퓨터에 연결합니다.

  • iTunes 창 왼쪽 (장비 아래)에 장치가 나타나면 원하는 장치를 선택합니다.

  • 이 창 위쪽에서 정보를 클릭합니다.

  • 연락처 동기화 옵션을 선택한 후에 목록에서 Outlook 또는 Windows 연락처를 선택하십시오.

  • 그후에 적용을 클릭해서 Apple 장치와 연락 정보를 동기화합니다

  • Cardiris에서 생성한 연락 정보가 Apple 장치의 연락처 앱에 추가됩니다.


Google 연락처로 내보내기

Cardiris로 생성한 연락처는 gmail 계정의 Google 연락처로 내보내기를 할 수 있습니다.

참고: Google 연락처로 내보내기하려면 Google 계정이 있어야 합니다.

명함을 Google 연락처에 내보내기하려면:

  • 내보내기하려는 명함을 선택하십시오.

  • 메인 도구 표시줄에서 내보내기를 클릭하고 목록에서 Google 연락처를 선택합니다.

  • 그 후에 창 아래 쪽에 구성 을 클릭합니다.

  • Google 계정 정보를 입력하고 확인을 클릭합니다.

  • 그 후 내보내기를 클릭해서 명함을 내보내기 합니다. 연락처를 포함하는 Cardiris 그룹이 gmail 계정의 연락처 섹션에 추가될 것입니다.

참고: 연락정보에 범주가 포함되어 있다면 커스텀 필드에 따라서 개별적으로 그룹이 생성됩니다. 예. 아래 이미지에서의 Cardiris - Associate.

  • 사용자가 생성한 커스텀 필드를 포함해서 Cardiris의 모든 데이터베이스 필드가 Google 연락처에 포함됩니다.

유용한 정보: 또한 단일 애플리케이션으로 Google 연락처에 연락 정보를 보낼 수도 있습니다. 이렇게 하려면 연락 정보를 선택하고 그룹 > 내 연락 정보 > 적용을 클릭합니다.


Microsoft Dynamics CRM으로 연락 정보 내보내기

Cardiris Corporate 은 Microsoft Dynamics CRM과의 데이터 교환을 수행할 수 있습니다.

Microsoft Dynamics CRM은 고객 관계 관리(Customer Relationship Management) 시스템으로 기업 조직이 전체 세일즈 프로세스 중에서 효율적으로 고객을 관리할 수 있도록 합니다.

참고: Cardiris Corporate 이 Microsoft Dynamics CRM과 성공적으로 상호 작요을 수행할 수 있도록 하기 위해서는, CRM 관리자가 Cardiris CRM 커넥터를 구성하고 정확하게 CRM 서버를 설정해야 합니다. CRM은 이러한 작업의 수행을 위해 (Cardiris 설치 폴더\Doc\Eng)에 포함된 관리자 가이드에서 Cardiris Corporate 구성 방법을 참고해야 합니다.

Cardiris Corporate 은 다음을 지원합니다: Microsoft Dynamics CRM 3.0, Microsoft Dynamics CRM 4.0, Microsoft Dynamics 2011 Server, Microsoft Dynamics CRM Online.

작업

Microsoft Dynamics CRM으로 연락 정보 내보내기:

  • 메인 도구모음에서 내보내기 단추를 클릭합니다.

  • 이용 가능한 내보내기 애플리케이션 목록 중에서 Microsoft Dynamics CRM을 선택합니다.

  • 내보내기를 클릭해서 Microsoft Dynamics CRM으로 연락 정보를 내보내기 합니다.

참고: 성공적으로 연결을 형성하려면 Cardiris 애플리케이션을 실행하는 클라이언트가 CRM 서버와 동일한 도메인에 포함되어야 합니다.

이 때 구성 단추가 비활성화됩니다. CRM 관리자만이 CRM 구성 변경을 위해 필요한 권한을 보유합니다.

  • Cardiris는 중복 찾기 창을 엽니다.

참고: 이 단계를 건너뛰려면 건너뛰기 단추를 클릭하십시오.

다음이 일치하는 연락 정보는 중복된 연락 정보일 가능성이 높습니다:

  • 회사 이름, 성, 이름

  • 성, 이름

  • 이름

  • 성

  • 이메일 주소

드롭 다운 목록에서 사용자가 직접 검색 매개변수를 결정해야 합니다.

  • 선택한 검색 매개변수를 지정하고 중복 찾기를 클릭합니다.

Cardiris가 중복을 검색하고 해결되지 않은 중복 내역이 있다면 표시합니다.

Cardiris는 Cardiris 데이터베이스 내에 존재하는 중복 내역과 Cardiris 및 CRM 사이의 중복 내역을 표시합니다.

중복 항목을 찾을 때 CRM 내 활성화된 연락 정보만 고려됩니다.

만일 CRM 데이터베이스 내부적으로 중복 명함이 발견된 경우 경고 메시지가 표시됩니다. 내보내기 과정을 반복하기 위해서 CRM 내부에서 수작업을 통해 이 중복 항목들을 해결해야 합니다. 이 경우 Cardiris는 다른 명함 내보내기 작업을 계속 진행할 것입니다.

  • 연락 정보 비교를 위해 목록 내 중복 항목을 두 번 클릭합니다.

Cardiris가 자동적으로 일치하는 연락 정보를 명함 한 장에 통합할 것입니다.

Cardiris는 CRM 명함이 Cardiris 명함과 중복되는지 결정하기 위해서 2 단계 절차를 수행합니다:

      • 먼저 사용자 지정 필드값(성, 회사 명 등)을 비교합니다. 빈 필드는 제외됩니다.

      • 그 다음, 이전 내보내기 날짜와 Cardiris / CRM 명함 수정 날짜를 비교합니다. CRM 명함이나 Cardiris 명함이 모두 이전 내보내기 이후에 수정되었다면 해당 명함들이 새로운 내보내기 과정에 포함되지 않습니다.

일치하지 않는 정보는 빨간색으로 표시됩니다. 통합한 명함에 추가하려는 정보를 결정하려면 필요한 필드를 두 번 클릭해서 이 작업을 수행합니다. 또는 AutoComplete를 클릭해서 Cardiris가 대신 수행하도록 합니다. Cardiris는 가장 최근 데이터를 이용해서 통합한 명함에 추가합니다.

참고: 중복 해결 절차를 중단하면 해결된 중복 항목만 CRM 및 Cardiris 데이터베이스에 반영되고 경고 메시지가 표시됩니다.

  • 확인을 클릭해서 다음 중복 항목으로 진행합니다.

  • 중복 항목 비교를 완료하면 적용을 클릭해서 해결된 중복 항목을 CRM으로 내보내기 하거나 확인을 클릭해서 해결된 중복 항목을 내보내기 하고 창을 닫습니다.

해결된 중복 항목이 여전히 있다면 새로운 경고 메시지가 표시됩니다.

CRM에 이미 내보내기한 명함이 이전 내보내기 이후에 수정되지 않았다면 새 내보내기 활동에 포함되지 않을 것입니다.

중복 찾기 및 해결과 관련된 추가 정보는 중복 찾기 및 해결하기를 참고하십시오.


Salesforce CRM로 내보내기

연락 정보 Salesforce CRM로 내보내기

Cardiris Corporate 은 Salesforce CRM과의 데이터 교환을 수행할 수 있습니다.

그러나 Enterprise, Unlimited, Developer Salesforce 계정이 필요합니다. 다른 유형의 Salesforce 계정으로는 내보내기를 수행할 수 없습니다.

Cardiris가 Salesforce CRM와의 연동을 성공적으로 수행하기 위해서는 CRM 관리자가 Cardiris CRM 커넥터를 구성해야 합니다. CRM 관리자는 이러한 작업의 수행을 위해 (Cardiris 설치 폴더\Doc\Eng)에 포함된 관리자 가이드를 참고해야 합니다.

연락 정보룰 Salesforce CRM로 내보내기 하려면:

  • 메인 도구모음에서 내보내기 단추를 클릭합니다.

  • 이용 가능한 내보내기 애플리케이션 목록 중에서 Salesforce CRM을 선택합니다.

  • 내보내기를 클릭해서 Salesforce CRM으로 연락 정보를 내보내기 합니다.

이 때 구성 단추가 비활성화됩니다. CRM 관리자만이 CRM 구성 변경을 위해 필요한 권한을 보유합니다.

Salesforce로 내보내기 하기 위해서는 Salesforce API에 접근할 수 있는 권한이 있어야 합니다. 그렇지 않은 경우 Salesforce CRM 관리자에게 연락하십시오.

경고: Cardiris 연락 정보는 Salesforce CRM의 정책에 따라 구성되어야 합니다. 성(이름에서)이 없는 연락정보 또는 잘못된 이메일 구조를 가진 연락 정보는 거부될 것입니다.

명함 내보내기 작업 중에 에러가 발생하면 Windows 임시 폴더에서 *Cardiris_n.log 파일을 확인하십시오. 임시 폴더로 이동하려면 Windows 탐색기에서 %TEMP%를 입력하십시오. 필요하다면 언제라도 향후 지원을 위해서 이 로그 파일을 I.R.I.S.지원부서로 보내실 수 있습니다: www.irislink.com/support.

* Cardiris를 시작할 때마다 새 Cardiris 로그 파일이 생성됩니다. Cardiris_n.log에서 'n'은 3 ~ 6 자리 숫자를 의미합니다.


명함 인쇄하기

명함을 인쇄하려면 파일 메뉴에서 인쇄 명령을 클릭합니다. Cardiris는 목록으로 연락 정보를 인쇄할 수 있고 또는 레이블만 인쇄할 수도 있습니다.

명함을 인쇄하려면:

  • 파일 메뉴에서 인쇄를 찾습니다.

  • 그 후에 레이블이나 목록 중 하나를 선택하십시오.

레이블을 인쇄할 때 페이지 상에 최대한 많은 레이블을 포함시키기 위해서 연락 정보가 작은 프레임 내에 인쇄됩니다.

목록을 인쇄할 때 페이지 너비 방향으로 전체를 사용합니다.

  • 구성 창이 열려서 이곳에서 레이블유형, 필드 순서, 글꼴, 인쇄 설정을 지정할 수 있습니다.

레이블 유형

모든 표준 레이블 유형 (Avery 및 NEBS)을 지원합니다.

필드 순서

필드 순서를 클릭하면 정렬 순서를 포함, 제외, 결정할 수 있는 데이터 필드를 선택할 수 있습니다.

글꼴

글꼴을 클릭하면 글꼴 유형, 글꼴 스타일, 크기 등을 지정할 수 있습니다.

인쇄 설정

인쇄 설저에서는 프린터 옵션을 선택할 수 있습니다.

  • 인쇄를 클릭하면 결과를 미리 볼 수 있습니다.

  • 결과가 만족스러우면 인쇄를 클릭합니다.

명함 이미지를 인쇄하려면 명함 이미지를 JPEG, TIFF 형식으로 내보내기합니다. 그 후에 이미지 처리 소프트웨어를 이용해서 이미지 파일을 열고 인쇄합니다.

보다 자세한 정보는 명함 내보내기 섹션을 참고하십시오.


명함 가져오기

Cardiris는 외부 애플리케이션으로 연락 정보를 내보내기 할 수 있을 뿐만 아니라 다른 연락 정보 관리자로부터 연락 정보를 Cardiris로 가져오기할 수도 있습니다.

연락 정보를 가져오려면:

  • 파일 메뉴에서 가져오기, 내보내기, 동기화를 클릭합니다.

  • 가져오기 탭을 클릭하고 목록에서 가져오기 형식이나 애플리케이션을 선택합니다.

경고: 다른 데이터베이스에서 연락 정보를 가져오기 할 경우 데이터베이스 내에서 연락 정보가 중복될 수도 있습니다. 중복 관리에 대한 자세한 정보는 중복 찾기 및 해결하기 섹션을 참고하십시오.

  • 가져오기를 구성하려면 구성을 클릭합니다.

가져오기 구성은 몇 가지 옵션 설정이 필요합니다. 이 옵션들은 Cardiris ReadMe 파일에 자세하게 설명됩니다.

참고: 선택한 형식이나 애플리케이션에 따라서 구성 단추가 제공되거나 그렇지 않을 수도 있습니다.

  • 가져오기 구성이 완료되면 확인을 클릭해서 확인합니다.

연락 정보가 Cardiris 데이터베이스에 추가됩니다.


데이터베이스 동기화하기

Cardiris 이외에 몇 가지 연락 정보 관리자를 사용할 경우 한 데이터베이스에서 정기적으로 연락 정보를 가져오기/내보내기 한다면 정기적으로 연락 정보 데이터베이스를 동기화하는 것이 좋습니다.

Cardiris로 데이터베이스를 동기화하려면:

  • 파일 메뉴에서 가져오기, 내보내기, 동기화를 클릭합니다.

  • 동기화 탭을 클릭하고 목록에서 Cardiris와 동기화하려는 데이터베이스를 선택합니다.

  • 동기화를 구성하려면 구성을 클릭합니다.

동기화 구성을 위해서 몇 가지 옵션을 설정해야 합니다. 이 옵션들은 Cardiris ReadMe 파일에 자세하게 설명됩니다.

참고: 애플리케이션에 따라서 구성 단추가 제공되거나 그렇지 않을 수도 있습니다.

  • 그 후에 확인을 클릭해서 확인합니다.

한 데이터베이스에서 없는 연락 정보는 다른 데이터베이스에서 복사됩니다.


제품 지원

제품 지원을 받으시려면 www.irislink.com/support을 방문해 주십시오.


저작권

Cardiris5-dgi-110112-04

저작권 © 1995-2012 I.R.I.S. 모든 권리 보유.

I.R.I.S.는 Cardiris 소프트웨어, 온라인 도움말 시스템과 이 문서에 대한 저작권을 보유합니다.

이 문서에 포함된 정보는 I.R.I.S.의 자산입니다. 그 내용은 공지 없이 변경될 수 있으며 I.R.I.S.에서는 이 부분과 관련해서 어떠한 책임도 지지 않습니다. 이 문서에서 설명하는 소프트웨어는 이 제품의 이용 약관을 명시한 라이센스 동의서를 근거로 제공됩니다. 이 소프트웨어는 이 동의서의 조항에 의거해서만 사용 또는 복사 가능합니다. I.R.I.S.의 사전 서면 동의 없이는 이 문서의 어떠한 부분도 재생산, 전송, 검색 시스템에 저장하거나 어떠한 다른 언어로 번역할 수 없습니다.

이 사용자 가이드는 시연 용으로 가상의 이름을 이용하며 실제 인물, 회사, 기관에 대한 언급은 우연히 일치할 수도 있습니다.

상표

Cardiris 로고와 Cardiris, IRISCard는 Image Recognition Integrated Systems S.A.의 상표입니다.

Connectionist, Linguistic 및 Field Analysis Technology - I.R.I.S. 제공

Cardiris 소프트웨어는 독립적인 JPEG 그룹의 연구 결과의 일부에 기초합니다.

이 사용자 가이드에서 언급된 다른 모든 제품들은 해당 소유자들의 상표 또는 등록 상표입니다.


업데이트 검색

가장 최근 업데이트를 검색하기 위해서 도움말 메뉴 내 업데이트 검색 기능을 이용합니다. 이렇게 해서 Cardiris에 적절한 기능을 추가할 수 있습니다.


소프트웨어 등록

Cardiris 라이센스를 반드시 등록해 주시기 바랍니다.

등록 하려면:

등록 메뉴에서 등록 마법사를 이용합니다. 화면 상의 안내를 따라 작업을 완료합니다.


소프트웨어 제거하기

올바르게 Cardiris를 제거하는 방법은 하나 밖에 없습니다: 항상 Windows 설치/제거 마법사를 이용해 주시기 바랍니다. 절대로 Cardiris 프로그램 파일들을 직접 삭제해서 Cardiris를 제거하지 마십시오.

Cardiris를 제거하려면:

  • 응용 프로그램을 닫습니다.

  • 시작 메뉴에서 제어판을 클릭합니다.

  • 프로그램 아이콘에서 프로그램 제거를 클릭합니다.

  • 목록에서 Cardiris를 선택하고 제거 단추를 클릭합니다.

  • 화면 상의 안내를 따라 작업을 완료합니다.