Добро пожаловать в справку Cardiris

Добро пожаловать в справку CardirisTM.

  • Интерактивная справка позволит узнать больше о Cardiris.

  • Здесь можно быстро найти ответы на любые вопросы.

  • Последние советы и обновления продуктов можно найти на веб-сайте I.R.I.S.

Cardiris5-dgi-110112-04

©I.R.I.S., 1995-2012. Все права защищены.

Все продукты, упомянутые в этой интерактивной справке, являются товарными знаками или зарегистрированными товарными знаками соответствующих владельцев.


Общие сведения об этой справке

В этой интерактивной справке рассматривается полный набор функций системы Cardiris. Для функций, которые доступны только в определенной версии, будет приводиться соответствующее примечание.


Общие сведения о Cardiris

Введение

Cardiris служит мощным решением по сканированию и организации визитных карточек. Этот инструмент позволяет сканировать, распознавать и архивировать визитные карточки и сохранять их в базе данных адресов.

Cardiris обрабатывает визитные карточки любого типа из 218 стран. Технология OCR (оптическое распознавание символов) обеспечивает автоматическое извлечение, распознавание и вставку данных из визитных карточек в соответствующие поля базы данных с помощью анализа полей. Система Cardiris широко использует базу знаний, получая необходимые правила различения имен и фамилий, городов и штатов, номеров телефонов и факсов и т.д. Анализ полей также учитывает макет карточки, поскольку в каждой стране используется особый стиль составления визитных карточек.

Выпуск Cardiris Asian Edition также выполняет распознавание визитных карточек из 8 азиатских стран: Китая, Гонконга, Макао, Японии, Северной и Южной Кореи, Сингапура и Тайваня.

Визитные карточки на английском языке из указанных выше стран поддерживаются в стандартной версии Cardiris.

Если обнаружена визитная карточка на языке, который не поддерживается системой Cardiris, поддерживается возможность сканирования изображения карточки без распознавания. В таком случае карточка размещается в базе данных в виде изображения.

База данных Cardiris

База данных Cardiris состоит из карточек, которые сканируются в Cardiris. Поддерживается сортировка данных, поиск в данных, вывод на печать, экспорт в различные диспетчеры контактов и синхронизация с диспетчерами, а также другие операции.

Система Cardiris удачно дополняет такие приложения как диспетчеры контактов, диспетчеры личных данных (PIM), системы управления отношениями с клиентами (CRM), базы данных, электронные таблицы и текстовые процессоры, обладающие функцией слияния с почтой, которая позволяет печатать письма, конверты и наклейки.

Также поддерживается синхронизация базы данных Cardiris с контактами, хранящимися на КПК, в наладонном устройстве Windows Mobile, в Apple iPod и т.п.

Выпуск Cardiris Corporate также позволяет обмениваться данными с системами Microsoft Dynamics CRM и Salesforce CRM.

Поддерживаемые сканеры

Система Cardiris поставляется в комплекте со специализированными сканерами визитных карточек I.R.I.S.: IRISCard Pro и IRISCard Mini , а также со сканерами IRIScan.

Система Cardiris соответствует стандарту Twain и поддерживает широкий спектр специализированных сканеров визитных карточек, планшетных сканеров и многофункциональных устройств.


Изменение языка пользовательского интерфейса

Пользовательский интерфейс Cardiris доступен на широком спектре языков.

Изменение языка пользовательского интерфейса:

  • В меню Параметры укажите пункт Язык пользовательского интерфейса.

  • Выберите нужный язык из списка.

Будет предложено перезапустить программу.


Учебное пособие

Использование системы Cardiris служит лучшим способом освоить ее. Это учебное пособие расскажет, как начать работу.

Просмотр образца базы данных Cardiris

При первом запуске Cardiris открывается образец базы данных, которая поставляется вместе с программой. Эта база позволяет начать работу, если сканер еще не подключен к компьютеру.

  • Образец базы данных открывается в режиме просмотра альбома.

  • Выводятся первые карточки в базе данных. Можно просматривать их изображения и основные поля данных.

  • Карточки отображаются различным цветом. Эти цвета соответствуют статусу каждой визитной карточки.

    • Новые карточки обозначаются желтым цветом, и данные в них еще не проверены.

    • Индексированные карточки обозначаются зеленым цветом. В них проверено только название компании.

    • Проверенные карточки обозначаются синим цветом. В них проверены все данные.

  • Для перехода по визитным карточкам используются кнопки обзора на главной панели инструментов, а также кнопки со стрелками в нижней части окна. Кнопки со стрелками позволяют переходить по страницам альбома.

  • Также используются кнопки с буквами в правой части окна: они позволяют перейти сразу к карточками, компании в которых начинаются с определенной буквы.

Дополнительные сведения о режиме просмотра альбома, см. в разделе Просмотр альбома в группе Режимы просмотра.

  • Дважды щелкните одну из проверенных (синих) карточек, чтобы переключиться в режим просмотра карточки.

  • В режиме просмотра карточки выводится изображение карточки и все поля данных. Просмотр карточки позволяет проверять и редактировать информацию в базе данных и добавлять примечания к визитным карточкам с помощью поля Примечания. В режиме просмотра карточки также можно просматривать или сканировать обратную сторону визитной карточки и добавлять фотографию контакта.

  • Кнопки просмотра позволяют перемещаться по списку визитных карточек.

Дополнительные сведения о режиме просмотра карточки, см. в разделе Просмотр карточки в группе Режимы просмотра.

Обработка образцов визитных карточек

Если дважды щелкнуть одну из новых (желтых) карточек в образце базе данных, чтобы открыть карточку в режиме просмотра карточки, поля данных будут пустыми.

Распознавание визитной карточки:

  • Выберите страну визитной карточки в раскрывающемся списке Стиль карточки.

Выбор стиля визитной карточки указывает язык для распознавания текста, а также общий макет карточки. В разных странах используются разные стили составления визитных карточек.

  • Чтобы запустить распознавание символов, нажмите кнопку Распознать.

Изображение преобразуется в редактируемый текст, который распределяется по различным полям.

  • Не забудьте проверить данные.

В случае необходимости можно вручную изменить результаты распознавания. Для перемещения данных поддерживаются операции вырезания и вставки и перетаскивания. Чтобы перетащить данные в другое поле, начертите рамку вокруг перемещаемых данных, нажмите левую кнопку мыши и удерживая ее нажатой, перетащите текст в другое поле.

Также доступна функция OCR на лету: щелкните в пределах поля, куда нужно направить данные. Начертите рамку вокруг перемещаемых данных, удерживая нажатой клавишу Ctrl. После отпускания клавиши Ctrl данные переместятся в указанное поле.

  • После проверки всех результатов распознавания нажмите кнопку статуса П(роверенные) в левом нижнем углу окна (или нажмите клавишу F12), чтобы показать, что карточка проверена.

Теперь карточка будет храниться в базе данных и доступна для просмотра, печати, экспорта и других операций.

Дополнительные сведения о статусе карточек см. в разделе Определение статуса карточки.

  • Кнопки обзора на панели инструментов позволяют просмотреть другие карточки в режиме просмотра карточки.

Сканирование новых карточек

Для сканирования новых визитных карточек рекомендуется создать новую базу данных.

  • Начните новую базу данных, выбрав команду Создать в меню Файл, или нажмите клавиши Ctrl+N.

Откроется новая пустая база данных.

  • Подключите сканер к компьютеру и установите необходимые драйверы и программы для сканера.

  • Выберите в меню Параметры команду Сканер.

Откроется список доступных сканеров.

  • Выберите сканер из списка и нажмите кнопку Далее.

Откроется экран конфигурации. В зависимости от выбранного сканера можно задать модель сканера и источник, а также формат бумаги, разрешение, тип изображения и другие параметры. Это не относится к сканерам IRIScan. Такие сканеры можно настраивать после нажатия кнопки Сканировать.

  • Выберите нужные параметры сканера и нажмите кнопку ОК для подтверждения.

  • В зависимости от модели сканера может быть предложено откалибровать его.

Вставьте в сканер белый калибровочный лист, который входит в комплект поставки сканера, и нажмите кнопку Калибровать. После калибровки сканера будет предложено вставить карточку.

  • Если нужно отсканировать сразу несколько карточек с помощью планшетного сканера, выберите команду Определение карточек в изображении из меню Параметры.

Отсканированное изображение будет разделено на отдельные визитные карточки.

  • Для сканирования визитных карточек нажмите кнопку Сканировать на главной панели инструментов.

  • После сканирования карточки повторите процесс распознавания, описанный выше.

Непосредственное использование контактов

Контакты, хранящиеся в Cardiris, можно использовать непосредственно. Например, можно связаться с контактом по электронной почте, посетить веб-сайт, позвонить через Skype, получить сведения о проезде по адресу контакта и т.п.

  • Дважды щелкните любую карточку, распознанную в Cardiris, чтобы открыть ее в режиме просмотра карточки.

  • Для выполнения перечисленных выше действий щелкните соответствующие ссылки и значки.

Поиск контактов

Для контактов, добавленных в Cardiris, поддерживаются различные способы просмотра и поиска.

  • В режиме просмотра альбома можно выводить только новые, только индексированные или только проверенные карточки, нажимая соответствующие кнопки статуса на главной панели инструментов.

  • Поле Поиск позволяет проводить полнотекстовый поиск сразу во всех полях данных.

Если ни одна из карточек не соответствует условиям поиска, окно приложения остается пустым, а в строке состояния указывается, что нет подходящих карточек для отображения.

  • Значок с биноклем открывает расширенные параметры поиска,

которые позволяют выполнять поиск в одном или нескольких полях данных.

Учтите, что в ходе расширенного поиска система Cardiris ищет карточки, которые начинаются с указанной строки символов, а не карточки, которые содержат введенную строку.

  • Чтобы вывести все карточки после поиска, нажмите кнопку статуса Все карточки.

Экспорт контактов

Контакты, добавленные в базу данных Cardiris, можно экспортировать в различные приложения.

  • Для экспорта контактов выберите нужные карточки и нажмите кнопку Экспорт на главной панели инструментов.

  • Выберите из списка нужное конечное приложение и нажмите кнопку Экспорт.

Также можно импортировать контакты из других приложений и синхронизировать контакты, хранящиеся в Cardiris, с контактами в других приложениях. Дополнительные сведения см. в разделах Импорт визитных карточек и Синхронизация баз данных.


Просмотр альбома

Во время открытия Cardiris последняя открытая база данных выводится в режиме просмотра альбома. Режим альбома используется по умолчанию. В этом режиме визитные карточки представляются в виде альбома.

  • Выводит основные поля данных — название компании, имя и фамилию, должность и адрес электронной почты.

  • Цветовой код обозначает статус каждой визитной карточки: новые карточки обозначаются желтым цветом, индексированные карточки — зеленым, а проверенные — синим.

Порядок сортировки

Контакты сортируются в алфавитном порядке — сначала по названию компании, а затем по фамилии.

Если название компании недоступно, то контакты сортируются в хронологическом порядке по дате сканирования.

Навигация

  • Для перемещения по карточкам используйте клавиши со стрелками или кнопки перехода на главной панели инструментов.

  • Нажмите клавишу Home, чтобы перейти к первой карточке, и клавишу End, чтобы перейти к последней карточке.

  • Кнопки с буквами в правой части позволяют перейти сразу к карточками, компании в которых начинаются с определенной буквы.

  • Для перехода по страницам альбома используются кнопки со стрелками в нижних углах окна.

Выбор карточек

  • Чтобы выбрать карточку, щелкните ее.

  • Чтобы выбрать несколько карточек, удерживайте нажатой клавишу Ctrl и щелкните нужные карточки.

  • Чтобы выбрать непрерывный диапазон карточек, щелкните первую карточку, а затем выберите последнюю карточку диапазона, удерживая нажатой клавишу Shift.

  • Чтобы выбрать все карточки, выберите в меню Правка команду Выбрать все или нажмите клавиши Ctrl+A.

Распознавание, экспорт, печать и удаление карточек в режиме просмотра альбома

  • Выберите одну или несколько карточек, щелкните их правой кнопкой мыши, чтобы открыть контекстное меню, и выберите нужную команду.


Просмотр карточки

Чтобы переключить систему Cardiris в режим просмотра карточки, дважды щелкните визитную карточку или нажмите кнопку просмотр карточки.

Чтобы вернуться в режим просмотра альбома, нажмите кнопку просмотр альбома.

Поля данных

В режиме просмотра карточки выводится изображение карточки и все поля данных. Данные, содержащиеся в карточке, можно редактировать различными способами.

Стандартные поля данных можно дополнять настраиваемыми полями и категориями.

В правом нижнем углу показан статус карточки.

Навигация

Кнопки просмотра позволяют удобно перемещаться по списку визитных карточек.

Изображение карточки

В области изображения выводится полный вид визитной карточки. Щелкните его правой кнопкой мыши, чтобыполучить или открыть новое изображение или удалитьизображение.

Cardiris поддерживает цветные изображения, изображения в оттенках серого и черно-белые изображения.

Вкладка "Обратная" и вкладка "Изображение"

На вкладке Обратная можно добавить к контакту изображения обратной стороны визитной карточки. Подробности см. в разделе Сканирование обратной стороны карточки.

На вкладке Изображение можно добавить фотографию контакта. Подробности см. в разделе Сканирование фотографии контакта.

Панель кнопок

На панели кнопок доступно несколько полезных команд:

  • Увеличительное стекло позволяет увеличивать изображение карточки. Щелкните в пределах изображения карточки и наведите на нужную область указатель мыши.

  • Кнопка перетаскивание позволяет выполнять операции "OCR с перетаскиванием" и "OCR на лету". Нажмите ее и начертите рамку вокруг текста, который нужно распознать, а затем перетащите его в нужное поле данных. Также можно щелкнуть в пределах поля данных, а затем начертить рамку вокруг текста, удерживая клавишу Ctrl. Текст будет перемещен в поле данных.

Вначале убедитесь, что правильно выбрана страна.

Совет. Текст можно перетаскивать из системы Cardiris в другие приложения.

  • Кнопки по размеру окна и по ширине позволяют вывести визитную карточку целиком или полностью по ширине.

  • Кнопки поворота позволяют изменять ориентацию визитных карточек в случае необходимости.

  • Используйте параметр Заменить изображения лицевой и тыльной стороны, если вы отсканировали тыльную сторону карточки как лицевую и наоборот.

  • Кнопка Настроить изображение позволяет изменить качество изображения.

Дополнительные сведения см. в разделе Настройка изображений карточек.

  • Кнопка "Обрезать" позволяет обрезать изображение карточки. Чтобы обрезать изображение, нажмите эту кнопку и переместите границы рамки.

  • Нажмите кнопку изображение обратной стороны карточки, чтобы получить или открыть изображение с обратной стороны карточки.

Если добавлена обратная сторона карточки, то эскиз обратной стороны изменит форму.

  • Нажмите кнопку "Изображение", чтобы получить или открыть фотографию контакта и добавить ее в базу данных.

Если к контакту добавлена фотография, она будет показана на эскизе изображения на панели кнопок.

Автодействия

Кнопки Автодействий позволяют непосредственно воспользоваться контактами, хранящимися в системе Cardiris. Вы можете написать им по электронной почте и посетить их веб-сайт.Кроме того, можно позвонить им через Skype,нажав кнопку телефона, или настроить путевые указания для их адреса в Google Maps, щелкнув значок автомобиля.


Задание параметров сканера

Перед сканирование визитных карточек в системе Cardiris необходимо подключить к компьютеру и правильно настроить сканер.

Настройка сканера:

  • Выберите в меню Параметры команду Сканер.

Появится список доступных сканеров визитных карточек.

  • Выберите сканер из списка и нажмите кнопку Далее.

  • Если выбран сканер IRISCard, открывается экран конфигурации.

    • Выберите нужные значения формата бумаги, разрешения и типа изображения (в зависимости от выбранного сканера)

Примечание. Для успешного сканирования визитных карточек рекомендуется использовать разрешение 400 точек на дюйм.

Cardiris сканирует визитные карточки с альбомной и портретной ориентацией, однако сканирование карточек с альбомной ориентацией выполняется быстрее.

    • Если нужно сканировать и лицевую, и обратную сторону карточек, выберите параметр Сканирование двухсторонней карточки. Будет включен режим двухстороннего сканирования. В ходе сканирования сначала предлагается вставить карточку лицевой стороной, а затем обратной. (Это не относится к IRISCard Mini.)

  • Если выбран сканер IRIScan, экран конфигурации не выводится. Параметры IRIScan нужно задавать после нажатия кнопки Сканировать.

  • Если выбран сканер другого типа, открывается другой экран конфигурации.

    • Выберите модель сканера и укажите источник сканирования.

    • Укажите нужные значения формата, разрешения и типа изображения.

Примечание. Для успешного сканирования визитных карточек рекомендуется использовать разрешение 400 точек на дюйм.

    • Если сканер оборудован податчиком документов, выберите функцию Автоподатчик.

    • Выберите параметр Двухстороннее сканирование, чтобы включить режим двухстороннего сканирования

(он доступен только для двухсторонних сканеров).


Сканирование карточек

В системе Cardiris можно сканировать визитные карточки или открывать существующие файлы изображений.

Система Cardiris соответствует стандарту Twain и поддерживает широкий спектр специализированных сканеров визитных карточек, планшетных сканеров и многофункциональных устройств.

Открытие существующих файлов изображений:

  • Выберите команду Загрузка изображений карточек в меню Файл и найдите файлы изображений, которые нужно открыть.

Система Cardiris может открывать изображения различных типов: поддерживаются изображения JPEG, Paintbrush (PCX), PNG (Portable Network Graphics) (без сжатия, побитовое сжатие, сжатие d2read и Group 4) TIFF и точечные рисунки Windows (BMP).

Сканирование визитных карточек:

  • Нажмите кнопку Сканировать на главной панели инструментов.

Убедитесь, что сканер подключен и правильно выбраны параметры сканера. Дополнительные сведения см. в разделе Задание параметров сканера.

Во время первого использования сканера IRISCard будет предложено откалибровать его. Вставьте в сканер белый калибровочный лист, который входит в комплект поставки сканера, и нажмите кнопку Калибровать.

При использовании сканера IRISCard Pro сканированием карточек можно управлять с помощью двух кнопок. См. дополнительные сведения в разделе Сканирование карточек в диспетчере кнопок IRISCard.

Параметры сканирования

Для сканирования визитных карточек в Cardiris можно применять множество параметров. Параметры сканирования находятся в меню Параметры.

Примечание. Следует различать параметры сканирования и параметры сканера.

Некоторые параметры сканирования применяются по умолчанию:

  • Cardiris определяет ориентацию текста.

Этот параметр определяет ориентацию текста на карточках и автоматически поворачивает карточки, отсканированные под углом в 90°, 180° или 270° относительно правильного направления.

При этом в случае необходимости всегда можно поворачивать карточки вручную с помощью кнопок поворота.

  • Cardiris выполняет обрезку визитных карточек после сканирования.

Удаляются границы вокруг изображения визитных карточек.

Совет. Никогда не отключайте эту функцию. Сканеры визитных карточек часто оставляют черную границу вокруг изображения.

Примечание. Если автоматическая обрезка не дает удовлетворительного результата, можно выполнить обрезку карточек вручную в режиме просмотра карточки. Для этого нажмите кнопку "Обрезать" на панели кнопок и переместите границы рамки, определив нужный размер. Затем выберите команду Обрезать.

  • Параметр ViewGray обеспечивает оптимальную разборчивость визитных карточек, отсканированных в черно-белом режиме.

Помимо параметров по умолчанию, система Cardiris может выполнять следующие действия.

  • Определение карточек в изображении.

Используйте этот параметр при работе с планшетным сканером. В такой сканер можно поместить сразу несколько визитных карточек, и система Cardiris разделит изображение на нужное число карточек, удаляя лишние черные или белые границы.

Если используется специализированный сканер для карточек, оставьте выбранным параметр по умолчанию (Одна карточка).

  • Распознавание карточек после сканирования.

Если выбран параметр Распознавание после сканирования, то Cardiris запускает процесс распознавания сразу после сканирования. Перед сканированием карточек выберите нужную страну из раскрывающегося списка.

Этот параметр удобен, когда сканируется большое количество карточек из одной страны. Учтите, что в каждый момент времени можно выбрать только один стиль карточки.

  • Распознавание тыльной стороны после лицевой

Если этот параметр активирован, вы можете распознавать тыльную сторону карточек после лицевой стороны.

Этот параметр действует только в сочетании с параметром Распознать после сканирования при сканировании двусторонних карточек. Таким образом, вы сможете отсканировать и распознать лицевую сторону, а затем получите запрос на сканирование и распознавание тыльной стороны.

Обратите внимание, что стороны должны быть на одном языке.


Сканирование карточек сканерами IRISCard

С помощью сканеров IRISCard Mini и IRISCard Pro можно сканировать визитные карточки по одной.

Действия

  • Вставьте визитную карточку в сканер IRISCard и нажмите кнопку Сканировать на главной панели инструментов.

При использовании сканера IRISCard Pro сканированием карточек можно управлять с помощью двух кнопок. См. дополнительные сведения в разделе Сканирование карточек в диспетчере кнопок IRISCard.

Убедитесь, что сканер подключен и правильно выбраны параметры сканера. Дополнительные сведения см. в разделе Задание параметров сканера.

  • Во время первого использования сканера IRISCard будет предложено откалибровать его. Вставьте в сканер белый калибровочный лист, который входит в комплект поставки сканера, и нажмите кнопку Калибровать.

Перекалибровка сканера:

  • Выберите в меню Параметры команду Сканер.

  • В открывшемся окне нажмите кнопку Сбросить калибровку.

  • После следующего нажатия кнопки Сканировать будет предложено вновь откалибровать сканер IRISCard.

Рекомендуется регулярно повторять калибровку сканера IRISCard.

Дополнительные сведения о параметрах сканера и параметрах сканирования см. в разделах Задание параметров сканера и Сканирование карточек.


Сканирование карточек в диспетчере кнопок IRISCard

Если используется сканер IRISCard Pro, то вместе с Cardiris устанавливается небольшая служебная программа: диспетчер кнопок IRISCard.

Эта программа позволяет использовать сканер IRISCard, не запуская программное обеспечение Cardiris.

Доступ к диспетчеру кнопок:

  • Дважды щелкните значок диспетчера кнопок на панели задач.

Примечание. Если сканер IRISCard не подключен к компьютеру, значок диспетчера кнопок будет зачеркнут.

  • Настройка кнопок сканера:

Левая кнопка

С помощью левой кнопки сканера можно отправлять изображения визитных карточек по электронной почте или сохранять их в виде файлов изображений.

Если выбрать режим электронной почты и нажать левую кнопку сканера, система Cardiris откроет новое сообщение электронной почты в почтовой программе по умолчанию и добавит изображение визитной карточке в виде вложения.

Если выбрать режим файла изображения и нажать левую кнопку сканера, откроется окно Сохранение графических изображений. Введите имя файла, выберите тип файла и сохраните его в нужном месте. После нажатия кнопки Сохранить, Cardiris начинает сканирование визитной карточки и сохраняет ее в выбранном месте.

Правая кнопка

Нажатием правой кнопки запускается ПО Cardiris и начинается автоматическое сканирование карточек.

Чтобы определить параметры сканера, нажмите кнопку Параметры. Дополнительные сведения см. в разделе Задание параметров сканера .


Загрузка изображений со сканеров IRIScan и IRISCard Anywhere

(Этот раздел относится к IRIScan Anywhere и IRISCard Anywhere)

Когда вы используете Cardiris со сканером IRIScan Anywhere или сканером IRISCard Anywhere, вы можете отсканировать ваши визитные карточки везде без компьютера и загрузить их в Cardiris по позже.

Операция

  • Если вы хотите использовать внешнее запоминающее устройство (SD плату памяти или флэш-накопитель USB), чтобы сохранить ваши отсканированные документы, подключите его к сканеру.

  • Отсканируйте ваши визитные карточки со сканером IRIScan Anywhere или со сканером IRISCard Anywhere.

Для более информации о том, как правильно использовать сканеры, посмотрите Руководства по быстрой установке или Руководства пользователя сканеров:

Бумажное Руководство по быстрой установке находится в упаковке.

Электронное Руководство пользователя можно найти с меню Пуск > Все программы > I.R.I.S. > IRIScan/Card Anywhere > IRIScan/Card Anywhere-English.pdf.

  • Если вы сохранили ваши документы на внешнее запоминающее устройство (SD плату или флэш-накопитель USB), подключите его к компьютеру.

  • Если вы использовали внутреннюю память сканера для сохранения ваших документов, включите сканер и подключите его к компьютеру.

  • Откройте интерфейс Cardiris. Появится сообщение, в котором вас просится загрузить изображения со сканера в текущую базу данных.

  • Нажмите Да, чтобы загрузить изображения.

Чтобы загрузить изображения по позже, нажмите Нет.

Загрузить изображения по позже

  • Чтобы загрузить изображения по позже, нажмите стрелку вниз, которая находится справа от кнопки Скан.

  • Потом выберите Загрузить. Кнопка Загрузить появится в главной панели инструментов.

  • Нажмите кнопку Загрузить и выделите изображения, которые вы хотите загрузить.


Сканирование карточек на планшетном сканере

С помощью планшетного сканера можно одновременно сканировать несколько визитных карточек. В такой сканер можно поместить сразу несколько визитных карточек, и система Cardiris разделит изображение на нужное число карточек, удаляя лишние черные или белые границы.

Действия

  • Выберите команду Определение карточек в изображение из меню Параметры.

Если эта функция не включена, выберите команду Извлечение карточек в меню Обработка.

  • Поместите карточки в сканер. Чтобы система Cardiris правильно разделила отсканированное изображение на отдельные карточки, должен выполняться ряд условий:

    • сканирование должно выполняться на чистом фоне, предпочтительно черного цвета;

Совет. Для создания черного фона сканируйте карточки с открытой крышкой сканера.

    • расстояние между карточками должно составлять не менее 2 см;

    • сканируемые карточки должны быть выровнены друг относительно друга;

    • все карточки должны иметь либо портретную, либо альбомную ориентацию. Не следует одновременно сканировать карточки разной ориентации.

  • Нажмите кнопку Сканировать на главной панели инструментов.

Изображение будет разделено на отдельные визитные карточки.


Пакетное сканирование карточек

Система Cardiris может обрабатывать карточки крупными партиями и поддерживает сканеры, оборудованные автоподатчиком. Если в Cardiris включен параметр автоматического сканирования (Автоподатчик), нужно просто вставить карточки в податчик сканера и нажать кнопку Сканировать.

Активация параметра автоматического сканирования:

  • Выберите в меню Параметры команду Сканер.

  • Выберите пункт Другие и нажмите кнопку Далее.

  • Выберите сканер из списка и нажмите кнопку Автоподатчик.

  • Карточки, вставленные в податчик сканера, начнут поочередно обрабатываться сразу после нажатия кнопки Сканировать.

Если для пакетного сканирования карточек используется IRISCard Pro или IRISCard Mini, не нужно выбирать специальные параметры. Просто нажмите кнопку Сканирование один раз. После сканирования первой карточки будет предложено вставить следующую карточку. Cardiris обрабатывает карточки по очереди.

Совет. После пакетного сканирования карточек также можно выполнять пакетное распознавание. Выберите команду Пакетное OCR в меню Обработка. ыБудет выполнено распознавание новых карточек, добавленных в базу данных.


Сканирование карточек из Microsoft Outlook

(Этот раздел относится к IRISCard Pro и IRISCard Corporate)

Если Cardiris устанавливается на компьютере, где уже установлено приложение Microsoft Outlook, то в интерфейсе Outlook появится панель инструментов Cardiris. С помощью этой панели можно сканировать визитные карточки, распознавать карточки и сохранять их в виде контактов Outlook. Это позволяет сканировать визитные карточки, не открывая интерфейс Cardiris.

Сканирование карточек из Microsoft Outlook:

  • Откройте Microsoft Outlook из меню Программы Windows или щелкните значок на рабочем столе.

Cardiris поддерживает Microsoft Outlook 2003 и 2007.

  • В меню Вид укажите пункт Панели инструментов и выберите панель Cardiris.

Появится панель инструментов Cardiris.

  • Выберите нужную страну из раскрывающегося списка и нажмите кнопку Cardiris для сканирования визитных карточек.

Убедитесь, что сканер подключен к компьютеру и правильно настроен.

Если используется сканер IRISCard, будет предложено вставить карточки в сканер.

  • Cardiris выполнит распознавание визитной карточки, откроет форму контактов Outlook и заполнит все распознанные поля.

  • Нажмите кнопку Сохранить, чтобы сохранить контакт.

Контакт будет сохранен в папке контактов по умолчанию для Outlook.

Примечание. Контакты также можно сохранять в других папках контактов Outlook. Просто откройте папку контактов, где нужно сохранить контакты, и выполните процесс сканирования. Система Cardiris сохранит контакты в открытую папку контактов.


Сканирование обратной стороны карточки

На обратной стороне некоторых визитных карточек находится дополнительная информация, например номера личных телефонов, логотипы компаний и т.п. Поэтому система Cardiris позволяет сканировать обратную сторону карточек и добавлять такую информацию в базу данных.

Сканирование обратной стороны карточки:

  • Сначала выполните сканирование лицевой стороны, нажав кнопку Сканировать.

  • Затем выберите команду Сканирование обратной стороны карточки в меню Обработка.

Будет предложено вставить карточку.

  • Также можно щелкнуть вкладку Обратная и щелкнуть в пределах серой области.

    • Нажмите кнопку Получить, чтобы отсканировать обратную сторону,

    • или кнопку Загрузить, чтобы открыть существующий файл изображения.

Если добавлена обратная сторона карточки, то стандартный эскиз обратной стороны на панели кнопок изменит свою форму.

Для распознавания тыльной стороны выполните следующие действия. На вкладке Тыльная нажмите кнопку Распознать на главной панели инструментов. Информация будет извлечена с тыльной стороны и добавлена к соответствующим полям базы данных. Обратите внимание, что информация, извлеченная с тыльной стороны карточек, не будет заменять информацию с лицевой стороны, а дополнит ее.

Советы

Для автоматического распознавания тыльных сторон карточек выберите параметр Распознавание тыльной стороны после лицевой в меню Параметры. Таким образом, вы должны будете нажать кнопку Распознать один раз для распознавания обеих сторон карточек.

Если необходимая информация не была извлечена с тыльной стороны карточки после распознавания, используйте функции OCR с перетаскиванием и OCR "на лету" для тыльной стороны карточки, чтобы добавить дополнительные сведения к полям базы данных.


Двухстороннее сканирование

Система Cardiris позволяет сканировать и лицевую, и обратную сторону всех визитных карточек в режиме двухстороннего сканирования.

Включение двухстороннего сканирования:

  • Выберите в меню Параметры команду Сканер.

  • Выберите сканер и включите параметр Двухстороннее сканирование на экране конфигурации.

  • Затем нажмите кнопку Сканировать на главной панели инструментов.

Совет. Чтобы приложение Cardiris автоматически распознавало обе стороны карточек после сканирования, активируйте параметры Распознать после сканирования и Распознать тыльную сторону после лицевой в меню Параметры.


Сканирование фотографии контакта

Кроме изображений карточек, в базу данных Cardiris можно добавлять фотографии контактов.

Сканирование фотографии контакта:

  • Если карточка, к которой нужно добавить фотографию, уже находится в базе данных, дважды щелкните ее, чтобы открыть в режиме просмотра карточки.

  • В противном случае нажмите кнопку Сканировать для сканирования лицевой стороны карточки.

  • Затем выберите команду Сканирование изображения в меню Обработка.

Будет предложено вставить фотографию.

  • Также можно щелкнуть вкладку Фотография и затем щелкнуть в пределах серой области.

    • Нажмите кнопку Получить, чтобы отсканировать фотографию,

    • или кнопку Загрузить, чтобы открыть существующий файл изображения.

Совет. Не загружайте файлы фотографий большого размера. Для отображения на экране достаточно разрешения в 75 точек на дюйм.

  • Если к контакту добавлена фотография, она будет показана на эскизе изображения на панели кнопок.


Добавление примечаний к карточкам

Во время сканирования стопки карточек, собранных в ходе некоторого события (например, выездной презентации), может оказаться полезным добавить к карточкам индивидуальные примечания, напоминающими о месте встречи с контактами.

Автоматическое добавление примечаний к карточкам:

  • В меню Карточка выберите команду Автозаметка.

  • Выберите команду Вставить эту автозаметку и введите текст для добавления.

Введенный текст будет добавлен в поле Примечания на каждой сканируемой карточке.

Чтобы отключить эту функцию, выберите команду Без автозаметки.

Примечания к карточкам также можно добавлять вручную. Для этого:

  • Дважды щелкните карточку, чтобы открыть ее в окне Просмотр карточки.

  • Перейдите на вкладку Заметки и введите текст для добавления.


Добавление карточек в базу данных вручную

Помимо сканирования визитных карточек, система Cardiris позволяет добавлять карточки в базу данных вручную. Это удобно, если рядом нет сканера визитных карточек.

Добавление карточки в базу данных:

  • Выберите команду Создать в меню Карточка или нажмите клавиши Ctrl+E.

В базу данных будет добавлена новая карточка, которая откроется в режиме просмотра карточки.

  • Вручную заполните поля базы данных.

Для всех карточек, добавляемых в базу данных вручную, устанавливается статус Проверенные, поскольку система предполагает, что пользователь вводит правильную информацию.

Добавление на карточку изображения лицевой стороны, обратной стороны и фотографии:

(Добавление изображений обратной стороны и фотографий не относится к IRISCard Mini.)

  • Щелкните вкладки Лицевая,Обратная или Фотография и щелкните в пределах серой области.

  • Затем нажмите кнопку Получение, чтобы запустить сканирование, или кнопку Загрузить изображение, чтобы открыть существующий файл с изображением.


Выбор стиля карточки

Система Cardiris применяет анализ полей для распределения данных с визитных карточек по нужным полям базы данных. Технология анализа полей, помимо прочего, основана на стиле (макете) визитных карточек. В разных странах используются разные стили составления визитных карточек. Поэтому перед распознаванием визитных карточек важно правильно выбрать страну.

Для этого:

  • Щелкните раскрывающийся список стиль карточки и выберите нужную страну.

Некоторые стили визитных карточек соответствуют сразу нескольким языкам. Например, в Бельгии, Канаде и Швейцарии действуют несколько государственных языков. Система Cardiris автоматически определяет выбранный язык.

Учтите, что в каждый момент времени можно выбрать только один стиль карточки.

Совет. Перед сканированием визитных карточек их следует упорядочить по странам. Это позволит применять к карточкам Пакетное OCR.


Распознавание карточек

После сканирования карточек и выбора подходящего стиля можно выполнять распознавание визитных карточек.

Для этого:

  • Нажмите кнопку Распознать на главной панели инструментов.

Данные извлекаются из изображения карточки и распределяются по соответствующим полям данных.

Совет. Если на момент запуска распознавания нужная страна еще не выбрана, выберите ее после завершения операции и снова нажмите кнопку Распознать.

  • Дважды щелкните распознанную карточку, чтобы просмотреть результаты в режиме просмотра карточки.

Данные, которые системе Cardiris не удается соотнести ни с одним полем базы данных, помещаются в поле Дополнительно.

Нераспознанные символы обозначаются тильдой ("~"").

  • Результаты распознавания можно редактировать различными способами. См. раздел Редактирование результатов распознавания.

Примечание. Если для распознанных карточек запускается повторное распознавание, система Cardiris выполняет различные операции в зависимости от статуса карточки:

  • Карточки со статусом новые будут распознаваться заново. Содержащиеся в них данные будут удалены и заполнены новыми.

  • Система Cardiris пытается заполнить все отсутствующие поля в индексированных карточках

  • и не будет выполнять повторное распознавание проверенных карточек.


Пакетное распознавание карточек

В случае пакетного сканирования карточек удобно выполнять распознавание в пакетном режиме, а не запускать отдельно для каждой карточки. Это позволит значительно сократить время обработки.

Пакетное распознавание карточек:

  • Отсортируйте по стране все карточки, которые нужно обработать, и выполните сканирование.

Сортировать карточки по стране необходимо, поскольку в каждый момент можно выбрать только один стиль карточки.

  • Затем выберите в меню Обработка команду Пакетное OCR.

Учтите, что в режиме просмотра карточки команда Пакетное OCR недоступна. В случае необходимости нажмите кнопку просмотр альбома, чтобы вернуться в режим просмотра альбома.

  • В ходе пакетного распознавания учитывается статус карточек.

    • Карточки со статусом новые не будут распознаваться. Данные, которые уже заполнены, будут удалены и заполнены заново.

    • В индексированных карточках система пытается заполнить все пустые поля данных (поля, содержащие данные, считаются проверенными пользователем).

    • Пакетное распознавание проверенных карточек не выполняется.

Дополнительные сведения о статусах карточек см. в разделе Определение статуса карточки.

Также поддерживается пакетное распознавание для выделенного набора карточек:

  • Щелкните выделенные карточки в режиме альбома, удерживая нажатой клавишу Ctrl, а затем выберите команду Пакетное OCR в меню Обработка.

  • Также можно щелкнуть выбранные карточки правой кнопкой мыши и выбрать в контекстном меню команду Распознать.


Автоматическое распознавание тыльной стороны карточек

Иногда тыльная сторона визитных карточек содержит полезную информацию, например дополнительную контактную информацию, личные телефонные номера и др. Поэтому Cardiris позволяет автоматически распознавать тыльную сторону визитных карточек сразу после распознавания лицевой стороны.

Примечание. Информация, извлеченная с тыльной стороны карточек, не будет заменять информацию с лицевой стороны, а дополнит ее.

Примечание. Распознавание тыльной стороны работает, только если тыльная сторона карточки имеет тот же язык, что лицевая.

Для распознавания тыльной стороны карточек выполните следующие действия.

  • В меню Параметры выберите Распознать тыльную сторону после лицевой.

  • Затем нажмите кнопку Распознать на главной панели инструментов. Cardiris сначала распознает лицевую сторону карточки и добавит соответствующие данные к полям базы данных. Затем будет выполнено распознавание лицевой стороны и добавление дополнительной информации.

Совет. Если вы отсканировали лицевую сторону в качестве тыльной и наоборот, просто нажмите значок Заменить под изображением карточки (в представлении карточки). Лицевая и тыльная стороны поменяются местами.


Редактирование результатов распознавания

После завершения распознавания полученные результаты в случае необходимости можно редактировать различными способами:

  • Можно щелкнуть любое поле базы данных, чтобы изменить текст.

  • Можно перемещать данные путем выделения и перетаскивания в другое поле.

  • Можно перемещать данные с использованием действий вырезания и вставки.

Чтобы получить доступ к удобным командам редактирования, щелкните правой кнопкой мыши в пределах поля базы данных.

Изменения, вносимые в результаты распознавания, сохраняются автоматически, и кнопку Сохранить нажимать не нужно. В режиме просмотра карточки данные сохраняются при вводе, Изменения отображаемой карточки можно изменить, при этом:

  • команда Отменить в меню Правка отменит последнее изменение;

  • значок Восстановить отменяет все сделанные изменения и возвращает карточку к исходному состоянию.

К полям Примечания и Дополнительно можно вручную добавлять новые сведения.

Помимо этих стандартных способов редактирования, система Cardiris поддерживает функции OCR с перетаскиванием и OCR на лету.

OCR с перетаскиванием

Данные, которые системе Cardiris не удалось извлечь из визитной карточки, можно добавить в поля базы данных с помощью OCR с перетаскиванием:

  • Нажмите кнопку перетаскивание на панели кнопок.

  • Начертите рамку вокруг добавляемого текста и перетащите рамку в нужное поле базы данных.

OCR на лету

Данные, которые системе Cardiris не удалось извлечь из визитной карточки, также можно добавить в поля базы данных с помощью OCR на лету.

  • Щелкните в поле данных, куда нужно добавить данные.

  • Начертите рамку вокруг добавляемого текста, удерживая нажатой клавишу Ctrl.

  • Отпустите клавишу Ctrl. Текст будет добавлен в поле.

Помимо редактирования результатов распознавания в системе Cardiris можно настраивать поля базы данных. (Это не относится к IRISCard Mini.)


Настройка изображений карточек

В ходе распознавания Cardiris преобразует карточки, отсканированные в цвете или в оттенках серого, в бинаризированные (черно-белые) изображения, которые подвергаются распознаванию. При открытии и сканировании очень светлых или очень темных цветных изображений или изображений в оттенках серого перед распознаванием бинаризированных изображений может потребоваться настройка. Это позволит получить удовлетворительные результаты.

Действия

  • Выполните сканирование карточки для распознавания.

  • Нажмите кнопку Настроить изображение на панели кнопок.

  • Откроется окно предварительного просмотра, где показано бинаризированное изображение и параметры настройки.

Параметры настройки

Сглаживание

    • Выберите функцию Сгладить, чтобы сгладить изображение.

Эта функция делает изображения в оттенках серого и цветные изображения более однородными за счет сглаживания различий в насыщенности. В результате достигается более четкий контраст между объектами переднего плана (текстом) и фоном (иллюстрациями).

Примечание. Иногда сглаживание является единственным способом отделить текст от цветного фона.

Яркость

    • Используйте бегунок для увеличения или уменьшения яркости.

Параметры яркости определяют общую яркость изображения. Используйте их для осветления или затемнения изображения, если текст неразборчив.

Контраст

    • Используйте бегунок для увеличения или уменьшения контраста.

Параметры контраста определяют контраст между темными и светлыми областями изображения. Используйте их, чтобы выделить контуры символов на цветном фоне.

Ретушь

    • Используйте бегунок для увеличения или уменьшения параметров ретуши.

Ретушь удаляет небольшие пятна на черно-белых изображениях.

  • Для просмотра результатов нажмите кнопку Просмотр.

  • Если результаты удовлетворительные, нажмите кнопку OK. В противном случае измените параметры еще раз.

  • Затем нажмите кнопку Распознать, чтобы выполнить распознавание карточки.


Настройка полей базы данных

В ходе распознавания визитных карточек система Cardiris извлекает данные из карточек и распределяет их по стандартным полям данных. Стандартные поля дополняются настраиваемыми полями, позволяющими вводить дополнительную информацию. Например, можно добавить место встречи с контактом, часы, когда возможна встреча, и т.п.

Доступный по умолчанию набор настраиваемых полей можно расширить, добавляя неограниченное число других полей.

Добавление настраиваемого поля к карточке:

  • Откройте карточку в режиме просмотра.

  • Щелкните знак + рядом с узлом Настраиваемые поля или выберите команду Настраиваемые поля в меню Правка.

  • Нажмите кнопку Добавить и введите имя настраиваемого поля.

Примечание: не используйте в именах и содержимом настраиваемых полей точки с запятой (;) и вертикальные черты (|). Эти символы считаются недопустимыми.

  • Затем нажмите кнопку ОК для подтверждения.

Настраиваемое поле будет добавлено к стандартным полям базы данных.

Содержимое настраиваемого поля, как и любого стандартного поля, доступно для редактирования и поиска.

Учтите, что настраиваемые поля не отображаются в режиме просмотра альбома. Выводятся только основные поля базы данных.

  • Для переименования или удаления любого настраиваемого поля снова щелкните знак + и выберите команду Переименовать или Удалить.

Настраиваемые поля можно экспортировать в виде файлов формата CVS, XML, HTML и Excel и отправлять в Microsoft Outlook 2003 и 2007. В случае экспорта в Microsoft Outlook настраиваемые поля переносятся в поля Примечания контактов Outlook.

При экспорте контактов, содержащих настраиваемые поля, в Microsoft Dynamics CRM, настраиваемые поля добавляются в поле Примечания MS Dynamics CRM.

При экспорте контактов, содержащих настраиваемые поля, в Salesforce CRM эти настраиваемые поля добавляются в поле Description в Salesforce.

Примечание: настраиваемые поля являются неотъемлемой частью базы данных Cardiris. Во время объединения двух баз данных складываются настраиваемые поля из обеих баз. Иными словами, объединенная база данных будет содержать настраиваемые поля и из первой, и из второй базы. Повторяющиеся настраиваемые поля будут объединены в одно.

Помимо настраиваемых полей, для контактов можно назначать неограниченное количество категорий.


Назначение категорий для контактов

Помимо настраиваемых полей, для контактов можно назначать неограниченное количество категорий. Назначение категорий для контактов помогает быстрее выполнять поиск в дальнейшем, используя функцию расширенного поиска.

Дополнительные сведения о расширенном поиске см. в разделе Поиск визитных карточек.

Добавление категорий для контактов:

  • Откройте карточку в режиме просмотра.

  • Щелкните значок + рядом с узлом Категории или выберите в меню Правка команду Категории.

  • Выберите из списка категории для назначения.

  • Этот список стандартных категорий можно пополнять без ограничений: чтобы добавить новые категории, выберите в меню Правка команду Добавить.

Примечание: не используйте в именах категорий точки с запятой (;) и вертикальные черты (|). Эти символы считаются недопустимыми.

Категории можно экспортировать в виде файлов формата CVS, XML, HTML и Excel и отправлять в Microsoft Outlook 2003 и 2007. В случае экспорта в Microsoft Outlook отсутствующие категории создаются автоматически.

Примечание: категории являются неотъемлемой частью базы данных Cardiris. Во время объединения двух баз данных складываются категории из обеих баз. Иными словами, объединенная база данных будет содержать категории и из первой, и из второй базы. Повторяющиеся категории будут объединены в одну.

Примечание: во время экспорта контактов, содержащих категории, в Microsoft Dynamics CRM, категории будут добавлены в поле "Примечания" CRM 3, 4 и 2011 Server и в раздел "Примечания и операции" системы CRM Online.

Примечание. При экспорте контактов, содержащих категории, в Salesforce CRM эти категории добавляются в поле Description в Salesforce.


Определение статуса карточки

Во время открытия образца базы данных, которая находится в папке установки Cardiris, карточки в базе данных помечены определенным цветовым кодом. Карточки могут иметь желтый, зеленый или синий цвет.

Эти цвета соответствуют статусу карточки:

  • Желтые карточки — новые,

и данные в них еще не проверены.

  • Зеленые карточки — индексированные,

в которых название компании проверено пользователем.

  • Синие карточки — проверенные,

все данные в которых проверены пользователем.

Назначение другого статуса для карточки:

  • Дважды щелкните карточку, чтобы открыть ее в режиме просмотра карточки.

  • Проверьте результаты распознавания и исправьте их в случае необходимости.

  • Нажмите кнопки статуса в правой нижней части окна: Н(овые), И(ндексированные), П(роверенные)

или используйте функциональные клавиши F10, F11 и F12 на клавиатуре.

Можно вывести подборку карточек в зависимости от статуса:

  • В режиме альбома нажмите кнопки типа карточки на главной панели инструментов, чтобы показать только новые карточки, только индексированные карточки или только проверенные карточки.

  • В строке состояния в нижней части окна указываются отображаемые типы карточек.

  • В зависимости от отображаемых типов карточек база данных Cardiris может выводиться различным цветом.

На представленном ниже изображении в Cardiris показаны только проверенные карточки.

  • Если нет карточек для отображения,

    • окно приложения остается пустым, а в строке состояния указывается, что отсутствуют карточки для отображения. (просмотр альбома)

    • изображение карточки пусто, поля данных не заполнены, и статус карточки отмечен серым. (просмотр карточки)

  • Чтобы вновь вывести все карточки, нажмите кнопку все карточки.

Примечания.

При экспорте карточек в другие приложения следует убедиться, что экспортируются только проверенные карточки. Это позволит гарантировать экспорт только проверенных данных.

Когда выполняется устранение дубликатов в Cardiris, объединяемые карточки автоматически получают статус проверенных.

Когда для карточки применяется параметр Очистить все поля, кроме заметок (из меню Правка), статус карточки меняется на новую.


Просмотр карточек

Система Cardiris работает подобно электронной системе Rolodex. Карты, добавленные в базу данных, легко просмотреть:

  • Для перехода по страницам альбома в режиме альбома используются стрелки в нижних углах окна,

а также клавиши PageUp и PageDown на клавиатуре.

  • Кнопки просмотра позволяют перемещаться по списку визитных карточек.

  • В режиме просмотра альбома нажмите клавишу Home, чтобы перейти к первой карточке, и клавишу End, чтобы перейти к последней карточке.

  • В этом режиме также можно переходить от карточки к карточки, нажимая кнопки с буквами.

Пример. Нажмите кнопку "G", чтобы переместить курсор к первой карточки, название компании в которой начинается с буквы "G". Если в базе данных нет компаний, название которых начинается с этой буквы, то Cardiris перемещается к карточке, в которой название компании лучше всего соответствует этой букве.

Порядок сортировки карточек

Система Cardiris применяет к карточкам в базе данных порядок сортировки:

  • Сначала карточки сортируются в алфавитном порядке по названию компании.

Название компании служит первичным критерием сортировки.

  • Затем карточки сортируются в алфавитном порядке по фамилии.

Фамилия служит вторичным критерием сортировки, если в базе данных находится несколько контактов из одной компании.

  • Карточки, для которых не доступно ни название компании, ни фамилия, сортируются в хронологическом порядке по дате сканирования.


Поиск визитных карточек

Cardiris поддерживает две функции для быстрого и эффективного поиска визитных карточек:

  • полнотекстовый поиск с помощью поля поиска

  • и расширенный поиск с помощью команды расширенного поиска.

Полнотекстовый поиск

Выполнение полнотекстового поиска:

  • Введите критерий поиска в поле поиска и нажмите кнопку Поиска карточек или нажмите клавишу Enter.

  • Система Cardiris выведет все карточки, соответствующие критерию поиска. Кнопка фильтра, строка состояния и розовый фон показывают, что выводится "список совпадений". В строке состояния также указывается количество найденных карточек.

Если критериям поиска не соответствует ни одна карточка:

      • окно приложения остается пустым, а в строке состояния сообщается, что нет подходящих карточек для отображения. (просмотр альбома)

      • изображение карточки пусто, поля данных не заполнены, а статус карточки отмечен серым цветом. (просмотр карточки)

  • Чтобы расширить область поиска, можно применять логические операторы OR и AND, а также кавычки.

  • Чтобы вновь вывести все карточки после поиска, удалите условие поиска и нажмите клавишу Enter или нажмите кнопку Все карточки на панели кнопок.

Расширенный поиск

Выполнение расширенного поиска:

  • Щелкните значок бинокля на главной панели инструментов.

  • Cardiris выведет список доступных критериев поиска.

Критерии поиска позволяют ограничить область поиска определенными полями данных, настраиваемыми полями и категориями. Также можно выполнять поиск контактов по дате сканирования и дате изменения.

Примечание. В ходе расширенного поиска система Cardiris ищет карточки, которые начинаются с текста, введенного в поля поиска, а не карточки, которые содержат введенный текст.

Кроме того, можно использовать несколько полей поиска одновременно.

Совет. В полях поиска можно применять логические операторы (AND и OR), а также кавычки.

  • Определите порядок сортировки, в котором будут выводиться результаты поиска.

  • Введите текст, который нужно найти, в поля поиска, и нажмите кнопку ОК.

  • Система Cardiris выведет все карточки, соответствующие критериям поиска. Кнопка фильтра, строка состояния и розовый фон показывают, что выводится "список совпадений". В строке состояния также указывается количество найденных карточек.

Если критериям поиска не соответствует ни одна карточка:

      • окно приложения остается пустым, а в строке состояния сообщается, что нет подходящих карточек для отображения. (просмотр альбома)

      • изображение карточки пусто, поля данных не заполнены, а статус карточки отмечен серым цветом. (просмотр карточки)

  • Чтобы вновь вывести все карточки после поиска, удалите условие поиска и нажмите клавишу Enter или нажмите кнопку Все карточки на панели кнопок.


Поиск и устранение дубликатов

Система Cardiris служит комплексным решением на основе базы данных карточек. Она позволяет импортировать визитные карточки из других баз данных и экспортировать их в другие базы данных, синхронизировать целые базы данных и выполнять другие операции. Чтобы избежать засорения базы данных дубликатами карточек или устаревшей информацией, система Cardiris применяет удобную функцию управления дубликатами.

Поиск и устранение дубликатов:

  • Щелкните значок Поиск дубликатов на главной панели инструментов.

  • В окне "Поиск дубликатов" выберите параметры поиска. Дубликатами считаются контакты с одинаковыми:

    • названиями компаний, именами и фамилиями;

    • именами и фамилиями;

    • именами;

    • фамилиями;

    • адресами электронной почты.

  • Затем нажмите кнопку Поиск дубликатов.

Cardiris выводит список дублированных контактов (количество дубликатов для каждой карточки указывается в скобках).

  • Дважды щелкните любой дубликат, чтобы вывести подробную информацию.

  • Данные карточки распределяются по 4 вкладкам. Вкладки, отмеченные красным цветом, требуют внимания. Информация на вкладках, которые не помечены, автоматически обработана системой Cardiris.

Данные вкладок и настраиваемые поля вкладок

Щелкните вкладку Данные, чтобы получить доступ к информации из полей данных. Указанные ниже факты также относятся к вкладке Настраиваемые поля.

Когда система Cardiris обнаруживает дублированные контакты, выполняется сравнение информации, содержащейся в полях данных, и контакты объединяются в одну карточку.

Для обозначения статуса информации применяется цветовой код.

  • Поля объединенной карточки отмечены черным цветом.

  • Информация, выделенная и перемещенная в объединенную карточку, отмечена синим цветом. Система Cardiris считает эту информацию правильной.

  • Информация, которая не используется в объединенной карточке, отмечена серым цветом.

  • Поля, которые не удалось объединить, отмечены красным цветом. Дважды щелкните любое красное поле, чтобы переместить его в объединенную карточку.

  • Альтернативная информацию, которую также можно переместить в объединенную карточку (вместо текущей информации), отмечена оранжевым цветом. Если пользователь или система Cardiris выбрали неправильную информацию, дважды щелкните оранжевые поля данных, чтобы переместить их в объединенную карточку.

Также можно нажать кнопку Автозаполнение, чтобы объединение дубликатов контактов выполнялось системой Cardiris. Затем Cardiris автоматически выберет самые последние данные и переместит их в объединенную карточку.

Примечание. Информация в поле Примечания никогда не вызывает конфликт. В объединенную карточку будет добавлена вся информация из любого поля Примечания с указанием даты и времени добавления информации.

После устранения всех дубликатов нажмите кнопку Применить, чтобы сохранить результаты в базе данных, или нажмите кнопку ОК, чтобы сохранить результаты и закрыть окно. Для карточек с устраненными дубликатами назначается статус Проверенные. Лишние контакты будут удалены.

Изображения на вкладке

Система Cardiris выводит все три типа изображений, которые можно добавлять к контактам:изображения лицевой стороны, обратной стороны и фотографии.

Система автоматически выбирает самые последние изображения и перемещает их в объединенную карточку.

Если системе Cardiris не удалось объединить изображения, их необходимо обработать вручную. Чтобы переместить изображение в объединенную карточку, достаточно дважды щелкнутьее. Невыбранное изображение будет выводиться размытым.

Если выбрано неправильное изображение, дважды щелкните размытое изображение, чтобы переместить его в объединенную карточку.

Примечание. Изображения внутри вкладок уменьшены. Чтобы увеличить масштаб изображения, щелкните его правой кнопкой мыши. Чтобы закрыть окно масштабирование, еще раз щелкните правой кнопкой мыши.

Совет. Все три изображения (лицевая сторона, обратная сторона и фотография) можно одновременно перенести с дубликата контакта в объединенную карточку. Для этого щелкните любое изображение на дубликате, удерживая нажатой клавишу Shift. Изображения других дубликатов не будут обрабатываться.

Также можно нажать кнопку Автозаполнение, чтобы объединение дубликатов изображений выполнялось системой Cardiris. Затем Cardiris автоматически выберет самое последнее изображение и переместит его в объединенную карточку.

После устранения всех дубликатов нажмите кнопку Применить, чтобы сохранить результаты в базе данных, или нажмите кнопку ОК, чтобы сохранить результаты и закрыть окно. Для карточек с устраненными дубликатами назначается статус Проверенные. Лишние контакты будут удалены.

Категории вкладок

В объединенную карточку будут включены все категории, назначенные для контактов. Для добавления в объединенную карточку достаточно, чтобы она содержалась в одном из дубликатов.

Категории, перемещенные в объединенную карточку, отмечаются зеленым знаком V, а не перемещенные отмечаются красным знаком X.

Чтобы добавить категории в объединенную карточку, дважды щелкните красный знак X. Чтобы удалить категории, дважды щелкните зеленый знак V.

Также можно нажать кнопку Автозаполнение, чтобы объединение дубликатов категорий выполнялось системой Cardiris.

После устранения всех дубликатов нажмите кнопку Применить, чтобы сохранить результаты в базе данных, или нажмите кнопку ОК, чтобы сохранить результаты и закрыть окно. Для карточек с устраненными дубликатами назначается статус Проверенные. Лишние контакты будут удалены.


Обслуживание баз данных карточек

Система Cardiris служит комплексным решением на основе базы данных карточек. Базы данных, создаваемые или открываемые в Cardiris, можно объединять с другими базами данных Cardiris, переносить в другие версии приложений, дублировать и выполнять другие операции.

Открытие и сохранение баз данных

Cardiris всегда открывает базу данных, которая была открыта в последнем сеансе. Все изменения, вносимые в базу данных, сохраняются автоматически, и кнопку Сохранить нажимать не нужно.

Чтобы открыть другую базу данных, выберите команду Открыть из меню Файл.

Создание и сохранение новых баз данных

Чтобы создать новую базу данных, выберите команду Создать из меню Файл. Новую базу данных нужно один раз сохранить, выбрав команду Сохранить как в меню Файл. После этого все вносимые изменения будут сохраняться автоматически.

Сжатие баз данных

Базы данных можно сжимать, чтобы сократить размер их файлов. Сжатие базы данных полезно выполнять после удаления из нее большого количества карточек.

Чтобы сжать базу данных, выберите соответствующую команду в меню Файл.

Совет. Используйте изображения низкого разрешения только при добавлении фотографий к карточкам! (Все данные, включая изображения, сохраняются в файле базы данных.)

Дублирование баз данных

Базы данных можно дублировать, создавая резервные копии.

Для дублирования базы данных выполните одно из следующих действий.

  • Выберите команду Сохранить как из меню Файл и сохраните базу данных в файле с расширением c5d (файл базы данных).

  • Скопируйте файл базы данных с помощью проводника Windows в другое расположение.

Копирование контактов

Кроме того, можно передать отдельные контакты (не полные базы данных) в другую базу данных Cardiris.

Доступно два метода.

  • Откройте обе базы данных и перетащите контакты из одной базы данных в другую.

Совет. Имя текущей базы данных отображается в строке заголовка.

  • Выберите карточки, которые необходимо передать, экспортируйте их, а затем импортируйте в другую базу данных. (Выберите фильтр экспорта и импорта Cardiris 5.)

Перенос старых баз данных

Перенос старых баз данных:

  • Откройте базу данных, созданную в предыдущей версии Cardiris, выбрав команду Открыть из меню Файл. Выберите версию Cardiris в списке Файлы типа.

или

  • Импортируйте контакты из ранних версий Cardiris (3.x и 4.x) в пустую базу данных. Для этого:

    • Нажмите кнопку Экспорт на главной панели инструментов и щелкните вкладку Импорт.

    • Выберите, из какой версии Cardiris импортируются контакты, и нажмите кнопку Импорт.

    • Выберите нужный файл базы данных и нажмите кнопку Открыть.

Объединение баз данных

Объединение двух баз данных последней версии:

  • Импортируйте в текущую базу данных контакты из другой базы данных. Для этого:

    • Нажмите кнопку Экспорт на главной панели инструментов и щелкните вкладку Импорт.

    • Выберите в списке версию Cardiris 5.

    • Выберите нужный файл базы данных и нажмите кнопку Открыть.

  • Откройте обе базы данных и перетащите все контакты из одной базы данных в другую. Быстрое выполнение операции:

    • Откройте базу данных в режиме просмотра альбома и выберите команду Выделить все в меню Правка.

    • Перетащите контакты в другую базу данных.


Удаление карточек

Карточки можно удалять из базы данных несколькими способами.

Удаление карточек:

  • Выберите одну или несколько карточек.

  • Щелкните карточки правой кнопкой мыши и выберите команду Удалить карточки.

  • Выберите команду Удалить карточки в меню Правка.

  • Нажмите клавишу Delete на клавиатуре.


Экспорт визитных карточек

Контакты из базы данных Cardiris можно экспортировать в различные внешние приложения. Поддерживается экспорт в диспетчеры контактов, диспетчеры личных данных (PIM), системы управления отношениями с клиентами (CRM), базы данных, электронные таблицы и текстовые процессоры, обладающие функцией слияния с почтой, которая позволяет печатать письма, конверты и наклейки.

Также можно сохранять контакты в структурированном файле, например в формате vCard, чтобы импортировать их в любую базу данных адресов, например Microsoft Access. Файлы vCard также можно импортировать в любое приложение, совместимое со стандартом vCard.

Выпуск Cardiris Corporate также позволяет экспортировать контакты в Microsoft Dynamics CRM и Salesforce CRM.

См. дополнительные сведения в разделах Экспорт в Microsoft Dynamics CRM и Экспорт в Salesforce CRM.

Экспорт контактов из Cardiris:

  • Выберите карточки, которые необходимо экспортировать. Это можно сделать несколькими способами:

    • Щелкните нужные карточки, удерживая нажатой клавишу Ctrl.

    • Чтобы выбрать непрерывный диапазон карточек, щелкните первую карточку, а затем выберите последнюю карточку диапазона, удерживая нажатой клавишу Shift.

    • Выполните полнотекстовый поиск, чтобы выделить карточки для экспорта.

    • Выполните расширенный поиск (значок бинокля), чтобы выделить карточки для экспорта.

Если не выделена ни одна карточка, то в выбранное приложение будут экспортированы все карточки.

  • Нажмите кнопку Экспорт на главной панели инструментов и выберите из списка нужное приложение для экспорта.

Учтите, что если выбран параметр Экспорт всех карточек в нижней части списка Экспорт, то выбранные карточки не будут учитываться.

  • Чтобы настроить экспорт, нажмите кнопку Настройка.

В ходе настройки экспорта задается несколько дополнительных параметров, которые подробно описаны в файле ReadMe системы Cardiris.

Примечание. Доступность кнопки Настройка зависит от выбранного формата и приложения.

  • После завершения настройки экспорта нажмите кнопку ОК для подтверждения.

Контакты будут сохранены в выбранном формате экспорта или в выбранном приложении. Откройте контакты, чтобы проверить результат.

Совет. Чтобы получить доступ к параметрам экспорта, также можно щелкнуть правой кнопкой мыши выделенные карточки и выбрать команду Экспорт.

Совет. Для экспорта контактов в другую базу данных Cardiris не обязательно использовать функцию Экспорт. Можно просто открыть обе базы данных и перетащить контакты из одной базы в другую.

Совет. Для распространения контактов и изображений карточек по электронной почте выберите пункт Электронная почта в списке Экспорт. Откроется новое сообщение электронной почты, содержащее файл vCard, в котором находятся контакты.


Экспорт в приложение «Контакты Windows»

При использовании Cardiris на компьютере под управлением Windows Vista или Windows 7 можно экспортировать визитные карточки в приложение Контакты Windows. Приложение «Контакты Windows» заменяет адресную книгу Windows XP и позволяет отслеживать пользователей и организации путем создания контактов. Кроме того, это приложение служит адресной книгой для почтовой службы Windows.

Примечание. В Windows XP нет приложения «Контакты Windows». Вместо него контакты можно экспортировать в приложение Адресная книга Windows (в Outlook Express). См. дополнительные сведения в разделе Экспорт в приложение «Адресная книга Windows».

Для экспорта визитных карточек в контакты Windows выполните следующие действия.

  • Выберите карточки, которые необходимо экспортировать.

  • Нажмите кнопку Экспорт на главной панели инструментов и выберите Контакты Windows в списке.

  • Нажмите Экспорт. Контакты будут добавлены в папку Контакты Windows.

Папка «Контакты» находится по следующему пути C:\Users\YourAccount\Contacts. Дважды щелкните контакты, чтобы отобразить сведения о них.

Совет. Кроме того, чтобы найти папку «Контакты» ,можно ввести wab.exe в поле Поиск.


Экспорт в приложение «Адресная книга Windows»

При использовании Cardiris на компьютере под управлением Windows XP можно экспортировать визитные карточки в Адресную книгу Windows (в Outlook Express)

Обратите внимание, что эта возможность доступна только в сочетании с Windows XP, так как адресная книга Windows была заменена на Контакты Windows в Windows Vista. См. дополнительные сведения в разделе Экспорт в контакты Windows, если вам необходим экспорт в контакты Windows.

Для экспорта визитных карточек в адресную книгу Windows выполните следующие действия.

  • Выберите карточки, которые необходимо экспортировать.

  • Нажмите кнопку Экспорт на главной панели инструментов и выберите Microsoft Outlook Express в списке.

Примечание. Следует выбрать Microsoft Outlook Express, а не Microsoft Outlook. Адресная книга Windows не может использоваться напрямую из Outlook.

  • Нажмите Экспорт. Контакты будут добавлены в адресную книгу Windows.


Экспорт в устройства Apple

Экспорт контактов в устройства Apple

Контакты, созданные с помощью Cardiris, можно экспортировать в устройства Apple через iTunes. Для этого необходимо экспортировать контакты в приложение «Контакты Windows» или «Адресная книга Windows», а затем настроить iTunes для синхронизации с одним из этих приложений.

Контакты из Cardiris добавляются в приложение Контакты на устройстве Apple.

Экспорт контактов в приложение «Контакты Windows» или «Адресная книга Windows»

См. сведения об этой процедуре в разделах Экспорт в приложение «Контакты Windows» и Экспорт в приложение «Адресная книга Windows».

Синхронизация iTunes с приложением «Контакты Windows» или «Адресная книга Windows»

  • В меню Пуск Windows выберите Все программы > iTunes.

Если приложение iTunes не установлено на компьютере, щелкните здесь, чтобы открыть страницу загрузки.

  • Подключите устройство Apple к компьютеру.

  • Когда устройство появится в списке в левой части окна iTunes (в разделе Устройства).

  • В верхней части окна щелкните Инфо.

  • Установите флажок Синхронизировать контакты с и выберите Outlook или Контакты Windows.

  • Затем нажмите кнопку Применить, чтобы синхронизировать контакты с контактами на устройстве Apple.

  • Контакты из Cardiris добавляются в приложение Контакты на устройстве Apple.


Экспорт в контакты Google

Контакты, созданные с помощью Cardiris, могут быть экспортированы в раздел Контакты Google вашей учетной записи gmail.

Примечание. Для экспорта в контакты Google требуется учетная запись Google.

Для экспорта в контакты Google выполните следующие действия.

  • Выберите карточки, которые необходимо экспортировать.

  • Нажмите кнопку Экспорт на главной панели инструментов и выберите Контакты Google в списке.

  • Затем нажмите кнопку Настроить в нижней части страницы.

  • Введите учетные данные Google и нажмите кнопку OK.

  • Затем нажмите кнопку Экспорт для экспорта карточек. Группа Cardiris, содержащая ваши контакты, будет добавлена в раздел Контакты учетной записи gmail.

Примечание. Если контакты содержат категории, также будут созданы отдельные группы в соответствии с настраиваемым полем. Например, Cardiris - Associate в изображении ниже.

  • Все поля базы данных Cardiris, включая созданные настраиваемые поля, входят в каждый контакт Google.

Совет. Кроме того, вы можете переместить контакты в отдельное приложение Контакты Google. Для этого выберите контакты и нажмите Группы > Мони контакты > Применить.


Экспорт контактов в Microsoft Dynamics CRM

Выпуск Cardiris Corporate позволяет экспортировать контакты в Microsoft Dynamics CRM.

Microsoft Dynamics CRM — это система управления отношениями с клиентами (Customer Relationship Management), которая обеспечивает эффективную работу с клиентами на всех этапах процесса продаж.

Примечание. Для успешного взаимодействия выпуска Cardiris Corporate с системой Microsoft Dynamics CRM, администраторы системы должны настроить соединитель Cardiris CRM и правильно настроить серверы CRM. Процесс настройки Cardiris Corporate описан в руководстве администратора, находящемся в папке установки Cardiris по пути \Doc\Eng.

Выпуск Cardiris Corporate поддерживает Microsoft Dynamics CRM 3.0, Microsoft Dynamics CRM 4.0, Microsoft Dynamics CRM 2011 Server и Microsoft Dynamics CRM Online.

Действия

Экспорт контактов в Microsoft Dynamics CRM:

  • Нажмите кнопку Экспорт на главной панели инструментов.

  • Выберите Microsoft Dynamics CRM из списка приложений, доступных для экспорта.

µ

  • Нажмите кнопку Экспорт, чтобы экспортировать контакты в Microsoft Dynamics CRM.

Примечание. Для успешного создания подключения клиентский компьютер с приложением Cardiris должен находиться в одном домене с сервером CRM.

Обратите внимание, что кнопка Настройка отключена. Только администраторы CRM имеют права, необходимые для изменения конфигурации CRM.

  • Система Cardiris откроет окно Поиск дубликатов.

Примечание. Чтобы пропустить этот этап, нажмите кнопку Пропустить.

Дубликатами считаются контакты с одинаковыми:

  • названиями компаний, именами и фамилиями;

  • именами и фамилиями;

  • именами;

  • фамилиями;

  • адресами электронной почты.

Пользователь может выбрать параметры поиска в раскрывающемся списке.

  • Выберите параметры поиска и нажмите кнопку Поиск дубликатов.

Cardiris начнет поиск дубликатов и выведет неустраненные дубликаты, если таковые имеются.

Cardiris выведет список дубликатов в пределах базы данных Cardiris и дубликатов между Cardiris и CRM.

Обратите внимание, что при поиске дубликатов учитываются только активные контакты в CRM.

Если дубликаты карточек будут обнаружены в базе данных CRM, появится предупреждение. Эти дубликаты необходимо устранить вручную в CRM перед повторением процедуры экспорта. Cardiris продолжит экспорт других карточек.

  • Дважды щелкните любой дубликат в списке, чтобы сравнить контактные сведения.

Cardiris автоматически объединит одинаковые контактные сведения в одной карточке.

Чтобы определить, является ли карточка в CRM дубликатом в карточки в Cardiris и наоборот, Cardiris выполняет процедуру, состоящую из двух этапов.

      • Сначала сравниваются значения пользовательских полей (фамилия, название компании и др.), пустые поля не учитываются.

      • Затем даты изменения карточек в Cardiris и CRM сравниваются с датой предыдущего экспорта. Если карточки в CRM и Cardiris не изменялись с момента предыдущего экспорта, они не будут включены в новую процедуру экспорта.

Несовпадающие сведения помечаются красным цветом. Решите, какие сведения нужно добавить в объединенную карточку, и дважды щелкните нужные поля для добавления или нажмите кнопку Автозаполнение, чтобы эту операцию выполнила система Cardiris. Cardiris автоматически добавит последние данные в объединенную карточку.

Примечание. Если пользователь прерывает процедуру устранения дубликатов, то в базах данных CRM и Cardiris фиксируются только контакты без дубликатов. При этом отображается предупреждение.

  • Нажмите кнопку OK и перейдите к следующему дубликату.

  • Закончив сравнение дубликатов, нажмите кнопку Применить, чтобы экспортировать контакты с устраненными дубликатами в CRM, или нажмите кнопку OK, чтобы экспортировать контакты с устраненными дубликатами и закрыть окно.

Если остались неустраненные дубликаты, появится новое предупреждение.

Карточки, уже экспортированные в CRM, будут включены в операцию экспорта только если они были изменены с момента последнего экспорта.

Дополнительные сведения об устранении дубликатов см. в разделе Поиск и устранение дубликатов.


Экспорт в Salesforce CRM

Экспорт контактов в Salesforce CRM

Выпуск Cardiris Corporate обеспечивает экспорт контактов в Salesforce CRM.

Однако обратите внимание, что для этого требуется учетная запись Salesforce Enterprise, Unlimited или Developer. Экспорт учетных записей Salesforce других типов не поддерживается.

Чтобы обеспечить взаимодействие Cardiris с Salesforce CRM, администраторы CRM должны настроить соединитель Cardiris CRM. Администраторы CRM могут найти описание соответствующей процедуры в руководстве по администрированию по следующему пути: установочный каталог Cardiris\Doc\Eng.

Для экспорта контактов в Salesforce CRM выполните следующие действия.

  • Нажмите кнопку Экспорт на главной панели инструментов.

  • Выберите Salesforce CRM из списка приложений, доступных для экспорта.

  • Нажмите кнопку Экспорт, чтобы экспортировать контакты в Salesforce CRM.

Обратите внимание, что кнопка Настройка отключена. Только администраторы CRM имеют права, необходимые для изменения конфигурации CRM.

Обратите внимание, что для экспорта в Salesforce потребуются права на использование API-интерфейса Salesforce. Если у вас их нет, обратитесь к администратору Salesforce CRM.

Предупреждение. Контакты Cardiris должны соответствовать политике Salesforce CRM. Контакты без фамилии или с неверной структурой адреса электронной почты будут отклонены.

Если при экспорте карточек возникнет ошибка, проверьте файл *Cardiris_n.log во временном каталоге Windows. Для доступа к временному каталогу введите %TEMP% в Проводнике Windows. При необходимости можно отправить файл журнала в службу поддержки I.R.I.S. для получения дополнительной помощи: www.irislink.com/support.

*Новый файл журнала Cardiris создается при каждом запуске Cardiris. Буква n в Cardiris_n.log представляет число от 3 до 6 цифр.


Печать визитных карточек

Чтобы распечатать контакты, выберите команду Печать из меню Файл. Система Cardiris может печатать контакты в виде списка или только наклейки.

Печать визитных карточек:

  • В меню Файл укажите пункт Печать

  • и выберите пункт Наклейки или Список.

В режиме печати наклеек контакты выводятся в маленьких рамках, чтобы разместить на странице максимальное количество наклеек.

В режиме печати списков используется вся ширина страницы.

  • Откроется окно конфигурации, где можно задать Тип наклейки, Порядок полей, Шрифт и Параметры печати.

Тип наклейки

Поддерживаются все стандартные типы наклеек (Avery и NEBS).

Порядок полей

Нажмите кнопку Порядок полей, чтобы выбрать включаемые и исключаемые поля данных и определить для них порядок сортировки.

Шрифт

Нажмите кнопку Шрифт, чтобы определить гарнитуру шрифта, стиль и кегль.

Параметры печати

Параметры печати позволяют выбрать параметры принтера.

  • Для просмотра результатов нажмите кнопку Предварительный просмотр.

  • Если результаты удовлетворительные, нажмите кнопку Печать.

Если нужно печатать изображения карточек,экспортируйте карточки в виде изображений визитных карточек в формате JPEG или TIFF. Затем откройте и распечатайте файлы изображений в ПО для работы с изображениями.

Дополнительные сведения см. в разделе Экспорт визитных карточек.


Импорт визитных карточек

Система Cardiris позволяет не только экспортировать контакты во внешние приложения, но также импортировать контакты из других диспетчеров контактов.

Импорт контактов:

  • Выберите в меню Файл команду Импорт, экспорт и синхронизация.

  • Щелкните вкладку Импорт и выберите из списка формат или приложение для импорта.

Предупреждение. В ходе импорта контактов из других баз данных могут появляться дубликаты контактов в базе данных. Дополнительные сведения об управлении дубликатами см. в разделе Поиск и устранение дубликатов.

  • Чтобы настроить импорт, нажмите кнопку Настройка.

В ходе настройки импорта задается несколько дополнительных параметров, которые подробно описаны в файле ReadMe системы Cardiris.

Примечание. Доступность кнопки Настройка зависит от выбранного формата и приложения.

  • После завершения настройки импорта нажмите кнопку ОК для подтверждения.

Контакты будут добавлены в базу данных Cardiris.


Синхронизация баз данных

Если кроме Cardiris используются другие диспетчеры контактов, и контакты регулярно импортируются и экспортируются между базами данных, полезно регулярно выполнять синхронизацию баз данных.

Синхронизация баз данных с Cardiris:

  • Выберите в меню Файл команду Импорт, экспорт и синхронизация.

  • Щелкните вкладку Синхронизация и выберите из списка базу данных, которую нужно синхронизировать с Cardiris.

  • Нажмите кнопку Настройка, чтобы настроить синхронизацию.

В ходе настройки синхронизации задается несколько дополнительных параметров, которые подробно описаны в файле ReadMe системы Cardiris.

Примечание. Доступность кнопки Настройка зависит от выбранного приложения.

  • Затем нажмите кнопку ОК для подтверждения.

Контакты, отсутствующие в одной базе данных, будут скопированы из другой.


Поддержка продуктов

Для получения дополнительной технической поддержки посетите наш веб-сайт по адресу www.irislink.com/support.


Авторские права

Cardiris5-dgi-110112-04

©I.R.I.S., 1995-2012. Все права защищены.

Авторские права на программное обеспечение Cardiris, интерактивную справочную систему и данную публикацию принадлежат компании I.R.I.S.

Информация, представленная в этом документе, является собственностью компании I.R.I.S. Содержимое документа может меняться без уведомления и не подразумевает обязательств со стороны компании I.R.I.S. Программное обеспечение, описанное в этом документе, предоставляется в соответствии с лицензионным соглашением, которое регулирует использование продукта. Программное обеспечение может использоваться и копироваться только в соответствии с условиями соглашения. Никакая часть данной публикации не может воспроизводиться, передаваться, сохраняться в файловой службе и переводиться на другой язык без письменного разрешения компании I.R.I.S.

В данном руководстве пользователя используются вымышленные имена для демонстрационных целей. Любые совпадения с реальными людьми, компаниями и организациями случайны.

Товарные знаки

Логотип Cardiris, Cardiris, IRISCard и IRIScan являются товарными знаками Image Recognition Integrated Systems S.A. Технологии Connectionist, Linguistic и Field Analysis принадлежат I.R.I.S.

Часть программного обеспечения Cardiris основана на разработках независимой группы JPEG.

Все прочие продукты, упомянутые в руководстве пользователя, являются товарными знаками или зарегистрированными товарными знаками соответствующих владельцев.


Поиск обновлений

Регулярно используйте функцию Поиск обновлений из меню Справка, чтобы проверять наличие последних обновлений. Это позволяет обеспечить правильную работу системы Cardiris.


Регистрация программного обеспечения

Не забудьте зарегистрировать лицензию Cardiris.

Для регистрации:

Запустите Мастер регистрации из меню Регистрация. Следуйте инструкциям на экране.


Удаление программного обеспечения

Существует только один правильный способ удаления Cardiris: с помощью мастера установки и удаления программ Windows. Настоятельно не рекомендуется удалять программные файлы Cardiris.

Удаление Cardiris:

  • Закройте приложение.

  • В меню Пуск выберите пункт Панель управления.

  • В окне Программы выберите команду Удалить программу.

  • Выберите в списке приложений Cardiris и нажмите кнопку Удалить.

  • Следуйте инструкциям на экране.