Bienvenido a la ayuda de Cardiris

Bienvenido a la ayuda de CardirisTM

Cardiris es una potente solución de escaneado de tarjetas de visita y un práctico organizador de contactos. Permite escanear, reconocer el contenido y archivar tarjetas de visita y convertirlas en una base de datos de contactos.

©1995-2012 Copyright I.R.I.S. Todos los derechos reservados.
Todos los productos mencionados en esta ayuda en línea son marcas comerciales o marcas comerciales registradas de sus propietarios respectivos.
Cardiris5-dgi-110112-04


Acerca de esta Ayuda

Esta Ayuda en línea cubre todas las funciones que ofrece Cardiris. En cualquier caso, se indica claramente qué funciones son exclusivas de una determinada versión de Cardiris, así como las que no se encuentren disponibles en alguna versión.


Información general acerca de Cardiris

Introducción

Cardiris es una potente solución de escaneado de tarjetas de visita y un práctico organizador de contactos. Permite escanear, reconocer el contenido y archivar tarjetas de visita y convertirlas en una base de datos de contactos.

Cardiris puede procesar tarjetas de visita de cualquier tipo procedentes de 218 países. Por medio de un proceso de Reconocimiento Óptico de Caracteres (OCR), la información contenida en las tarjetas de visita se extrae automáticamente, se convierte en texto editable y se introduce en los campos correctos de la base de datos gracias a un proceso de análisis de campos. Cardiris utiliza una base de datos de conocimiento, gracias a la que consigue la inteligencia necesaria para distinguir entre nombres y apellidos, ciudades y estados, números de teléfono y de fax, etc. El proceso de análisis de campos también se basa en la disposición de los elementos de la tarjeta, ya que cada país tiene sus propias convenciones en relación con las tarjetas de visita.

La Edición asiática de Cardiris reconoce automáticamente tarjetas procedentes de 8 países y territorios asiáticos: China, Hong Kong, Macao, Japón, Corea del Norte y del Sur, Singapur y Taiwán.

Las tarjetas de visita de los países asiáticos anteriores que estén en inglés son también compatibles con la versión estándar de Cardiris.

En caso de que se encontrase con una tarjeta de visita escrita en un idioma no reconocido por Cardiris, recuerde que puede escanear igualmente la imagen de la tarjeta y guardarla en la base de datos sin ejecutar el OCR.

La base de datos de Cardiris

Las tarjetas de visita que escanee en Cardiris son las que conformarán la base de datos. La información que contienen podrá ordenarse, buscarse, imprimirse, exportarse y sincronizarse con otros administradores de contactos, etc.

Cardiris se complementa sin problemas con aplicaciones como administradores de contactos, gestores de información personal (PIM), soluciones de gestión de las relaciones con los clientes (CRM), bases de datos, hojas de cálculo o incluso procesadores de texto cuya función de combinar correspondencia permita imprimir cartas, sobres y etiquetas..

También podrá sincronizar su base de datos de Cardiris con los contactos almacenados en un PDA, un dispositivo de mano con Windows Mobile, un iPod de Apple, etc.

Cardiris Corporate también permite intercambiar información con Microsoft Dynamics CRM y Salesforce CRM.

Escáneres compatibles

Cardiris puede adquirirse en combinación con los escáneres específicos para tarjetas de visita IRISCard Pro e IRISCard Mini de I.R.I.S., y también con los escáneres portátiles IRIScan.

Cardiris es compatible con Twain y con gran variedad de escáneres específicos para tarjetas de visita, escáneres planos y dispositivos multifunción.


Cambiar el idioma de la interfaz de usuario

La interfaz de usuario de Cardiris está disponible en una gran variedad de idiomas.

Para cambiar el idioma de la interfaz de usuario:

  • En el menú Configuración, haga clic en Idioma de interfaz del usuario.

  • Seleccione el idioma que desee de la lista.

Se le pedirá que reinicie el software para que se apliquen los cambios.


Tutorial

La mejor forma de familiarizarse con Cardiris es utilizándolo. Este tutorial le ayudará a dar los primeros pasos.

Explorar la base de datos de muestra de Cardiris

Cuando ejecute Cardiris por primera vez, se abrirá la base de datos de muestra incluida con el software, con la que podrá empezar a hacer cosas aunque todavía no haya conectado el escáner.

  • La base de datos de muestra se abre en el modo álbum.

  • Aparecen las primeras tarjetas de la base de datos. Podrá ver su imagen y los principales campos de datos.

  • Las tarjetas tienen diferentes colores. Estos colores indican el estado de cada una de las tarjetas de visita:

    • las tarjetas nuevas son amarillas. Esto significa que la información que contienen todavía no se ha verificado.

    • Las tarjetas indexadas aparecen en verde. La única información que se ha verificado en estas tarjetas es el nombre de la empresa.

    • Finalmente, las tarjetas verificadas son de color azul. Esto indica que toda la información que contienen ha sido verificada.

  • Podrá moverse por las tarjetas de visita haciendo clic en los botones de navegación de la barra de herramientas principal o en las flechas que hay en las esquinas inferiores de la interfaz, con las que podrá pasar las páginas del álbum.

  • También puede hacer clic en las letras del lado derecho de la interfaz: le llevarán directamente a las tarjetas de las empresas cuyo nombre empiece por la letra seleccionada.

Para más información sobre el modo álbum, consulte el apartado Modo álbum, en Modos de visualización.

  • Haga doble clic en una de las tarjetas verificadas (azul) para cambiar al modo tarjeta.

  • En el modo tarjeta, se muestran tanto la imagen de la tarjeta como todos los campos de datos. El modo tarjeta permite verificar y editar la información que contiene la base de datos, así como añadir notas a las tarjetas de visita por medio del campo Notas. El modo tarjeta también permite visualizar y/o escanear el reverso de las tarjetas de visita y visualizar y/o añadir una fotografía del contacto.

  • Haga clic en los botones navegación para moverse por las tarjetas de visita.

Para más información sobre el modo tarjeta, consulte el apartado Modo tarjeta, en Modos de visualización.

Procesar las tarjetas de visita de muestra

Cuando haga doble clic en una de las tarjetas nuevas (amarillas) de la base de datos de muestra para visualizarla en el modo tarjeta, verá que los campos de datos están vacíos.

Para reconocer el contenido de la tarjeta de visita:

  • Seleccione el país de procedencia de la tarjeta de visita en la lista desplegable Estilo de tarjeta.

La selección del estilo de la tarjeta no sólo indica el idioma del texto que se va a reconocer, sino también el diseño global de la tarjeta de visita: cada país tiene sus propias convenciones en materia de tarjetas de visita.

  • Haga clic en el botón Reconocer para iniciar el reconocimiento de caracteres.

La imagen se convertirá en texto editable y el texto reconocido se asignará a los campos correspondientes.

  • Compruebe los resultados.

Si fuese necesario, podrá editar manualmente los resultados del reconocimiento. Puede realizar operaciones de cortar y pegar y de arrastrar y colocar para mover y modificar los datos. Para trasladar datos de un campo a otro, trace un marco alrededor de la información que desee mover, mantenga pulsado el botón izquierdo del ratón y arrastre el texto hasta el campo de destino.

También puede utilizar la función de OCR al instante: haga clic en el interior del campo al que desee enviar los datos. Mantenga pulsada la tecla Ctrl mientras traza un marco alrededor de la información que desee mover. Cuando suelte la tecla Ctrl, la información se moverá al campo indicado.

  • Cuando haya verificado todos los resultados del proceso de reconocimiento, haga clic en el botón de estado V(erificada) de la esquina interior izquierda de la interfaz (o pulse la tecla F12) para indicar que la tarjeta ha sido verificada.

Esto significa que esta tarjeta podrá almacenarse en la base de datos y consultarse, imprimirse, exportarse, etc.

Para más información sobre los estados de las tarjetas, consulte el apartado Asignar un estado a las tarjetas.

  • Haga clic en los botones de navegación de la barra de herramientas para ver más tarjetas en el modo tarjeta.

Escanear tarjetas nuevas

Si desea escanear nuevas tarjetas de visita, le recomendamos que cree una base de datos nueva.

  • Para crear una base de datos nueva, haga clic en el comando Nuevo del menú Fichero o pulse Ctrl+N.

Se abrirá una base de datos nueva y totalmente vacía.

  • Conecte su escáner al PC e instale el software o los controladores incluidos con el escáner.

  • Haga clic en la opción Escáner del menú Configuración.

Aparecerá una lista con todos los escáneres disponibles.

  • Seleccione su escáner de la lista y haga clic en Siguiente.

Aparecerá una pantalla de configuración. En función del escáner que haya seleccionado, podrá determinar el tipo de escáner y el origen del escáner, el tamaño del papel, la resolución y el tipo de imagen, etc. Recuerde que no tendrá que configurar nada si trabaja con un escáner IRIScan. Los escáneres sólo se pueden configurar después de hacer clic en el botón Escanear.

  • Defina la configuración del escáner y, a continuación, haga clic en Aceptar para confirmar los cambios.

  • Según el escáner que utilice, es posible que el sistema le pida que lo calibre.

Introduzca la hoja de calibración blanca que se le entregó con el escáner y haga clic en Calibrar. Una vez se haya calibrado el escáner, se le pedirá que introduzca una tarjeta de visita.

  • Si utiliza un escáner plano y desea escanear varias tarjetas a la vez, haga clic en el comando Detectar las tarjetas en las imágenes del menú Configuración.

La imagen escaneada se dividirá en varias tarjetas de visita.

  • Haga clic en el botón Escanear de la barra de herramientas principal para escanear las tarjetas de visita.

  • Cuando haya terminado de escanear, repita el proceso de reconocimiento anterior para reconocer más tarjetas.

Utilizar directamente los contactos

Puede utilizar directamente los contactos almacenados en Cardiris para, por ejemplo, contactar con ellos por correo electrónico, visitar su sitio web, llamarlos por teléfono con Skype, descubrir cómo llegar a su oficina, etc.

  • Haga doble clic en cualquier tarjeta reconocida por Cardiris para visualizarla en el modo tarjeta.

  • Haga clic en los enlaces e iconos correspondientes para llevar a cabo las acciones indicadas más arriba.

Buscar contactos

Los contactos que añada a una base de datos de Cardiris se pueden consultar y buscar de varias maneras:

  • En el modo álbum, puede hacer que sólo se muestren las tarjetas nuevas, indexadas y/o verificadas haciendo clic en los botones de estado correspondientes de la barra de herramientas principal.

  • Utilice el campo Buscar para realizar búsquedas de texto libre en todos los campos de datos a la vez.

Si ninguna de las tarjetas de la base de datos incluye la información indicada, la ventana de la aplicación queda vacía y la barra de estado confirma que no hay ninguna tarjeta para mostrar.

  • También puede hacer clic en el icono de los prismáticos para acceder a las opciones de búsqueda avanzadas.

Estas opciones permiten realizar búsquedas en uno o más campos de datos específicos.

Recuerde que, en las búsquedas avanzadas, Cardiris busca tarjetas que empiecen por una cierta cadena de caracteres, no tarjetas que contengan la cadena de caracteres en cuestión.

  • Para que se muestren todas las tarjetas después de una búsqueda, haga clic en el botón de estado Todas las tarjetas.

Exportar contactos

Los contactos que añada a una base de datos de Cardiris se pueden exportar a numerosas aplicaciones.

  • Para empezar a exportar contactos, seleccione las tarjetas que desee exportar y haga clic en el botón Exportar de la barra de herramientas principal.

  • Seleccione la aplicación de destino que desee de la lista y haga clic en Exportar.

También podrá importar contactos de otras aplicaciones y sincronizar los contactos de Cardiris con los de otras aplicaciones. Para más información al respecto, consulte los apartados Importar tarjetas de visita y Sincronizar bases de datos.


Modo álbum

Al abrir Cardiris, la última base de datos que estuvo abierta se muestra en modo álbum. Este modo, que presenta las tarjetas en forma de álbum, es el modo de visualización predeterminado de Cardiris.

  • Muestra los principales campos de datos: nombre de la empresa, nombre y apellido(s), cargo y dirección de correo electrónico.

  • Un código de colores indica el estado de cada una de las tarjetas: las tarjetas nuevas son amarillas, las tarjetas indexadas son verdes y las tarjetas verificadas, azules.

Criterio de ordenación

Los contactos están ordenador alfabéticamente, primero por el nombre de la empresa y, a continuación, por el apellido del contacto.

Si los contactos no incluyen información sobre el nombre de la empresa, se ordenan cronológicamente por fecha de escaneado.

Navegación

  • Utilice las teclas de dirección del teclado o los botones de navegación de la barra de herramientas principal para moverse por las tarjetas.

  • Pulse la tecla Inicio para ir a la primera tarjeta, y la tecla Fin para ir a la última tarjeta.

  • Haga clic en las letras del lado derecho de la interfaz: le llevarán directamente a las tarjetas de las empresas cuyo nombre empiece por la letra seleccionada.

  • Para pasar las páginas del álbum, utilice las flechas que hay en las esquinas inferiores de la interfaz.

Seleccionar tarjetas

  • Haga clic en una tarjeta para seleccionarla.

  • Para seleccionar varias tarjetas a la vez, mantenga pulsada la tecla Ctrl mientras hace clic en las tarjetas que desea seleccionar.

  • Para seleccionar una serie continua de tarjetas, haga clic en la primera de ellas y, mientras mantiene pulsada la tecla Mayús, seleccione la última.

  • Para seleccionar todas las tarjetas, haga clic en la opción Seleccionar todo del menú Edición o pulse Ctrl+A.

Reconocer, exportar, imprimir y eliminar tarjetas en el modo álbum

  • Seleccione una o más tarjetas, haga clic con el botón derecho del ratón para que aparezca el menú contextual y seleccione el comando que desee ejecutar.


Modo tarjeta

Cardiris activará el modo tarjeta cuando haga doble clic en una tarjeta de visita o cuando haga clic en el botón modo tarjeta.

Para volver al modo álbum, haga clic en el botón modo álbum.

Campos de datos

En el modo tarjeta, se muestran tanto la imagen de la tarjeta como todos los campos de datos. La información que contienen se puede editar de varias maneras.

Los campos de datos convencionales se pueden complementar con campos personalizados y categorías adicionales.

El estado de la tarjeta se indica en el extremo inferior derecho.

Navegación

Utilice los botones de navegación para moverse cómodamente por las tarjetas de visita.

Imagen de la tarjeta

La imagen de la tarjeta muestra una ilustración de la tarjeta de visita. Haga doble clic en ella para adquirir o abrir una imagen nueva o para eliminarla.

Cardiris puede trabajar con imágenes en blanco y negro, escala de grises y color.

Fichas Reverso e Imagen

La ficha Reverso le permitirá añadir las imágenes de los reversos de las tarjetas de visita a sus contactos. Para más información, consulte el apartado Escanear el reverso de una tarjeta de visita.

La ficha Imagen le permitirá añadir fotografías de los contactos. Para más información, consulte el apartado Escanear una fotografía de un contacto.

La barra de botones

La barra de botones da acceso a diversas funciones de gran utilidad:

  • La Lupa permite hacer zoom en la imagen de la tarjeta. Haga clic en el interior de la imagen y pase el ratón por encima.

  • El botón Arrastrar y colocar datos permite ejecutar las funciones de OCR de arrastrar y colocar y OCR al instante. Haga clic en este botón y trace un marco alrededor del texto que desee reconocer. A continuación, arrastre el marco al campo de datos que desee. También puede hacer clic en el interior del campo de datos en cuestión y mantener presionada la tecla Ctrl mientras traza un marco alrededor del texto. El texto se moverá automáticamente al campo de datos.

Asegúrese de haber seleccionado primero el país correcto.

Consejo: también podrá arrastrar texto a otras aplicaciones externas.

  • Haga clic en los botones Ajustar a la ventana y Ajustar a lo ancho para que aparezca, respectivamente, la tarjeta de visita entera y la anchura real de la tarjeta.

  • Utilice los botones de rotación para, si resultase necesario, corregir la orientación de las tarjetas de visita.

  • Utilice la opción Intercambiar imágenes del anverso y el reverso si ha escaneado el reverso de una tarjeta en vez del anverso por error (y viceversa).

  • Haga clic en el botón Ajustar imagen para mejorar la calidad de la imagen.

Para más información, consulte el apartado Ajustar las imágenes de las tarjetas.

  • El botón Recortar tarjeta de visita permite recortar la imagen de la tarjeta. Haga clic en este botón y mueva los marcos para recortar la imagen según desee.

  • Haga clic en el botón Parte trasera de la tarjeta de visita para adquirir o abrir el reverso de la tarjeta.

Cuando se haya añadido el reverso de la tarjeta, la miniatura del reverso de la tarjeta correspondiente cambiará de forma.

  • Haga clic en el botón de la imagen para adquirir o abrir una fotografía de su contacto y añadirla a la base de datos.

Cuando haya añadido una fotografía a un contacto, aparecerá en forma de miniatura en la barra de botones.

AutoActions

Puede utilizar directamente los contactos almacenados en Cardiris por medio de los botones AutoActions. Por ejemplo, podrá contactar con ellos por correo electrónico y visitar su sitio web.También podrá llamarles por Skype haciendo clic en el icono del teléfono o descubrir como llegar hasta su oficina mediante Google Maps haciendo clic en el icono del coche.


Configurar los parámetros del escáner

Antes de escanear tarjetas de visita con Cardiris, asegúrese de que su escáner se encuentre conectado a su PC y esté correctamente configurado.

Para configurar el escáner:

  • Haga clic en el comando Escáner del menú Configuración.

Aparecerá una lista con todos los escáneres de tarjetas de visita disponibles.

  • Seleccione su escáner de la lista y haga clic en Siguiente.

  • Si selecciona un escáner IRISCard, aparecerá la pantalla de configuración.

    • Seleccione los valores de Tamaño de papel, Resolución e Imagen (en función del escáner que haya seleccionado).

Nota: le recomendamos que utilice una resolución de 400 ppp para digitalizar correctamente las tarjetas de visita.

Cardiris puede escanear tarjetas orientadas en sentido horizontal y vertical. Tenga en cuenta, sin embargo, que escanear tarjetas orientadas en sentido horizontal es más rápido que escanear tarjetas en sentido vertical.

    • Si desea escanear el anverso y el reverso de las tarjetas, seleccione la opción Escanear una tarjeta de doble cara. De este modo, se activará el modo de escaneado dúplex. Cuando escanee tarjetas de visita, primero se le pedirá que introduzca el anverso de la tarjeta y, a continuación, el reverso. (IRISCard Mini no ofrece esta función.)

  • Si selecciona un escáner IRIScan, no aparecerá la pantalla de configuración. Los parámetros del IRIScan deben estar configurados después de que haga clic en el botón Escanear.

  • Cuando seleccione otro tipo de escáner, aparecerá una pantalla de configuración diferente.

    • Seleccione su tipo de escáner e indique el origen del escáner.

    • Seleccione el formato, la resolución y el tipo de imagen correctos.

Nota: le recomendamos que utilice una resolución de 400 ppp para digitalizar correctamente las tarjetas de visita.

    • Si su escáner dispone de un alimentador de documentos, seleccione la función ADF (alimentador automático de documentos).

    • Seleccione la opción Escaneado dúplex para activarlo.

Recuerde que esta opción sólo estará disponibles en los dispositivos que permitan escanear a doble cara.


Escanear tarjetas

Cardiris permite escanear tarjetas de visita o abrir archivos de imagen ya existentes.

Cardiris es compatible con Twain y con gran variedad de escáneres específicos para tarjetas de visita, escáneres planos y dispositivos multifunción.

Para abrir archivos de imagen ya existentes:

  • Haga clic en la opción Cargar las imágenes de las tarjetas del menú Fichero y busque los archivos de imagen que desea abrir.

Cardiris puede abrir imágenes de varios tipos: imágenes JPEG, Paintbrush (PCX), PNG ("Portable Network Graphics") y TIFF (sin comprimir o con compresión PackBits, d2read o Grupo 4) y mapas de bits de Windows (BMP).

Para escanear tarjetas de visita:

  • Haga clic en el botón Escanear de la barra de herramientas principal.

Asegúrese de que el escáner esté conectado y de que se hayan configurado los parámetros adecuados. Para más información, consulte el apartado Configurar los parámetros del escáner.

Cuando utilice un escáner IRISCard por primera vez, el sistema le pedirá que lo calibre. Introduzca la hoja de calibración blanca que se le entregó con el escáner y haga clic en Calibrar.

Cuando utilice un escáner IRISCard Pro, también podrá utilizar los dos botones del dispositivo para escanear tarjetas. Para más información, consulte el apartado Escanear tarjetas con el Gestor de botones de IRISCard.

Parámetros de escaneado

Cuando escanea tarjetas de visita, Cardiris puede aplicar varios parámetros de escaneado. Los parámetros de escaneado se encuentran en el menú Configuración.

Nota: no confunda los parámetros de escaneado con la configuración del escáner.

Hay varios parámetros que se aplican por defecto.

  • Cardiris detecta la orientación del texto.

Esta opción detecta la orientación del texto de las tarjetas y gira automáticamente las tarjetas que se hayan escaneado con un ángulo de 90°, 180° ó 270° para ponerlas en la dirección correcta.

Recuerde que, si fuese necesario, igualmente podrá girar las tarjetas manualmente utilizando los botones de rotación en el modo tarjeta.

  • Cardiris recorta las tarjetas de visita tras escanearlas.

Los márgenes que quedan alrededor de las tarjetas se eliminan.

Consejo: deje esta opción activada en todo momento. Los escáneres de tarjetas de visita tienden a crear bordes negros alrededor de la imagen de la tarjeta.

Nota: si no queda satisfecho con el recorte automático, recuerde que podrá recortar las tarjetas de visita manualmente en el modo tarjeta. Para hacerlo, haga clic en el botón de recortar de la barra de botones y mueva los marcos hasta que tengan el tamaño adecuado. A continuación, haga clic en el comando Recortar.

  • La opción ViewGray garantiza una legibilidad óptima de las tarjetas de visita escaneadas en blanco y negro.

Además de las opciones activadas por defecto, Cardiris también puede:

  • Detectar tarjetas en una imagen

Utilice esta opción cuando trabaje con un escáner plano. Coloque varias tarjetas de visita a la vez en el cristal del escáner y Cardiris dividirá la imagen en diferentes tarjetas de visita, eliminando los márgenes blancos o negros sobrantes.

Cuando utilice un escáner de tarjetas de visita, utilice la opción predeterminada, Una sola tarjeta.

  • Reconocer la información de las tarjetas después de escanearlas

Cuando se selecciona la opción Escanear y reconocer, Cardiris empieza el proceso de reconocimiento inmediatamente después de escanear. Si decide activarla, asegúrese de seleccionar el país correcto de la lista desplegable antes de escanear las tarjetas.

Esta opción resulta especialmente útil cuando deba escanear muchas tarjetas de visita de un mismo país. Recuerde que no podrá seleccionar más de un estilo de tarjeta a la vez.

  • Reconocer el reverso después del anverso

Cuando esta opción esté activada, también podrá reconocer el reverso de las tarjetas tras reconocer el anverso.

Esta opción es especialmente útil en combinación con la opción Reconocer la información de las tarjetas después de escanearlas al escanear tarjetas de doble cara. De esta manera, primero escanea y reconoce el contenido del anverso y luego se le pide que haga lo mismo con el reverso.

Tenga en cuenta, no obstante, que ambos lados de la tarjeta deben estar escritos en el mismo idioma.


Escanear tarjetas con los escáneres IRISCard

IRISCard Mini e IRISCard Pro permiten escanear una tarjeta de visita tras otra.

Funcionamiento

  • Introduzca una tarjeta de visita en el IRISCard y haga clic en el botón Escanear de la barra de tareas principal.

Cuando utilice un escáner IRISCard Pro, también podrá utilizar los dos botones del dispositivo para escanear tarjetas. Para más información, consulte el apartado Escanear tarjetas con el Gestor de botones de IRISCard.

Asegúrese de que el escáner esté conectado y de que se hayan configurado los parámetros adecuados. Para más información, consulte el apartado Configurar los parámetros del escáner.

  • Cuando utilice un escáner IRISCard por primera vez, el sistema le pedirá que lo calibre. Introduzca la hoja de calibración blanca que se le entregó con el escáner y haga clic en Calibrar.

En caso de que deba recalibrar el escáner:

  • Haga clic en la opción Escáner del menú Configuración.

  • A continuación, haga clic en la opción Reiniciar calibración de la ventana que aparece.

  • La próxima vez que pulse el botón Escanear, se le pedirá que vuelva a calibrar su IRISCard.

Le recomendamos que recalibre el IRISCard con regularidad.

Para más información sobre el escáner y los parámetros de escaneado, consulte los apartados Configurar los parámetros del escáner y Escanear tarjetas.


Escanear tarjetas con el Gestor de botones de IRISCard

Cuando utilice un escáner IRISCard Pro, se instalará una pequeña utilidad junto con Cardiris: el Gestor de botones del IRISCard.

Esta utilidad permite utilizar el escáner IRISCard sin necesidad de ejecutar Cardiris.

Para acceder al Gestor de botones:

  • Haga doble clic en el icono del Gestor de botones de la barra de herramientas.

Nota: si el escáner IRISCard no está conectado al PC, el icono del Gestor de botones aparecerá tachado.

  • Configuración de los botones del escáner:

Botón izquierdo

Haga clic en el botón izquierdo del escáner para enviar las imágenes de las tarjetas de visita por correo electrónico o guardarlas en forma de archivos de imagen.

Si selecciona E-mail y hace clic en el botón izquierdo del escáner, Cardiris abrirá un nuevo mensaje de correo en su software de correo electrónico predeterminado y añadirá la imagen de la tarjeta de visita como archivo adjunto.

Si selecciona Archivo de imagen y hace clic en el botón izquierdo del escáner, se abrirá una ventana de Guardar gráficos. Introduzca el nombre del archivo, escoja el tipo de archivo y guárdelo en la carpeta que desee. Una vez haya hecho clic en Guardar, Cardiris escaneará la tarjeta de visita y la almacenará en la carpeta que haya seleccionado.

Botón derecho

Haga clic en el botón derecho para ejecutar el software Cardiris y escanear automáticamente sus tarjetas.

Haga clic en el botón Configuración para ajustar la configuración del escáner. Para más información, consulte el apartado Configurar los parámetros del escáner .


Cargar imágenes desde los escáneres IRIScan e IRISCard Anywhere

(Esta sección es válida para los escáneres IRIScan Anywhere e IRISCard Anywhere.)

Si utiliza Cardiris en combinación con un escáner IRIScan Anywhere o IRISCard Anywhere, podrá escanear sus tarjetas de visita desde cualquier lugar, sin necesidad de un ordenador, y luego cargarlas en Cardiris.

Pasos que hay que seguir

  • Si decide utilizar un dispositivo de almacenamiento externo (tarjeta de memoria SD o unidad flash USB) para almacenar la información escaneada, introdúzcalo en el escáner.

  • Escanee las tarjetas de visita con su escáner IRIScan Anywhere o IRISCard Anywhere.

Si necesita más información acerca del uso de estos escáneres, consulte la Guía rápida del usuario o la Guía del usuario de los mismos.

Encontrará la versión en papel de la Guía rápida del usuario en el paquete del producto.

Podrá acceder a la Guía del usuario electrónica desde Windows: menú Inicio > Todos los programas > I.R.I.S. > IRIScan/Card Anywhere > IRIScan/Card Anywhere-Español.pdf.

  • En caso de que haya almacenado los datos escaneados en un dispositivo de almacenamiento externo (tarjeta de memoria SD o unidad flash USB), introdúzcalo en su ordenador.

  • Si ha utilizado la memoria interna del escáner para almacenar los documentos, enciéndalo y conéctelo a su ordenador.

  • Abra la interfaz de Cardiris. Aparecerá un mensaje en el que se le pedirá si desea cargar las imágenes de su escáner a la base de datos activa.

  • Haga clic en Sí para cargar las imágenes.

Para cargar las imágenes más adelante, haga clic en No.

Cargar las imágenes más adelante

  • Para cargar las imágenes más adelante, haga clic en la flecha abajo que hay a la derecha del botón Escanear.

  • A continuación, seleccione Cargar. El botón Cargar aparecerá en la barra de herramientas principal.

  • Haga clic en el botón Cargar y busque y seleccione las imágenes que desee cargar.


Escanear tarjetas con un escáner plano

Podrá escanear varias tarjetas de visita a la vez utilizando un escáner plano: coloque las tarjetas de visita en el cristal del escáner y Cardiris dividirá la imagen en diferentes tarjetas de visita, eliminando los márgenes blancos o negros sobrantes.

Funcionamiento

  • Haga clic en el comando Detectar las tarjetas en las imágenes del menú Configuración.

Si ha olvidado activar esta función, haga clic en la opción Extraer la(s) tarjeta(s) del menú Acción.

  • Coloque las tarjetas encima del cristal del escáner. Para que Cardiris pueda segmentar las tarjetas correctamente, deberán cumplirse una serie de condiciones:

    • el fondo de las tarjetas escaneadas debe estar limpio y, a poder ser, de color negro;

Consejo: para crear un fondo negro, escanee las tarjetas con la tapa del escáner abierta.

    • la distancia entre las tarjetas debe ser de 2 cm como mínimo;

    • las tarjetas escaneadas deben estar alineadas entre ellas;

    • todas las tarjetas deben estar orientadas en sentido vertical u horizontal. Evite escanear una combinación de tarjetas orientadas en sentido vertical y horizontal.

  • Haga clic en el botón Escanear de la barra de herramientas principal.

La imagen se dividirá en varias tarjetas de visita.


Escanear lotes de tarjetas

Cardiris puede procesar grandes lotes de tarjetas y es compatible con escáneres equipados con un alimentador automático de documentos. Cuando haya activado la opción de escaneado automático (ADF) de Cardiris, tan sólo deberá introducir tarjetas en el alimentador de documentos del escáner y pulsar el botón Escanear.

Para activar la opción de escaneado automático:

  • Haga clic en la opción Escáner del menú Configuración.

  • Seleccione Otros y haga clic en Siguiente.

  • Seleccione su escáner de la lista y haga clic en la opción ADF.

  • Todas las tarjetas que introduzca en el alimentador de documentos del escáner se procesarán, una detrás de otra, en el momento en que haga clic en el botón Escanear.

Cuando utilice un escáner IRISCard Pro o IRISCard Mini para escanear lotes de tarjetas, no tendrá que seleccionar ninguna opción especial: simplemente deberá pulsar el botón Escanear una vez. Una vez se haya escaneado la primera tarjeta, se le pedirá que introduzca otra tarjeta de visita. Cardiris procesará una tarjeta tras otra.

Consejo: las tarjetas que escanee en lote también se podrán reconocer en lote. Haga clic en la opción OCR por lotes del menú Acción para que se reconozca el contenido de todas las nuevas tarjetas que se hayan añadido a la base de datos.


Escanear tarjetas desde dentro de Microsoft Outlook

(Sólo IRISCard Pro e IRISCard Corporate ofrecen las funciones detalladas en este apartado.)

Cuando instale Cardiris en su PC y Microsoft Outlook ya se encuentre instalado, se añadirá una barra de herramientas de Cardiris a la interfaz de Outlook. Esta barra de herramientas permite escanear tarjetas de visita, reconocer su contenido y almacenarlas en forma de contactos de Outlook. De este modo, podrá escanear sus tarjetas de visita sin tener que ejecutar Cardiris.

Para escanear tarjetas desde dentro de Microsoft Outlook:

  • Abra Microsoft Outlook desde el menú Programas o Todos los programas de Windows. También puede hacer clic en el acceso directo que probablemente haya en el Escritorio.

Cardiris es compatible con Microsoft Outlook 2003 and 2007.

  • En el menú Ver, vaya a Barras de herramientas y, a continuación, haga clic en Cardiris.

Aparecerá la barra de herramientas de Cardiris.

  • Seleccione el país de origen de las tarjetas de visita de la lista desplegable y haga clic en el botón Cardiris para empezar a escanear las tarjetas.

Asegúrese de que el escáner se encuentre conectado a su PC y esté correctamente configurado.

Si utiliza un escáner IRISCard, el sistema le pedirá que introduzca las tarjetas en el escáner.

  • Cardiris reconocerá el contenido de la tarjeta de visita, abrirá un Formulario de contacto de Outlook y rellenará todos los campos para los que haya datos disponibles.

  • Haga clic en Guardar para guardar el contacto.

El contacto se guardará en la carpeta de contactos predeterminada de Outlook.

Nota: los contactos también se pueden guardar en otras carpetas de contactos de Outlook. Abra la carpeta de contactos en la que desee almacenar los nuevos contactos y lleve a cabo el proceso de escaneado y reconocimiento: Cardiris guardará los contactos a la carpeta que haya abierto.


Escanear el reverso de una tarjeta de visita

Algunas tarjetas de visita contienen información adicional en el reverso, como números de teléfono particulares, logotipos, etc. Cardiris le permite escanear los reversos de las tarjetas y añadir esta valiosa información a su base de datos.

Para escanear el reverso de una tarjeta de visita:

  • Primero deberá escanear el anverso de la tarjeta haciendo clic en el botón Escanear.

  • A continuación, haga clic en la opción Escanear el reverso del menú Acción.

Se le pedirá que introduzca la otra cara de la tarjeta.

  • También puede hacer clic en la ficha Reverso y hacer clic en el interior de la imagen atenuada.

    • Haga clic en Adquirir para escanear el reverso.

    • O haga clic en Cargar una imagen para abrir un archivo de imagen ya existente.

Cuando se haya añadido el reverso de la tarjeta, la miniatura estándar del reverso de la tarjeta correspondiente cambiará de forma.

Si también desea reconocer el reverso, haga clic en la opción Reconocer de la barra de herramientas principal mientras esté en la ficha Reverso. Se extraerá la información del reverso y se añadirá a los campos correspondientes de la base de datos. Tenga en cuenta que la información que extraiga de los reversos de las tarjetas no sustituirá a la información de los anversos, sino que la complementará.

Consejos:

En caso de que desee reconocer automáticamente los reversos de las tarjetas, seleccione la opción Reconocer el reverso después del anverso del menú Ajustes. De este modo, solo deberá pulsar una vez el botón Reconocer para reconocer las dos caras de la tarjeta.

Si, tras el reconocimiento, no se hubiese extraído toda la información necesaria del reverso de la tarjeta, recuerde que aún tiene la opción de ejecutar el OCR de arrastrar y colocar y el OCR al instante para reconocer el contenido del reverso de la tarjeta y añadir esta información adicional a los distintos campos de la base de datos.


Escaneado dúplex

(IRISCard Mini no ofrece la función detallada en este apartado.)

Cardiris permite escanear tanto el anverso como el reverso de las tarjetas de visita gracias a modo de Escaneado dúplex.

Para activarlo:

  • Haga clic en la opción Escáner del menú Configuración.

  • Seleccione su escáner y active la opción Escaneado dúplex de la pantalla de configuración.

  • A continuación, haga clic en el botón Escanear de la barra de herramientas principal.

Consejo: en case de que desee que Cardiris reconozca automáticamente el contenido de ambas caras de las tarjetas después de escanearlas, active las opciones Reconocer la información de las tarjetas después de escanearlas y Reconocer el reverso después del anverso del menú Ajustes.


Escanear una fotografía de un contacto

Además de la imagen de la tarjeta, Cardiris permite añadir una fotografía del contacto a la base de datos.

Para escanear fotografías de los contactos:

  • Si la tarjeta a la que desea añadir una fotografía ya se encuentra en la base de datos, haga doble clic para abrir la en el modo tarjeta.

  • Si no está, haga clic en el botón Escanear para escanear el anverso de la tarjeta.

  • A continuación, haga clic en la opción Escanear una imagen del menú Acción.

Se le pedirá que introduzca una fotografía.

  • También puede hacer clic en la ficha Imagen y hacer clic en el interior de la imagen atenuada.

    • Haga clic en Adquirir para escanear la fotografía.

    • O haga clic en Cargar una imagen para abrir un archivo de imagen ya existente.

Consejo: evite cargar imágenes muy pesadas. Una resolución de 72 ppp es suficiente para visualizarlas correctamente en una pantalla.

  • Cuando haya añadido una fotografía a un contacto, aparecerá en forma de miniatura en la barra de botones.


Añadir notas a las tarjetas

Cuando escanee un conjunto de tarjetas de visita recopiladas en un acontecimiento concreto, como podría ser una feria, puede resultarle útil añadir notas personales a estas tarjetas, para acordarse de dónde hizo estos contactos.

Para añadir notas automáticas a las tarjetas:

  • En el menú Tarjeta, haga clic en Nota automática.

  • Seleccione Insertar esta nota automática e introduzca el texto que desee añadir.

El texto que introduzca se añadirá al campo Notas de cada una de las tarjetas que escanee.

Para desactivar esta opción, haga clic en Sin nota automática.

Asimismo, también podrá añadir notas manualmente a las tarjetas. Para hacerlo:

  • Haga doble clic en una tarjeta para abrirla en el modo tarjeta.

  • A continuación, haga clic en la ficha Notas y escriba el texto que desee añadir.


Añadir tarjetas manualmente a la base de datos

Además de escanear tarjetas de visita, Cardiris también permite añadir tarjetas manualmente a la base de datos. Esto resulta muy práctico si no tiene ningún escáner (de tarjetas de visita) a mano.

Para añadir una tarjeta a la base de datos:

  • Haga clic en la opción Nueva del menú Tarjeta o pulse Ctrl+E.

Se añadirá una nueva tarjeta a la base de datos, que se abrirá en el modo tarjeta.

  • Rellene los campos de datos manualmente.

Todas las tarjetas añadidas manualmente a la base de datos tendrán el estado Verificada, dado que Cardiris da por sentado que la información que introduce es correcta.

Para añadir la imagen del anverso, la imagen del reverso o la fotografía de una tarjeta más adelante:

  • Haga clic en las fichas Anverso,Reverso o Imagen y haga clic en el interior de la imagen atenuada.

  • A continuación, haga clic en Adquirir para escanear la tarjeta o en Cargar una imagen para abrir un archivo de imagen ya existente.


Seleccionar el estilo de las tarjetas

Cardiris analiza los campos para atribuir la información de las tarjetas de visita a los campos correctos de la base de datos. La tecnología de análisis de los campos se basa, entre otros factores, al estilo o diseño de las tarjetas de visita. Cada país tiene su propia forma de colocar la información en las tarjetas de visita, por lo que es crucial que seleccione el país correcto antes de empezar a reconocer tarjetas.

Para hacerlo:

  • Haga clic en la lista desplegable Estilo de tarjeta y seleccione el país adecuado.

Tenga en cuenta que un mismo estilo de tarjeta puede corresponder a varios idiomas. Por ejemplo, Bélgica, Canadá y Suiza tienen varios idiomas oficiales. Cardiris detecta la lengua seleccionada automáticamente.

Recuerde que no podrá seleccionar más de un estilo de tarjeta a la vez.

Consejo: organice sus tarjetas de visita por país cuando las escanee. De este modo, podrá programar operaciones de OCR por lotes en las tarjetas clasificadas.


Reconocer la información de las tarjetas

Una vez haya escaneado las tarjetas y haya seleccionado el estilo de tarjeta, podrá ejecutar el reconocimiento del contenido de las tarjetas de visita.

Para hacerlo:

  • Haga clic en el botón Reconocer de la barra de herramientas principal.

Cardiris extrae la información de la tarjeta de la imagen y se atribuye a los campos de datos correspondientes.

Consejo: si se le olvidó seleccionar el país correcto, selecciónelo más tarde y vuelva a hacer clic en el botón Reconocer.

  • Haga doble clic en la tarjeta reconocida para ver los resultados en el modo tarjeta.

La información que Cardiris no pueda atribuir a ningún campo de la base de datos se colocará en el campo Extra.

Los caracteres no reconocidos se representan mediante el símbolo "~".

  • Los resultados del reconocimiento se pueden editar de varias maneras. Para más información, consulte Editar los resultados del reconocimiento.

Nota: cuando vuelva a ejecutar el proceso de reconocimiento en tarjetas cuyo contenido ya se haya reconocido, Cardiris llevará a cabo operaciones diferentes en función del estado de las tarjetas:

  • Las tarjetas que tengan el estado Nueva se volverán a reconocer por completo, por lo que toda la información anterior se borrará y se sustituirá por los nuevos resultados.

  • Cardiris intentará completar los campos vacíos de las tarjetas con el estado Indexada.

  • Finalmente, Cardiris no volverá a ejecutar el reconocimiento en las tarjetas con el estado Verificada.


Reconocer lotes de tarjetas

Si tiene que escanear volúmenes considerables de tarjetas de visita, puede resultarle útil reconocerlas por lotes en vez que explorar el contenido de cada tarjeta por separado. De este modo, podrá recudir notablemente el tiempo de procesamiento necesario.

Para reconocer lotes de tarjetas:

  • Ordene todas las tarjetas que desee procesar por país y escanéelas.

Ordenar las tarjetas según su país de procedencia es de vital importancia, ya que sólo podrá seleccionar un estilo de tarjeta cada vez.

  • A continuación, haga clic en la opción OCR por lotes del menú Acción.

Tenga en cuenta que la opción OCR por lotes estará desactivada en el modo tarjeta. En este caso, haga clic en el botón del modo álbum para volver a este modo.

  • El OCR por lotes tiene en cuenta el estado de las tarjetas a la hora de ejecutar el reconocimiento:

    • Las tarjetas que tengan el estado Nueva se volverán a reconocer por completo, por lo que toda la información anterior se borrará y se sustituirá por los nuevos resultados.

    • En el caso de las tarjetas indexadas, el sistema intentará completar los campos de datos vacíos, pero no tocará la información del resto, ya que se consideran validados por el usuario.

    • Finalmente, el OCR por lotes no se llevará a cabo en las tarjetas verificadas.

Para más información sobre los estados de las tarjetas, consulte el apartado Asignar un estado a las tarjetas.

También es posible reconocer por lotes el contenido de una selección de tarjetas:

  • En el modo álbum, haga clic en una selección de tarjetas mientras mantiene pulsada la tecla Ctrl y, a continuación, haga clic en la opción OCR por lotes del menú Acción.

  • También puede hacer clic con el botón derecho encima de la selección y hacer clic en la opción Reconocer del menú contextual.


Reconocer automáticamente el reverso de las tarjetas

A veces, el reverso de las tarjetas de visita también contiene información útil, como información de contacto adicional, números de teléfono privados, logotipos, etc. Esta es la razón por la que Cardiris permite reconocer automáticamente el reverso de las tarjetas de visita, inmediatamente después de reconocer el anverso.

Atención: la información que extraiga de los reversos de las tarjetas no sustituirá a la información de los anversos, sino que la complementará.

Atención: la función de reconocimiento del reverso solo funciona si el reverso de la tarjeta está escrito en el mismo idioma que el anverso.

Para reconocer el reverso de las tarjetas de visita:

  • Seleccione la opción Reconocer el reverso después del anverso del menú Configuración.

  • A continuación, haga clic en la opción Reconocer de la barra de herramientas principal. Cardiris reconocerá primero el anverso de la tarjeta y añadirá los datos encontrados en los campos correspondientes de la base de datos. Seguidamente, la aplicación reconoce el reverso y añade la información adicional.

Consejo: en caso de que haya escaneado un anverso como reverso o al revés, haga clic en el icono Intercambiar que hay debajo de la imagen de la targeta (en el Modo tarjeta). Se intercambiarán la imagen del anverso y la del reverso.


Editar los resultados del reconocimiento

Una vez haya terminado el proceso de reconocimiento, podrá editar los resultados obtenidos de varias maneras:

  • Puede hacer clic en cualquier campo de la base de datos para modificar el texto.

  • Puede mover datos seleccionándolos y arrastrándolos hasta otro campo.

  • También puede cortar y pegar datos entre campos.

Haga clic con el botón derecho en los campos de la base de datos para descubrir prácticas opciones de edición.

Cualquier cambio que realice en los resultados del reconocimiento se guardará automáticamente, sin tener que pulsar ningún botón Guardar. En el modo tarjeta, escribir es sinónimo de guardar. Sin embargo, sí podrá deshacer los cambios que haga en la tarjeta que esté visualizando:

  • haga clic en el comando Deshacer del menú Edición para deshacer el último cambio realizado,

  • o haga clic en le icono de Restaurar para deshacer todos los cambios realizados en la tarjeta y devolverla a su estado original.

Podrá añadir información manualmente a los campos Notas y Extra.

Además de estas formas "normales" de editar, Cardiris le permite realizar OCR de arrastrar y colocar y OCR al instante.

OCR de arrastrar y colocar

El OCR de arrastrar y colocar permite añadir cualquier información que Cardiris no haya extraído de una tarjeta de visita a los campos correspondientes de la base de datos:

  • Haga clic en el botón Arrastrar y colocar datos de la barra de botones.

  • Trace un marco alrededor del texto que desee añadir y arrástrelo hasta el campo de la base de datos que desee.

OCR al instante

El OCR al instante es otra forma de añadir cualquier información que Cardiris no haya extraído de una tarjeta de visita a los campos correspondientes de la base de datos:

  • Haga clic en el interior del campo de datos al que desee añadir información.

  • Mantenga pulsada la tecla Ctrl y trace un marco alrededor del texto que desee añadir.

  • A continuación, suelte la tecla Ctrl. El texto se añadirá automáticamente al campo de datos.

Cardiris no sólo permite editar los resultados del reconocimiento, sino que también permite personalizar los campos de la base de datos.


Ajustar las imágenes de las tarjetas

Durante el proceso de reconocimiento, Cardiris convierte tarjetas escaneadas en color y escala de grises en imágenes binarizadas (en blanco y negro), sobre las que lleva a cabo el OCR. Al abrir o escanear imágenes en color o escala de grises muy claras o muy oscuras, puede que sea necesario ajustar estas imágenes binarizadas antes de ejecutar el reconocimiento, para así poder obtener unos resultados de OCR satisfactorios.

Pasos que hay que seguir:

  • Escanee la tarjeta que desee reconocer.

  • Haga clic en el botón Ajustar imagen de la barra de botones.

  • Se abrirá la ventana de previsualización con la imagen binarizada y las opciones de ajuste.

Opciones de ajuste

Suavizado

    • Seleccione la opción Suavizado para compensar la imagen.

Esta opción hace que las imágenes en color y escala de grises sean más homogéneas, reduciendo las diferencias de intensidad entre las diferentes zonas. El resultado es un mayor contraste entre el primer plano (texto) y el fondo (diseño).

Nota: a veces, suavizar la imagen es la única manera de separar el texto de un fondo de color.

Brillo

    • Utilice el control deslizante para aumentar o reducir el Brillo.

El parámetro Brillo determina el nivel general de brillo de la imagen. Utilícelo para oscurecer o aclarar la imagen cuando el texto resulte ilegible.

Contraste

    • Utilice el control deslizante para aumentar o reducir el Contraste.

El parámetro Contraste determina el contraste entre las zonas más oscuras y más claras de la imagen. Utilícelo para que las formas de los caracteres destaquen sobre un fondo de color.

Limpiar

    • Utilice el control deslizante para aumentar o reducir las opciones de Limpiar.

Esta función permite eliminar pequeñas manchas de las imágenes en blanco y negro.

  • Haga clic en Vista previa para previsualizar los resultados.

  • Si los resultados son satisfactorios, haga clic en Aceptar. Si no lo son, modifique los ajustes.

  • Cuando haya terminado, haga clic en Reconocer para reconocer el contenido de la tarjeta.


Personalizar los campos de la base de datos

Al reconocer tarjetas de visita, Cardiris extrae la información de las tarjetas y la atribuye a una lista de campos de datos predeterminados. Estos campos predeterminados se complementan con campos personalizados, con los que podrá añadir información adicional. Por ejemplo, podrá añadir el lugar en el que encontró al contacto, los horarios en los que puede contactar con esta persona, etc.

Los campos personalizados predeterminados se pueden ampliar con un número ilimitado de campos personalizados adicionales.

Para añadir un campo a una tarjeta:

  • Abra la tarjeta en el modo tarjeta.

  • Haga clic en el signo + que hay al lado de Campos personalizados, o haga clic en la opción Campos personalizados del menú Edición.

  • Haga clic en Añadir e introduzca el nombre del campo personalizado.

Nota: evite utilizar puntos y coma (;) y barras verticales (|) tanto en el nombre como en el contenido de las categorías personalizadas que cree. Estos caracteres están prohibidos.

  • A continuación, haga clic en Aceptar para confirmar los cambios.

El campo personalizado se añadirá a los campos predeterminados de la base de datos.

El contenido de los campos personalizados se puede editar y buscar como el de cualquier campo predeterminado.

Recuerde que los campos personalizados no se muestran en el modo álbum, ya que este modo sólo permite ver los campos "más importantes" de la base de datos.

  • Para eliminar o cambiar el nombre de cualquiera de los campos personalizados, vuelva a hacer clic en el signo + y, a continuación, haga clic en Cambiar nombre o en Eliminar.

Los campos personalizados también se pueden exportar en los formatos .cvs, .xml, .html y Excel y enviarse a Microsoft Outlook 2003 y 2007. Cuando las exporte a Microsoft Outlook, los campos personalizados se exportarán a los campos de Notas de los contactos de Outlook.

Cuando exporte contactos que contengan campos personalizados a Microsoft Dynamics CRM, estos campos personalizados se añadirán al campo Notas de Microsoft Dynamics CRM..

Cuando exporte contactos que contengan campos personalizados a una solución de CRM de Salesforce, estos campos personalizados se añadirán al campo Descripción de Salesforce.

Nota: los campos personalizados son un componente intrínseco de las bases de datos de Cardiris. Cuando combine dos bases de datos, los campos personalizados de las dos bases de datos se sumarán. Esto significa que la base de datos combinada contendrá tanto los campos personalizados de la primera como los de la segunda base de datos. Sin embargo, los campos duplicadas sí se combinarán en uno solo.

Además de los campos personalizados, también podrá asignar un número ilimitado de categorías a sus contactos.


Asignar categorías a los contactos

Además de los campos personalizados, también podrá asignar un número ilimitado de categorías a sus contactos. Asignar categorías a los contactos ayuda a encontrarlos más fácilmente por medio de la opción de búsqueda avanzada.

Para más información sobre la búsqueda avanzada, consulte el apartado Buscar tarjetas de visita.

Para añadir categorías a los contactos:

  • Abra una tarjeta en el modo tarjeta.

  • Haga clic en el signo + que hay al lado de Categorías, o haga clic en la opción Categorías del menú Edición.

  • Seleccione las categorías de la lista que desee asignar.

  • Esta lista de categorías predeterminadas puede ampliarse con todas las categorías que desee: haga clic en Editar y, a continuación, en Añadir para añadir nuevas categorías.

Nota: evite utilizar puntos y coma (;) y barras verticales (|) en los nombres de las categorías. Estos caracteres están prohibidos.

Las categorías también se pueden exportar en los formatos .cvs, .xml, .html y Excel y enviarse a Microsoft Outlook 2003 y 2007. Cuando las exporte a Microsoft Outlook, las categorías se crearán al instante en la aplicación de Microsoft, siempre que todavía no existan.

Nota: la categorías son un componente intrínseco de las bases de datos de Cardiris. Cuando combine dos bases de datos, las categorías de las dos bases de datos se sumarán. Esto significa que la base de datos combinada contendrá tanto las categorías de la primera como las de la segunda base de datos. Sin embargo, las categorías duplicadas sí se combinarán en una sola.

Nota: cuando exporte contactos que contengan categorías a Microsoft Dynamics CRM, las categorías se añadirán al campo Notas de CRM 3, 4 y 2011 Server y al campo Notas y Actividades de CRM Online.

Atención:cuando exporte contactos que contengan categorías a la solución de CRM de Salesforce, estas categorías se añadirán al campo Descripción de Salesforce.


Asignar un estado a las tarjetas

Cuando abra la base de datos de muestra, que encontrará en la carpeta de instalación de Cardiris, verá que las tarjetas presentan un cierto código de colores: pueden ser amarillas, verdes o azules.

Estos colores indican el estado de la tarjeta:

  • Las amarillas son Nuevas tarjetas.

Eso significa que la información que contienen todavía no ha sido verificada.

  • Las verdes son Tarjetas indexadas.

Las tarjetas indexadas son tarjetas en las que el usuario ha validado el nombre de la empresa.

  • Las azules son Tarjetas verificadas.

Una tarjeta se considera Verificada cuando el usuario ha comprobado toda la información que contiene.

Para asignar un estado diferente a una tarjeta:

  • Haga doble clic en la tarjeta para verla en el modo tarjeta.

  • Compruebe los resultados del reconocimiento y proceda a su edición si fuese necesario.

  • Haga clic en los botones de estado que hay en la parte inferior derecha de la interfaz: N(ueva), I(ndexada) y V(erificada).

También puede utilizar las teclas de función F10, F11 y F12 del teclado.

Podrá escoger qué tarjetas se van a mostrar en función de su estado:

  • En el modo álbum, haga clic en los botones de tipo de tarjeta de la barra principal para que sólo se muestren las nuevas tarjetas, las tarjetas indexadas y las tarjetas verificadas, respectivamente.

  • La barra de estado que hay debajo de las ventanas indica el o los tipos de tarjeta que se están mostrando.

  • En función de los tipos de tarjeta que se muestren, la base de datos de Cardiris aparecerá en uno u otro color.

En la imagen siguiente, Cardiris sólo muestra las tarjetas verificadas.

  • Si no hay ninguna tarjeta para mostrar:

    • La ventana de la aplicación queda vacía y la barra de estado confirma que no hay ninguna tarjeta para mostrar (modo álbum)

    • La imagen de la tarjeta aparece vacía, no hay información en ningún campo y el estado de la tarjeta aparece atenuado (modo tarjeta).

  • Para que vuelvan a mostrarse todas las tarjetas, haga clic en el botón Todas las tarjetas

Notas:

Cuando exporte tarjetas a otras aplicaciones, asegúrese de exportar únicamente tarjetas verificadas. De este modo se asegurará de exportar solamente información que ha sido revisada.

Cuando resuelva problemas con contactos duplicados en Cardiris, las tarjetas que combine tendrán automáticamente el estado verificada.

Cuando utilice la opción Eliminar todos los campos excepto las notas (del menú Edición) en una tarjeta, su estado cambia a nueva.


Moverse por las tarjetas

Cardiris funciona como un tarjetero de escritorio que permite moverse fácilmente por las tarjetas almacenadas en la base de datos:

  • En el modo álbum, haga clic en las flechas que hay en las esquinas inferiores de la interfaz para pasar las páginas del álbum.

También puede pulsar las teclas RePág y AvPág del teclado.

  • Utilice los botones de navegación para moverse cómodamente por las tarjetas de visita.

  • En el modo álbum, pulse la tecla Inicio para ir a la primera tarjeta, y pulse Fin para ir a la última.

  • En el modo álbum, también podrá moverse por las tarjetas haciendo clic en las letras del lado derecho de la interfaz.

Ejemplo: Haga clic en el botón "G" y el cursor irá a la primera tarjeta de una empresa cuyo nombre empiece por la letra "G". Si no hay ninguna empresa registrada en la base de datos que empiece por esta letra, Cardiris irá a la tarjeta cuyo nombre de la empresa empiece por la letra más cercana a la indicada (en este caso, la "H").

Orden de clasificación de las tarjetas

Cardiris aplica un orden de clasificación a las tarjetas de la base de datos.

  • Primero, las tarjetas se ordenan alfabéticamente por el nombre de la empresa.

El nombre de la empresa es, en consecuencia, el criterio de ordenación primario.

  • En segundo lugar, se ordenan alfabéticamente por el apellido del contacto.

En consecuencia, el apellido es el criterio de ordenación secundario para los casos en los que haya varios contactos de una misma empresa en la base de datos.

  • Cuando la base de datos no contenga ninguno de estos datos, las tarjetas se ordenan cronológicamente por fecha de escaneado.


Buscar tarjetas de visita

Cardiris ofrece dos funciones de búsqueda que le permitirán encontrar sus tarjetas de visita de manera rápida y eficaz:

  • Podrá realizar búsquedas de texto libre utilizando el campo Buscar.

  • O podrá realizar búsquedas avanzadas con la opción Búsqueda avanzada.

Búsqueda de texto libre

Para realizar una búsqueda de texto libre:

  • Introduzca un término en el campo de búsqueda y haga clic en el botón Buscar tarjetas o pulse la tecla Entrar.

  • Cardiris mostrará todas las tarjetas que contengan el término en cuestión. El botón de filtro, la barra de estado y el fondo rosa indican que está viendo una "lista de coincidencias". La barra de estado también indica la cantidad de tarjetas encontradas.

Si ninguna de las tarjetas contiene el texto introducido:

      • La ventana de la aplicación queda vacía y la barra de estado confirma que no hay ninguna tarjeta para mostrar (modo álbum)

      • La imagen de la tarjeta aparece vacía, no hay información en ningún campo y el estado de la tarjeta aparece atenuado (modo tarjeta).

  • Podrá utilizar operadores lógicos, como OR y AND, y también comillas para ampliar y precisar la búsqueda.

  • Para que, después de realizar una búsqueda, vuelvan a mostrarse todas las tarjetas de la base de datos, borre el texto del cuadro de búsqueda y pulse la tecla Entrar o haga clic en el botón Todas las tarjetas de la barra de botones.

Búsqueda avanzada

Para realizar una búsqueda avanzada:

  • Haga clic en el icono de los prismáticos de la barra de herramientas principal.

  • Cardiris muestra la lista de criterios de búsqueda disponibles.

Los criterios de búsqueda le permitirán limitar las búsquedas a campos de datos, campos personalizados y categorías concretos. También podrá buscar por fecha de escaneado y fecha de modificación.

Nota: en las búsquedas avanzadas, Cardiris buscará tarjetas que empiecen por el texto que introduzca en cualquiera de los campos de búsqueda, y no tarjetas que contengan el texto introducido.

Tenga en cuenta que podrá utilizar varios campos de búsqueda a la vez.

Consejo: los campos de búsqueda permiten el uso de operadores lógicos (AND y OR) y de comillas.

  • Determine el orden de clasificación en el que desea visualizar los resultados de la búsqueda.

  • Introduzca el texto que desee buscar en los campos de búsqueda correspondientes y haga clic en Aceptar.

  • Cardiris mostrará todas las tarjetas que coincidan con los criterios de búsqueda. El botón de filtro, la barra de estado y el fondo rosa indican que está viendo una "lista de coincidencias". La barra de estado también indica la cantidad de tarjetas encontradas.

Si ninguna de las tarjetas contiene el texto introducido:

      • La ventana de la aplicación queda vacía y la barra de estado confirma que no hay ninguna tarjeta para mostrar (modo álbum)

      • La imagen de la tarjeta aparece vacía, no hay información en ningún campo y el estado de la tarjeta aparece atenuado (modo tarjeta).

  • Para que, después de realizar una búsqueda, vuelvan a mostrarse todas las tarjetas de la base de datos, borre el texto del cuadro de búsqueda y pulse la tecla Entrar o haga clic en el botón Todas las tarjetas de la barra de botones.


Detectar y resolver problemas de duplicados

Cardiris es una solución de base de datos completa para tarjetas de visita. Permite importar tarjetas de visita y exportarlas a otras bases de datos, sincronizar bases de datos enteras, etc. Para evitar que la base de datos se llene de tarjetas duplicadas o de información obsoleta, Cardiris incorpora una práctica función de Gestión de duplicados.

Para encontrar y resolver problemas de duplicados:

  • Haga clic en el icono Encontrar duplicados de la barra de herramientas principal.

  • En la ventana Encontrar duplicados, seleccione los parámetros de búsqueda que desee utilizar. Los contactos se consideran duplicados si coinciden:

    • el nombre de la empresa, el nombre y el o los apellidos de la persona

    • el nombre y el o los apellidos de la persona

    • el nombre de la persona

    • el o los apellidos de la persona

    • la dirección de correo electrónico

  • A continuación, haga clic en el botón Encontrar duplicados.

Cardiris muestra una lista de contactos duplicados (e indica entre paréntesis cuántos duplicados se han encontrado por tarjeta).

  • Haga doble clic en cualquiera de los duplicados para ver la información en detalle.

  • La información de las tarjetas se reparte entre cuatro fichas. Las fichas marcadas en rojo son las que requieren su atención. La información que haya en el interior de las fichas que no aparezcan marcadas habrá sido procesada automáticamente por Cardiris.

La ficha Datos y la ficha Campos personalizados

Haga clic en la ficha Datos para acceder a la información de los campos de datos. La información detallada a continuación corresponde a la ficha Campos personalizados.

Cuando Cardiris encuentre contactos duplicados, comparará la información de los campos de datos de los diferentes contactos y los combina para crear una única tarjeta.

Cardiris utiliza códigos de colores para indicar el estado de la información:

  • Los campos combinados se marcan en negro.

  • La información que se haya seleccionado y movido a las tarjetas combinadas aparece marcada en azul. Se trata de la información que Cardiris considera correcta.

  • La información que no se haya utilizado en la tarjeta combinada aparece atenuada.

  • Los campos que Cardiris no ha podido combinar se marcan en rojo. Haga doble clic en cualquiera de los campos rojos para moverlos a la tarjeta combinada.

  • La información alternativa que también se puede mover a la tarjeta combinada (en vez de la información que contiene actualmente) aparece marcada en naranja. Si usted o Cardiris se ha equivocado al seleccionar la información, haga clic en los campos de datos marcados en naranja para moverlos a la tarjeta combinada.

También puede utilizar el botón Completar automáticamente para que Cardiris combine los contactos duplicados automáticamente. Cardiris seleccionará la información más reciente y la moverá a la tarjeta combinada.

Nota: la información del campo Notas nunca genera un conflicto. La información del campo Notas se añadirá a la tarjeta combinada, junto con la fecha y la hora en las que se añadió esta información.

Cuando haya terminado de resolver todos los problemas de duplicados, haga clic en Aplicar para guardarlos en la base de datos, o haga clic en Aceptar para guardarlos y cerrar la ventana. Los duplicados resueltos reciben el estado Verificada y los contactos sobrantes se eliminan.

Ficha Imágenes

Cardiris muestra los tres tipos de imagen que pueden adjuntarse a los contactos: las imágenes del anverso, las imágenes del reverso y las fotografías.

El programa selecciona automáticamente las imágenes más recientes y las traslada a la tarjeta combinada.

Las imágenes que Cardiris no pueda combinar deberán combinarse manualmente. Para mover una imagen a la tarjeta combinada, simplemente deberá hacer doble clic en ella. La imagen que no seleccione aparecerá borrosa.

Si se ha equivocado al seleccionar la imagen, haga doble clic en la imagen borrosa para trasladarla a la tarjeta combinada.

Nota: las imágenes del interior de la ficha deben mantenerse pequeñas. Para hacer zoom en una imagen, haga clic con el botón derecho con el ratón encima de la imagen. Para cerrar la ventana de zoom, vuelva a hacer clic con el botón derecho.

Consejo: Cardiris permite mover a la vez las tres imágenes de un contacto duplicado (imagen del anverso, imagen del reverso y fotografía) a una tarjeta combinada. Para hacerlo, mantenga pulsada la tecla Mayús mientras hace doble clic en cualquiera de las imágenes del duplicado que desee conservar. Las imágenes del resto de duplicados se desecharán.

También puede utilizar el botón Completar automáticamente para que Cardiris combine las imágenes duplicadas automáticamente. Cardiris seleccionará la imagen más reciente y la moverá a la tarjeta combinada.

Cuando haya terminado de resolver todos los problemas de duplicados, haga clic en Aplicar para guardarlos en la base de datos, o haga clic en Aceptar para guardarlos y cerrar la ventana. Los duplicados resueltos reciben el estado Verificada y los contactos sobrantes se eliminan.

Ficha Categorías

Todas las categorías que haya asignado a sus contactos se incluirán en la tarjeta combinada. Será suficiente con que uno de los duplicados contenga una categoría para que se añada a la tarjeta combinada.

Las categorías que se hayan trasladado a la tarjeta combinada se marcan con un signo V de color verde, mientras que las que no se han movido se marcan con un signo X rojo.

Para añadir categorías a la tarjeta combinada, haga doble clic en su signo X de color rojo. Para eliminarlas, haga doble clic en su signo V de color verde.

También puede utilizar el botón Completar automáticamente para que Cardiris combine las categorías duplicadas automáticamente.

Cuando haya terminado de resolver todos los problemas de duplicados, haga clic en Aplicar para guardarlos en la base de datos, o haga clic en Aceptar para guardarlos y cerrar la ventana. Los duplicados resueltos reciben el estado Verificada y los contactos sobrantes se eliminan.


Mantenimiento de bases de datos de tarjetas

Cardiris es una solución de base de datos completa para tarjetas de visita. Las bases de datos que crea o abra en Cardiris se pueden combinar o migrar con otras bases de datos de Cardiris, duplicarse, etc.

Abrir y guardar bases de datos

Cardiris siempre abre la última base de datos que se abrió. Cualquier cambio que realice en la base de datos se guardará automáticamente, sin tener que pulsar ningún botón Guardar.

Para abrir otra base de datos, haga clic en el comando Abrir del menú Archivo.

Crear y guardar bases de datos nuevas

Para crear una base de datos nueva, haga clic en el comando Nuevo del menú Fichero. La base de datos deberá guardarse por primera vez haciendo clic en la opción Guardar como del menú Fichero. Una vez la haya guardado por primera vez, todos los cambios se guardarán automáticamente.

Compactar bases de datos

Cardiris permite compactar las bases de datos para reducir al mínimo el tamaño del archivo. Compactar una base de datos resulta especialmente útil después de eliminar muchas tarjetas.

Para compactar una base de datos, haga clic en el comando correspondiente del menú Fichero.

Consejo: cuando incluya una fotografía en las tarjetas, utilice sólo imágenes de baja resolución. (Todos los datos, incluidas las fotografías, se almacenan dentro del archivo de la base de datos.)

Duplicar bases de datos

Cardiris permite duplicar las bases de datos para crear copias de seguridad.

Para duplicar una base de datos:

  • Haga clic en la opción Guardar como del menú Fichero y guarde la base de datos como archivo .c5d (archivo de base de datos de Cardiris).

  • O copie el archivo de la base de datos a otra carpeta utilizando el Explorador de Windows.

Duplicar contactos

También puede transferir contactos específicos, y no bases de datos enteras, a otra base de datos de Cardiris.

Hay dos métodos a su disposición:

  • Abra las dos bases de datos y arrastre los contactos de una base de datos a la otra.

Consejo: la base de datos activa se indica en la barra de título.

  • Seleccione las tarjetas que desee transferir, expórtelas y, a continuación, impórtelas a la otra base de datos. (Seleccione el filtro de exportación e importación Cardiris 5.)

Migrar bases de datos antiguas

Para migrar bases de datos antiguas:

  • Abra una base de datos creada en una versión anterior de Cardiris haciendo clic en el comando Abrir del menú Archivo. Seleccione la versión de Cardiris de la lista de selección de la tipología de los archivos.

o

  • Importe los contactos creados con versiones anteriores de Cardiris (3.x y 4.x) a una base de datos vacía. Para hacerlo:

    • Haga clic en la opción Exportar de la barra de herramientas principal y, a continuación, haga clic en la ficha Importar.

    • Seleccione la versión de Cardiris desde la que importará los contactos y, a continuación, haga clic en Importar.

    • Seleccione el archivo de base de datos que desee y haga clic en Abrir.

Combinar bases de datos

Para combinar dos bases de datos recientes:

  • Importe los contactos de otra base de datos a la base de datos que tenga abierta. Para hacerlo:

    • Haga clic en la opción Exportar de la barra de herramientas principal y, a continuación, haga clic en la ficha Importar.

    • Seleccione Cardiris 5 de la lista.

    • Seleccione el archivo de base de datos que desee y haga clic en Abrir.

  • Abra las dos bases de datos y arrastre todos los contactos de una base de datos a la otra. Para hacerlo rápidamente:

    • Abra la base de datos en modo álbum y haga clic en la opción Seleccionar todo del menú Edición.

    • A continuación, arrastre los contactos a la otra base de datos.


Eliminar tarjetas

Las tarjetas guardadas en una base de datos se pueden eliminar de varias maneras.

Para hacerlo:

  • Seleccione una o más tarjetas.

  • Haga clic con el botón derecho y seleccione la opción Eliminar tarjeta(s).

  • Haga clic en la opción Eliminar tarjeta(s) del menú Edición.

  • Pulse la tecla Supr de su teclado.


Exportar tarjetas de visita

Los contactos de su base de datos de Cardiris se pueden exportar a numerosas aplicaciones externas: administradores de contactos, gestores de información personal (PIM), soluciones de gestión de las relaciones con los clientes (CRM), bases de datos, hojas de cálculo e incluso procesadores de texto cuya función de combinar correspondencia permita imprimir cartas, sobres y etiquetas..

También puede guardar los contactos en un archivo estructurado –por ejemplo, en formato vCard– para importarlos a cualquier base de datos, como Microsoft Access. Los archivos vCard también se pueden importar sin problemas a cualquier aplicación compatible con este formato.

La edición de Cardiris Corporate también permite exportar contactos a Microsoft Dynamics CRM y la solución de CRM de Salesforce.

Para más información, consulte los apartados Exportar contactos a Microsoft Dynamics CRM y Exportar a la solución de CRM de Salesforce.

Para exportar contactos de Cardiris:

  • Seleccione las tarjetas que desee exportar. Puede hacerlo de diversas maneras:

    • Mantenga pulsada la tecla Ctrl y haga clic en las tarjetas que desee seleccionar.

    • Para seleccionar una serie continua de tarjetas, haga clic en la primera de ellas y, mientras mantiene pulsada la tecla Mayús, seleccione la última.

    • Ejecute una búsqueda de texto libre para elegir las tarjetas concretas que desee exportar.

    • Ejecute una búsqueda avanzada (utilizando el icono de los prismáticos) para elegir las tarjetas concretas que desee exportar.

Si no se selecciona ninguna tarjeta, se exportarán todas las tarjetas de la base de datos a la aplicación seleccionada.

  • Haga clic en la opción Exportar de la barra de herramientas principal y seleccione la aplicación de destino de la lista.

Recuerde que la opción Exportar todas las tarjetas que hay en la parte inferior de la lista Exportar anula cualquier selección que haya realizado.

  • Haga clic en Configurar para configurar la exportación.

Configurar la exportación significa ajustar algunos parámetros secundarios. Estas opciones se analizan en detalle en el archivo Léame de Cardiris.

Nota: la disponibilidad del botón Configurar depende de la aplicación o del formato seleccionado.

  • Cuando haya terminado de configurar la exportación, haga clic en Aceptar para confirmar los cambios.

Los contactos seleccionados se almacenarán en la aplicación o el formato seleccionado. Abra la aplicación pertinente para ver los resultados.

Consejo: también podrá acceder a las opciones de Exportar haciendo clic con el botón derecho encima de una tarjeta o una selección de tarjetas y, a continuación, hacer clic en Exportar.

Consejo: si desea exportar contactos a otra base de datos de Cardiris, no será necesario que utilice la función Exportar; también puede abrir las dos bases de datos y arrastrar contactos entre una y la otra.

Consejo: seleccione E-mail de la lista Exportar para distribuir los contactos y las imágenes de las tarjetas a través de su software de correo electrónico. Se abrirá un nuevo mensaje de correo electrónico con un archivo vCard que, a su vez, contendrá los contactos exportados.


Exportar a los Contactos de Windows

Cuando utilice Cardiris en un ordenador con sistema operativo Windows Vista o Windows 7, tendrá la posibilidad de exportar las tarjetas de visita a los Contactos de Windows. Los Contactos de Windows sustituyen a la Libreta de direcciones de Windows XP y permiten llevar un registro de personas y organizaciones mediante la creación de contactos. Funciona del mismo modo que la libreta de direcciones para Windows Mail.

Atención: si utiliza Windows XP, no tendrá la aplicación Contactos de Windows. Sin embargo, podrá exportar sus contactos a la Libreta de direcciones de Windows (en Outlook Express). Para más información, consulte el apartado Exportar a la Libreta de direcciones de Windows.

Para exportar tarjetas de visita a los Contactos de Windows:

  • Seleccione las tarjetas que desee exportar.

  • Haga clic en la opción Exportar de la barra de herramientas principal y, a continuación, seleccione Contactos de Windows de la lista.

  • A continuación, haga clic en Exportar. Los contactos se añadirán automáticamente a la carpeta Contactos de Windows.

Encontrará la carpeta en la ruta C:\Usuarios\Sucuenta\Contactos. Haga doble clic en los contactos para que aparezca la información correspondiente.

Consejo: también puede escribir "wab.exe" en el campo Búsqueda para localizar la carpeta Contactos.


Exportar a la Libreta de direcciones de Windows

Cuando utilice Cardiris en un ordenador con sistema operativo Windows XP, tendrá la posibilidad de exportar las tarjetas de visita a la Libreta de direcciones (de Outlook Express).

Tenga en cuenta que esta función solo es compatible con Windows XP, ya que la Libreta de direcciones de Windows se ha sustituido por los Contactos de Windows a partir de Windows Vista. Consulte el apartado Exportar a los Contactos de Windows si desea exportar a los Contactos de Windows.

Para exportar tarjetas de visita a la Libreta de direcciones de Windows:

  • Seleccione las tarjetas que desee exportar.

  • Haga clic en la opción Exportar de la barra de herramientas principal y, a continuación, seleccione Microsoft Outlook Express de la lista.

Atención: asegúrese de seleccionar Microsoft Outlook Express y no Microsoft Outlook. La Libreta de direcciones de Windows no se puede utilizar directamente desde Outlook.

  • A continuación, haga clic en Exportar. Los contactos se añadirán automáticamente a la Libreta de direcciones de Windows.


Exportar a dispositivos Apple

Exportar contactos a dispositivos Apple

Podrá exportar los contactos que cree con Cardiris a sus dispositivos Apple a través de iTunes. Todo lo que deberá hacer es exportar sus contactos a los Contactos o a la Libreta de direcciones de Windows y, a continuación, configurar iTunes para que se sincronice con una de estas dos aplicaciones de Windows.

Los contactos de Cardiris se añadirán a la aplicación Contactos de su dispositivo Apple.

Exportar los contactos a los Contactos de Windows o a la Libreta de direcciones de Windows

Para aprender cómo hacerlo, consulte los apartados Exportar a los Contactos de Windows y Exportar a la Libreta de direcciones de Windows.

Sincronizar iTunes con los Contactos de Windows o la Libreta de direcciones de Windows

  • Desde el menú Inicio de Windows, vaya a Todos los programas > iTunes.

Si iTunes no se encuentra instalado en su ordenador, haga clic aquí para acceder a la página de descarga.

  • Conecte su dispositivo Apple al ordenador.

  • Cuando el dispositivo aparezca en la lista que hay al lado izquierdo de la ventana de iTunes (debajo de Dispositivos), selecciónelo.

  • Haga clic en la ficha Información, en la parte superior de la ventana.

  • Seleccione la opción Sincronizar contactos con y, a continuación, seleccione Outlook o Contactos de Windows de la lista.

  • Finalmente, haga clic en Aplicar para sincronizar sus contactos con los de su dispositivo Apple.

  • Los contactos de Cardiris se añadirán a la aplicación Contactos de su dispositivo Apple.


Exportar a Google Contactos

Podrá exportar los contactos que cree con Cardiris a la sección Google Contactos de su cuenta de gMail.

Atención: necesitará una cuenta de Google para exportar contactos a Google Contactos.

Para exportar contactos a Google Contactos:

  • Seleccione las tarjetas que desee exportar.

  • Haga clic en la opción Exportar de la barra de herramientas principal y, a continuación, seleccione Google Contactos de la lista.

  • A continuación, haga clic en la opción Configure, en la parte inferior de la ventana.

  • Introduzca las credenciales de su cuenta de Google y haga clic en Aceptar.

  • A continuación, haga clic en Exportar para exportar las tarjetas. Se añadirá un grupo de Cardiris con sus contactos a la sección de Contactos de su cuenta de gMail.

Atención: si sus contactos contienen categorías, se creará también un grupo independiente, basado en el campo personalizado. Por ejemplo, el grupo Cardiris - Associate de la imagen siguiente.

  • Todos los campos de la base de datos de Cardiris, incluidos los campos personalizados que haya creado, se incluyen en cada uno de los contactos de Google.

Consejo: también puede mover los contactos a la aplicación independiente Google Contactos. Para hacerlo, seleccione los contactos y haga clic en Grupos > Mis contactos > Aplicar.


Exportar a Microsoft Dynamics CRM

Exportar contactos a Microsoft Dynamics CRM

La edición especial Cardiris Corporate permite exportar contactos a Microsoft Dynamics CRM.

Microsoft Dynamics CRM es un sistema de gestión de las relaciones con los clientes (CRM, por su sigla en inglés) que permite que las empresas organicen de manera eficiente las relaciones con sus clientes durante todo el proceso de venta.

Nota: A fin de que Cardiris Corporate pueda interactuar correctamente con Microsoft Dynamics CRM, los administradores competentes deberán configurar el conector CRM de Cardiris y los servidores de CRM correctamente. Para saber cómo hacerlo, los administradores de CRM deberán consultar la guía para administradores (Administrator Guide) que encontrarán en el subdirectorio \Doc\Eng de la carpeta de instalación de Cardiris.

Cardiris Corporate es compatible con Microsoft Dynamics CRM 3.0, Microsoft Dynamics CRM 4.0, Microsoft Dynamics CRM 2011 Server y Microsoft Dynamics CRM Online.

Funcionamiento

Para exportar contactos a Microsoft Dynamics CRM:

  • Haga clic en el botón Exportar de la barra de herramientas principal.

  • Seleccione Microsoft Dynamics CRM en la lista de aplicaciones de exportación disponibles.

µ

  • Haga clic en Exportar para exportar sus contactos a Microsoft Dynamics CRM.

Nota: para que la conexión se establezca correctamente, el equipo cliente que ejecute la aplicación Cardiris debe residir en el mismo dominio que el servidor de CRM.

Recuerde que el botón Configurar estará desactivado. Solo los administradores de CRM disponen de los derechos necesarios para cambiar la configuración de CRM.

  • Cardiris abrirá la ventana Encontrar duplicados.

Nota: si desea saltarse este paso, haga clic en el botón Saltar.

Los contactos se consideran duplicados si coinciden:

  • el nombre de la empresa, el nombre y el o los apellidos de la persona

  • el nombre y el o los apellidos de la persona

  • el nombre de la persona

  • el o los apellidos de la persona

  • la dirección de correo electrónico

El usuario será quien determine los parámetros de búsqueda en la lista desplegable.

  • Seleccione los parámetros que desee y haga clic en Encontrar duplicados.

Cardiris empieza a buscar duplicados y, en caso de que los encuentre, muestra los casos no resueltos.

Cardiris mostrará los duplicados que haya dentro de la base de datos de Cardiris y entre Cardiris y Microsoft Dynamics CRM.

Recuerde que, al buscar duplicados, solo se toman en consideración los contactos activos en la solución de CRM.

Si se encuentran tarjetas duplicadas dentro de la base de datos de CRM, aparece un mensaje de aviso. Estos duplicados deberán resolverse manualmente desde la solución de CRM antes de que se pueda repetir el proceso de exportación. Cardiris seguirá con el proceso de exportación del resto de tarjetas.

  • Haga doble clic en cualquier duplicado de la lista para comparar la información de los contactos.

Cardiris fusionará automáticamente la información de contacto coincidente en una única tarjeta.

A fin de determinar si una tarjeta de CRM es un duplicado de una tarjeta de Cardiris y viceversa, Cardiris sigue un proceso dividido en dos fases:

      • Primero, compara el valor de los campos especificados por el usuario (apellido, nombre de la empresa, etc.). Recuerde que los campos en blanco no se pueden seleccionar.

      • Luego, compara la fecha de modificación de las tarjetas de Cardiris y de CRM con la fecha de la última exportación. Si no se han modificado ni las tarjetas de CRM ni las de Cardiris desde la exportación anterior, estas tarjetas no se incluirán en el nuevo proceso de exportación.

La información no coincidente aparece marcada en rojo. Decida qué información desea añadir a la tarjeta combinada haciendo doble clic en los campos oportunos. También puede hacer clic en el botón Completar automáticamente para que Cardiris seleccione de modo automático los datos más recientes y los añada a la tarjeta combinada.

Nota: si interrumpe el proceso de resolución de duplicados, solo se asignarán a las bases de datos de CRM y Cardiris los duplicados resueltos y aparecerá un mensaje de aviso.

  • Haga clic en Aceptar para pasar al siguiente duplicado.

  • Cuando haya terminado de comparar los duplicados, haga clic en Aplicar para exportar los duplicados resueltos a Microsoft Dynamics CRM, o pulse Aceptar para exportar los duplicados resueltos y cerrar la ventana.

Si aún quedan duplicados sin resolver, aparecerá otro mensaje de aviso.

Las tarjetas que ya se hayan exportado a la solución de CRM no se incluirán en ninguna acción de exportación nueva, a menos que se hayan modificado desde la última exportación.

Para obtener más información sobre cómo detectar y resolver problemas con contactos duplicados, consulte el apartado Encontrar y resolver problemas con duplicados.


Exportar a una solución de CRM de Salesforce

Exportar contactos a una solución de CRM de Salesforce

La edición de Cardiris Corporate permite exportar contactos a las soluciones de CRM de Salesforce.

Tenga en cuenta, no obstante, que necesitará una cuenta Enterprise, Unlimited o Developer de Salesforce. No podrá exportar contactos a otros tipos de cuentas de Salesforce.

A fin de que Cardiris pueda interactuar correctamente con una solución de CRM de Salesforce, los administradores de CRM deberán configurar el conector CRM de Cardiris. Para saber cómo hacerlo, los administradores de CRM deberán consultar la Guía para administradores que encontrarán en el subdirectorio \Doc\Eng de la carpeta de instalación de Cardiris.

Para exportar contactos a una solución de CRM de Salesforce:

  • Haga clic en el botón Exportar de la barra de herramientas principal.

  • Seleccione CRM de Salesforce de la lista de aplicaciones de exportación disponibles.

  • Haga clic en Exportar para exportar sus contactos a su solución de CRM de Salesforce.

Recuerde que el botón Configurar estará desactivado. Solo los administradores de CRM disponen de los derechos necesarios para cambiar la configuración de CRM.

Tenga también en cuenta que deberá tener derechos de acceso a la API de Salesforce para poder exportar a esta aplicación. Si no fuese así, póngase en contacto con su administrador de CRM de Salesforce.

Atención: los contactos de Cardiris deben respetar la política de la solución de CRM de Salesforce. Los contactos sin apellido o con una estructura de correo electrónico incorrecta se rechazarán.

Si se produce un error durante la exportación de las tarjetas, compruebe el archivo *Cardiris_n.log, que encontrará en la carpeta de archivos temporales de Windows. Para acceder a la carpeta de archivos temporales, escriba %TEMP% en el Explorador de Windows. Si fuese necesario, puede enviar el archivo de registro al soporte técnico de I.R.I.S. para recibir ayuda: www.irislink.com/support.

*Cada vez que se inicia Cardiris se crea un nuevo archivo de registro. La "n" del nombre Cardiris_n.log es en realidad una cifra de entre 3 y 6 dígitos.


Imprimir tarjetas de visita

Cuando desee imprimir sus contactos, haga clic en el comando Imprimir del menú Fichero. Cardiris puede imprimir los contactos en una lista o imprimir únicamente sus etiquetas.

Para imprimir tarjetas de visita:

  • En el menú Fichero, vaya a Imprimir.

  • A continuación, seleccione Etiquetas o Lista.

Al imprimir Etiquetas, los contactos se imprimen en pequeños marcos, para así poner el máximo posible de etiquetas en cada página.

Al imprimir Listas se utiliza todo el ancho de la página.

  • Se abrirá una ventana de configuración, desde la que podrá ajustar la tipología de las etiquetas, el orden de los campos, la fuente y los parámetros de impresión.

Tipo de etiqueta

Cardiris es compatible con todos los tipos de etiqueta estándar (Avery y NEBS).

Orden de los campos

Haga clic enOrden de los campos para seleccionar los campos de datos que desea incluir o excluir y determinar su orden de clasificación.

Fuente

Haga clic en Fuente para determinar el tipo y el estilo de letra, así como su tamaño en puntos.

Configuración de la impresión

La configuración de la impresión permite seleccionar las opciones de la impresora.

  • Haga clic en Imprimir para previsualizar los resultados.

  • Si los resultados son satisfactorios, haga clic en Imprimir.

Si desea imprimir las imágenes de las tarjetas,exporte las tarjetas en forma de imágenes de las tarjetas de visita en formato JPEG o TIFF. A continuación, utilice una aplicación de tratamiento de imágenes para abrir e imprimir los archivos de imagen.

Para más información, consulte el apartado Exportar tarjetas de visita.


Importar tarjetas de visita

Con Cardiris, no sólo podrá exportar los contactos a aplicaciones externas, sino que también podrá importar contactos de otros administradores de contactos a Cardiris.

Para importar contactos:

  • Haga clic en la opción Importar, exportar y sincronizar del menú Fichero.

  • Haga clic en la ficha Importar y seleccione la aplicación o el formato de importación de la lista.

Atención: importar contactos de otras bases de datos puede crear contactos duplicados en su base de datos. Para más información sobre la gestión de duplicados, consulte el apartado Detectar y resolver problemas de duplicados.

  • Haga clic en Configurar para configurar la importación.

Configurar la importación significa ajustar algunos parámetros secundarios. Estas opciones se analizan en detalle en el archivo Léame de Cardiris.

Nota: la disponibilidad del botón Configurar depende de la aplicación o del formato seleccionado.

  • Cuando haya terminado de configurar la importación, haga clic en Aceptar para confirmar los cambios.

Los contactos se añadirán automáticamente a la base de datos de Cardiris.


Sincronizar bases de datos

Si utiliza otros administradores de contactos además de Cardiris y exporta/importa sus contactos regularmente de una base de datos a la otra, puede resultarle muy útil sincronizar sus bases de datos de contactos con regularidad.

Para sincronizar bases de datos con Cardiris:

  • Haga clic en la opción Importar, exportar y sincronizar del menú Fichero.

  • Haga clic en la ficha Sincronizar y seleccione la base de datos que desee sincronizar con Cardiris de la lista.

  • Haga clic en Configurar para configurar la sincronización.

Configurar la sincronización significa ajustar algunos parámetros secundarios. Estas opciones se analizan en detalle en el archivo Léame de Cardiris.

Nota: la disponibilidad del botón Configurar depende de la aplicación seleccionada.

  • A continuación, haga clic en Aceptar para confirmar los cambios.

Todos los contactos que no estén presentes en una de las bases de datos se copiarán desde la otra y viceversa.


Soporte técnico

Para obtener soporte técnico, visite nuestro sitio web www.irislink.com/support.


Derechos de autor

Cardiris5-dgi-110112-04

Copyright ©1995-2012 I.R.I.S. Reservados todos los derechos.

I.R.I.S. posee los derechos de autor del software Cardiris, del sistema de ayuda en línea y de esta publicación.

La información contenida en este documento es propiedad de I.R.I.S. Su contenido puede ser modificado sin previo aviso y no representa ningún compromiso por parte de I.R.I.S. El software descrito en este documento se entrega con un acuerdo de licencia en el que se detallan las condiciones de uso del producto. El software sólo se podrá utilizar o copiar según lo especificado en las condiciones de dicho acuerdo. Ninguna parte de esta publicación podrá ser reproducida, almacenada en un sistema de recuperación, transmitida ni traducida a otro idioma sin el previo consentimiento por escrito de I.R.I.S.

En esta Guía del usuario se utilizan nombres ficticios para hacer demostraciones; cualquier referencia a personas, empresas u organizaciones reales es totalmente fortuita.

Marcas comerciales

El logotipo de Cardiris, Cardiris, IRISCard e IRIScan son marcas comerciales de Image Recognition Integrated Systems S.A. Tecnologías Connectionist, Linguistic y Field Analysis propiedad de I.R.I.S.

El software Cardiris se basa en parte en el trabajo del grupo independiente que creó el estándar JPEG.

El resto de productos mencionados en esta Guía del usuario son marcas comerciales o marcas comerciales registradas de sus propietarios respectivos.


Buscar actualizaciones

Utilice el comando Buscar actualizaciones del menú Ayuda de vez en cuando para buscar las últimas actualizaciones del software. Haciéndolo ayudará a garantizar el correcto funcionamiento de Cardiris.


Registrar el software

Recuerde registrar su copia de Cardiris.

Para registrarse:

Utilice el Asistente de registro del menú Registrar. Siga las instrucciones en pantalla.


Desinstalar el software

Sólo hay una forma correcta de desinstalar Cardiris: utilizando el asistente de (des)instalación de Windows. Le recomendamos que no desinstale Cardiris eliminando manualmente los archivos del programa.

Para desinstalar Cardiris:

  • Cierre la aplicación.

  • En el menú Inicio de Windows, haga clic en Panel de control.

  • En Windows Vista, seleccione Programas y, a continuación, seleccione Desinstalar un programa. Si tiene Windows XP ó 2000, seleccione Agregar o quitar programas.

  • Seleccione Cardiris en la lista que aparece y, a continuación, haga clic en el botón Desinstalar.

  • Siga las instrucciones en pantalla.